Сегодня разработаны и продаются гибридные автомобили — это соединение обычного бензинового двигателя с электромобилем. Это позволяет в 3 — 4 раза сократить расход бензина. Фирма «Тойота» уже три года продает в Японии и почти год в США свой новый гибридный автомобиль марки «Prius», расходующий на 100 км 3 литра бензина. Ну и что? А то, что сегодня на рынке уже свободно можно купить работающий, <перпетуум-мобиле>. В самом деле, обычный легковой автомобиль Запада, в 70-е годы расходуя 8 литров на 100 км, имел КПД = 0.55. Значит, снижение расхода в (8:3) 2.67 раза делает этот самый КПД = 1.47, или 147%. И это не предел.

Этот результат доказывает, что традиционное понимание КПД имеет ограниченный смысл и от него следует отказаться.Вместо традиционного КПД следует ввести понятие: коэффициент преобразования энергии (КПД ), который принципиально не имеет ограничений сверху.

Действительно, в сообщении «Американцы придумали бензиновый электродвигатель» говорится, что ученые США создали ДВС, который будет расходовать 1 литр бензина на 100 км пробега. Правда, это расчетные данные самого двигателя, а не автомобиля с этим двигателем. Принцип работы состоит в том, что <силовая установка из исходного топлива синтезирует водород, который при соединении с воздухом образует горючую смесь, впрыскиваемую в рабочие камеры двигателя».

Так что же следует из приведенных данных? А то, что создан «перпетуум-мобиле» и правительство США взяло его разработку под свою опеку. В самом деле, приняв КПД американского ДВС для легкового автомобиля в 55 процентов и умножая это значение на величину сокращения расхода топлива (вместо 8 литров всего 1), получаем, что КПД такого ДВС будет равен 440 процентам (!). Разумеется, что в СМИ не появятся грозные письма за подписью всех Нобелевских лауреатов и видных ученых всего мира, которые бы разносили эту разработку за ее «безграмотность». Почему?

Для понимания мировоззренческих корней проблемы «перпетуум-мобиле» вспомним о том, что сей вердикт был вынесен еще в 1775 году Парижской АН, когда наука того времени вообще не имела ни законов сохранения энергии даже в механике, ни понятия о термодинамических свойствах веществ, паров и жидкостей. Это не говоря уж об электромагнетизме, ядерной физике и прочих. Отсюда следует, что вердикт о «перпетуум-мобиле» имеет сугубо мировоззренческую, а отнюдь не естественно-научную природу. Так оно и есть. Принятие этого вердикта — итог 150-летнего спора «гуманистической» науки с католическими теологами. Последние утверждали — поднимите голову и вы увидите, что Луна вращается вокруг Земли, Земля вместе с другими планетами вращается вокруг Солнца. И, дескать, если Всевышний благословит нас и даст нам постичь Его промысел, то и мы тогда решим эту задачу. Однако спор о возможности постижения промысла Творца был сведен к подмене понятий.

И воочию видно, что этот мировоззренческий вопрос, искусно сведенный сугубо к спору об ощущениях, не имеет ни малейшего отношения к возможности или невозможности создания каких бы то ни было энерготехнологий. Ведь книжники и схоласты утверждали, что «вечное Движение Космоса и в Космосе, рассматриваемое как беспредельное пространство, есть фикция...». Значит, Луна не может вращаться вокруг Земли, а последняя вместе с ней не имеет права вращаться вокруг Солнца, а последнее вместе со всеми планетами не имеет права вращаться вокруг центра Галактики Значит, мы не могли направить спутники к Луне, Венере, Марсу. Вот именно в этом и суть вердикта, вынесенного в 1775 году четырьмя «пенсионрами Парижской АН. никто из которых не был естественником, не имел отношения к научной деятельности и которые (почему-то?) только и имели право принимать решения от имени этой академии.

Здесь же покажем необходимую для дальнейшего суть математики и ее <достижений>, вытекающую из принятого международного патентного законодательства. Ни в одной стране мира ни одно математическое достижение не признают ни открытием, ни достижением: «Не признаются изобретениями устройства для грабежа, игры, символы, значки и математические достижения» (акад. В. Бунин. Математика и трудности физики. — Журнал «Сознание и физическая реальность» Том 2, № 2, «Фолиум». — М., 1997). Таким образом, юристы приравняли математику к играм и устройствам для грабежа... Покажем суть этого требования как способа искажения знания.

Оптика.Конкретно речь пойдет лишь о законе Френеля. Дело в том, что лет 130 тому назад Жермен (Франция) экспериментально проверил закон преломления Френеля и доказал, что он выполняется лишь для двух веществ (квасцы и мегелит). Также давно известно, что закон Френеля не выполняется для преломления света на границе «воздух-вода» (и наоборот).

Гидродинамика. И здесь мы сталкиваемся с искажением в самой основе. В статье П. Михеева еще в 1946 году было показано, что принятое в расчетной практике выражение для сопротивления трубы вообще никаким сопротивлением не является, представляя собой некий коэффициент, позволяющий записывать уравнения в удобной форме (Неточности в теории ведут к ошибкам в практике.«Сопротивление» движению жидкости. -«Нефтяное хозяйство», № 112, 1946 г.). Практика же стала почему-то использовать этот коэффициент по назначению как некое «сопротивление». Так что же тогда более 50 лет считали по общепринятым формулам миллионы инженеров. определяя мощности насосных станции и расходы жидкостей и газон в системах трубопроводов?

Приведем также примеры того, как политические и экономические цели кланов и группировок определяют стратегию развития.

В конце прошлого века в США работал физик Н. Тесла, cерб, один из первых лауреатов Нобелевской премии, от получения которой он отказался. В 1885 году он продемонстрировал работу своего трансформатора и от турбины Ниагарской ГЭС ( мощность 5000 л.с.) зажег в радиусе 25 миль без проводов и выключателей угольные лампы накаливания. После этого один из его энергетических проектов получил поддержку и стал финансироваться Морганом. Н. Тесла на специальном полигоне создал свои энергетические установки, работавшие на принципе «свободной энергии» (сегодня мы бы сказали - на основе энергии вакуума ) . Когда в 1898 году с их работой познакомился Морган, то он распорядился все установки и полигон уничтожить, ибо понял, что если им дать дорогу, то органическое топливо человечеству больше никогда не потребуется. Правда, из уничтожения установок и полигона отнюдь не вытекает и уничтожение научно-технической документации.... Вот с тех пор мир и «ищет энергию».

Этот эксперимент по зажиганию угольных электроламп на расстоянии без подводящих проводов сумел повторить лишь, один ученый — это наш русский ученый Филиппов, который зажег электролампы в Царском Селе от созданной им установки из Санкт-Петербурга. Это был уникальный ученый-универсал он был доктором математики, физики, химии.Зимой 1914 года он напра-вил в Генштаб России решение, позволявшее исключить войны из практики человечества, — через семь дней об этом было опубликовано в желтой прессе, а еще через три дня его нашли убитым в своем домашнем кабинете, причем жандармы не смогли определить способ убийства (Филиппов (сын) Тернистый путь русского ученого. — М., 1985 г.).

В журнале «Техника — молодежи» (№ 10. 1962 г.) была опубликована статья В. Василевского, в которой сообщалось, что еще в 1917 году приехавший в США эмигрант из Португалии Андрее изобрел горючее для ДВС, добавляя к простой воде некоторые простые и дешевые химикалии (несколько капель на ведро воды). Это горючее, было испытано специальной государственной комиссией на автомобиле в пробеге Нью-Йорк — Вашингтон и обратно. После этого одна из крупнейших нефтяных монополий США за два миллиона долларов наличными купила у Андрее документацию и права на это изобретение, спрятав его в своих сейфах. Сам Андрее через два дня после получения денег бесследно исчез. Достоверность изобретения этого водного горючего подтверждалась рядом публикаций (газета «Эсквайр», статьи в журнале«Труды морского института США» в 1926 и 1936 гг.) Этим данным в статье В. Василевского можно полностью доверять, ибо за этим скрывался бывший начальник отдела научно-технической разведки КГБ СССР возглавлявший его с 30-х годов.

Так на чем же тогда основан крик об «энергетическом кризисе»? На стремлении группы финансовых и энергетических ТНК к экономическому, политическому, а в конечном итоге к глобальному господству в мире. Значит, и вся прикладная наука, и все имеющиеся энерготехнологии изначально имели ложный характер и создавались именно как орудие в достижении этих целей.Вот почему в нашей науке для «чудаков» с «энергией не были предусмотрены даже места лаборантов, не говоря уж о большем.

Наряду с этим политический характер науки а целом влечет за собой искаженный и часто заведомо ложный характер общедоступного знания, превращая тем самым ЗНАНИЕ в орудие борьбы как между отдельными социально-политическими кланами так и государствами и их группировками.

Практика доказала, что так оно и было. Вот и заслуженное воздаяние, которое получила и страна, и каждый из нас за пренебрежение этими, казалось бы, очевидными фактами и за господство «холодной прозрачности математики в нашей системе НИОКР. Раз без одобрения Президиума АН СССР не утверждался ни один крупный даже отраслевой проект и ни одна военно-техническая программа, то наша «надполитическая» наука весьма рьяно и эффективно поработала на развал страны.Эта возможность использования науки в качестве мошной разрушительной силы как раз и вытекает из той роли, которую она играет в развитии производительных сил.

С другой стороны, если заведомо ложные и тупиковые разработки организованно насаждались, то перспективные разработки «задвигались» вместе с их носителями, если же насаждались ложные разработки, то для их обоснования насаждалось и поддерживалось ложное знание и изгонялось все, что могло помешать целям развала страны.

В конце 60-х к нам обратилось правительство Японии с предложением продать им за 100 млн. долларов фонд отказных заявок нашего патентного ведомства. Тогдашний Предсовмина А.Н. Косыгин собрал совещание, пригласив на него ряд академиков АН. На вопрос; «Можно ли продать японцам наш фонд отказных заявок? — они тут же дружно ответили: «Ни в коем случае!» Дескать, продажа этого фонда может причинить большой ущерб (?!) не только нашей стране, но и другим. Оставляя в стороне другие аспекты этого вопроса, скажем лишь о том, что тем самым консервировался этот самый интеллектуальный капитал и определенные научные кланы получали ВОЗМОЖНОСТЬ безнаказанного его присвоения и использования в любых частных интересах. В числе прочего фонд отказных заявок использовался в качестве не-иссякаемого источника научно-технических идей и решений, которые, будучи переведенными на математический язык, служили наглядным доказательством «непостижимой эффективности теоретических разработок».

И оказывается, что святые догматы и борьба за чистоту науки» были эффективным средством интеллектуального грабежа.В приложении к источникам энергии борьба за «чистоту науки» выглядела тем более нелепой, что под давлением результатов научной практики, полученных в ведущих научно-прикладных центрах, Госкомизобретений в 1975 году вводит специальный, класс: псевдо-перпетуум-мобиле куда относит реально работающие опытные машины, имеющие КПД больше КПД цикла Карно или больше единицы.Перечислю некоторые: ангорские свидетельства : № 270059, 762706, 743145, 890534, 748750, 738015 ...(их многие тома), но запрет продолжает существовать.

В моей статье «Озоновые дыры — это сигнал беды» («Труд», 16.06, 1995 г.) был приведен казус с эффективностью двух одноцилиндровых паровых машин, между которыми лежит 200 лет научно-технического «прогресса». Первая из них была закуплена Россией в 1777 году (!) и установлена на канале имени Петра 1 для перекачки воды в шлюзах. Вторая — это паровой насос для буровых скважин, серийно выпускавшийся нашей промышленностью в 1977 году. Обе эти машины расходовали на 1 лошадиную силу-час полезной работы по 3.86 кг натурального угля. Да не может такого быть!

Взяв техническую литературу первой половины XIX века, обнаружим данные по изучению свойств водяного пара, проведенных на заре теплотехники. Сравнивая эти данные с современными, мы убеждаемся, что прародители паровых машин понимали толк в эксперименте. Все их данные с точностью до второго, а то и третьего, знака после занятой совпадают с современными — кроме одного. Этим единственным расхождением оказывается степень расширения водяного пара — например, в области давлений до 20 атмосфер степень расширения водяного пара в начале 19 века была в 7 — 10 раз больше, чем в начале 20 века. И суть обнаруженного казуса в том, что конструктор задает ход поршня и отсечку пара по термодинамическим таблицам, где указывается степень расширения водяного пара. Поэтому прабабушки современных паровых машин, имевшие, конечно, и худшие конструктивные решения и котлы, но за счет полного использования расширения пара давали на валу столько же полезной работы, что и современные, где их конструктивные преимущества сведены на нет фальсификацией данных по степени расширения водяного пара. А чтобы больше не возникаю проблем с «научной свободой» и необходимости «убеждать» всяких там «лево-правых уклонистов» в 1964 было принято закрытое постановление, позволяющее применять психиатрию ко всем критикующим «святые» академические догматы. Подтверждая нерушимость этих «святых» установок, академик Лифшиц всех, кто критикует «святую относительность» и термодинамику, публично объявил параноиками («Литературная газета», № 24, 1978 г.). Остается лишь посмотреть на конечную действенность этих мер и определить уцелевшие скопища «параноиков», чтобы раз и навсегда решить вопрос о «чистоте и святости».

Эти факты о сознательном ограничении работоспособности паровых машин с целью стимулирования расхода энергоносителей и закрытия пути к знанию и новым энерготехнологиям, позволяет поставить вопрос о сути общеприняых теоретических моделей и смысле общепринятых «законов».Перейдём к доказательству справедливости этих выводов, основываясь лишь на данных самой науки и ее результатах. Начну с парадокса, взятого из статьи кандидата технических наук О. Митрофанова (<Изобретатель и рационализатор>, № 1, 1983 г.) о сути <объективности> в науке в целом, который иллюстрирует характер многих теоретических споров в физике: «Вращается ли магнитное поле вместе с магнитом? Открывший униполярную индукцию Фарадей, а вслед за ним и многие крупные ученые, например Фейнман, считают поле неподвижным. Значит, находящийся на вращающемся магните наблюдатель пересекает магнитные силовые линии, и вращательное движение абсолютно... Почти сто лет назад Престон показал, что униполярную индукцию можно объяснить с иной позиции — полагая поле вращающимся. С тех пор и существует подход, выражающий крайнюю степень релятивизма: нельзя различить, вращается ли поле вокруг наблюдателя или наблюдатель бегает вокруг магнита».

А как вы думаете, что доказывает работа существующих электрических машин: поле вращается вместе с магнитом или наблюдатель бегает вокруг магнита? К подобному же алогизму сводится и псевдопроблема создания энергомашин с КПД больше единицы. Давайте рассмотрим ситуацию и попробуем все-таки понять, кто и за кем бегает: то ли энергия бегает за наукой, то ли наука убегает от энергии?

Рассмотрим борьбу практики против засилия догматики. Приведу хронологию разработок «перпетуум-мобиле», начав с самого последнего сообщения в нашей печати и опускаясь в прошлое.

Давайте-ка вдумаемся в факт, изложенный в статье Е. Ленц (Похищение вечного двигателя. «Сегодня», 14.01 2000 г.), посвященной судьбе ученого О. Грицкевича, работавшего во Владивостоке. Оказывается, О Грицкевич занимался весьма перспективной разработкой гидродинамического генератора с КПД больше единицы, которая позволяла отказаться вообще от органического топлива и традиционных систем. Разработка была утверждена Высшим Инновационным Советом (вот и еще уцелевший рассаднк «антинауки»). В 1994 году О. Грицкевич был на приеме у Сосковца по вопросу увеличения финансирования и форсирования окончания работ — в этом ему было отказано (Сосковца-то на мякине «перпетуум-мобилизма» не проведешь). Обращался он и к премьерам — секретариаты ответили однотипно: идея прекрасная, но средства ищите сами (там опытные сторонники «чистой науки»).

Оказывается, в США давно работает Институт Альтернативной Энергии, занимающийся разработками «перпетуум-мобиле». И ладно, сидели бы в своих подвалах да потихоньку «параноили»... Так нет же, проводят международные конференции, издают «антинаучные» журналы... Ладно бы и это — да вот беда, они еще и по всему миру рыскают и скупают во всех нищих странах таких же «параноиков», которые также занимаются подрывной «анти-научной» деятельностью. Так получилось, что схожей разработкой занимались и «параноики» в этом НИИ, но их генератор порождал радиоактивность.Установка О. Грицкевича была экологически чистой. Но ведь известно же, что «параноик параноика...» (как и рыбак рыбака ...) ... в итоге вся команда «параноиков», занимавшаяся вместе с О. Грицкевичем «антинаучной» деятельностью, была вместе с семьями вывезена в США, где им через месяц было предоставлено американское гражданство и созданы все условия для развития «паранойи» и размножения «параноидальных» студентов. Это же надо!— какой подрывной прецедент был создан «параноиками» США, породивший опасный вирус «антинаучной» эпидемии, грозящей уничтожить всю «святость» АН.

Убедившись, что сегодня «паранойя» в науке захватила позиции даже в Высших научных советах и что «параноики» уже создают специальные НИИ, издают «антинаучные» журналы и проводят международные конференции, рассмотрим хронологию развития этой опасной эпидемии.

В 1974 году в США был разработан шеститактный ДВС, имеющий КПД в два раза больше традиционного.Суть: пятый такт — впрыскивание воды; шестой такт— работа водяного пара. Во-первых, этот двигатель имел КПД заведомо превышающий КПД цикла Карно. Во-вторых, принимая КПД хорошего ДВС того времени равным 55 процентам (наши «разболтанные» имели 42-50 процентов), то КПД шеститактного ДВС оказывается больше единицы (!).

В 30-е годы компания «Шелл» объявила конкурс на создание автомобиля с минимальным расходом топлива. «Забудем», что еще до войны были созданы «студебеккеры» с расходом топлива 5.5 литра на 100 км. Рекорд принадлежит японцам — в 1986 году специально созданный ими автомобиль израсходовал на 100 км всего ... 0.055 литра бензина (около 44 граммов). Надеюсь ясно, что нет сегодня заводов, производящих подобные двигатели.

Понятно, что все эти ДВС имеют КПД больше, чем «недосягаемый» КПД цикла Карно. Это же вытекает из принципа работы холодильников доктора технических наук В.Зысина работающих по изобретенным им «треугольным циклам». Эти холодильники мелкосерийными партиями выпускались с 1962 года и при своей работе вообще не требовали внешнего подвода энергии (см. его публикацию 1962 г.). В 1978 году доктору технических наук В. Зысину было выдано, авторское свидетельство № 591667 на реально работающий бесприводный холодильник, производящий холод за счет тепла охлаждаемых тел. Так что с законом сохранения энергии все нормально, а вот с «принципом Карно» — полный конфуз, и, стало быть, реально работавшая опытно-серийная машина работать принципиально не имела права. Очевидно, именно по этой причине эти холодильники затем и были сняты с производства и «забыты». А зря, ибо у них было много предшественников.

Первый холодильник на парах эфира был сделан неизвестным автором в 1834 году. Томсон предложил принцип теплового насоса в 1852 году. Один доказал, что при помощи огня можно производить холод, а второй, утверждая единство и взаимопревращаемость форм движения материи, доказал, что при затрате механической энергии можно восстановить рассеянное тепло. В этот же период через Атлантику плавали пароходы, у которых паровые машины имели низкотемпературную ступень, использующую отработанный пар и работавшую на парах эфира. КПД этой машины уже тогда был выше, чем КПД цикла Карно. Вот и еще доказательства научной несостоятельности ортодоксальной модели II начала, полученные в наше время.

В 1941 году английские физики О. Хоуген и К. Ватсон опубликовали работу, где приведен опытный факт, что давление насыщенных паров аммиака в растворах выше общего давления. Например, при общем давлении в 50 атмосфер и 0 градусов оно было выше на 17 процентов. Значит, поставив между двумя сосудами полупроницаемую перегородку и турбину, давно можно было сделать газовый конвертор, использующий тепло окружающей среды. Это и проделал лауреат Нобелевской премии швед фон Платен, создавший «самовращающуюся» центрифугу, где при соединении аммиака с водой возникает давление порядка 1000 атм. Выделяющегося тепла достаточно для покрытия потерь на трение («Смена», №, 14, 1976 г.).

Наряду с этим известно, что принцип Карно не применим к незамкнутым циклам. Приведу справку из работы В. Фильштиха (Топливные элементы. - М.: Мир. 1968 г.): «Если изменение энтропии реакции отрицательно, то КПД может превышать единицу. То есть часть энергии может быть получена за счет тепла окружающей среды. Такой эффект возможен в электрохимических генераторах, использующих реакции непосредственного окисления углерода до окиси или двуокиси углерода».

В качестве еще одного примера изъятия из научного обращения достижений науки приведу справку об открытии № 13 от 18.12.1962 г. <Закономерность передачи энергии при ударе>, позволяющего создать механический «перпетуум-мобиле». Открытие доказывает, что классическая теория удара не имеет места на практике и что энергия отскока тела после удара может быть больше его энергии до удара..

В 1921 году в печати сообщалось об изобретении А. Хаббарда, создавшего генератор, который двигал лодку без подвода к нему внешней энергии.

В 1928 году Л. Нидершот изобрел электрический генератор, выдававший 300 ватт без подвода к нему внешней энергии. Устройство состояло из радиотехнического генератора колебаний на 500 кГц и катушки. Спустя 68 лет печать сообшила о повторении этого результатаА.Мельниченко. Это не его вина, а наша общая беда, лишний раз доказывающая качество наших учебников, уровень и направленность даваемого образования.

В 1927 году Т. Браун (Англия) получает патент на способы создания движущей силы и мощности за счет электрического поля. Позднее, в 1955 году, работая но Франции, он демонстрировал установку, которая развивала скорость до 600 миль в час, используя поле до 2 тысяч электрон-вольт. После этого работы были закрыты, а изобретателя увезли на работу в США.

В 1934 году Н. Тесла демонстрировал автомобиль с электродвигателем, источником для которого был генератор неизвестной конструкции, а в тех же США и по сей день упорно «создают» электромобиль...

В 1960 году Стовбуненко, по разработкам которого было принято специальное решение ВПК, демонстрировал на стареньком «Москвиче» свои электродвигатели, позволявшие ездить целый день по городу на энергии обычного аккумулятора. С тех пор также «создают» электромобиль... (Серость не любит светлых пятен... — «Чудеса и приключения», № 12. 1997 г.).

Строго говоря, устройства разрабатявались и демонстрировались за эти годы непрерывно, а параллельно велись шумные кампании в печати об «энергетическом кризисе». Однако в 1980 году в истории электротехнических «перпетуум-мобиле» произошел качественный скачок. В духовной общине (Линден, Швейцария) с 1980 года работают электростатические машины Баумана, суммарной мощностью 750 кВт, обеспечиввающие все бытовые нужды поселка. Таким образом, в 1980 голу в мире появился населенный пункт, который раз и навсегда решил все энергетические проблемы, изгнав за порог как органическое топливо, так и все мифы о «кризисе».

Какой-то бред? Оно конечно — но ... Это «но» заключается в том, что еще в 70-е годы прошлого века при изучении закономерностей работы генераторов Грамма русские ученые доказали, что закол Ома здесь не имеет места. Кстати, синхронный генератор столяра Грамма, без особых изменений работающий и по сей дёнь, был создан еще в 1842 году, когда в науке не было ни электротехники, как таковой, ни закона Ома, ни теории Максвелла.

В 1881 голу Н.Слугинов (позже был убит вместе с Видеманом за публикацию работы, где была доказана абсурдность концепции о «тепловой смерти» Вселенной) открыл энергетическую асимметрию в процессе электролиза воды. В его опытах энергия на выходе почти на 30 процентов была больше, чем энергия на входе.Это противоречило ортодоксальным <законам сохранения.>, и эффект «замазали».

Правда в 1980 году ученые США восстановили эту энергетическую асимметрию электролиза воды, доказав, что при использовании сбросного тепла паровой турбины КПД электролиза воды достигает 120 процентов. Но ведь известно, что в США «параноики» расплодились не вчера...

Вот пример, касающийся использования электроэнергии в процессах электролиза. Еще в 1890 году при электрохимическом получении меди из сернистых руд в промышленности Германии и Франции на один ее килограмм расходовалось 0.6 квт-ч электроэнергии. Сегодня — в пять раз больше. Это результат того, что многие эффективные технологические процессы утеряны нами из-за высокомерного отношения к прошлому науки.

Эти справки — в качестве прелюдии к решениям И.С. Филимоненко.

1957 год — под его руководством был создан «перпетуум-мобиле» — он не просто производил «вредную» энергию (в виде пара высокого давления) и давал на выходе «вредные» водород и кислород, но еще и подавлял радацию (!). По развитию этой разработки в 1960 году было издано специальное секретное Постановление ЦК и СМ СССР, известное как «три К» (М.В. Келдыш, И.В. Курчатов, С.П. Королев). Однако после смерти И.В. Курчатова разработку начали «ужимать», а после смерти С.П. Королева — закрыли вообще. Работу установки специальная комиссия АН СССР признала противоречащей «законам природы», автора уволили, исключили из партии, разжаловали вплоть до рядового и объявили «шизиком». Затем в 1989 — 1991 годы работы были частично возобновлены — несколько таких опытных установок были заложены в Челябинской области, но до ума их не довели, а использовать передвижную установку для ликвидации аварии на Чернобыльской АЭС отказались.И. С. Филимоненко был вновь уволен — развитие эпидемии «антинауки» и «паранойи» тем самым было успешно подавлено. Казалось бы, для сохранения «святости науки» угроза миновала и о решениях И. С. Филимоненко, несмотря на несколько публикаций в СМИ и обращений к правительству, начали надежно забывать. Однако об этих решениях вдруг вспомнили в обзоре «параноидальных» идей и разработок в статье Е. Костиковой (инопланетные технологии могут спасти экономику России. — «Версия», № .46, 2000 г.). И даже перечисленного в этой статье с лихвой хватает для обоснования однозначного вывода: судьба разработок И. С. Филимоненко — это преступление прочив России, которому, просто трудно подобрать аналог, совершенное нашей «святой »АН.

Эти примеры реально работавших машин убедительно доказывают, что начиная с 1834 года, когда был создан первый холодильник и вскоре плавающие через Атлантику суда, паровые машины которых имели низкотемпературную ступень, работавшую на парах эфира, у науки не было ни малейших оснований вводить "святое 2 начало", особенно в ортодоксальной форме <КПД цикла Карно». Тем более нет для этого ни малейших оснований сегодня.

И еще один свежий пример. В статье Л. Ларионова (И опять вечный двигатель?! — «Конверсия в машиностроении», № . 1998 г., с.62-63) сообщается о разработанных автором установках, производящих энергию за счет создания потока кавитирующей жидкости — дельта соста вляет 32 процента. Лучшие установки этого типа, разработанные в США, дают 68 процентов избыточной энергии.

Проблема «перпетуум-мобиле» — после уничтожении Морганом установок Н.Тесла и прихватизации научно-технической документации - является самым гнусным преступлением в истории цивилизации. Ницше: «Обременение человека тяжким бессмысленным трудом и закрытие ему пути к истинному знанию является самым тяжким преступлением>. Конечно, околонаука, сохраняя свой социально-политический статус и узурпированное право <знать и решать>, готова еще лет 100 вести схоластические споры.Однако негативные последствии, вызванные непомерным использованием органического топлива, наступают цивилизации на пятки, угрожая самому факту жизни на планете.