Вечный двигатель. Патенты и адреса.

Продолжение В журнале "Техника Молодежи", номер 5, 1993 г., в статье Торсионное поле изменит мир", рассказано о работах МНТЦ "ВЕНТ", возглавляемого Анатолием Евгеньевичем Акимовым. Концепция торсионных полей описывает структуру вакуума, позволяя развивать эксперименты по созданию новых источников энергии, двигателей, средств связи. Действием торсионных полей объясняются также многие известные биоэнергетические феномены.

Гравитационные эффекты, возникающие при работе сверх-единичных устройств ( систем, эффективность которых более единицы ), отмечались различными изобретателями, независимо от конструкции системы. В 1990 году американец Флойд Свит демонстрировал свое изобретение, названное "вакуумным триодным усилителем". Подготовленные специальным образом бариевые магниты, использовались в "триггерном режиме". Бистабильное состояние вещества магнита обеспечивало возможность перехода от одного направления поля к другому при подаче на управляющую обмотку слабого сигнала от внешнего генератора. Причем, если материал подготовливался путем многократного перемагничивания на частоте 60 Герц, то его управляющий сигнал должен иметь ту же частоту. Принцип управления мощным потоком за счет слабого сигнала используется в триодах, поэтому устройство получило название Vacuum Triode Amplifier VTA. Прототипы Флойда, построенные им в 1990 - 1995 генерировали мощность до 50 Кватт.
Следующая из широко известных систем свободной энергии - швейцарская электростатическая машина Баумана. В духовной общине Месерница, Линден в Швейцарии, с 1980-х годов работают устройства, генерирующие 220 Вольт для бытовых нужд поселка. Суммарная мощность систем составляет более 750 Киловатт. Изобретатель назвал свое устройство Thesta-Distatica, и заявил, что он получил описание конструкции и принципы работы во время медитации. С технической точки зрения, устройство представляет собой модернизированный электрофорный генератор Вимшурста, диски которого способны вращаться постоянно за счет сил электростатического взаимодействия. В конструкцию также входят постояные магниты. Машина с диаметром дисков 20 сантиметров производит около 200 Ватт мощности, большая машина имеет диски диаметром 2 метра и производит около 30 Кватт. Детали описания конструкции могут быть получены от Ted Bart, Haltenstarsse 5A, 8912 Obfelden, Switzerland, или от Швейцарской Ассоциации Свободной Энергии, адрес в Приложении.

Одна из современных разработок, по техническому решению близких к машине Баумана, устройство Виллияма Хайда, патент США номер 4897592 от 30 января 1990 года, представляет собой "систему, генерирующую мощность из электрического поля". Данный пример еще раз доказывает, что потенциальное поле, в частности электрическое, может использоваться в качестве источника мощности. Энергия ( потенциальная энергия ) - это возможность совершить работу, а мощность - это работа в единицу времени, тот есть - процесс. Правильно организованый процесс, например ускорение ротора машины Хайда, использует потенциальное поле на том участке пути, где работа поля положительна. Хайд частично экранирует поле там, где оно тормозит ротор.

Еще одна разработка - мотор Рида, который использует энергию постоянных магнитов. По описанию 1991 года, в его конструкцию входят четыре диска ( два неподвижных и два вращающихся между неподвижными ), на которых размещены по 8 постоянных магнитов. Снят видеофильм о данном изобретении.

Аналогичный подход использовал Говард Джонсон, патент США номер 4151431. Статья в журнале Science & Mechanics, 1980 описывает его изобретение. Говард подал заявку 6 Декабря 1973 года, но добился подтверждения только 24 Апреля 1979. Причина задержки простая - "вечные двигатели" не патентуют, даже если они работают! Джонсон описал способ генерации мощности, как "извлечение мощности за счет энергии спинов электронов ферромагнетика". Патент выглядел настолько скандально, что при публикации описания изобретения рисунок к нему был "ошибочно" взят из предыдущего патента, а оригинальая схема изобретения Джонсона не опубликована патентным ведомством. Из текста описания следует: "Патент США N 4,151,431 от 24 Апреля 1979 года, Мотор с постоянными магнитами, Автор Говард Р. Джонсон, заявка N 422,306 от 6 Декабря 1973 года. Прототип: патент США 4,074,153 2/1978, класс международной классификации H02K 41/00... Данное изобретение относится к методу использования спинов непарных электронов в ферромагнетике и других материалах, которые являются источниками магнитных полей, для производства мощности без потока электронов, как это происходит в обычных электрических проводниках, и к моторам с постоянными магнитами для использования данного метода при создании источника мощности.

В практике данного изобретения спины непарных электронов, находящихся внутри постоянных магнитов, используются для того, чтобы создать источник движущей мощности единственно путем сверхпроводящих характеристик постоянных магнитов и магнитного потока, созданного магнитами, который управляется и концентрируется таким образом, чтобы ориентировать магнитные силы для постоянного производства полезной работы, такой как смещение ротора относительно статора.

Синхронизация и ориентация магнитных сил составных элементов ротора и статора, производится таким образом, чтобы образовать мотор только за счет геометрических соотношений данных элементов.
Магнитные силы двигают дугообразный магнит вдоль ряда плоских статорных магнитов, постоянно ускоряя его в одном направлении. Длина дугообразного магнита сделана немного больше, чем длина двух плоских статорных магнитов плюс интервал между ними. Статоры лежат на основании из материала с высокой магнитной проницаемостью, что помогает концентрировать магнитный поток статорных магнитов в нужной области.
Для дугового магнита 3,5 дюйма длиной лучший зазор между его концами и статорными магнитами составляет около 3/8 дюйма ( зазор равен 1/9 длины дугового магнита ). Если зазор, расстояние между статорными магнитами или размер дугового магнита не соответствуют друг другу, то система не будет работать." Действующая модель Джонсона вырабатывает 5 Киловатт.

Отметим, что Джонсон пишет в своем патенте о постоянном магните, как о системе со "сверхпроводящими характеристиками"! Токи электронов в постоянном магните - проявление реальной сверхпроводимости, для которой не требуется система охлаждения проводников, чтобы обеспечить нулевое сопротивление. Более того, "сопротивление" должно быть отрицательным, чтобы магнит мог сохранять и возобновлять свое намагниченное состояние.

Также отметим, что в общем случае движение создается за счет градиента поля, те есть асимметрии сил в системе тел "ротор - статор". Аналогичным образом, градиент скорости воздушного потока выше и ниже крыла создает градиент давления и обуславливает подъемную силу.

Другой вариант устройства, использующего постоянные магниты - мотор Адамса. Ротор с радиально ориентированными одинаковым полюсом наружу постоянными магнитами вращается, создавая индукционные токи в катушках статора, расположенных вокруг ротора в плоскости вращения. С точки зрения традиционной электротехники, мотор-генератор без замкнутого магнитопровода не является эффективным. Но именно открытый магнитопровод позволяет генерировать мощность без торможения ротора. Здесь нет явления электромагнитной индукции в полном смысле, есть только магнитная индукция, то есть намагничивание и размагничивание сердечника статора в поле постоянного магнита ротора. Наблюдается полная аналогия с явлением электрической индукции, то есть "электризацией влиянием", как говорили раньше. "Намагничивание влиянием" отличается от электромагнитной индукции тем, что создаваемое в обмотке генератора вторичное магнитное поле не тормозит ротор и не взаимодействует с первичным полем.

Роберт Адамс работает совместно с Гарольдом Аспденом над патентованием своей системы.