Молекулярный двигатель.

Впервые в мировой практике в России создан Молекулярный Двигатель (МД), который по своим техническим характеристикам значительно превосходит современные аналоги. Он разработан в КБ «Завода им. В.А. Дегтярева» под руководством и на основе научных достижений профессора, доктора технических наук, академика РАЕН Потапова Ю.С.

Молекулярный двигатель работает без сжигания топлива, то есть экологически чист и может быть использован для всех электротранспортных средств, а так же для производства электрической и тепловой энергии.

Новый двигатель работает в автономном режиме с рекуперацией части вырабатываемой энергии на собственные нужды. Расчетный срок службы 30 лет. Молекулярный двигатель изготовлен и прошел испытание на ОАО «Завод им. В.А. Дегтярева».

От заинтересованных лиц и организаций «Завод им. В.А. Дегтярева» принимает заявки на изготовление автономных установок с молекулярным двигателем (МД) мощностью 1 мегаватт на контактный телефон: (09232) 918-03
или факс: (09232) 535-76
Руководителю проекта «Энергетическое оборудование».