 Original english document

Perpetuum Mobile - Actual Devices

Perpetual Motion Machine?

Снова и снова, изобретатели пробуют превзойти барьеры физики и достигнуть окончательного крупного достижения в структуре бесконечной машины движения. Здесь я показываю некоторые фактические понятия, которые на близкий взгляд показывают типичные элементы классического PMMs. Также требование производить энергию не изменилось. Поскольку тем временем изобретатели узнали, что разговор о бесконечных двигателях движения вызывает воспоминание старых предубеждений, теперь они соглашаются, что эти приборы невозможны. Это более изящно и убедительно, чтобы говорить об открытых системах, теориях эфира и свободной энергии. Таким образом, серьезное обсуждение может иметь место.

Я хотел бы указать явно, что авторы и изобретатели обратились здесь, в отличие от типичных мошенничеств, не делайте никакой тайны вокруг их идей и практических экспериментов. Кто бы ни вкладывает капитал, небольшое усилие в получении их документов от сети может составить его собственные заключения.

Как примеры, я кратко существующий некоторые современные понятия, которые частично стали известными макетами или экспериментальными машинами:

  • Двигатель энтропии, техническое создание демона Maxwellian?
  • Вращательные машины Феликса Вюрта, современные потомки аравийских perpetuum мобильных телефонов
  • Теория ротора профессора Эверта, попытка восстанавливать принцип работы диска Бесслера и связанных понятий
  • Кольцевой угла датчик Дона Мартинса, electromechanic машина, работающая в сверхединстве.
  • Машина круга урожая профессора Эверта
  • SMOT, новый вариант ската Бишопа Вилкинса

Технология проспекта Амина

Амин Sanjay, молодой изобретатель будит сенсацию в 1999, поскольку он представил новый тип themodynamic круглой технологии и макета experimentatal к публике. В ореховой скорлупе, агрегирует Амин, утверждаемый запретить демона Maxmellian в удобное. Амин дал многочисленные интервью self-concious, в которых он объявлял его успех "революция в физике". Само собой разумеется то, что он имел внимание массовых СМИ и ту из его alma mater, государственного университета Youngston, Штата Огайо. Впоследствии, Амин основал "компанию" Систем Энтропии и собрал 3,4 миллиона $ от спонсоров, чтобы получить его принцип, вложенный в машину, подходящую для изготовления ряда.

Интернет-центр захвата Систем Энтропии сообщил о технологии и деловой модели, и о факте, что только маленький шаг должен был быть сделан, чтобы разработать коммерческий продукт, основанный на принципе. Everthing выглядел довольно благоприятным для Амина.

Макет двигателя энтропии

Некоторые уважаемые физики, работающие в поле термодинамики имели возражения. Вопросы не только задавали интернет-журналы новостей как немецкий Чистый Журнал Telepolis, но также и в научных и свободных семинарах энергии.

Немецкий физик профессор. Bruhn сделал Двигатель Энтропии названного Амина detailled теоретического анализа Sanjay - выкачанным? Его результат просто состоял в том, что второй закон термодинамики не был подвергнут опасности принципом. Я не знаю, как длительная карьера Амина Sanjay, но центр захвата www.entropysystems.com находится снова на расположении с больше чем одного года.

Центробежная Машина Возможности Феликса Вюрта

Очень интересная механическая машина, которая использует гравитационные и центробежные силы, чтобы произвести больше энергии чем питаемый в механизм. Старший интернет-центр захвата Würth's заявил, что сначала экспериментальные выборки показали поведение сверхединства с эффективностью приблизительно 135 %. Würth's собственные оценки подошел к 700 % или 800 % для хорошо-разработанных механизмов этого вида.

Все его механизмы имеют общую особенность структуры, которая уже может быть найдена в диске Бхаскары. Приложены к диску excentic по-видимому неуравновешенные массы, которые могут вращаться вокруг их собственных осей. Как есть механизм или цепочками или дисками винтика, центр серьезности остается идентичным с главной осью системы, тогда как угловая скорость может измениться из-за причин углового момента. Есть очень замечательное различие между классическими аравийскими дисками и механизмом, обсужденным здесь, поскольку есть установки, которые показывают вертикальную ось, таким образом подразумевая, что машина, как ожидают, будет работать независимо от гравитационной силы.

Кинематическое размещение диска Würth's

Würth явно состояния на его интернет-центре захвата, который он знает о невозможности бесконечных машин движения и что закон сохранения энергии держится для закрытых систем. Чтобы прояснять, для закрытых систем только, но его прибор - открытая система. Действительно, мы должны спросить: Что предназначается открытым? Машина Würth's - своего рода эквивалентный логический элемент тепловому насосу, это очевидно "производит" больше энергии чем необходимый, чтобы держать это прогоном?
Для простоты, я называю этот механизм, Преобразователь Würth сокращал WW (для Джермана Вюрт-Уондлера). Давайте принимать, работы WW намеченным способом, тогда я могу вообразить двигатель будущего носителя основанным на этом. Схемное решение должно иллюстрировать, как двигатель мог бы работать:

М. | электрический двигатель приблизительно 1kW
WW 1 | Преобразователь Würth 1:6 = 600%-ая эффективность
B | Коробка передач
Г | Датчик приблизительно 1kW
ЛЕВАЯ СТОРОНА | Заряд и электронная аппаратура проверки
A | Сумматор
WW 2 | Würth-преобразователь 1:6 = 600%-ая эффективность

Я принял эффективность 600 % для WW, который кажется соответствующим предположением, если мы держим Würth's собственной оценкой в памяти. Функция этого агрегирует, легко объясняется.
Буферный сумматор и электронная аппаратура заряда/проверки необходимы к возможности моторный М., чтобы начать целую машину. Максимальная возможность 1kW питается в WW1 и там усилена 6. Механические выходные мощности коробка передач, которая имеет две выходных шахты. Каждый используется к возможности Г датчика, таким образом заряжая батарею и включая моторный М. Вторые агенты ФБР шахты вторая Вторая мировая война, таким образом будучи "усилителем возможности" машины.

Следующая схема иллюстрирует электрическое и механическое оплавление энергии. Во всех компонентах, кроме преобразователей Würth, я принял обычную эффективность.

Direction | Type of power | Power
LS ® M | electric | 1100W
M ® WW1 | mechanic | 1000W
WW1 ® B | mechanic | 6000W
B ® G | mechanic | 1400W
G ® V | electric | 1300W
LS ® A | electric | 1200W
B ® WW2 | mechanic | 4400W
WW2 ® output | mechanic | 26,4kW

Не будьте смущены круглой длиной пробега приблизительно 1.3kW в электрической части системы. Я приют conciously выбранный относительно плохая эффективность для этой части. Эта часть машины не никакой PMM, но тип технологии, иногда используемой в electrohydraulic машинах, чтобы настроить скорость аппаратурами планеты. Поскольку коэффициент эффективности преобразователей Würth принят как константа, механической выходной мощностью легко можно контролировать входной возможностью в электрический двигатель.

Единственное нетрадиционное оплавление возможности - две длины пробега, обозначенные зелеными стрелками. WWs должен "знать", как ответвить энергию от "внешней стороны", держать прогон системы. К явно состоянию это снова: согласно предварительному условию, что эта система действительно открыта, это работало бы. Но снова: Что является "открытым"? И где испытывает недостаток в "свободной энергии" ответвленный от где-нибудь?

Я почти решил купить преобразователь Würth, когда я наткнулся в эту статью W.D.Bauer: требование вращающего устройства сверхединства Wuerth. В прошлом Bauer уже поставил математическую теорию, почему и как преобразователь Würth работает (к сожалению, кажется, что его вычисления содержали некоторого младшего, но важные дефекты). Пересмотренная статья добирается до очень интересного заключения: "вычисление не предсказывает никакого поведения сверхединства для любой длины пробега цикла, потому что математическое описание выполняет гамильтоново сохранение энергии" (p.1, резюме).
Таким образом мой новый, экологический автомобильный двигатель остается мечтой в течение еще некоторого времени, поскольку я решил не купить преобразователь Würth в ближайшем будущем.

Выв-ротор

Выв-ротор - одна из теорий и изобретений, которые должны иметь или внимание теперь. Профессор. Выверните нашел тайным вариантом классических технологий мозговой атаки ("отдаленное рассмотрение"), как диск Бесслера работал. Его результаты были изданы в различных местах и также могут быть прочитаны на профессоре. Интернет-центр захвата Эверта. Я не собираюсь обсуждать метод, который служил, чтобы исследовать тайну, но удивляющий достаточно, исток возможности для диска, кажется, не служанка.

Механическое схемное решение Бесслера
ротор, восстановленный профессором. Вывернуть
R | общий ротор
М. | эксцентральные массы во внешней оправе
A | внешняя оправа винтика, может вращаться или оставаться статическим электричеством

Есть много подобий между этой разработкой и идеями Würth's, которые можно объяснить коммуникацией между этими двумя изобретателями. Механические принципы - почти то же самое, которое заставляет меня смущающийся строить экспериментальный прибор этого типа. По крайней мере одно главное различие может быть замечено между этими двумя понятиями: размещение центра commen вращающихся масс серьезности. В схеме Würth's, это - пребывание, идентичное с главной осью, тогда как в схеме Эверта, это эксцентрально от общей оси и вращается вокруг этого с угловой скоростью, зависящей от соотношений винтиков.

Помимо реконструкции диска Бесслера могут быть найдены много других понятий, из которых я wlll кратко обсуждают эти два:

  • Угол Дона Мартина звонит датчик
  • Машина круга урожая

Чтобы избегать недоразумений, я думаю, что эти названия не лучший выбор.

Датчик Дона Мартина

Выверните описывает простую машину, которая была построена фермером в США. Прибор состоит из электрического двигателя, V-пояса, старый диск мотоцикла, который служит маховым колесом и электрическим датчиком, запускаемым барабаном трения от махового колеса. Датчик нагружает батареи, от которых может быть взят ток. Простая установка, но сообщается, что 2hp двигатель разгоняет примесь 6hp датчик. Очевидно это - PMM. Воспроизводство этой машины, чтобы проанализировать это, не было успешно; запланированная демонстрация терпела неудачу.

Механическая схема
Датчик Дона Мартина
Id | Функциональные возможности
М. | Электрический двигатель
R | Диск мотоцикла, который запускает М. с поясом
Г | Датчик, который запускает R и барабан трения
? | Электронная аппаратура проверки и сумматор, не описанный подробно

Выверните попытки трудно, чтобы дать достаточно detailled описание машины. К сожалению, текст содержит много предположений и только несколько фактов. Здесь Вы находите важные пункты и некоторые замечания.

Тема | Анализ, Замечания
reprocuction машины терпел неудачу. | Я могу вообразить. Для detailled анализа или воспроизводства этой машины очень неблагоприятная ситуация. Это - плохая идея, чтобы рискнуть modifiying или разборкой оригинальной машины; слишком большой опасность, что машины изменяют ее поведение безвозвратно. Проблема остается: где - научная технология или деловой случай, если прибор не может быть воспроизведен?
Шина стара, таким образом будучи мягкой и имеющей другие механические свойства чем новый. | Это наверняка верно. Но "мягкость" зависит больше от давления шины чем от его возраста. Стертая шина, раздутая к ее пределам может быть очень жестким материалом. Выверните дает detailled анализ потребности "мягкой" шины.
electrics/electronics целой машины неясен | Выверните искренне состояния, не являющиеся специалистом в этом техническом участке. Его предположение - то, что смесь американских и европейских компонентов имеет влияние на bahaviour машины. Поскольку схемное решение неизвестно, никакой компетентный анализ электронной аппаратуры не может быть сделан. Даже обратная связь энергии от батарей или магистрали тока не может быть исключена.
Двигатель поставляет 2hp, датчик - 6hp тип | Это не подразумевает ничто о механической возможности, фактически переданной! Датчик, который является в состоянии поставить 6hp, не нуждается 6hp входная возможность, если это не прогоняет под предельной нагрузкой.
Теория, основанная на динамическом диаметре шины, чопорность материала шины и типа барабана трения. | Различие между шиной, катящейся на промежутке между кристаллами или в барабане трения вторично. Работа искажения материала - под влиянием других параметров (eg. скорость, сила нагрузки). Каучук - non-hookeian материал, имеющий существенный механический гистерезис. Гистерезис и работа искажения приводят к расходу энергии внутренним трением. Таким образом всегда значительная часть механической возможности передана в высокую температуру. Диаметр барабана трения имеет незначительное значение, пока все условия сопоставимы. В частности маленькие диаметры могут даже вызвать более высокие фрикционные потери, как силы давления и этим, искажение является большим.
Теория, основанная на механическом резонансе | Как со всеми явлениями резонанса других, мы должны иметь в виду, что резонансное колебание или вращение систем - своего рода запоминающее устройство энергии. Очевидно, для промежутка времени короткого замыкания, более высокая производительность может быть взята от системы чем усредняющееся входное устройство. Закон сохранения энергии требует, чтобы полная сумма энергии, которая была вставлена и вынута наконец, подвела итог к нолю. Другими словами: резонанс не может объяснить постоянную более высокую выходную работу чем входная работа.

Заключение: слишком много пунктов неясны и предположение, чтобы прибыть в реалистическое суждение этой машины. Анализ электронной аппаратуры слаб, теория о шинах бедна, который может подтвердить каждый инженер, который работает в участке шины testbests в автомобильных целях.
Я думаю, идея, это могло быть PMM, основана на неправильных предположениях и заключениях о поведении электрических и механических компонентов.

Машина Круга Урожая

Название вдохновлено формой некоторых кругов урожая, которые будят сенсацию почти 20years назад. Главный элемент структуры этих машин вращения - имеющие форму полумесяца массы, которые устроены эксцентральным способом. Массы могут свободно вращаться друг в друге. Целая система может вращаться вокруг общей оси центра и находится статически в балансе. Динамический режим более сложен, поскольку зависящий от accelleration или торможения, внутренние массы продолжат вращаться во внешних массах.

Тезис Эверта, которые после accelleration целой системы к константе ускоряются, внезапный тормоз заставит внутренние массы оставаться вращаться на их прежней угловой скорости и таким образом поставлять дополнительную возможность оси центра. Другими словами: закон сохранения углового момента не действителен здесь, и прибор - PMM.

Схема машины круга урожая
Имеющие форму полумесяца массы могут
вращайтесь свободно друг в друге

Я сомневаюсь относительно этого. В ближайшем будущем, я собираюсь делать некоторые вычисления и вероятно установка проведения испытаний. Возможно.

SMOT

Вы когда-либо слышали или читали от SMOT? Вы должны. Это сказано, который мог быть реальной бесконечной машиной движения. И где то странное сокращение прибывает от?

S | простой
М. | магнитный
O | сверхединство
T | игрушка

... и это - реальный SMOT
Любезностью J. Balz

SMOT работает на простом принципе. Магниты accellerate стальной шариковый вывод, который тянут вверх на скате. В верхнем конце ската, стальной шариковый вывод имеет достаточно скорости, чтобы избежать магнитного поля. Поскольку шариковый вывод был снят и accellerated, это выиграло и потенциальную и кинетическую энергию. Очевидно, это - поведение сверхединства.

История - это. В 1997 Грэг Вайлсон изобрел современный вариант идеи Тэйснера, чтобы позволить стальному шариковому выводу подниматься на скат магнитной возможностью. Идея SMOT не нова вообще, поскольку Prachar описал эту установку в 1922. Установка нуждается в прекрасной подстройке к успешному режиму. Неожиданное имеет место, работы прибора. Мой список перемычки содержит некоторые ссылки на центры захвата, которые дают detailled описания.

Как все идеи, чтобы строить бесконечную машину движения, это отклонено физическими принципами; в этом случае в соответствии с теорией магнитного поля. И так, определенный E.S. Легковерный ("коллега" профессора Герарда В.бруна в техническом университетском Дармштадте) записывал, что статья давала право Ein Vorschlag zur radikalen Vereinfachung des SMOT. (то есть. Предложение для радикального упрощения SMOT).


Perpetuum Mobile - Actual Devices

Perpetual Motion Machine?

Again and again, inventors try to surpass the barriers of physics and achieve the ultimate breakthrough in construction of a perpetual motion machine. Here I show some actual concepts, which at a close glance show typical elements of classical PMMs. Also the claim to generate energy has not changed. As meanwhile inventors have learned that talking about perpetual motion engines causes remembrance of old prejudices, now they agree that these devices are impossible. It is more elegant and convincing to talk about open systems, ether theories and free energy. In this way, a serious discussion can take place.

I'd like to point out explicitly, that the authors and inventors referred here, unlike typical frauds, do not make any secrecy around their ideas and practical experiments. Whoever invests a little effort in getting their documents from the web can make up his own conclusions.

As examples, I briefly present some modern concepts, which partially became known by prototypes or experimental machines:

  • The entropy engine, a technical implementation of a Maxwellian demon?
  • Felix Würth's rotational machines, modern descendants of arabian perpetuum mobiles
  • Professor Evert's rotor theory, an attempt to reconstruct the modus operandi of Bessler's wheel and related concepts
  • Don Martins corner-ring generator, an electromechanic machine operating at overunity.
  • Professor Evert's crop circle machine
  • The SMOT, a new version of Bischop Wilkins' ramp

The Amin circular process

Sanjay Amin, a young inventor rouse a sensation in 1999, as he presented a new type of themodynamic circular process and an experimentatal prototype to the public. In a nutshell, Amin claimed to have barred a Maxmellian demon into a handy aggregate. Amin gave numerous self-concious interviews, in which he declared his success a a "revolution in physics". Needless to say that he had the mass medias' attention and that of his alma mater, the Youngston State University, Ohio. Subsequently, Amin founded the "Entropy Systems" company and collected 3,4 million.$ from sponsors in order to get his principle embedded into a machine suitable for series production.

The internet site of Entropy Systems reported about technology and business model, and about the fact that only a small step had to be done to develop a commercial product based on the principle. Everthing looked pretty favorable for Amin.

Entropy engine prototype

Some reputable physicists working in the field of thermodynamics had objections. Questions were not only asked by internet news magazines like the german Net Magazine Telepolis, but also in scientific and free energy discussion groups.

The German physicist Prof. Bruhn made a detailled theoretical analysis entitled Sanjay Amin's Entropy Engine - deflated? His result simply was that the second law of thermodynamics was not endangered by the principle. I don't know, how Sanjay Amin's career continued, but the site www.entropysystems.com is again on disposition since more than one year.

Felix Würth's Centrifugal Power Machine

A very interesting mechanical machine which uses gravitational and centrifugal forces to generate more energy than fed into the mechanism. Würth's older internet site stated that first experimental samples showed overunity behaviour with an efficiency of around 135%. Würth's own estimates went up to 700% or 800% for well-developed mechanisms of this kind.

All his mechanisms have a common construction feature which already can be found in Bhaskara's wheel. Attached to a wheel are excentic seemingly unbalanced masses, which can rotate around their own axles. As there is a mechanism either by chains or by cog wheels, the center of gravity remains identical with the main axis of the system, whereas the angular speed may change due to reasons of angular momentum. There is a very remarkable difference between classical arabian wheels and the mechanism discussed here, as there are setups which show a vertical axis, thus implying that the machine is expected to work independently from gravitational force.

Kinematic layout of Würth's wheel

Würth explicitly states on his internet site, that he knows about the impossibility of perpetual motion machines and that the law of energy conservation holds for closed systems. To make it clear, for closed systems only, but his device is an open system. Indeed, we have to ask: What is meant by open? Is Würth's machine some sort of an equivalent to a heat pump, that apparently "produces" more energy than needed to keep it running?
For simplicity, I name this mechanism Würth Converter abbreviated WW (for German Würth-Wandler). Let's assume, the WW works in the intended way, then I can imagine a future vehicle's engine based on it. A schematic shall illustrate how the engine might work:

M | electric motor ca. 1kW
WW 1 | Würth converter 1:6 = 600% efficiency
B | Gearbox
G | Generator ca. 1kW
LS | Charge and control electronics
A | Accumulator
WW 2 | Würth-converter 1:6 = 600% efficiency

I have assumed an efficiency of 600% for the WW, which seems an appropriate assumption if we keep Würth's own estimate in mind. The function of this aggregate is easily explained.
The buffer accumulator and the charge/control electronics are needed to power the motor M, in order to get the whole machine started. The maximum power of 1kW is fed into WW1 and there amplified by 6. The mechanical output powers the gearbox which has two output shafts. One is used to power the generator G, thus charging the battery and powering the motor M. The second shaft feds the second WW2, thus being the "power booster" of the machine.

The next diagram illustrates the electrical and mechanical energy flow. In all components, except the Würth converters, I have assumed conventional efficiency.

Direction | Type of power | Power
LS ® M | electric | 1100W
M ® WW1 | mechanic | 1000W
WW1 ® B | mechanic | 6000W
B ® G | mechanic | 1400W
G ® V | electric | 1300W
LS ® A | electric | 1200W
B ® WW2 | mechanic | 4400W
WW2 ® output | mechanic | 26,4kW

Don't be confused by the circular path of approximately 1.3kW inside the electric part of the system. I haven conciously chosen a relatively bad efficiency for this part. This portion of the machine is no PMM, but a type of technology sometimes used in electrohydraulic machinery to adjust speed by planet gears. As the efficiency factor of the Würth converters is assumed as constant, the mechanical output power easily can be controlled by the input power into the electric motor.

The only unconventional power flow are the two paths indicated by green arrows. The WWs must "know" how to tap energy from "outside", to keep the system running. To explicitly state it again: under the precondition that this system is really open, it would work. But again: What is "open"? And where lacks the "free energy" tapped from somewhere?

I've nearly decided to buy a Würth converter, when I stumbled into this article by W.D.Bauer: The Wuerth overunity rotator claim. In the past, Bauer had already delivered a mathematical theory why and how a Würth converter works (unfortunately it seems that his calculations contained some minor, but important flaws). The revised article gets to a very interesting conclusion: "The calculation predicts no overunity behaviour for any cycle path because the mathematical description fulfills Hamiltonian energy conservation" (p.1, abstract).
So my new, ecological car engine remains a dream for some more time, as I decided not to buy a Würth converter in the near future.

The Evert-Rotor

The Evert-Rotor is one of the theories and inventions that shall have or attention now. Prof. Evert has found by an esoteric variant of classical brainstorming techniques ("remote viewing") how the Bessler wheel had worked. His results were published in different places and also can be read on Prof. Evert's internet site. I'm not going to discuss the method which served to explore the secret, but surprising enough, the power source for the wheel seems not to be a maid-servant.

A mechanical schematic of the Bessler
rotor reconstructed by Prof. Evert
R | common rotor
M | excentric masses at the outer rim
A | outer cog rim, can rotate or remain static

There are many similarities between this design and Würth's ideas, which can be explained by the communication between the two inventors. The mechanical principles are almost the same, which causes me hesitating to build an experimental device of this type. At least one major difference can be seen between the two concepts: the location of the rotating masses' commen center of gravity. In Würth's scheme, it is stays identical with the main axis, whereas in Evert's scheme, it is excentric from the common axis and rotates around it with an angular speed depending from the cogs' ratios.

Besides the Bessler wheel reconstruction many other concepts can be found, of which I wlll briefly discuss these two:

  • Don Martin's corner ring generator
  • The crop circle machine

To avoid misunderstandings, I think these names are not the best choice.

Don Martin's Generator

Evert describes a simple machine which was built by a farmer in the US. The device consists of a electric motor, a V-belt, an old motorbike wheel which serves as flywheel and an electric generator being driven by a friction roll from the flywheel. The generator loads batteries from which current can be taken. A simple setup, but it is reported that a 2hp motor drives a 6hp generator. Obviously this is a PMM. The reproduction of this machine, in order to analyze it, was not successful; a planned demonstration failed.

Mechanical scheme of
Don Martin's generator
Id | Functionality
M | Electric motor
R | Motorcycle wheel, driven by M with a belt
G | Generator driven by R and a friction roll
? | Control electronics & accumulator, not described in detail

Evert tries hard to give a sufficiently detailled description of the machine. Unfortunately, the text contains many assumptions and only a few facts.Here you find the important points and some remarks.

Topic | Analysis, Remarks
The reprocuction of the machine failed. | I can imagine. For a detailled analysis or the reproduction of this machine a very unfavourable situation. It is a bad idea to run the risk of modifiying or disassembling the original machine; too large the danger that the machines changes its behaviour irreversibly. The problem remains: where is a scientific approach or a business case if a device cannot be reproduced?
The tyre is old, thus being soft and having other mechanical properties than a new one. | This for sure is true. But "softness" depends more from the tyre pressure than from its age. A worn out tyre, inflated to its limits can be very stiff material. Evert gives a detailled analysis of the need of of a "soft" tyre.
The electrics/electronics of the whole machine is unclear | Evert frankly states not being a specialist in this engineering area. His assumption is that the mixture of american and european components has influence onto the bahaviour of the machine. As the schematic is unknown, no qualified analysis of the electronics can be made. Even an energy feedback from the batteries or a current mains cannot be excluded.
The motor delivers 2hp, the generator is a 6hp type | This does not imply anything about the mechanical power actually transferred! A generator, which is able to deliver 6hp, does not need 6hp input power, if it does not run under full load.
Theory based on dynamic tyre diameter, stiffness of the tyre material and type of friction roll. | The distinction between a tyre rolling on a street or at a friction roll is secondary. The deformation work of the material is influenced by other parameters (eg. speed, load force). Rubber is a non-hookeian material having a significant mechanical hysteresis. Hysteresis and the deformation work lead to power consumption by internal friction. Thus always a considerable part of the mechanical power is transferred into heat. The diameter of the friction roll has minor significance, as long as all conditions are comparable. In particular, small diameters may even cause higher frictional losses, as the pressure forces and by this the deformation is larger.
Theory based on mechanical resonance | Like with all others resonance phenomena, we must keep in mind, that resonant oscillating or rotating systems are a sort of energy storage. Obviously, for a short period of time, a higher output can be taken from the system than the average input. The law of energy conservation demands that the overall energy sum which was put in and taken out finally sums up to zero. In other words: the resonance cannot explain permanent higher output work than input work.

Conclusion: too many points are unclear and speculation to come to a realistic judgement of this machine. The analysis of the electronics is weak, the theory about tyres is poor, which every engineer who works in the area of tyre testbests for automotive purposes can confirm.
I think, the idea this could be a PMM is based on wrong assumptions and conclusions about the behaviour of electric and mechanical components.

The Crop Circle Machine

The name is inspired by the shape of some crop circles which rouse sensation almost 20years ago. The major construction element of these rotating machines are crescent-shaped masses which are arranged in an excentric way. The masses can freely rotate inside each other. The whole system can rotate around a common center axis and is statically in balance. The dynamic behaviour is more complex, as depending from accelleration or braking, the inner masses will continue to rotate inside the outer masses.

Evert's thesis is, that after accelleration of the whole system to a constant speed a sudden brake will cause the inner masses to remain rotating at their former angular speed and thus delivering additional power to the center axis. In other words: The law of conservation of angular momentum is not valid here and the device is a PMM.

Scheme of the crop circle machine
The crescent-shaped masses can
rotate freely inside each other

I doubt it. In the near future, I'm going to do some calculations and probably a test setup. Maybe.

The SMOT

Have you ever heard or read from the SMOT? You should. It is said, that could be real perpetual motion machine. And where does that strange abbreviation come from?

S | simple
M | magnetic
O | overunity
T | toy

...and this is a real SMOT
By courtesy of J. Balz

The SMOT operates on a simple principle. The magnets accellerate a steel ball which is pulled upwards on the ramp. At the upper end of the ramp, the steel ball has enough speed to escape the magnetic field. As the ball has been lifted and accellerated, it won both potential and kinetic energy. Obviously, this is overunity behaviour.

The history is this. In 1997 Greg Wilson invented a modern variant of Taisner's idea to let a steel ball ascend a ramp by magnetic power. The SMOT idea is not new at all, as Prachar described this setup in 1922. The setup needs fine adjustment for successful operation. The unexpected takes place, the device works. My link list contains some references to sites which give detailled descriptions.

Like all ideas to build a perpetual motion machine, this is opposed by physical principles; in this case by the magnetic field theory. And so, a certain E.S. Gullible (a "colleague" of Prof. Gerhard W.Bruhn at the technical university Darmstadt) wrote an article entitled Ein Vorschlag zur radikalen Vereinfachung des SMOT. (i.e. A suggestion for radical simplification of the SMOT).