Интересные вопросы по статье, заданные Бобом Брауном

Здравствуйте.

Простой эксперимент с использованием катушки аналоговой цепи, стержня, плотно вставленного в катушку и нескольких шайб, плотно насаженных на стержень, похоже. противоречит Вашему свидетельству. При использовании для шайб алюминий и сталь для стержня, когда к катушке прилагается ток от аналоговой цепи, шайбы, похоже, должны всплывать на стержне. Напряженность поля и масса шайб определяют направление движения шайб.

Хотя эксперимент используется для демонстрации диамагнитных материалов, он также предполагает, что магнитные силовые линии незамкнуты.

Как мысленный эксперимент, что произошло бы, если бы Земля выдавила магнитные силовые линии с их оси. У нас бы не было ясного астрономического видения, где северный полюс. Магнитные силовые линии наверное исказили бы видение звезд.

Это мой взгляд на предмет. Я отказываюсь использовать существующие формулы для объяснения предмета, поскольку они так или иначе не исчерпывающи. Это одна из проблем общепринятой мысли в электромагнетизме.

Другое возражение: я не пытаюсь предложить никакие изменения в общепринятые представления, только предлагаю точку зрения в дискуссии по теме.

Если я не так понял Ваши выводы, то проясните пожалуйста Вашу позицию.

ОТВЕТ БОБУ БРАУНУ

Уважаемый Боб,

Спасибо за очень интересные вопросы по теме, на которые я с удовольствием отвечу ниже. Сразу пошу Вас не обижаться в тех местах, где я говорю о том, где ваша точка зрения ошибочна. Это не попытка уколоть, но просто фиксация неточности суждения, которая тянется из существующих представлений о магнетизме. ;-)

Кстати, там я проиллюстрировал свой ответ рисунками, которые тебе тоже могут быть интересны. Поэтому ты можешь читать или здесь, или непосредственно в нашем журнале.

В своём письме вы в качестве противопоставления результатам экспериментов, полученных нами, приводите эксперимент с левитирующими кольцами. Я уверен, что Вы полностью прочли нашу статью и, конечно же заметили, что на протяжении всей статьи идёт противопоставление стационарного и динамического магнитных полей. У стационарного поля силовые линии замкнуты, а у динамического разомкнуты. Но есть один аспект, который не фигурирует в работе. Он начинается с вопроса, а как воздействует переменное магнитное поле первичного контура на токи во вторичном контуре? Ответ напрашивается сам собой: оно воздействует так же, как и стационарное магнитное поле. Но ведь поле, о котором мы говорим, динамическое. Да. И в этом есть как раз та особенность, которую Вы уловили в эксперименте с левитирующими кольцами. То динамическое поле, о котором пишется в нашей статье - это поле индукции, а поле, которое проявляется при взаимодействии токов - это закон Ампера. И это два различных поля!!! Первое поле ВОЗБУЖДАЕТ токи во вторичном контуре, а второе поле способно только воздействовать на уже существующие токи! Поэтому, когда мы в работе сравнивали динамическое поле (поле индукции) со стационарным магнитным полем, мы конечно же существенно ограничивали сравнение. Но это было вынужденно, поскольку, по нашему горькому опыту мы знаем, насколько "отключены мозги" у современных физиков. Они и в этой упрощённой форме сути не поняли. Поэтому я очень рад вашему вопросу, как солнышку из-за хмурых туч. Огромное вам спасибо.

Поняв эту особенность, вы легко объясните опыт с левитирующими кольцами. Ток в первичной катушке ориенттирует молекулярные токи в ферромагнитном стержне. При этом магнетизм катушки и стержня складывается. Но вдоль стержня магнетизм убывает от катушки к краю стержня. Именно поэтому, если стержень будет очень длинный, то, как известно, на конце его он не будет притягивать железные предметы. Ток, возбуждаемый в кольце молекулярными токами в стержне, ПРОТИВОПОЛОЖЕН этим токам, а значит и току в катушке, и потому кольцо будет выталкиваться от катушки к краю стержня, создавая эффект левитации. Если мы возьмём катушку с толстым проводом и мощный генератор низкочастотных сигналов, и подадим на катушку переменное напряжение с частотой несколько герц (а скорее всего даже доли герц), то мы будем наблюдать не просто всплывание катушки, но колебания катушки на стержне! Это происходит уже вседствие динамики колебательных процессов. Дело в том, что при синусоидальном токе при низкой его частоте часть периода гравитационное притяжение будет по амплитуде больше выталкивающей силы, что приведёт к некоторому опусканию кольца, которое компенсируется в остальную часть полупериода. В результате возникают колебания. Их можно убрать, если расположить катушку со стержнем горизонтально. При этом, чтобы избежать трения, кольца можно подвесить на длинной нити. В этом случае мы будем наблюдать только выталкивание колец к концу стержня.

Хочу здесь обратить внимание на тот факт, что кольца из алюминия будут именно выталкиваться к концу стержня, что подтверждает встречное направление индуцируемых токов.

В развитие предложенного Вами эксперимента, я хотел бы вспомнить о рецензии на работу Laurence Hecht "To Be, or Not to Be Or, How I Discovered the Swindle of Special Relativity"

http://21stcenturysciencetech.com/edit.html

которую я сделал по просьбе Александра Тимофеева на нити "Gravitation and Maxwell's Electrodynamics, BOUNDARY CONDITIONS" в письме от 21.11. 03.

В этой статье автор несколько видоизменяет эксперимент по движению проводника с током по рельсам с током (т.н. рельсотрон). Стандартную схему этого эксперимента см. на рис. 1.

Рис. 1. Модель, демонстрирующая взаимодействие тока в поперечном диамагнитном проводнике (1) с магнитным полем, возбуждаемым токами в рельсах (2) рельсотрона

Автор вместо медного проводника взял стальной и при этом направление движения изменилось. В своей рецензии я в числе прочего показал автору, что в данном случае имеет место два эффекта одновременно. Первый эффект - взаимодействие токов в рельсах и тока в проводнике. Второй эффект - взаимодействие магнитного поля в ферромагнетике с магнитным полем токов рельсов. Если первый эффект обуславливает изменение направления движения проводника при изменении направления токов в рельсах, то второй эффект однонаправлен. При этом диаграмма, показанная на рис. 1, изменится и приобретет такой вид, как показано на рис. 2.

Рис. 2. Модель, демонстрирующая взаимодействие тока в поперечном ферромагнитном проводнике (1) с магнитным полем, возбуждаемым токами в рельсах (2) рельсотрона.

Точно тот же эффект возникает в случае, если заменить алюминиевые кольца стальными. При этом в стальном кольце возбуждается и индукционный ток и наведенный магнетизм (ориентационный)! Сила, обусловленная индукционным током, будет выталкивать кольцо, а ориентационный магнетизм будет притягивать кольцо к катушке. Баланс этих сил будет обеспечивать результирующую силу, которая в случае стального кольца будет направлена к катушке.

Наличиее двух сил, действующих на стальное кольцо, можно легко проверить в следующем эксперименте. Возьмём стержень с надетой на него катушкой и расположим горизонтально, как показано на рис. 3.

Рис. 3. Схема эксперимента с ферромагнитным кольцом с радиальным разрезом.

Стальное кольцо разрежем по сечению, подпаяем к границам зазора МЕДНЫЕ гибкие отводы, после чего подвесим катушку на длинной нити. Кольцо, естественно, отклонится в направлении к катушке. Если мы теперь, зафиксировав отклонение, замкнём провода, то это отклонение должно уменьшиться! ;-)

Так что моя позиция в данном вопросе такова и не противоречит результатам, полученным нами. Эксперимент же, который ты предложил, с точки зрения существующих представлений, не может говорить о разомкнутости силовых линий магнитного поля, поскольку, как ты видишь из вышеописанного, левитацию кольца обеспечивает ориентационное магнитное поле, силовые линии которого замкнуты. Вернее сказать, в том представлении, которое сейчас понятно, - это так.

Точно так же, Земля не может выдавить силовые линии ОРИЕНТАЦИОННОГО магнитного поля, и за наше ясное астрономическое зрение нам бояться не стоит. Другое дело, что многие процессы в небесных телах нами пока не изучены или изучены очень слабо. В частности, некоторые особенности процессов формирования магнитного поля звёзд мы описали в п.2.4 первой части второй главы нашей работы "Some aspects of the Earth evolution"

http://selftrans.narod.ru/v3_1/chapter2a/c2a67/c2a67.html

Конечно, это далеко не всё, что необходимо, для полного понимания процессов, и мы будем продолжать углублённые исследования в последующих частях работы. Но это начало, которое показывает, что магнитное поле не отслаивается от тела, а в случае нагретого тела образуется двойной магнитный "кокон" и магнитные силовые линии ядра звезды "вдавливаются" внешним полем. Хочу особо отметить, что говоря о вдавливании силовых линий магнитного поля, я ни в коем случае не предполагаю какую бы то ни было силу, воздействующую на силовые линии. Сами силовые линии - это фикция, введенная Фарадеем для удобства визуализации поля, поэтому на данную фикцию ничего физически воздействовать не может, как это предполагается в теории фракталов. Силовые линии просто показывают направление действия силы в определённой точке пространства. И ничего более. При наличии в пространстве нескольких полей на пробное тело действует результирующая сила, которая зависит от распределения каждого из полей в пространстве. Поэтому в определённой области пространства будет доминировать одно поле, а в другой области - другое. Естественно, если сравнить картину линий в каждой области, где какое-то из полей доминирует, с распеределением силовых линий в случае отсутствия второго поля, то создаётся впечатление "сжатия" силовых линий, хотя подобного сжатия в действительности нет. Это представление о сжатии особенно усиленно развивается сторонниками релятивистских концепций и является грубейшей ошибкой в физике.

Говоря о нашей работе по исследованию магнитного поля звёзд, я хотел бы обратить твоё внимание, что моё объявление на Гугле о выходе данной статьи было принято участниками дискуссий полным молчанием, хотя счётчик крутится, как вентилятор, и если бы Ангел файе не откручивал регулярно, то по нашим проверенным данным на счётчике должно стоять не менее 3000 посешений. ;-) Причём, за время после выхода последних двух статей их посетило 423 коллеги, что, по-нашему, очень немало для одного месяца. К тому же счётчик продолжает крутиться, регистрируя в среднем 10 посещений в день. Но на наших нитях пусто, не считая, конечно, пустых ругательств Андерсена. ;-) Вот причина моей осторожности, о которой я сказал тебе выше. А следствия проведенных нами экспериментов очень обширны. Они полностью изменяют представления о взаимодействии зарядов с магнитным полем и, кстати, имеют большое практическое приложение. Правда, для этого нужно знать значительно дальше, чем описано в нашей статье. ;-)

Надеюсь, я ответил на твои вопросы и готов поддержать дискуссию для уточнения твоего понимания вопроса.

С уважением,

Сергей.