СЕЛФ

74

С.Б. Каравашкин и О.Н. Каравашкина

Экспериментальное исследование эдс, индуцируемой неоднородным магнитным полем

С.Б. Каравашкин, О.Н. Каравашкина

Украина, 61140, Харьков, проспект Гагарина, 38, кв.187

Тел.: (057) 7370624

e-mail: selftrans@yandex.ru , selflab@mail.ru

Реферат

В статье рассматриваются две формулировки закона индукции: дифференциальная, основывающаяся на концепции Фарадея о взаимодействии проводника с магнитным полем, и интегральная, в основу которой положена концепция Максвелла о взаимодействии сечения контура с пересекающим его магнитным потоком.

На моделях прямоугольной рамки с подвижной стороной и униполярного генератора показано, что концепция Максвелла сохраняет свою справедливость исключительно для рамки с подвижной стороной. Только для этой модели данная формулировка предсказывает те же результаты, что и формулировка Фарадея. В то же время формулировка Фарадея справедлива и математически, и феноменологически для широкого класса моделей, находящихся в однородных и неоднородных магнитных полях.

Для экспериментальной проверки была разработана схема установки с трансформирующимся вторичным контуром, находящимся в неоднородном переменном магнитном поле. Полученные экспериментальные результаты однозначно подтвердили справедливость концепции Фарадея в описании процесса индукции на основе взаимодействия проводника с магнитным полем и неправомерность интегральной концепции Максвелла.

Полученные результаты также подтвердили правомочность использования компенсационной рамки с одиночным зондом для исследования локальных магнитных полей, которая применялась авторами в более ранних исследованиях процесса индукции в воздушном зазоре трансформатора.

Ключевые слова: теория электромагнетизма, динамическое магнитное поле, динамическое электрическое поле, электромагнитная индукция, индукция в одиночном проводнике

Введение

Ранее, в статье [1], исследовалась эдс, индуцируемая в одиночном проводе, и в этих исследованиях в качестве зонда использовалась компенсационная рамка (см. рис. 1, рис 12 на стр. 79 [1]), центральный стержень которой находился в исследуемом магнитном зазоре.

Рис. 1. Общий вид компенсационной рамки для исследования эдс, индуцируемой переменным магнитным полем в одиночном проводе АВ

Последовавшие за публикацией многочисленные дискуссии на физических форумах показали, что для части коллег вопрос о возможности возбуждения паразитной эдс в отводящих проводах рамки и её влиянии на показания эксперимента не является достаточно обоснованным.

Причина сомнений коллег заключается в том, что с вопросом о паразитных эдс в отводящих проводах смыкается другая не менее принципиальная проблема. Она связанна с укоренившимся представлением о необходимости расчёта эдс индукции, возбуждаемой переменным магнитным полем, путём интегрирования по площади вторичного контура.

Решение указанной проблемы осложняется тем, что с одной стороны, при измерении наведенной эдс мы всегда образуем вторичный контур. С другой стороны, исследование распределения эдс вдоль проводника вторичного контура в неоднородном магнитном поле никогда не проводилось, или, во всяком случае, эти исследования и их методики не зафиксированы в официальной литературе. На эти особенности никто не обращал должного внимания, тем более, что отстроиться от отводящих проводников практически невозможно. Актуальность эта проблема получила с появлением исследований эдс в одиночном проводнике, поскольку от её решения зависит и вопрос о правомерности нахождения эдс через интегрирование по площади контура, и феноменология самого процесса индукции, и, наконец, интегральная форма уравнений Максвелла.

В данной работе мы представляем результаты исследования, подтверждающего факт неравномерной индукции вдоль проводника вторичного контура, находящегося в неоднородном магнитном поле. Это уточнит феноменологию процесса индукции в переменных магнитных полях, а также позволит дополнительно обосновать правомерность использования компенсационной рамки при измерениях эдс, наведенной в локальном переменном магнитном поле.

т.4 No 1

75

Исследование эдс возбуждаемой неоднородным магнитным полем

2. Обоснование методики проведения эксперимента

Чтобы лучше понять суть исследуемой проблемы, обратимся к определению индукции в переменном магнитном поле.

Как известно и отражено в [1], определение индукции в переменном магнитном поле традиционно вводится по аналогии с индукцией тока в проводнике, пересекающем силовые линии магнитного поля. При этом последнее имеет не одно, а два определения. "Суммируя результаты многочисленных опытов, можно сказать, что явление электромагнитной индукции заключается в возникновении эдс в проводнике, пересекающем силовые линии, или в замкнутом проводнике при изменении сцепления с ним магнитного потока. В соответствии с этим можно дать две формулировки закона электромагнитной индукции: первую, относящуюся к отрезку проводника, а вторую к замкнутому контуру. Первую из них называют формулировкой Фарадея или дифференциальной формой закона, так как её можно применять к сколь угодно малому элементу контура, а вторую - формулировкой Максвелла или интегральной формой закона" [2, с. 416].

Однако, несмотря на то, что обе формулировки приводят к общему математическому выражению

(1)

где Eind - эдс индукции, а [image] - поток вектора магнитной индукции, идентичность формулировок неполная, и нарушается она именно на уровне феноменологии явления.

Чтобы убедиться в этом, рассмотрим некоторый прямоугольный контур с подвижной границей, как показано на рис. 2. Пусть вначале этот контур находится в некотором однородном постоянном магнитном поле с индукцией [image].

Рис. 2. Схема для определения эдс индукции, наводимой в контуре с подвижной стороной, находящемся в однородном постоянном магнитном поле с индукцией [image].

Рассчитывая по формуле Лоренца, описывающей дифференциальную форму закона индукции, получим следующий результат с учётом направления индукции магнитного поля на рис. 2: "Напряжённость этого поля (электрического поля индукции - авт.) определится из условия равенства электрической и магнитной сил, действующих на заряды внутри проводника:

(2)
или

(3)
или

(4)

[2, с. 420]. Поскольку напряжённость поля в данном случае возникает в единице длины подвижного проводника, то полная величина эдс будет равна

(5)

В свою очередь скорость движения подвижной стороны рамки можно представить как изменение длины контура:

(6)

Подставляя (6) в (5), получим окончательно

(7)

Рассчитывая эдс индукции на основе формулировки Максвелла, прямо получим выражение (7). Как и ожидалось, в случае однородного поля обе формулировки приводят к одинаковому результату.

Рассмотрим теперь рамку с подвижной стороной в неоднородном поле. Пусть для простоты изменение индукции этого магнитного поля будет происходить только вдоль оси y, т.е. в том же направлении, в котором движется подвижная сторона контура, а вдоль самой подвижной стороны магнитное поле будет в каждый момент времени одинаковым. Для большей наглядности предположим также, что зависимость индукции от y имеет экспоненциально убывающую зависимость типа

(8)

Рассчитывая теперь по формуле Лоренца (3), с учётом (6) мы получим

(9)

Рассчитывая по Максвеллу, мы должны находить интеграл потока вектора индукции по площади контура. При этом

(10)

С учётом (10), выражение для эдс индукции примет вид

(11)

Сравнивая (9) и (11), мы видим, что математические выражения, описывающие эдс по Фарадею и Максвеллу, полностью идентичны. При этом мы можем показать, что это совпадение математических описаний явления сохраняется и в общем случае взаимодействия рамки с подвижной границей с неоднородным магнитным полем.

СЕЛФ

76

С.Б. Каравашкин и О.Н. Каравашкина

Действительно, поместим рамку в магнитном поле самого общего вида:

(12)

где [image] B - единичный вектор направления магнитного поля, а [image] - вектор площади рамки, которую пересекает это магнитное поле.

Для записи выражения эдс индукции по Фарадею, мы теперь должны учитывать неоднородность рассматриваемого поля и связанную с этим неоднородность эдс, наводимых вдоль подвижной стороны рамки. Поэтому общее выражение имеет интегральную форму и записывается в векторном виде:

(13)

Согласно свойствам скалярного произведения (см., например, [3, с. 160]), а также с учётом (6) и того факта, что изменяется размер только одной стороны рамки, мы можем преобразовать правую часть (13) к виду:

(14)

Рассчитывая эдс индукции по Максвеллу, мы должны записать:

(15)

При этом мы приходим к выражению (14), с той лишь разницей, что в (14) производная по времени берётся только по площади рамки, а в (15) эта производная берётся от всего интеграла в целом. С точки зрения математического анализа сравниваемые выражения внешне не идентичны. Однако если учесть, что само магнитное поле не зависит от времени, а изменяется только площадь контура, то в этом случае мы должны в (15) внести производную по времени под знак интеграла несколько необычным образом, продифференцировав не подынтегральную функцию, а сам дифференциал площади контура (!). В результате получим:

(16)

При всей необычности преобразования несложно показать, что никаких нарушений теорем математического анализа при этом не происходит и в действительности дифференцируется не переменная, по которой производится интегрирование, а сама подынтегральная функция. Для этого докажем теорему.

ТЕОРЕМА 1. Если в интеграле

(17)

подынтегральная функция f (l) не зависит явно от времени t , а граница интегрирования

(18)

то справедливо равенство

(19)

Действительно, если подынтегральная функция не зависит от времени явно, а интегрирование производится по переменной l, то интеграл I тоже не зависит от времени явно. При этом справедлива цепочка преобразований

(20)

что и требовалось доказать.

Для нашего случая потока вектора магнитной индукции B (S), когда интегрирование осуществляется по сечению рамки, мы можем записать (15) в виде

(21)

При этом интеграл

(22)

является для интеграла по h подынтегральной функцией. Поэтому в соответствии с теоремами математического анализа и учитывая, что граница интегрирования по h от времени не зависит, мы имеем право внести производную по времени под знак интеграла. При этом получим

(23)

Как мы видим, согласно условию задачи, подынтегральная функция в (23) полностью удовлетворяет условиям теоремы 1. Вследствие этого согласно (19) мы можем произвести замену в (23). При этом получим

(24)

что совпадает с выражением (14), описывающим процесс по Фарадею.

Проведенное исследование свидетельствует, что если подходить к процессу индукции узко, беря за основу движение стороны рамки в магнитном поле, то трактовки Фарадея и Максвелла действительно математически неразличимы. Однако с точки зрения феноменологии процесса различие есть, и существенное. Если рассматривать процесс индукции с точки зрения трактовки Фарадея, то сущность процесса индукции определяется прямым взаимодействием магнитного поля с проводником, движущимся в этом поле. Но если описывать процесс с позиций Максвелла, то получается, что заряды проводника взаимодействуют со всем полем, которое пересекает рамку, в том числе и с тем, где сами заряды отсутствуют. При этом мы должны предположить особую "информированность" зарядов проводника относительно поля вне их местоположения. Не зря Штрауф, говоря о вышеуказанных формулировках, специально оговаривал: "При практическом применении формулировок не следует забывать, что [image] следует придавать различное толкование в зависимости от того, вычисляется ли Uind, возникающая в отрезке провода или в замкнутом контуре" [2, стр.416].

т.4 No 1

77

Исследование эдс возбуждаемой неоднородным магнитным полем

Чтобы выяснить, какая из двух формулировок не отражает действительности - вернее, которая не имеет необходимой степени общности, - достаточно рассмотреть другую схему, в которой присутствует процесс индукции эдс в проводнике, движущемся в магнитном поле. В качестве такой схемы используем не менее известную модель униполярного генератора, схема которого приведена на рис. 3.

Рис. 3. Стандартная схема униполярного генератора

На представленной схеме мы видим, что стандартный униполярный генератор так же, как и рамка с подвижной стороной, имеет вторичный контур, но площадь этого контура не изменяется при вращении диска и перпендикулярна как оси вращения диска, так и направлению магнитного поля. Учитывая, что индукция магнитного поля в этой схеме также постоянна, мы согласно формулировке Максвелла не можем утверждать, что поток вектора [image] через сечение вторичного контура изменяется. Тем более, что и вектор плоскости [image] вторичного контура перпендикулярен направлению магнитного поля. Вследствие этого, согласно формулировке Максвелла, даже при условии однородного магнитного поля мы получим

(25)

Понятно, что при неоднородном, но постоянном во времени магнитном поле результат будет тоже нулевым.

В противоположность этому, если мы используем для нахождения эдс индукции формулу Лоренца, то получим

(26)

где R - радиус диска. При этом левая часть выражения (13) будет оставаться неравной нулю как при однородном, так и при неоднородном магнитном поле. И этот результат подтверждается экспериментально.

Интересно, что выражение (26) тоже может быть преобразовано к интегралу по площади

(27)

где [image] определяет вектор углового смещения диска, а d [image] 1 = r [d [image] [image] d [image]] - элементарную площадку на диске, взаимодействующую с магнитным полем. Таким образом, мы видим, что если определять индукцию в формулировке Максвелла не через площадь, охватываемую отводящими проводниками, а через сечение, непосредственно взаимодействующее с магнитным полем, то формулировка Максвелла так же хорошо описывает процессы в униполярном генераторе, как и формализм Фарадея. При этом исчезает двойственность описания процесса индукции, существующая в настоящее время. Правда, при этом полностью изменяется смысл, который в настоящее время вкладывается в формулировку Максвелла. В действительности, феноменология процесса индукции в движущемся проводнике основывается на пересечении зарядами проводника силовых линий магнитного поля. Вектор потока магнитной индукции в общем случае не имеет никакого отношения к процессу этого типа индукции. Эдс наводится исключительно в той части вторичного контура, который расположен в области ненулевого магнитного поля и движется в этом поле. И главное, эдс возбуждается в процессе прямого взаимодействия внешнего поля в области проводника с зарядами этого проводника, движущимися вместе с проводником в этом поле. Из этого также вытекает, что по длине проводника наводится неодинаковая эдс. Распределение этой эдс зависит от распределения магнитного поля и скорости движения зарядов в этом поле. В частности, в случае униполярного генератора на оси диска будет наводиться минимальная эдс, поскольку в этой области скорость движения зарядов минимальна. Мы же измеряем суммарную эдс, состоящую из наведенных эдс в элементарных частях вторичного проводника, и эту особенность необходимо учитывать при проведении исследований электромагнитной индукции.

Аналогично, "если любой жёсткий замкнутый проводящий контур движется поступательно в однородном магнитном поле, то никакой эдс (суммарной, - авт.) в этом контуре не возникает, так как сцепленный с ним магнитный поток будет оставаться неизменным (вследствие однородности поля). В отдельных частях контура при этом могут возникать эдс, однако алгебраическая сумма их будет равна нулю, так как величины противоположно действующих эдс будут равны" [2, с. 424]. И это проявление локальных эдс при равенстве нулю суммарной эдс по контуру очень важно для понимания процесса индукции в движущемся проводнике в магнитном поле, поскольку, если бы эдс наводилась в рамке в целом, то локальные эдс в сторонах рамки не должны были бы возникать. Они могут возникнуть только в случае справедливости формулировки Фарадея. Причём их легко зафиксировать, подключив отводящие провода к противоположным сторонам короткозамкнутой рамки. Это также показывает, что интегральная формулировка Максвелла описывает процесс индукции только математически даже с учётом изменения трактовки понятия вторичного контура, сделанного выше, в то время как формулировка Фарадея описывает процесс индукции и феноменологически, и математически точно.

Выяснив суть индукции в подвижном проводнике и выяснив, что феноменология процесса индукции определяется формулировкой Фарадея, мы можем снова вернуться к исследованию аналогии между индукцией в постоянном и переменном магнитных полях. При этом мы увидим, что эта аналогия в настоящее время устанавливается как раз на основе формулировки Максвелла, а не Фарадея, т.е. той формулировки, которая не отражает сути процесса. Действительно, "Когда два контура тока (1 и 2) находятся в магнитных полях друг друга (рис. 4), то при всяком изменении силы тока в одном из контуров происходит изменение потока, сцепленного с другим контуром, и в последнем индуцируется эдс. Такое явление называется взаимоиндукцией" [2, с. 450].

Рис. 4. Схема, поясняющая процесс взаимоиндукции контуров, взятый из [2, с. 450]

С учётом проведенного выше исследования данная трактовка процесса взаимоиндукции теперь может быть существенно уточнена. Теперь на основе формулировки Фарадея мы должны предполагать, что магнитное поле, создаваемое каждым контуром, непосредственно взаимодействует с зарядами проводника второго контура, возбуждая эдс вдоль контура как сумму эдс локальных взаимодействий магнитного поля с частями второго контура. К этому добавляются особенности, вносимые в процесс индукции вследствие переменности во времени самого магнитного поля.

Прежде всего, следует отметить, что аналогия между подвижным проводником в постоянном поле и неподвижным проводником в переменном поле нарушается тем, что, как известно, само магнитное поле работы не совершает, поскольку воздействует на заряженное тело в направлении, перпендикулярном его движению. В случае, когда сам проводник движется, "положительная работа сил, действующих на проводник (пондеромоторных сил), равна отрицательной работе эдс, индуцированных в проводнике, и потому полная работа сил магнитного поля равна нулю" [2, с. 423]. Иными словами, в процессе индукции в движущемся проводнике магнитное поле выполняет только функцию связи между воздействующей силой, совершающей работу, и проводником, в котором эта работа совершается. В случае же неподвижного проводника в переменном во времени магнитном поле, заряды в проводнике в среднем можно считать неподвижными, поскольку направленность их движения отсутствует и средняя скорость их хаотического движения равна нулю. Изменяется только амплитуда самого магнитного поля. Но ведь согласно существующим представлениям, оно само по себе работы не совершает. Поэтому если основываться на общепринятой формулировке, то независимо от того, переменное оно или постоянное, суть изменяться не должна. Однако опыт показывает, что переменное магнитное поле возбуждает эдс во вторичном контуре, а это означает, что само переменное поле совершает работу, возбуждая направленное движение зарядов во вторичном контуре. Ведь иного внешнего воздействия, кроме самого магнитного поля, в данном случае нет. Но если это так и само переменное магнитное поле способно ускорить заряды в определённом направлении, то при этом меняется представление о магнитном поле и его базовых свойствах.

Из этого вытекает ещё одна проблема. В принципе, столь различные свойства постоянного и переменного магнитных полей можно было бы трактовать как существование двух независимых полей, каждое из которых обладает своими свойствами. Так, кстати, и было предположено в [1]. Но в действительности мы не можем говорить о двух различных полях (ориентационном и индукционном), поскольку оба этих виртуальных поля наряду с индивидуальными особенностями обладают и идентичными свойствами. В этом несложно убедиться, если поместить вышерассмотренный униполярный генератор (рис. 3) в переменное магнитное поле. В этом случае при неподвижном диске во вторичной цепи будет индуцироваться эдс в полном соответствии с законом ЭМ индукции Фарадея. Причём максимум эдс индукции будет наблюдаться, когда индуцирующее поле будет направлено параллельно плоскости диска, а минимум - при его перпендикулярности плоскости диска. Если мы выберем некоторое промежуточное положение направленности магнитного поля и начнём вращать диск, то обнаружим увеличение эдс индукции. При этом максимум добавки будет в положении, когда направленность магнитного поля будет перпендикулярна плоскости диска, т.е. в положении, когда индукционная добавка минимальна! В промежуточных же положениях индуктора мы будем наблюдать одновременное воздействие двух полей, которое будет приводить к росту эдс индукции.

Это свидетельствует о том, что магнитное поле едино по своей структуре, но различно по своим проявлениям в зависимости от распределения этого поля в пространстве и зависимости его амплитуды от времени.

СЕЛФ

78

С.Б. Каравашкин и О.Н. Каравашкина

Из этого вытекает ещё одна важная особенность процесса индукции в переменном во времени магнитном поле. Как известно, согласно закону Био- Савара- Лапласа, "напряжённость в каждой точке магнитного поля, создаваемого замкнутым контуром тока, такова, как если бы она векторно складывалась из напряжённостей, создаваемыми отдельными его участками, если допустить (рис. 5), что напряжённость магнитного поля dH, создаваемая каждым элементом контура, прямо пропорциональна силе тока I , длине элемента dl , синусу угла между направлением dl и радиус-вектором r, проведенным от начала рассматриваемого элемента к точке, в которой определяется магнитное поле, и обратно пропорциональна квадрату расстояния r" [2, с. 275].

Рис. 5. Схема, поясняющая закон Био- Савара- Лапласа

Иными словами, если на схеме, приведенной на рис. 3, мы выберем первый контур как первичный, то в случае постоянного магнитного поля

(28)

Исходя из того, что природа ориентационного и индукционного магнитного поля одинакова, при переменного токе, протекающем по первичному контуру получим

(29)

При этом магнитное поле будет определяться уже запаздывающими потенциалами, поскольку элементы тока первичного контура в общем случае не равноудалены от точки, в которой мы наблюдаем поле.

Исходя из того, что вектор магнитной индукции формируется именно напряжённостью магнитного поля, описываемой выражением (29), мы можем записать эдс индукции Eind , возбуждаемой в элементе проводника dl2 второго контура в виде

(30)

где [image] - угол между индуцирующим током и радиус-вектором из элемента этого тока в точку наблюдения. Хотим обратить внимание читателя, что в выражении (30) мы намеренно перешли от векторной формы записи к скалярной. Это обусловлено тем, что, как было сказано ранее, сам процесс возбуждения тока в неподвижном вторичном проводнике переменным магнитным полем пока ещё до конца не определён. Поэтому, если бы мы сейчас попытались записать (30) в стандартном векторном виде, то нам нужно было бы учесть, что перпендикулярное вторичному проводнику магнитное поле возбуждает напряжённость поля индукции вдоль вторичного проводника. В максвелловской формулировке эту сложность обходили, используя понятие вектора сечения вторичного контура и находя скалярное произведение векторов магнитной индукции и площади контура. При этом всё равно проблема описания самого процесса возбуждения магнитным полем тока в неподвижном вторичном контуре не решалась, поскольку в результате всё сводилось к скалярному равенству:

(31)

в котором в левой части стояло скалярное произведение векторов, компланарных плоскости вторичного контура, а в правой части - скалярное произведение векторов, некомпланарных этой плоскости. Каким образом переменное поле воздействовало на неподвижные заряды, из (31) не ясно. Аналог же выражения (31) для фарадеевской формулировки отсутствует и формула для силы Лоренца в своём оригинальном представлении

(32)

неспособна описать индукцию при неподвижных зарядах. Поэтому мы пока ограничимся записью для эдс индукции в невекторной форме, предполагая уточнение данного выражения в последующих работах по мере прояснения самого процесса индукции в переменном магнитном поле.

На основе (30) мы легко можем записать выражение для эдс индукции, возбуждаемой вдоль вторичного контура в целом:

(33)

Структура формулы (33) показывает, что если не абстрагироваться от источника магнитного поля, как это делается в существующей математической записи закона электромагнитной индукции, то окажется, что процесс индукции определяется непосредственным взаимодействием элементов тока первичного и вторичного контуров. Это находится в полном соответствии с выводами работы [1], полученными на основе экспериментального исследования процесса индукции одиночным зондом.

Чтобы показать это наглядно, рассмотрим модель двух квадратных контуров большого размера, представленную на рис. 6.

Рис. 6. Схема, поясняющая процесс индукции на контурах большого размера; зелёным цветом показан первичный, а синим - вторичный контур.

Если мы выберем размеры контуров таким образом, чтобы выполнялось условие

(34)

то эдс, наведенная в каждом выделенном элементе вторичного контура, будет определяться той частью интеграла (33), для которого r сравнимо с h. В связи с этим, например, влиянием стороны CD на величину эдс, возбуждаемую в A'B' вторичного контура, можно пренебречь, поскольку условие (34) обеспечивает малость влияния указанной стороны из-за отдалённости её от стороны вторичного контура. Таким образом, с достаточной степенью точности мы можем записать (33) в следующем виде:

(35)

Выражение (35) показывает, что процесс индукции обусловлен прямым взаимодействием элементов тока первичного и вторичного контура, что и подтверждает вышесказанное.

Выявленные в результате проведенного исследования особенности процесса индукции, при общности физической природы магнитного поля, безусловно, существенно затрудняют исследование природы самого процесса. Не зря, говоря о законе Био- Савара- Лапласа, Штрауф акцентирует внимание читателя на том, что "в действительности мы имеем дело всегда с магнитным полем замкнутого контура, и поэтому прямая опытная проверка закона Био- Савара- Лапласа затруднительна" [2, с. 274]. Тем не менее, даже на данном уровне знаний мы можем выделить из-под маскирующих эффектов сущность индукционного взаимодействия переменного во времени магнитного поля со вторичным контуром и определить, какая из трактовок - Максвелла или Фарадея - правильно описывает данный индукционный процесс, что и было осуществлено нами на практике.

т.4 No 1

79

Исследование эдс возбуждаемой неоднородным магнитным полем

3. Методика проведения исследования

Разработанная в нашей лаборатории методика основывалась на двух экспериментах, проведенных с идентичными первичными и вторичными контурами.

В первом эксперименте предполагалось исследовать поле замкнутого сердечника при увеличении расстояния между его боковой стороной и одной из сторон вторичного контура, как показано на рис. 7.

Рис. 7. Схема первого эксперимента по исследованию затухания магнитного поля замкнутого сердечника в пространстве. 1 - замкнутый магнитный сердечник, 2 - первичная обмотка, 3 - вторичный подвижный контур, 4 - измерительная линейка

Само по себе это исследование носило вспомогательный характер и служило для уточнения скорости убывания эдс индукции во вторичном контуре в зависимости от удаления этого контура от сердечника. Это позволило определить степень неоднородности магнитного поля, что было необходимо для анализа второго, основного, эксперимента.

Второй эксперимент заключался в том, что ближняя к сердечнику сторона вторичной рамки располагалась внутри сердечника и была неподвижно закреплена в продолжение всего эксперимента. Дальняя же сторона рамки приближалась к сердечнику путём деформации боковых сторон, как показано на рис. 8.

Рис. 8. Схема эксперимента с деформирующейся рамкой: 1 - замкнутый магнитный сердечник, 2 - первичная обмотка, 3 - вторичный трансформируемый контур, 4 - измерительная линейка

Целью эксперимента была проверка зависимости изменения эдс индукции при увеличении и уменьшении площади контура, что позволяет однозначно установить справедливость одной из формулировок закона индукции.

Действительно, если индукция наводится в контуре в целом, то с уменьшением сечения вторичного контура будет уменьшаться количество силовых линий переменного магнитного поля, сцепленного с этим контуром. Поэтому, если формулировка Максвелла справедлива, то при приближении внешней стороны вторичного контура к сердечнику мы должны наблюдать уменьшение эдс индукции.

Если же мы будем рассматривать процесс индукции с точки зрения формулировки Фарадея, то должны предполагать, что происходит непосредственное взаимодействие электронов проводника с магнитным полем в зоне этого проводника. В этой феноменологии приближение внешней стороны вторичного контура будет приводить к тому, что внешний к сердечнику проводник постепенно будет входить в область бОльшей амплитуды магнитного поля, что приведёт к возрастанию измеряемой нами эдс в контуре в целом.

Таким образом, если индукция в контуре, помещённом в переменное магнитное поле, подчиняется феноменологии Максвелла, то при приближении внешней стороны рамки эдс должна убывать, а если процессы подчиняются феноменологии Фарадея, то возрастать. Противоположность прогнозируемых результатов позволяет чётко определить справедливость той или иной концепции процесса индукции.

СЕЛФ

80

С.Б. Каравашкин и О.Н. Каравашкина

4. Описание первой экспериментальной установки

Нами был использован стандартный ферромагнитный броневой сердечник с шириной центрального стержня 20 мм, бокового стержня 10 мм и толщиной набора 53 мм. Габариты сердечника 80 [image] 80 мм. Первичная обмотка наматывалась на боковой стержень сердечника, имеющий сечение 10 [image] 53 мм, и имела 140 витков, намотанный проводом диаметром 0,42 мм. Обмотка сплошная в два слоя.

Вторичный контур имел размеры 220 [image] 240 мм и содержал 43 витка, намотанных проводом диаметром 0,11 мм. Его плоскость была соосна виткам первичной обмотки и ближняя сторона располагалась строго на середине первичной обмотки и высоты сердечника, что делало исследовательскую установку симметричной по высоте сердечника.

Для измерения наводимых во вторичном контуре эдс, его выводы подсоединялись ко второму входу двухлучевого осциллографа С1- 77, а первичная обмотка подсоединялась к генератору низкочастотных сигналов Г3- 56/1 и к первому входу вышеуказанного осциллографа, в соответствии со схемой, представленной на рис. 9. Синхронизация осциллографа осуществлялась фазой напряжения на первичной обмотке.

Рис. 9. Схема экспериментальной установки по исследованию скорости уменьшения эдс индукции с расстоянием от внешней стороны сердечника, возбуждающего неоднородное магнитное поле

Таким образом, напряжение на первичной обмотке постоянно контролировалось и поддерживалось равным 14 В размаха во всём частотном диапазоне. Отсчёт эдс индукции производился по осциллографу. Для улучшения точности измерения, средняя линия обоих лучей была сдвинута вниз экрана осциллографа. При этом измерялось амплитудное значение индуцируемой во вторичном контуре переменной во времени эдс.

т.4 No 1

81

Исследование эдс возбуждаемой неоднородным магнитным полем

5. Результаты первого эксперимента

Экспериментальные результаты, полученные на вышеописанной установке, представлены в таблице 1.

Таблица 1. Зависимость эдс индукции от частоты f и расстояния h ближней стороны вторичного контура от сердечника

f, kHz | h, cm
 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 10 | 12 | 14 | 16 | 18
200 | 0.94 | 0.75 | 0.62 | 0.5 | 0.42 | 0.35 | 0.3 | 0.245 | 0.22 | 0.1675 | 0.13 | 0.1025 | 0.0875 | 0.07
180 | 2.85 | 2 | 1.525 | 1.15 | 0.95 | 0.77 | 0.63 | 0.54 | 0.475 | 0.355 | 0.275 | 0.22 | 0.175 | 0.115
170 | 3.3 | 1.9 | 1.15 | 1 | 0.76 | 0.62 | 0.46 | 0.38 | 0.325 | 0.24 | 0.18 | 0.14 | 0.11 | 0.09
160 | 1.55 | 0.92 | 0.64 | 0.46 | 0.34 | 0.265 | 0.2175 | 0.175 | 0.14 | 0.103 | 0.076 | 0.06 | 0.049 | 0.036
140 | 0.78 | 0.455 | 0.31 | 0.225 | 0.175 | 0.1325 | 0.105 | 0.085 | 0.07 | 0.0525 | 0.04 | 0.03 | 0.025 |
120 | 0.61 | 0.33 | 0.225 | 0.16 | 0.122 | 0.0975 | 0.0775 | 0.0635 | 0.0525 | 0.04 | 0.0275 | 0.0225 | 0.0175 | 0.015
100 | 0.445 | 0.24 | 0.175 | 0.122 | 0.095 | 0.075 | 0.06 | 0.05 | 0.041 | 0.03 | 0.0225 | 0.0175 | 0.015 | 0.0125
80 | 0.34 | 0.21 | 0.13 | 0.0975 | 0.075 | 0.06 | 0.05 | 0.04 | 0.0325 | 0.0225 | 0.0175 | 0.0135 | 0.0125 | 0.01
60 | 0.3 | 0.165 | 0.11 | 0.079 | 0.061 | 0.0475 | 0.0375 | 0.03 | 0.025 | 0.017 | 0.012 | 0.009 | 0.0075 |
40 | 0.27 | 0.1475 | 0.0945 | 0.065 | 0.05 | 0.038 | 0.03 | 0.024 | 0.02 | 0.013 | 0.009 | 0.0075 | 0.006 | 0.005
20 | 0.2175 | 0.11 | 0.069 | 0.0495 | 0.034 | 0.031 | 0.02 | 0.016 | 0.0125 | 0.009 | 0.006 | 0.005 | 0.004 |
18 | 0.215 | 0.1 | 0.06 | 0.0425 | 0.032 | 0.025 | 0.019 | 0.015 | 0.012 | 0.009 | 0.006 | 0.005 | 0.004 |
16 | 0.205 | 0.0975 | 0.057 | 0.042 | 0.03 | 0.0225 | 0.018 | 0.014 | 0.012 | 0.008 | 0.006 | 0.004 | 0.003 |
14 | 0.203 | 0.095 | 0.0575 | 0.039 | 0.03 | 0.0225 | 0.0175 | 0.014 | 0.012 | 0.007 | 0.005 | 0.004 |  |
12 | 0.205 | 0.1 | 0.055 | 0.0375 | 0.029 | 0.022 | 0.017 | 0.014 | 0.012 | 0.008 | 0.006 | 0.005 |  |
10 | 0.186 | 0.1025 | 0.055 | 0.036 | 0.027 | 0.02 | 0.016 | 0.013 | 0.01 | 0.007 | 0.005 | 0.004 |  |
8 | 0.205 | 0.091 | 0.051 | 0.0328 | 0.0248 | 0.019 | 0.014 | 0.0132 | 0.0092 | 0.006 | 0.004 | 0.0032 |  |
6 | 0.2025 | 0.096 | 0.0512 | 0.0328 | 0.023 | 0.0172 | 0.013 | 0.01 | 0.0084 | 0.0056 | 0.0036 | 0.0028 |  |
4 | 0.2025 | 0.091 | 0.0476 | 0.031 | 0.022 | 0.016 | 0.012 | 0.0096 | 0.0076 | 0.0052 | 0.0036 | 0.0028 |  |
2 | 0.2025 | 0.094 | 0.0524 | 0.032 | 0.0224 | 0.016 | 0.012 | 0.0096 | 0.0076 | 0.0048 | 0.0032 | 0.0024 |  |
1.8 | 0.203 | 0.09 | 0.05 | 0.0296 | 0.021 | 0.0156 | 0.0116 | 0.0092 | 0.0068 | 0.0048 | 0.0032 | 0.0024 |  |
1.6 | 0.194 | 0.091 | 0.0476 | 0.029 | 0.021 | 0.0156 | 0.0116 | 0.0105 | 0.0087 | 0.0062 | 0.0048 | 0.004 |  |
1.4 | 0.18 | 0.0284 | 0.047 | 0.031 | 0.0215 | 0.0165 | 0.0125 | 0.0104 | 0.0085 | 0.0063 | 0.0046 | 0.0038 |  |
1.2 | 0.17 | 0.083 | 0.0448 | 0.0286 | 0.021 | 0.016 | 0.012 | 0.01 | 0.0082 | 0.006 | 0.0046 | 0.004 |  |
1 | 0.1525 | 0.0795 | 0.044 | 0.0265 | 0.0192 | 0.0145 | 0.0115 | 0.0095 | 0.0078 | 0.0058 | 0.0046 | 0.004 |  |
0.8 | 0.142 | 0.064 | 0.036 | 0.0236 | 0.017 | 0.013 | 0.0105 | 0.0088 | 0.0072 | 0.0055 | 0.0042 | 0.0038 |  |
0.6 | 0.113 | 0.052 | 0.0315 | 0.0205 | 0.015 | 0.0115 | 0.009 | 0.0076 | 0.0064 | 0.005 | 0.004 | 0.0035 |  |
0.4 | 0.0836 | 0.039 | 0.0232 | 0.0156 | 0.0115 | 0.0095 | 0.0074 | 0.0064 | 0.0055 | 0.0044 | 0.0036 | 0.0034 |  |
0.2 | 0.0955 | 0.0212 | 0.0195 | 0.0105 | 0.008 | 0.0065 | 0.0055 | 0.0046 | 0.0044 | 0.0036 | 0.0032 | 0.003 |  |

СЕЛФ

82

С.Б. Каравашкин и О.Н. Каравашкина

Для наглядности на рис. 10 представлена в различных ракурсах трёхмерная диаграмма, построенная на основе данных, приведенных в таблице 1.

Рис. 10. Диаграмма эдс индукции внешнего вторичного контура в зависимости от частоты переменного тока на первичной обмотке сердечника f и расстояния h ближней стороны этого контура от боковой стороны сердечника

На представленной диаграмме мы, прежде всего, видим две особенности. Во-первых, с ростом расстояния от сердечника эдс очень быстро уменьшается. Во-вторых, в области 170 КГц мы наблюдаем резонансный пик, который резко увеличивает эдс индукции во всей измеряемой области расстояний от сердечника. Это говорит нам о том, что для того, чтобы данный пик не искажал измерения, мы должны исследовать индукцию в области частот значительно ниже частоты этого пика.

На рис. 11 крупным планом представлена низкочастотная часть диаграммы рис. 8 от 200 Гц до 80 кГц.

Рис. 11. Низкочастотная часть диаграммы рис. 8 (от 200 Гц до 80 кГц)

На данной диаграмме мы видим, что магнитное поле в области около сердечника монотонно убывает с увеличением расстояния контура от сердечника. При этом убывание поля сильно нелинейное, что в соответствии с ранее проведенным исследованием даёт возможность выявить взаимодействие каждой из сторон контура с магнитным полем сердечника. Однако до представления результатов второго, основного эксперимента, мы не можем делать никаких выводов, как не можем и проводить никакого анализа. Всё, что мы можем - это констатировать существенную нелинейность магнитного поля возле сердечника и необходимость ограничиваться областью частот до 80 кГц для получения достоверной информации об эдс индукции во вторичном контуре, когда будем представлять основной эксперимент.

т.4 No 1

83

Исследование эдс возбуждаемой неоднородным магнитным полем

6. Описание второй экспериментальной установки

Как было сказано ранее в п. 3, второй эксперимент отличался только расположением вторичного контура относительно стержня сердечника. В этом эксперименте внутренняя сторона контура находилась в окне сердечника и была закреплена относительно него, как показано на рис. 12.

Рис. 12. Схема экспериментальной установки для измерения амплитуды эдс во вторичном контуре при уменьшении площади этого контура

Внешняя сторона контура в ходе эксперимента удалялась от сердечника с сохранением своей геометрии. При этом площадь вторичного контура, конечно же, изменялась нелинейно. В принципе, данные изменения несложно было бы посчитать, рассматривая площадь вторичного контура как сумму двух эллипсов и прямоугольника. Но в этом нет прямой необходимости, поскольку целью данного эксперимента не является измерение степени нелинейности напряжённости магнитного поля в окрестностях сердечника. Для этого мы провели первый эксперимент с неизменной конфигурацией вторичного контура и уже установили данный факт. Как было указано ранее, в данном эксперименте нас интересует направление изменения амплитуды эдс при изменении площади вторичного контура. В зависимости от того, будет ли возрастать или убывать амплитуда эдс с увеличением площади вторичного контура, мы можем однозначно установить справедливость одной из конкурирующих формулировок. Для этой цели нас вполне устраивает сам факт регулируемого изменения площади вторичного контура, который может быть сделан одинаковым при измерениях эдс на разных частотах путём фиксации положения внешней стороны вторичного контура относительно измерительной линейки.

СЕЛФ

84

С.Б. Каравашкин и О.Н. Каравашкина

7. Результаты второго эксперимента

Несмотря на ограничение диапазона частот, обусловленное резонансными процессами во вторичном контуре на частотах выше 80 кГц, которые были выявлены в ходе проведения первого эксперимента, второй эксперимент проводился в том же расширенном диапазоне частот от 200 Гц до 200 кГц. Результаты эксперимента представлены в табл. 2.

Таблица 2 Зависимость эдс индукции во вторичном деформируемом контуре от частоты f и расстояния h внешней стороны вторичного контура от сердечника (красным отмечены резонансные максимумы, синим - минимумы, характеризующие пограничные процессы, описанные в тексте статьи)

F, kHz | h, cm
 | 0 | 1 | 2 | 3 | 4 | 6 | 8 | 10 | 12 | 14 | 16 | 18
200 | 32.5 | 20 | 14.5 | 11.5 | 9.8 | 7.9 | 6.7 | 5.9 | 5.4 | 5.1 | 4.9 | 4.9
190 | 22.25 | 29.25 | 30.5 | 27 | 22.25 | 15.5 | 12.25 | 10.4 | 9.2 | 8.5 | 8 |
180 | 13.75 | 15.75 | 18.75 | 23 | 27.5 | 28.5 | 24.5 | 20.25 | 17 | 15.25 | 14 | 14
170 | 8.9 | 9.4 | 10.3 | 11.75 | 13 | 16.25 | 20 | 28.75 | 27 | 28.5 | 29.5 | 29.5
160 | 7 | 7.2 | 7.7 | 8.2 | 8.9 | 10.2 | 14 | 13 | 14.5 | 15.75 | 16.75 | 17
140 | 4.45 | 4.3 | 4.35 | 4.45 | 4.55 | 4.75 | 4.95 | 5.15 | 5.3 | 5.9 | 5.95 | 5.95
120 | 3.5 | 3.35 | 3.3 | 3.32 | 3.35 | 3.4 | 3.47 | 3.55 | 3.61 | 3.6 | 3.65 | 3.65
100 | 3.1 | 2.885 | 2.825 | 2.81 | 2.81 | 2.825 | 2.85 | 2.875 | 2.9 | 2.95 | 2.95 | 2.9
80 | 2.675 | 2.5 | 2.425 | 2.41 | 2.4 | 2.4 | 2.4 | 2.4 | 2.4 | 2.4 | 2.4 | 2.4
60 | 2.5 | 2.335 | 2.285 | 2.25 | 2.25 | 2.225 | 2.225 | 2.225 | 2.225 | 2.225 | 2.225 | 2.225
40 | 2.4 | 2.25 | 2.2 | 2.175 | 2.15 | 2.145 | 2.135 | 2.135 | 2.135 | 2.135 | 2.135 | 2.135
20 | 2.36 | 2.21 | 2.15 | 2.14 | 2.125 | 2.11 | 2.1 | 2.1 | 2.1 | 2.1 | 2.1 | 2.1
18 | 2.325 | 2.225 | 2.175 | 2.15 | 2.135 | 2.11 | 2.1 | 2.1 | 2.1 | 2.1 | 2.1 | 2.1
16 | 2.35 | 2.215 | 2.175 | 2.1156 | 2.113 | 2.115 | 2.1 | 2.1 | 2.1 | 2.1 | 2.1 | 2.1
14 | 2.36 | 2.225 | 2.175 | 2.15 | 2.14 | 2.125 | 2.12 | 2.115 | 2.11 | 2.11 | 2.1 | 2.1
12 | 2.38 | 2.225 | 2.175 | 2.16 | 2.15 | 2.13 | 2.125 | 2.12 | 2.115 | 2.115 | 2.11 | 2.11
10 | 2.36 | 2.23 | 2.175 | 2.15 | 2.15 | 2.1125 | 2.12 | 2.115 | 2.11 | 2.11 | 2.11 | 2.11
8 | 2.39 | 2.225 | 2.175 | 2.216 | 2.215 | 2.135 | 2.125 | 2.125 | 2.125 | 2.125 | 2.125 | 2.125
6 | 2.385 | 2.24 | 2.175 | 2.15 | 2.14 | 2.125 | 2.125 | 2.125 | 2.125 | 2.125 | 2.125 | 2.125
4 | 2.375 | 2.225 | 2.175 | 2.145 | 2.13 | 2.12 | 2.11 | 2.11 | 2.11 | 2.11 | 2.11 | 2.11
2 | 2.3 | 2.175 | 2.125 | 2.1 | 2.085 | 2.075 | 2.07 | 2.07 | 2.065 | 2.065 | 2.065 | 2.065
1.8 | 2.30 | 2.175 | 2.125 | 2.1 | 2.09 | 2.075 | 2.075 | 2.075 | 2.07 | 2.065 | 2.065 | 2.065
1.6 | 2.275 | 2.14 | 2.1 | 2.09 | 2.075 | 2.06 | 2.05 | 2.05 | 2.05 | 2.05 | 2.05 | 2.05
1.4 | 2.225 | 2.125 | 2.075 | 2.06 | 2.05 | 2.045 | 2.045 | 2.04 | 2.04 | 2.04 | 2.04 | 2.04
1.2 | 2.2 | 2.1 | 2.06 | 2.05 | 2.04 | 2.03 | 2.025 | 2.025 | 2.02 | 2.02 | 2.02 | 2.02
1 | 2.15 | 2.075 | 2.04 | 2.025 | 2.01 | 2.01 | 2 | 2 | 2 | 2 | 2 | 2
0.8 | 2.1 | 2.04 | 2 | 1.995 | 1.99 | 1.985 | 1.98 | 1.98 | 1.975 | 1.975 | 1.975 | 1.975
0.6 | 2.05 | 2 | 1.975 | 1.965 | 1.961 | 1.955 | 1.95 | 1.95 | 1.95 | 1.95 | 1.95 | 1.95
0.4 | 1.975 | 1.945 | 1.94 | 1.93 | 1.93 | 1.925 | 1.925 | 1.92 | 1.915 | 1.915 | 1.915 | 1.915

т.4 No 1

85

Исследование эдс возбуждаемой неоднородным магнитным полем

Диаграмма эдс, индуцирующейся во вторичном контуре в зависимости от размеров этого контура и частоты тока в первичной обмотке, построенная на основе значений, представленных табл. 2, приведена в различных ракурсах на рис. 13.

Рис. 13. Диаграмма изменения эдс, индуцирующейся во вторичном контуре в зависимости от частоты тока в первичном обмотке f и расстояния внешней стороны вторичного контура от сердечника h

Из таблицы 2 и рис. 13 мы видим, что, как и в первом эксперименте, в области 170 кГц наблюдается экстремум эдс. Но в отличие от первого эксперимента, изменение эдс значительно сложнее и резонансы проявляются не на одной частоте, а в диапазоне от 120 кГц до 200 кГц. Это обусловлено тем, что во втором эксперименте мы не сохраняем геометрии вторичного контура. Поэтому максимум эдс может появиться не только при полностью отодвинутой от сердечника внешней стороне контура, но и в его промежуточных положениях, что мы и наблюдаем на частотах 120 - 200 кГц. Причём по таблице хорошо видно, как максимум амплитуды постепенно смещается от малых к большим значениям h, что соответствует увеличению площади контура, а соответственно увеличению индуктивности, и как следствие, уменьшению резонансной частоты. Особенно интересными являются данные измерений на частоте 140 и 120 КГц. Это пограничные частоты, на которых одновременно проявляются и резонансные свойства контура, и зависимость эдс от расстояния h внешней стороны вторичного контура от сердечника. Вследствие этого на зависимостях эдс от h появляются минимумы, смещающиеся по мере уменьшения частоты в сторону бОльших h, как и ранее анализированные максимумы резонансов. На рис. 14 отдельно приведен график, соответствующий пограничной частоте 120 кГц.

Рис. 14. График зависимости эдс индукции во вторичном контуре от расстояния дальней стороны вторичного контура от сердечника h при частоте тока в первичном контуре f = 120 кГц

На этом графике мы видим, что при изменении h в пределах от нуля до 2 см, амплитуда эдс во вторичном контуре убывает, а при бОльших расстояниях внешней стороны контура от сердечника амплитуда растёт по характерной для резонансных кривых зависимости. Это свидетельствует, что сам процесс индукции с удалением внешней стороны контура от сердечника носит убывающий характер, хотя площадь вторичного контура при этом увеличивается и количество силовых линий магнитного поля, пересекающих данный контур, тоже возрастает. Так что уже по данной кривой мы можем судить о справедливости формулировки закона индукции в форме Фарадея, но не Максвелла, и дальнейшие исследования только подтвердят данный вывод.

СЕЛФ

86

С.Б. Каравашкин и О.Н. Каравашкина

Продолжая анализ экспериментальных результатов, мы должны отметить, что ниже выбранной нами в прошлом эксперименте частоты, равной 80 кГц, резонансные процессы во вторичном контуре заканчиваются, и мы можем достоверно наблюдать интересующее нас изменение эдс, индуцируемой в этом контуре, при трансформации последнего. Диаграмма зависимости эдс для низкочастотной части диапазона представлена на рис. 15.

Рис. 15. Диаграмма зависимости амплитуды эдс индукции от частоты тока в первичном контуре f и расстояния внешней стороны вторичного контура от сердечника h

На представленной диаграмме видно, что во всём низкочастотном диапазоне эдс монотонной убывает с увеличением расстояния h между внешней стороной контура и сердечником. Это означает, что с увеличением размера вторичного контура и соответствующего этому увеличения количества силовых линий магнитного поля, пересекающих данный контур, эдс индукции уменьшается. Это противоположно прогнозу, который следует из формулировки Максвелла.

Чтобы проанализировать полученные результаты с точки зрения подхода Фарадея, нужно учесть, что согласно этому подходу, эдс индукции возбуждается в результате прямого взаимодействия напряжённости магнитного поля в области проводников контура с электронами проводников этого контура. Исходя из этого, в случае рассматриваемой экспериментальной установки, эдс возбуждается только во внутренней и внешней сторонах контура. Боковые стороны в процессе индукции практически не участвуют, поскольку специально были отнесены на значительное расстояние от сердечника. Поэтому, когда внешняя сторона придвинута к сердечнику, эдс возбуждается в обоих сторонах вторичного контура. Когда внешняя сторона максимально удалена от сердечника, в ней, как и в боковых сторонах рамки, эдс не возбуждается, поскольку, как мы выяснили в первом эксперименте, амплитуда напряжённости магнитного поля в этой области практически равна нулю. Исходя из этого, для того, чтобы определить эдс, наводимую во внешней стороне контура, нам достаточно вычесть значения эдс для максимально удалённого положения внешней стороны из показаний эдс для всех промежуточных h.

т.4 No 1

87

Исследование эдс возбуждаемой неоднородным магнитным полем

Рассчитанные значения разностей амплитуд эдс приведены в таблице 3.

Таблица 3. Зависимость эдс индукции во внешней стороне вторичного контура от частоты f тока в первичной обмотке и расстояния h этой стороны от сердечника

f, kHz | h, cm
 | 0 | 1 | 2 | 3 | 4 | 6 | 8 | 10 | 12 | 14 | 16 | 18
80 | 0.275 | 0.1 | 0.025 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
60 | 0.275 | 0.11 | 0.06 | 0.025 | 0.025 | 0 | 0 | 0 | 0 | 0 | 0 | 0
40 | 0.265 | 0.115 | 0.065 | 0.04 | 0.015 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0
20 | 0.26 | 0.11 | 0.05 | 0.04 | 0.025 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0
18 | 0.225 | 0.125 | 0.075 | 0.05 | 0.035 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0
16 | 0.25 | 0.115 | 0.075 | 0.0156 | 0.013 | 0.015 | 0 | 0 | 0 | 0 | 0 | 0
14 | 0.26 | 0.125 | 0.075 | 0.05 | 0.04 | 0.025 | 0.02 | 0.015 | 0.01 | 0.01 | 0 | 0
12 | 0.27 | 0.115 | 0.065 | 0.05 | 0.04 | 0.02 | 0.015 | 0.01 | 0.005 | 0.005 | 0 | 0
10 | 0.25 | 0.12 | 0.065 | 0.04 | 0.04 | 0.0025 | 0.01 | 0.005 | 0 | 0 | 0 | 0
8 | 0.265 | 0.1 | 0.05 | 0.091 | 0.09 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0
6 | 0.26 | 0.115 | 0.05 | 0.025 | 0.015 | 0 | 0 | 0 | 0 | 0 | 0 | 0
4 | 0.265 | 0.115 | 0.065 | 0.035 | 0.02 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0
2 | 0.235 | 0.11 | 0.06 | 0.035 | 0.02 | 0.01 | 0.005 | 0.005 | 0 | 0 | 0 | 0
1.8 | 0.235 | 0.11 | 0.06 | 0.035 | 0.025 | 0.01 | 0.01 | 0.01 | 0.005 | 0 | 0 | 0
1.6 | 0.225 | 0.09 | 0.05 | 0.04 | 0.025 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0
1.4 | 0.185 | 0.085 | 0.035 | 0.02 | 0.01 | 0.005 | 0.005 | 0 | 0 | 0 | 0 | 0
1.2 | 0.18 | 0.08 | 0.04 | 0.03 | 0.02 | 0.01 | 0.005 | 0.005 | 0 | 0 | 0 | 0
1 | 0.15 | 0.075 | 0.04 | 0.025 | 0.01 | 0.01 | 0 | 0 | 0 | 0 | 0 | 0
0.8 | 0.125 | 0.065 | 0.025 | 0.02 | 0.015 | 0.01 | 0.005 | 0.005 | 0 | 0 | 0 | 0
0.6 | 0.1 | 0.05 | 0.025 | 0.015 | 0.011 | 0.005 | 0 | 0 | 0 | 0 | 0 | 0
0.4 | 0.06 | 0.03 | 0.025 | 0.015 | 0.015 | 0.01 | 0.01 | 0.005 | 0 | 0 | 0 | 0

СЕЛФ

88

С.Б. Каравашкин и О.Н. Каравашкина

Прежде чем проанализировать данные, приведенные в табл. 3, следует отметить, что точность значений эдс, полученных при вычитании, получается очень низкой. Это обусловлено тем, что величина эдс, индуцируемая на внутренней стороне контура, значительно превышает величину эдс, индуцируемую на внешней стороне контура. Для примера, при h = 0 см и f = 200 кГц, таблица 3 даёт значение U = 0, 275 В, а таблица 2 для h = 18 см и f = 200 кГц даёт значение U = 2, 4 В. Таким образом отношение эдс, наведенной на внешней стороне вторичного контура, к эдс, наведенной на внутренней стороне контура составляет 0,115, т.е. всего порядка 10 %. А поскольку обе вычитаемые величины измерялись с точностью размерности чисел, соответствующих таблице 2, то при вычитании погрешность возрастёт в пропорции уменьшения результата вычитания, т.е. в 8,73 раз. Поэтому график, построенный по значениям, представленным в таблице 3, может давать только качественную картину закономерности. Сглаженный график зависимости эдс индукции в наружной стороне контура от h и f приведен на рис. 16.

Рис. 16. Диаграмма зависимости эдс индукции в наружной стороне контура от частоты тока в первичной обмотке f и расстояния h этой стороны от сердечника

Несмотря на указанные ограничения в точности полученных результатов для внешней стороны вторичного контура, мы видим, что значения эдс, приведенные в табл. 3, совпадают в пределах погрешностей измерений с таблицей 1. Одновременно с этим, изменение эдс во всём исследуемом диапазоне частот ниже 80 кГц, представленное на рис. 16, соответствует результатам, полученным в первом эксперименте и представленным на рис. 11. В обоих случаях с с удалением стороны контура от сердечника эдс монотонно уменьшается, что полностью противоположно формулировке Максвелла и полностью соответствует определению процесса индукции Фарадеем.

Таким образом, как в первом, так и во втором эксперименте эдс индукции возбуждается не во вторичном контуре в целом, а в отдельных его частях, и в каждой части амплитуда эдс пропорциональна не всему потоку через вторичный контур, а значению напряжённости магнитного поля в месте расположения проводника контура. В частности, этим объясняется и неодинаковое значение эдс, наводящееся во внутреннем и внешнем проводниках вторичного контура во втором эксперименте. Ведь внутренний проводник вторичного контура со всех сторон окружён сердечником, а следовательно, наводимая эдс будет пропорциональна сумме эдс, наводимых всей поверхностью сердечника. Для внешнего же проводника эдс наводится только внешней стороной сердечника, поле которого не концентрируется, как в окне сердечника трансформатора, а рассеивается, в результате чего и образуется неоднородное поле, измеренное нами в первом эксперименте. Если бы мы измерили поле в окне сердечника, то получили бы практически одинаковые значения по всему сечению. Только в углах окна эдс очень немного возрастала бы на неоднородностях сердечника.

Полученные теоретические и экспериментальные результаты полностью подтверждают правомерность использования в [1] компенсационной рамки для измерения эдс индукции, наводящейся в одиночном стержне. При достаточно большом расстоянии отводящих сторон рамки и при низкой частоте индуцирующего поля, эдс, наводящаяся в этих сторонах, будет практически равна нулю. Следует отметить, что с тем же результатом можно использовать вместо компенсационной рамки одиночные контуры, если удалить на значительное расстояние от исследуемого сердечника нерабочие стороны рамки.

т.4 No 1

89

Исследование эдс возбуждаемой неоднородным магнитным полем

Выводы

В результате проведенных теоретических и экспериментальных исследований было установлено:

- дифференциальная формулировка Фарадея и интегральная формулировка Максвелла не эквивалентны между собой. Если формулировка Фарадея справедлива и математически, и феноменологически для любой формы магнитного поля и любого движения проводника в этом поле, то формулировка Максвелла сохраняет справедливость только математического формализма и только в случае замкнутой рамки с подвижной стороной;

- ограниченность области справедливости определения индукции в форме Максвелла не позволяет использовать данную феноменологию индукции в качестве аналогии при переходе от подвижного проводника в постоянном магнитном поле к неподвижному проводнику в переменном во времени магнитном поле.

Указанные теоретические выводы были проверены экспериментально. Для этого была создана установка для измерения эдс в контуре, положение которого и его площадь изменялись в неоднородном магнитном поле. При этом было установлено, что при увеличении сечения контура и увеличении числа силовых линий, пересекающих этот контур, эдс в контуре уменьшалась. Это полностью соответствует формулировке закона индукции Фарадея и противоположно трактовке Максвелла.

Эксперименты также показывают, что при удалении отводящих проводов вторичной обмотки от сердечника, эдс в них не наводится, что полностью подтверждает правомерность применения одиночного зонда для измерений эдс в локальном переменном магнитном поле.

Литература:

1. С.Б. Каравашкин, О.Н. Каравашкина. Несколько экспериментов по исследованию динамического магнитного поля. SELF Transactions, 3 (2003), с. 72- 90

2. Штрауф Е.А. Курс физики, т. 2. Л., Судпромгиз, 1962, 552 с.

3. Корн Г., Корн Т. Справочник по математике для научных работников и инженеров. М., Наука, 1968, 720 с.