Возражения Гаральда ван Линтела

[Гаральд]

Конечно, в данном моменте это выглядит так, будто ты превосходно понимаешь. А теперь похоже, что ты не понимаешь значения слов "Силовые линии поля внутри вложенной области"

[Сергей - выдержки из предыдущего письма вставленные Гаральдом в своё письмо]

Различие же между изменением вектора В и изменением потока вектора несущественно в случае стационарного контура и неизменного положения между контурами, поскольку при постоянстве сечения и положения вторичного контура (а именно эта ситуация исследуется экспериментально), изменение потока равносильно изменению самого вектора. Ты имеешь другое мнение? ;-)

[Гаральд]

Здесь хорошее понимание того, что, как ты подразумеваешь, может быть важным. Если я тебя правильно понимаю, то да, у меня очень отличное мнение!

Фраза в твоей статье, которую я с уверенностью понимаю:

"Таким образом, если общепринятая трактовка индукции верна, сдвиг фазы между … внутренним и внешним вторичными контурами должен быть равен 180 градусов".

На этом месте у меня появляется болезненное ощущение в желудке, поскольку это точно не тот случай. Как следует из рис. 3, сдвиг фазы должен быть 0 градусов!

[Сергей]

Если ты посмотришь на рис. 4 работы, где показаны силовые линии магнитного поля в стандартном представлении, то увидишь, что для внутренней обмотки поток направлен вверх, а для внешней обмотки - вниз рисунка.

[Гаральд]

И снова НЕТ! Направление силовых линий не равно направлению суммарного вложенного потока. Фактически это полезно для противопоставления, поскольку более ясно, чем в прошлом я понимаю, как нелокален эффект - вполне магический без теории эфира. (Гаральд что-то перемудрил с фразой, мы перевели, как есть).

Как бы это сказать на простом английском: в общепринятой ЭМ теории вектор изменения локального магнитного поля не имеет отношения к индуцируемому току. Что влияет - это усредненное магнитное поле внутри контура, а не магнитное поле в проводнике.

Очень похоже, что ты перепутал линейный интеграл с поверхностным. ;-(

Чтобы повернуть уравнение иначе, при V =voltage, S = surface and

B' = усредненное магнитное поле внутри контура: V = S * dB'/dt .

На твоем рис. 4 вторичные обмотки включают примерно то же количество потока, фактически это прекрасно может быть то же самое, что и поверхность, внешняя больше, чем внутренняя, содержит примерно равное количество потока вверх и вниз.

[Сергей]

Теперь сам на основе стандартного представления определи направление индуцируемых токов и убедись, что они должны быть направлены встречно.

[Гаральд]

Снова НЕТ!

[Сергей]

Но как ты видишь, они однонаправлены. После этого попробуй замкнуть эти силовые линии. ;-)

[Гаральд]

И силовые линии в проводнике не зависят от магнитной индукции в проводнике:

Здесь я остановлюсь, ибо пока это не прояснится, дальше обсуждать бессмыссленно, дальше всё прямо зависит от этого, а когда прояснится, большинство остального станет ясно.

ОТВЕТ Гаральду ван Линтелу

Гаральд,

Ты сократил все мои обоснования и делаешь вид, что ничего, кроме того, что ты оставил, в моём письме не было. Ладно. Я не буду это комментировать, но чтобы окончательно снять навязываемый тобой вопрос о потоке вектора, и тем более показать ошибочность твоего утверждения, которое только в твоём представлении соотносится с общепринятой электромагнитной теорией:

[Гаральд]

"в общепринятой ЭМ теории вектор изменения локального магнитного поля не имеет отношения к индуцируемому току. Что влияет - это усредненное магнитное поле внутри контура, а не магнитное поле в проводнике."

[Сергей]

Я предлагаю провести очень простой эксперимент, представленный на рис. 1.

Рис. 1.

Возьмём два сердечника из одинакового материала и соберём их так, чтобы сечения сердечников были равны, но, как бы развёрнуты на 90о по отношению друг к другу. На стержень сердечника навьём обмотки с равным количеством витков из провода одинакового диаметра. Толщину зазора сделаем также одинаковой для обоих сердечников. Запитывать сердечники будем от одного источника. Таким образом, различие между сердечниками будет только в том, что плоскость зазора развёрнута. Для проверки идентичности сердечников можно замерить их индуктивность и если всё сделано тщательно, то она должна быть в пределах очень малой погрешности изготовления (1 - 2 %).

Также изготовим рамку БЕЗ компенсации (обычный контур большого сечения) и позаботимся, чтобы её размеры были значительно больше размеров сечения зазора. Установим рамку в зазоры сердечников таким образом, чтобы в обоих случаях её стержень в зазоре находился строго на внутренней границе зазора. Таким образом, в обоих случаях сечение потока, пронизывающего вторичный контур, одно и то же и усредняться (по твоей личной изобретательности) этот поток по сечению тоже будет одинаково, ведь это твоё утверждение?

[Гаральд]

"Чтобы повернуть уравнение иначе, при V = напряжение, S = поверхность и

B' = усредненное магнитное поле внутри контура: V = S * dB'/dt ."

[Сергей]

Хочу здесь сразу заметить, что я специально говорю о большом сечении рамки, поскольку в этом случае различие в усреднении по сечению зазора будет очень и очень незначительным.

А теперь поэкспериментируем. Ты уже догадался, что в данной схеме, при постоянном сечении рамки, её неподвижности по отношению к сердечнику и при неизменном сечении зазора, эдс индукции у тебя должна быть одинакова в обоих зазорах, а у меня должна зависеть от соотношеня длинной и короткой сторон зазора. Чтобы снять все дополнительные вопросы о рассеянии, сделаем указанное соотношение короткой и длинной сторон значительным. Например, 1/3 изи 1/4. При этом, даже при всём твоем недоверии, различие между нашими результатами будет иметь достаточную степень достоверности.

Ты готов проверить и убедиться? J

Сергей