DePalma Patent

A HOMOPOLAR GENERATOR

BACKGROUND

[5] The present invention relates to an electric generator. The generator described herein is referred to as a quadrapole generator because of the four distinct magnetic poles involved in the machine.

PRIOR ART

[10] In 1831 Michael Faraday performed the initial experiments which resulted in the discovery of the dynamo. In one of his experiments a copper disc was secured to a cylindrical magnet with paper intervening the two. The poles of the magnet were aligned along the axis of the copper disc. Wires of a galvanometer brushed the centre and circumference of the copper
[15] disc respectively. It was discovered that upon rotation of the copper disc and magnet, an electrical potential was created between the terminals of the galvanometer. This simple construction is known as a homopolar generator. Importantly, this experiment revealed that a potential difference was created across the copper disc when it was rotated through a magnetic field, irrespective of whether the magnet was rotated with the copper disc or[20] remained stationary.

Another early generator was the two piece design by Faraday where a conducting disc is revolved adjacent to the poles of fixed magnets.

[25] Homopolar generators produce low voltages at high currents. In the later 1800's these unipolar generators were used in metal reduction and plating applications where high currents are required. In the early 1900's however, the development of commutated DC and AC generators which could develop higher voltages at lower operating speeds led to the decline in use of homopolar generators, except for specialised applications.

[30]Another prior art generator involves the combination of two one piece homopolar generators similar to that designed by Michael Faraday in 183 1 and mounted in common on a central supporting conducting shaft. This generator was constructed with magnet poles aligned in opposition so that they were voltage additive between two current collector rings encircling
[5] the centers of the tandem rotating magnets. The current generated by this generator flows radially inward in a conducting disc located centrally within and co-axially disposed within one magnet through the connecting axle and then radially outward in a disc co-axially disposed within the second magnet. The mechanism of voltage generation in this generator was similar to that in the previously described one piece Faraday homopolar generator[10] wherein the magnetic flux lines within the magnets are perpendicular to the conducting disc co-rotating with and centrally disposed within each permanent magnet assembly.

One disadvantage of this generator is that the current output is limited by the diameter of the supporting axle. If the axle is larger, it is necessary to have larger holes in the magnets [15] through which reverse flux may pass. The necessity for the hole through the magnets and the reverse flux problem reduces magnet strength and voltage.

The copper discs of this generator were subdivided into two spirals to produce a self magnetising effect with current withdrawal which counteracted partially the high internal [20] resistance ofthe long current path through the two copper spirals and the axle. The 50mm diameter shaft limited current output to four kiloamperes. Above this current level excessive heating would occur.

Another disadvantage of this prior art generator is that the dumb-bell shaped rotor lacks[25] rigidity compared with the rotor of the present invention to be described below. This affects ease of balancing the rotor.

DESCRIPTION OF INVENTION

According to the present invention there is provided a single piece homopolar generator which has one moving part, the rotor and in which the desired electrical potential is produced

[5] without the mutual interaction of a second member (stator). This generator includes an electrically conductive member such as a cylindrical tube having two magnets therein which) when the generator is in operation, rotate with the tube. The cylindrical version of this generator, known as a Quadrapole, is not an immediately apparent development of the original Faraday 'one-piece' axially rotated magnet experiment since the vector directions of

[10] the (radial) magnetic flux lines and axially flowing electrical current are interchanged in their respective directions in comparison to the previously described Faraday Disc experiment.

The one-piece, rotor only version of what is presently known as a cylindrical homopolar generator has not hitherto previously been known.

[15]

Throughout the specification the term 'homopolar' can be taken to mean the repulsion of like magnetic fields, i.e. N-N or S-S which can alter the direction of magnetic flux lines and produce a radial pattern in the central zone of the rotor.

[20] Within the last ten years certain materials such as rare earth, Neodymium-Iron-Boron Nd2Fe14B), and Samarium-Cobalt (SaCo) permanent magnets, and Niobium-Tin or Niobium-Titanium superconductive magnet wire have become available. With these materials it becomes practical to fabricate magnetic structures impossible to realise with iron and copper wire. The configuration of the present invention exploits the advantages thatmodern magnetic materials provide[25].

It is an object of the present invention to provide an improved generator or to at least provide the public with a useflil choice.

[30] In one broad form of the invention there is provided an electric generator comprising:

a single piece homopolar generator for use alone or in combination with like or known generators comprising:

    current collectors co-operating with a rotor body wherein the rotor body comprises; at least one electrically conductive member,

    [5] a central zone between end zones,

    at least~two axially aligned magnets, arranged so that like poles of the magnets oppose to produce flux lines which pass through and exit the central zone of said rotor body in a direction radial to the axis of rotation;

    wherein the magnets in polar opposition rotate with the conductive member or members and[10] wherein the north/south polar alignment of each magnet is axial; and electrical contacts proximate each end zone and an electrical path or paths proximate the radial extremities of the rotor and between each contact formed by said electrically conductive member or members.

[15] Preferably there is one electrically conductive member comprising a cylindrical tube and the magnets are permanent magnets which are permanently fixed with respect to the tube. The poles of the magnets are preferably orientated co-axially with the axis of the tube and the tube is preferably rotated at high speed.

[20] Alternatively, the pefformance characteristics of the generator may be achieved by use of alternative structural arrangements which receive and retain the magnets and other rotor components. For example, it would be possible to use an array of radially disposed conductors such as rods providing electrical paths connecting electrical contacts on the rotor Alternatively, the generator may comprise concentric cylinders or a nest of cylindrical tubes [25] whose axes are parallel.

According to another embodiment there is provided an electnc generator as hereinbefore described including an electrically conductive compensation tube provided about said central zone and spaced apart therefrom, an end of said compensation tube being electrically connected to the contact adjacent thereto, the other end of said compensation tube being electrically connected to a generator output terminal.

The advantages of the homopolar generator according to the present invention include the [5] following:

    a solid magnet across the frill internal diameter of the tube providing higher and uniform magnetic field and the elimination of current flow through the magnet and an increased current carrying capacity now only limited by the size of the current collectors.
[10] In another broad form the present invention comprises;
    a rotor for use with a generator as hereinbefore described, the rotor comprising; a rotor body comprising;
    at least one electrically conductive member, a central zone between end zones,
    [15] at least two axially aligned magnets arranged so that like poles of the magnets oppose to produce flux lines which when the rotor is in use pass through and exit the central zone of said rotor body in a direction radial to the axis of rotation;
    wherein the magnets in polar opposition rotate with the conductive member or members and wherein the north/south polar in alignment of each magnet is axial; and

    [20] electrical contacts proximate each end zone and an electrical path or paths proximate the radial extremities of the rotor between each contact formed by said electrically conductive member or members.

In an alternative form, the invention comprises;

    [25] a current collector for use with a generator as hereinbefore described, the current collector comprising;
      a two part body one of which pans is detachably attached to the other part, wherein when the two parts are attached, a central bore is formed which receives a rotor,

      means located at least partially within said bore for creating a seal between the rotor and the [30] outside of the bore, wherein said means forms a circumferential recess within the bore in which an electrically conductive material is located and which is in electrical contact with electrical contacts on a rotor in the generator, wherein, the space between the base of the recess and the electrical contacts of rotor is filled with liquid metal or eutectics providing an electrical path between the rotor and the current collector.

[5] Preferably the electrical contacts are machined into the rotor and comprise a circumferential nng on each end zone, providing an electrical connection between the surface of the cylindrical tube and the conductive liquid metal or eutectics.

[10] In a flinher form according to the system aspect the present invention comprises:

    a system for generating electricity using a single piece homopolar generator; the system comprising;
      the single piece generator, having one moving part, the rotor, and in which the desired electrical potential is produced without mutual interaction of a stator,

      [15] a power source to drive the generator,

      a field of energy influence within which the generator is situated and with which the generator interacts,

      wherein the interaction between the generator and the field influences the output of the generator by supplementing energy input to the generator from said power source.

[20] A rotor may be constructed of multiple concentric conducting cylinders. In the zone of zero or low magnetic flux pertaining to the region encircling the centers of rare-earth magnets or super-conducting solenoids, muitiple sliding liquid metal contacts may be established thus enabling a series connection of the portions of the concentric conducting cylinders in the [25] voltage generating region between the opposing poles of the rotating magnets contained within the nested cylinders. Voltage addition by connecting a series of concentric conducting cylinders in a one-piece cylindrical homopolar generator has not previously been known.

Because of the existence of a region of zero radial magnetic field in a zone encircling the [30] center of a cylindrical permanent magnet, i.e. the neutral zone, current extraction from the rotating member is taken at this point. Current extraction by means of a liquid metal sliding contact in this zone eliminates any electro-magnetic forces which might act to disturb the liquid metal contact during current extraction. A zone of zero magnetic flux also eliminates electrical currents circulating transversely through the conductive body of a current collector [5] because of inhomogeneities in voltage across the width of the liquid metal sliding contact.

With the Quadrapole, the magnets are arranged NSSN or SNNS and the fact that the magnetic flux lines emerge radially from the center of the conducting cylinder is because of the mutual repulsion of opposing directions of like (homopolar) force.

[10] In the conventional two-piece cylindrical homopolar machine, magnetic flux lines are caused to emerge radially from the central voltage generation segment of the cylindrical rotating member by fixed iron pole pieces which encircle the rotating cylinder and form part of a stator structure which closes the magnetic flux paths in fixed external loops back to each axle [15] of the machine. The two piece closed path construction makes no use of the mutually repulsive effect of homopolar magnetic fields because in the closed path construction the magnetic field internal to the cylinder is directed to flow radially outward by low magnetic reluctance external pole pieces.

[20] Without the provision of external pole pieces and a closed magnetic flux path, the attainable magnetic field strength within such a machine would be so low as to render the machine not suitable for commercial application. Rare earth high strength permanent magnets make it possible to obtain high strength and useflil radially directed magnetic flux lines without closed magnetic flux paths. The radially directed flux arises from mutual repulsion of homopolar [25] fluxfields.

The key requirements of the cylindrical one-piece homopolar generator as herein described are that all parts of the rotor including the magnets must rotate together and there is no closure of the magnetic flux paths by fixed ferromagnetic yokes, - stators.

[30] If the permanent rare-earth magnets are replaced with super-conducting electrical solenoidal coils, the coils must rotate with the cylinder. The magnetic fields produced when they are cooled and energised must be poled NSSN or SNNS and the spacing of the coils adjusted to produce radial flux lines perpendicular to the central voltage producing segment, (of the [5] rotating conductive cylinder enclosing and supporting the magnet solenoids). The mutual repulsion of homopolar flux fields is employed to create radially diverging flux lines in the central zone

The present invention in all its forms will now be described in more detail according to a [10] preferred but non-limiting embodiment and with reference to the accompanying illustrations wherein:

Figure 1: shows a long sectional view through a generator rotor according to a preferred embodiment;
Figure 2: [15] shows an exploded view of the generator incorporating the rotor of figure 1 according to a preferred embodiment of the invention;
Figure 3: shows an isometric exploded view of one current collector for use with the generator;
Figure 4: shows an assembled view of the current collector of figure 3,

Figure 5: [20] shows the rotor of figure 1 seated in part of current collectors and showing the relationship of the rotor to the electrical contacts and seals.

Figure 6: shows a long section through the generator rotor of figure ~ with lines of magnetic flux indicated,

Figure 7: shows an embodiment of the rotor according to a preferred embodiment of [25] the present invention including magnetic compensation,

Figure 8. shows an isometric view of the completed generator with output terminals according to a preferred embodiment of the invention, and

Figure 9: shows the generator of figure 8 from a rear view driven via a drive belt by a drive motor.

Referring now to figure 1 there is shown a sectional view ofa rotor 2 for use with a generator I (see figure 2) according to a preferred embodiment of the invention. Rotor 2 comprises an electrically conductive cylindrical tube 3 which may include end plates 4 and 5. End plates 4 and 5 each preferably comprise an aluminium disc. Fixed to the ends of [5] cylindrical tube 3 and covering plates 4 and 5 respectively are non magnetic stainless steel end caps 6 and 7. End caps 6 and 7 terminate in shaft ends Ba and Sb respectively. End caps 6 and 7 are preferably affixed to the cylindrical tube 3 by means of screw threads 6a and 7a located on end caps 6 and 7 respectively. Alternatively, end caps 6 and 7 may be fixed via an internal thread (not shown) on inner surface 3a of cylindrical housing 3 or fixed with a glue [10] or friction fitted. The electrically conductive tube 3 of rotor 2 may comprise as an alternative hollow members such as but not limited to a sphere or cube. Shaft ends Ba and Sb may be integral with or are detachably connected to end caps 6 and 7 and are co-axial with cylindrical tube 3. Rotor shaft ends Ba and Sb are, when in situ, surrounded by bearing assemblies 9a and 9b (see figure 2) respectively allowing free rotation of the cylindrical tube [15] 3 upon rotation of rotor shaft B. Once bearings 9a and 9b (see figure 2) are fitted to the rotor shaft ends Ba and Sb, the bearings are contained within stationary supports 10 and 11 (see figure 2). Cylindrical tube 3 rotates freely about its axis when driven via shaft ends Sa or Sb. Fixed to cylindrical tube 3 are permanent magnets ~2 and 13 which rotate with the cylindrical tube 3 when the generator operates.

[20] The magnets are onented so that their like poles oppose (in this case the north poles) resulting in magnetic flux lines being directed radially outwardly from central zone 14 of cylindrical tube 3. Throughout the specification the term 'central zone' can be taken to mean that region in the centre of the rotor wherein the output voltage is generated when the rotor [25] is rotated. A cavity 15 is formed between two shaped cast iron pole pieces 20 and 21 between magnets 12 and ~3.

As well as havuig a central zone 14, cylindrical tube 3 includes end zones 18 and 19 wherein the central zone 14 is disposed between the end zones.

[30] Referring to figure 2 there is shown an exploded view of the generator of figure I including the rotor 2 of figure 1, current collectors 22 and 23 and their interrelationship with the cylindrical tube 3.

[5] Figure 2 also shows connected to electrically conductive cylindrical tube 3 end caps 6 and 7 terminating in rotor shaft ends Sa and Sb respectively.

Current collectors 22 and 23 both of which are identical are located at contacts 32 and 33 in end zones 18 and 19 respectively of cylindrical tube 3. Each collector is located along [10] cylindrical tube 3 in a neutral region of each end zone in a flux field where the concentration of flux is low. As current collectors 22 and 23 are identical, only current collector 22 will be described in detail and with reference to figure 3 below to avoid duplication.

As the rotor of the generator I is rotated, a voltage potential develops between contacts 32 [15] and 33. Power output is drawn from the generator via the two current collectors 22 and 23. The mercury provides the electrical contact between the cylindrical tube 3 and current collectors 22 and 23 which are in electrical contact with output terminals 24 and 25 (see figure 8). It has been found that using the pole configuration shown in figure 1 that 3 to 4 times the voltage output of a standard homopolar generator may be obtained using magnets [20] having the same field strength.

Referring now to figure 3 there is shown an exploded isometric view of a typical current collector. Figure 3 shows an enlargement of the current collector 22 of figure 2 comprising two parts 27 and 28 which preferably are symnietrical about their plane of separation and [25] which together form a contact body housing 26 (see figure 4). Body parts 27 and 28 are preferably manufactured from a high conductivity material eg. copper. To form current collector 22 each of parts 27 and 28 which include semi circular bores 29a and 29b respectively receive substantially semi circular and preferably plastic sealing elements 30a, 30b, 30c and 30d which when in situ and mated together form circular recess 31 (see figure 4). [30] In use, recess 31 receives liquid mercury which provides the electrical contact with contact 32 on cylindrical tube 3. Contact 32 rotates in circular recess 31. Body parts 27 and 28 are mated together by means of bolts or locking screws 34 and 35.

Figure 4 shows the current collector 22 of figure 3 assembled. When body parts 27 and 28 [5] are mated together a seal is created by plastic seal 30 formed by sealing elements 30a, 30b, 30c and 30d thereby preventing the escape of liquid mercury during operation of the generator. It will be appreciated that plastic seal 30 can be an integral member as an alternative to formation by separate elements. There is a small clearance between sealing elements 30a, 30b, 30c, 30d and the rotor 2. Screw threads are machined on the sealing [10] lands 58, 59, 60, 61 (see figure 1) of the cylindrical tube 3, so that any leakage of mercury is returned when the rotor is rotating to recess 3 1 - the electrical contact zone.

As an alternative to use of liquid metal contacts, electrical brushes which are widely used in electrical machinery may be used. However, the generator, according to the present [15] invention produces low voltage at very high currents which is generaijy unsuitable for solid sliding contacts. The preferred contacts are conducting liquid metals such as mercury or eutectics such as sodium-potassium or gallium-indium. The use of liquid metal electrical contacts gives the advantage of lower electrical resistance, lower mechanical friction and low wear.

[20] Electrical contacts 32 and 33 are machined into the cylindrical tube 3. Preferably a number of annular ridges 32a and 33a may be formed on contacts 32 and 33 respectively. Contacts 32 and 33 are when surrounded by current collectors 22 and 23 separated by a very small clearance between the conductive surface of recess 3 1 (in the case of contact housing body
26)[25]. There is a corresponding arrangement in contact assembly 23. Preferably that clearance for each contact is 0.5mm or less.

Each of current collectors 22 and 23 include capillary lines. As the capi]lary line arrangements for current collectors 22 and 23 are the same, the following description will [30] relate to the capillary line for current collector 22 shown assembled in figure 4. Referring to figure 3 it can be seen that body part 28 of current collector 22 includes mercury reservoir 44 which feeds into capillary line 42 with flow of liquid metal into recess 31 being controlled by means of valve 46. In use, rotor 2 is rotated and then liquid metal is introduced from reservoir 44 via the capillary line 42 to the space between the circumferential contact 32 [5](see figure 1) and recess 31 of current collector 22 (see figure 3).

Centrifugal forces and viscous drag cause liquid metal to be taken up on the contacts 32 and 33 of cylindrical tube 3 to form a circumferential ring of liquid metal bead encircling those contacts. Thus, for current collector 22 mercury is in contact with the surfaces within recess [10] 31 of contact body housing 26. Similarly for contact assembly 23. Because the liquid metal bead is held in place by a combination of centrifigal and viscous forces the clearance between contact 32 and recess 31 can be quite large (for instance; 2mm). Once the cylindrical tube is rotating and the liquid metal has been introduced, the apparatus will operate equally well either horizontally or vertically. For satisfactory operation the liquid [15] metal should wet the inner surfaces of recess 3 1. In the case of mercury, to a achieve proper amalgamation it is preferred that a process is employed to remove oxide from the surface of the body parts 27 and 28 prior to introduction of the mercury.

Referring to figure 5 there is shown the rotor 2 of figure 1 seated in part of current collectors [20] 22 and 23. It can be seen that contacts 32 and 33 locate in recesses 31 and 37 respectively. Recess 31 is formed by plastic seal elements 30a, 30b and recess 37 is formed by seal elements 38a and 38b. Seal elements 30a, 30b, 38a and 38b engage respectively sealing lands SB, 59, 60 and 61 which have helical threads which urge any mercury that escapes recesses 31 and 37 back into those recesses when the rotor rotates.

[25] Referring now to figure 6 there is shown a long section view of the rotor 2 of figure 1 showing the disposition of the flux lines relative to the cylindrical tube 3. Cylindrical tube 3 is shown including permanent magnets 12 and 13. Magnets 12 and 13 are preferably permanent magnets and may either be conventional magnets, rare earth metal magnets or [30] super conducting magnets. The magnets 12 and 13 may each be formed from a plurality of magnetic elements or other magnetic material. As cylindrical tube 3 is preferably formed of a high strength, high electrical conductivity copper alloy the cylindrical tube can be rotated at very high speeds. The polar oppositition configuration of magnets 12 and ] 3 produce flux lines which pass through and exit the central zone of cylindrical tube 3 in a direction that is perpendicular to the axis of the cylindrical tube 3 in central zone 14. From figure 6 it can be seen that there is a concentration of radial flux in central region 14 as depicted by flux lines 39. Flux lines 40a, b, c and d are concentrated in end zones 18 and 19 as shown.

Rotation of the conductive cylindrical tube 3 with the magnetic flux generates a potential difference between contacts 32 and 33 (refer figure 1). The electric potential between terminals 32 and 33 is given by the relationship

E = 1O-8 .v. Bn dl

where:

    E is the potential difference between the contacts 32 and 33 in volts,

    Bn is the flux density (in Gauss) normal to the surface of cylindrical tube 3, i.e. acting radially to the axis of rotation of the rotor.

    l is the distance in cm between contacts 32 and 33; and

    v is the tangential velocity of the surface of cylindrical tube 3 in cm/second.

Accordingly, I will effectively be the length of cylindncal tube 3 adjacent poles 16 and 17.

As the potential difference is proportional to the tangential velocity of the cylinder it is preferable that the cylindrical tube 3 be built as large as possible to achieve optimal output voltage, and be rotated as fast as possible, for example, up to 100,000 rpm or beyond if physical limits permit.

Due to the high currents generated by the generator, super conducting materials are particularly suitable to be incorporated in or used with cylindrical tube 3.

A generator of the type hereinbefore described can produce very high output currents (multiples of kiloamperes) at low voltages. The withdrawal of high electrical currents from the generator results in a magnetic field consisting of circular flux tines enclosing the central zone 14 of the cylindrical tube 3. A method of cancelling or at least minimising these effects [5] will now be described with reference to figure 7 of the drawings.

Referring to figure 7 there is shown a schematic representation of a generator similar to that depicted in figure 1 including magnetic compensation means. In the embodiment shown a conductive compensation tube 48 is positioned about and spaced apart from, the central zone [10] 14 of cylindrical tube 3. One end 49 of compensation tube 48 is electrically connected to contact 50 by conductor 5 1. The opposite end 52 of compensation tube 48 is connected to outward terminal 53 of the generator by conductive connection 54. Compensation tube 48 remains stationary while cylindrical body 3 rotates relative thereto. Compensation tube 48 produces compensatory circular magnetic flux which cancels the field generated by [15] withdrawal of current. This works in the same manner as a coaxial cable; whereby equal currents flow in opposite directions thus the magnetic fields thereby produced cancel each other. The cancellation of the magnetic fields due to the high currents in the generator is important, since the field distortion (armature reaction) produced by these currents when uncompensated can limit the power output of the machine by altering the perpendicularity of [20] the flux lines to the rotating cylindrical tube 3.

Referring now to figure B there is shown an isometric view of a filly assembled generator including output terminals 24 and 25 in communication with current collectors 22 and 23 with spacing block 56 therebetween. Outside current collectors 22 and 23 are bearing [25] supports 10 and 11 which receive bearings 9a and 9b (see figure 2). Outside bearing support 11 is drive wheel 57.

Figure 9 shows the assembled generator of figure 8 with an electric motor 62 connected thereto via drive belt 63 which engages drive wheel 57.

[30] It is thus seen that the present invention provides a generator having improved performance over known homopolar generators. Particularly, in this invention the arrangement of the magnets in polar opposition provides increased flux concentrations, increasing the output voltage of the generator for the same strength of magnet employed. The magnetic
[5] compensation method of the invention allows the generator to operate at high power outputs without substantial effect on the perpendicularity of the flux lines. Finally, contacts using liquid metal reduce the electrical and frictional losses of the generator.

Where in the foregoing description reference has been made to integers or components [10] having known equivalents then such equivalents are herein incorporated as if individually set forth.

For example, it is to be appreciated that cylindrical tube 3 need not by cylindrical, although a cylindrical tube is preferred.

[15] The magnets which are the source of flux must rotate integrally with the cylindrical tube 3 in polar opposition with flux lines parallel to the axis of rotation even though the output voltage is generated by a 900 curvature of these lines intersecting the rotating conductive cylindrical tube 3 No fixed external pole pieces or magnets can be used for the purpose of magnetic [20] field enhancements.

As an example of the performance of the generator using known magnets, it could be expected that a voltage output of 1.5 V.D.C. could be achieved at a rotational speed of 12,000 rpm. A power output of 10KW maybe obtained from the machine by the withdrawal [25] of 6,670 amperes of electrical current. At this current under 400 watts will be dissipated in the rotor as heat. A realistic determination of allowable current flow based on rotor heating would be 12,000 amperes, with 6,000 amperes taken from each side of the machine. Generator drive can be achieved by use of any applicable electrical, mechanical, internal combustion, water or wind power.

[30] Although this invention has been described by way of example it is to be appreciated that improvements and/or modifications may be made thereto without departing from the scope or spirit of the invention, such as but not limited to:

    use of low friction bearings, for example air bearings;

    [5] operating the device in a vacuum sealed environment to reduce windage drag;

    modifications to the magnetic field to enhance the performance, utility and regulation of the generator.

The claims defining the invention are as follows:

1. A single piece homopolar generator for use alone or in combination with a like or known generators comprising;

    current collectors co-operating with a rotor body wherein the rotor body comprises;
      at least one electrically conductive member,

      a central zone between end zones,

      at least two axially aligned magnets, arranged so that like poles of the magnets oppose to produce flux lines which pass through and exit the central zone of said rotor body in a direction radial to the axis of rotation;

      wherein the magnets in polar opposition rotate with the conductive member or members and wherein the north/south polar alignment of each magnet is axial; and

      electrical contacts proximate each end zone and an electrical path or paths proximate the radial extremities of the rotor between each contact formed by said electrically conductive member or members.

2. A generator according to claim 1 wherein said electrically conductive member or members comprise(s) a cylindrical tube(s) and wherein the magnets in each said tube(s) are spaced apart and are disposed in axial alignment with the axis(es) of the tube(s).

3. A generator according to claim 2 wherein the rotor comprises one cylindrical tube and the generator includes current collectors which connect electrically with the cylindrical tube by sliding brush or liquid metal contacts or both, wherein the current collectors are each located along the tube in a neutral region of each end zone in a flux field where the concentration of flux lines is low.

4. A generator according to claim 3 wherein each current collector includes an element which provides a seal to prevent egress of liquid metal from a current collecting zone between the tube and each current collector.

5. A generator according to claim 4 wherein the niagnets are either superconductive solenoid repelling magnets or rare earth magnets such as Nd2 Fe14 B or SaCo.

6. A generator according to claim 5 wherein the speed of the generator is within a range up to 100,000 rpm.

7. A generator according to claim 6 wherein the tube is supported by shafts extending from each end and which bear on fixed bearing supports.

8. A generator according to claim 7 wherein the cylindrical tube is formed from superconducting materials.

9. A generator according to claim 7 wherein the cylindrical tube is manufactured from Beryllium-Copper alloy.

10. A generator according to claim B or 9 wherein the brushes are carbon or copper graphite.

11. A generator according to claim B or 9 wherein the liquid metal is either mercury, sodium-potassium eutectic or gallium~indium eutectic as the conductive material.

12. A generator according to any of the foregoing claims wherein multiple generators are connected in senes.

13. A generator according to claim I wherein the generator is adapted with cooling means whereby a cooling liquid or gas is passed through the rotor and/or current collectors of the machine during operation.

14. A rotor for use with a generator as hereinbefore described, the rotor comprising;

    a rotor body comprising;
      at least one electrically conductive member,

      a central zone between end zones,

      at least two axially aligned magnets, arranged so that like poles of the magnets oppose to produce flux lines which when the rotor is in use pass through and exit the central zone of said rotor body in a direction radial to the axis of rotation,

      wherein the magnets in polar opposition rotate with the conductive member or members and wherein the north/south polar alignment of each magnet is axial;

      and electrical contacts proximate each end zone and an electrical path or paths proximate the radial extremities of the rotor between each contact formed by said electrically conductive member or members.

15. A rotor according to claim 14 wherein said electrically conductive member or members comprise(s) cylindrical tube(s) and wherein the magnets in each said tube(s) are spaced apart and are disposed in axial alignment with the axis(es) of the tube(s).

16. A rotor according to claim 15 wherein the rotor comprises one cylindrical tube.

17. A rotor according to claim 16 wherein the contacts are circumferential about the cylindrical tube.

18. A rotor according to claim 17 wherein the electrical contacts include annular ridges.

19. A rotor according to claim 18 wherein the central zone includes two shaped cast iron pole pieces forming a cavity therebetween.

20. A current collector for use with a generator as hereinbefore descnbed, the current collector comprising,

    a two part body one of which pans is detachably attached to the other part, wherein when the two parts are attached a central bore is formed which receives a rotor, means for fitting at least partially within said bore to create a seal between the rotor and the outside of the bore wherein said means allows the formation of a circumferential recess within the bore in which an electrically conductive material is located and which is in electrical contact with electrical contacts on the rotor.
21. A current collector according to claim 20 wherein the two parts are symmetrical about their line of separation.

22. A current collector according to claim 21 wherein said sealing means comprises a plastic insert having four elements two of which engage one part of the current collector and two of which engage the other part.

23. A current collector according to claim 22 wherein the electrically conductive material is mercury or liquid metal eutectics.

24. A current collector according to claim 23 wherein one part of the current collector includes a passage in communication with the recess in the bore and which receives an outlet of a mercury or liquid metal eutectic reservoir, the reservoir including a valve which regulates the flow of said mercury or liquid metal eutectic from said reservoir via said passage into said recess.

25. A compensation tube disposed concentrically about the cylindrical tube of the rotor as hereinbefore described and which produces compensatory circular magnetic flux.

26. A compensation tube according to claim 25 wherein the compensation tube is connected to a first contact on the rotor and the other is connected to an output terminal of a generator as hereinbefore described.

27. A system for generating electricity using a single piece homopolar generator; the system comprising;

    the single piece generator, having one moving part, the rotor, and in which the desired electrical potential is produced without mutual interaction of a stator, a power source to drive the generator, a field of energy influence within which the generator is situated and with which the generator interacts, wherein the interaction between the generator and the field influences the output of the generator by supplementing energy input to the generator from said power source.

Back to Homepage