80Kv генератор на УН9/27

Компактный, высоковольтный, и надежный блок питания - полезная вещь для любого радиолюбителя, интересующегося высоковольтной техникой. Обычно HV блоки питания строят на основе самодельных умножителей (можете подсчитать приблизительную стоимость такого БП + попробовать найти в продаже подходящие высоковольтные конденсаторы небольшого размера) либо их напряжение ограничивается 27-30KV (так как используется готовый телевизионный умножитель). Самодельные умножители имеют массу недостатков, самые значительный - габариты (как правило, используются жидкие диэлектрики - например, масло, что требует емкости большого размеры), устойчивость в работе (коронный разряд в самых непредсказуемых местах, пробой дорогостоящих диодов и т.д.) и удобство использования (так как диэлектрик - жидкий, необходимо обращаться с такой конструкцией крайне осторожно, чтобы не вызвать его загрязнение или вовсе случайно не пролить из емкости).

Разумеется, все вышесказанное применимо только для умножителей с выходным напряжением более 40-50KV. Низковольтные (20-30Kv) могут работать вполне успешно без какой-либо заливки диэлектриком. И еще - обычно возникает желание залить умножитель эпоксидной смолой. Этого делать не следует, так как смола имеет достаточно высокий коэффициент усадки, к тому же - при пробое восстановить прибор невозможно. Есть достаточно хороший способ изоляции - заливка парафином под вакуумом - но его описание я оставлю для другой статьи, так как этот способ крайне трудоемкий.

Есть намного более простой и дешевый способ создания высоковольтного блока питания - последовательное соединение нескольких заводских умножителей. Например, 3-x умножителей УН-9/27 достаточно для получения приблизительно 80KV. Но нужно решить небольшую проблему - в умножителе нет одного вывода, необходимого для такого соединения.

К нужной точке можно подключится, если просверлить отверстие в корпусе умножителя в строго определенном месте (которое ищется десятками разных способов - начиная от растворения части корпуса и заканчивая рентгеновскими фотографиями). Наиболее распространенный - сверление отверстия достаточно большого диаметра _приблизительно_ в нужной точке. Вероятность того, что Вы все-таки попадете в действительно нужную точку и не перережете провод - не более 15-20%.

Изучив конструкции различных умножителей, я пришел к выводу, что наиболее подходящим для переделки является умножитель УН-9/27-1,3, и нашел самый простой способ подключения к нужной точке.

Рассмотрим его на примере создания HV блока питания на 80KV, который умещается на ладони. Питаться он будет от обычного преобразователя на ТВС (наиболее распространенный источник переменного HV).
Подробную схему умножителя приводить здесь не буду, так как она стандартная и известна всем, кто интересуется высоковольтной техникой. Схема соединения 3-х умножителей показана ниже:

Такие же обозначения выводов можно найти на корпусе умножителя. Кроме вывода "А". Как видно из схемы - в последнем каскаде этот вывод не используется, следовательно - достаточно вывести его только из двух умножителей. Итак, прежде всего необходимо подключится к точке "А". А так как провод внутри умножителя расположен горизонтально и над ним никаких деталей нет, удобнее не сверлить отверстие (рискуя промахнуться мимо провода или перерезать его), а... пилить :) .

Умножитель УН9/27-1.3
Для начала начертим линию, пользуясь карандашом и приведенной справа фотографией:
После распиливаем корпус умножителя по линии на глубину приблизительно 1см. После этого, подключаем его к строчнику (выводы "~" и "заземление"), и начинаем водить в прорези высоковольтным проводом. Должен быть виден (и слышен) обычный коронный разряд. Выключаем умножитель, разряжаем, и увеличиваем глубину прорези на несколько мм. Снова водим HV проводом. И так далее - цикл необходимо повторять до тех пор, пока не получим пробой от hv провода и немного обуглившиеся от дуги стенки прорези. После этого, ножом чистим прорезь от обгоревшего пластика. Теперь, если внимательно посмотреть вглубь прорези, можно заметить небольшую (менее 1мм) блестящую точку - это и будет вывод "А".

Красным цветом обозначена точка, под которой находится вывод "А"
Далее в прорезь помещается некоторое количество алюминиевой фольги, которая при помощи отвертки тщательно утрамбовывается (нужно обеспечить надежное соединение с выводом "А"). После, в прорезь кладется оголенная часть отрезка провода. Сверху - снова фольга. После этого прорезь и часть корпуса нужно залить клеем "Glue Gun" (горячий полиэтилен).

К точке "А" подключен провод и место соединения заизолировано
Теперь подключите умножитель к строчнику и приблизьте новый вывод к высоковольтному ("+") проводу. Если все сделано правильно, разряд должен быть очень похож на искру от строчника без подключенного умножителя:
Точно тоже самое повторите и со вторым умножителем. Собирать БП лучше всего на текстолитовой пластине размером 10х14см. Умножители крепятся при помощи винтов. Все соединения должны быть выполнены короткими проводами и пропаяны. В качестве флюса нужно применять канифоль, и использовать большое количество припоя (чтобы получилась "капля", предотвращающая коронный разряд). Все соединения так же заливаются горячим полиэтиленом. Вывод "+F" на всех умножителях заливаем "Glue Gun", а на первом умножителе - надо еще и полностью отрезать вывод "V" и залить остатки провода клеем.

Конденсаторы можно использовать на напряжение 10KV и емкость в районе 400-500pf.

Фотографии:

Колечко для крепления конденсатора
Так нужно припаивать HV провод
Способ изоляции вывода "+F"
Крепление конденсатора
Второй вывод конденсатора

Полностью собранный умножитель:

Коронный разряд
Длина искры - 7,5-8см