Детектор изменения магнитного поля

Предлагаемое устройство полностью автономно, питается от 9 вольтовой батареи типа "Крона", потребляя от нее всего 3.5-4 мА.

Этот прибор построен по схеме металлоискателя и имеет достаточную чувствительность.

Со схемотехнической точки зрения устройство представляет собой LC-генератор на полевом транзисторе сопряженный с устройством звуковой индикации. Индикация в устройстве применена именно звуковая, хоть она и дороже световой, но значительно экономичнее по отношению к батарее питания. Так обычный светодиод потребляет ток около 10-15 мА (для нормальной видимости в дневное время), а зуммер прерывистого звучания с пьезоизлучателем - 2 мА.

Работает устройство следующим образом: подав питание устанавливают переменным резистором R4 режим работы генератора на пороге срыва. Пока генератор работает (на частоте порядка сотен килогерц), переменное напряжение с его выхода выпрямляется диодами VD1, VD2, заряжает конденсатор C5 до напряжения 2-3 В. Этого напряжения достаточно, чтобы блокировать работу генератора прерывистого звучания собранного на логических элементах ИМС DD1 по типовой схеме.

Стоит появиться рядом с катушкой L1 источнику магнитного поля, как генерация срывается, конденсатор С5 в течении 20 мс разряжается через R5 и теперь разрешается работа генератора на DD1.1, DD1.2, уже под его управлением начинает прерывисто работать генератор на DD1.3, DD1.4. Пьезоизлучатель ZQ1 начинает прерывисто пищать.

Если если источник магнитного поля удалится от катушки, генерация в контуре L1C2 тут же восстанавливается и звуковой излучатель замолкает. Настройка.

В зависимости от степени разряда батареи, температуры воздуха, предметов, находящихся рядом с магнитодетектором требуется его настройка резистором R4 в процессе работы.

Движок резистора выводят сначала в положение максимального сопротивления - генерация в LC-контуре должна сорваться и прибор должен подать звуковой сигнал, потом медленно уменьшают сопротивление R4 до восстановления генерации - прибор готов к работе.

Таким образом можно регулировать чувствительность прибора.

В некоторых случаях может понадобиться подбор резистора R3.

Для достижения максимальной громкости звучания излучателя желательно подобрать номинал R9 или С7 таким образом, чтобы наступил звуковой резонанс в пьезоизлучателе. О деталях.

Как видно из схемы, прибор не содержит дефицитных или дорогих деталей.

Полевой транзистор может быть любым из серии КП303, ИМС можно применить более дешевую 176 серии. Катушка индуктивности бескаркасная, содержит 50+50 витков провода диаметром 0.1 мм, намотанного на оправку диаметром примерно 7 см. Можно намотать на стеклянную бутылку, потом сдвинуть катушку с нее, скрепить витки слегка нитками и промазать всю катушку клеем типа "Момент".

Все постоянные резисторы - МЛТ-0. 125, или аналогичные.

Конденсаторы - любые малогабаритные, можно с большим ТКЕ и погрешностью, так как все равно придется постоянно подстраивать генератор вручную.

Пьезоизлучатель также любой.

Электролитические конденсаторы не должны иметь больших токов утечки, особенно это касается С1. Такому требованию отвечает большинство новых конденсаторов типа К50-35 или подобных импортных. Конструкция.

Все детали кроме батареи питания, переменного резистора, звукового излучателя и катушки индуктивности монтируются на печатной плате (см. рис. 2)

Плата далее вместе с батареей питания, излучателем и переменным резистором помещается в корпус подходящих размеров (у автора 5*6*2.5 см).

Катушка индуктивности крепится на диэлектрической стойке длиной не менее 15 см, иначе прибор будет обнаруживать собственную батарейку.

Можно даже попробовать сделать несколько сменных катушек разного диаметра, что также будет влиять на чувствительность устройства.

Успехов в исследованиях.

Данный прибор не повторялся автором сайта.

Я буду благодарен всем за комментарии и рекомендации по данной схеме.