Индикатор электрического поля

Индикатор электрического поля разрабатывался как дополнительное средство индивидуальной защиты с рабочим напряжением до 6000 В.

Его назначение - своевременно предупредить о недопустимом приближении к то-коведущим частям электрической установки, находящейся под напряжением.

Небольшие размеры и малое потребление электроэнергии в дежурном режиме делают индикатор удобным для постоянного ношения с собой в нагрудном кармане.

Схема устройства показана на рис.

В этом устройстве микросхема КР140УД1208 работает как компаратор. Если учесть, что компаратор - это своеобразные весы, которые сравнивают предложенный груз (напряжение) с эталонным, а единица измерения не килограмм, а вольт, то результат такого сравнения выразится двумя состояниями: либо выходное напряжение минимально, т. е. Uвых = U0, либо максимально, т. е. Uвых = U1 [1].

Для микросхемы КР140УД1208 первое состояние образуется при напря жении на инвертирующем входе U2, большем, чем напряжение на неинвертирующем: U2> U1, и тогда Uвых = U0. Второе состояние получается при U2< U3, в этом случае Uвых = U1. По этому принципу и построен индикатор электрического поля.

Полевой транзистор VT1 и резистор R1 образуют делитель напряжения с управляемым сопротивлением. Снимаемый с него сигнал дополнительно усиливает транзистор VT2. Резисторы R3 и R4 делят напряжение питания пополам, образуя "эталонный вес", с которым сравнивается "груз" - напряжение сигнала.

В исходном состоянии сопротивление канала исток-сток транзистора VT1 мало, поскольку на его затворе, соединенном с "антенной" WA1, нет никакого сигнала. Транзистор VT2 закрыт. Напряжение на выводе 2 микросхемы DA1 приближено к Uпит, а значит, больше, чем на выводе 3, где оно равно Uпит/2. Соблюдается условие U2 U3, при котором Uвых = U0, транзисторы VT3 и VT4 закрыты.

При внесении индикатора в электрическое поле достаточной напряженности сопротивление канала исток-сток полевого транзистора VT1 возрастает, поскольку он закрывается наведенным напряжением, продетектированным на р-n переходе затвора. Открывается транзистор VT2, снижая напряжение на выводе 2 DA1. В какой-то момент компаратор переключается и напряжение на его выходе становится близким к напряжению питания. Открывается транзистор VT3, разрешая работу генератора импульсов (VT3, VT4).

Частота следования импульсов зависит от номиналов конденсатора СЗ и резистора R8. При указанных на схеме значениях частота импульсов равна 2,5...3 Гц. С такой же частотой генератор звука BF1 издает тревожные сигналы, подтверждаемые вспышками све-тодиода HL1.

В цепь управления потребляемым током микросхемы (вывод 8), кроме резистора R6, включен конденсатор С2, и можно сказать, что Rynp »∞. Фактически Rynp имеет конечную величину, которая зависит от качества конденсатора С2. Но это по постоянному току. А по переменному - Rynp зависит еще и от емкости этого конденсатора. Как только начинает работать генератор (VT3, VT4), первый же импульс перезаряжает конденсатор С2. Возникающий при этом ток через цепь C2R6 значительно больше тока покоя и, как следствие этого, мощность на выходе микросхемы возрастает.

Поскольку постоянная времени R8C3, определяющая частоту включения генератора, намного меньше постоянной времени R6C2 и конденсатор С2 не успевает разрядиться до первоначального состояния, то звуковые и световые сигналы следуют, пока открыт транзистор VT2. В момент, когда индикатор убирают из зоны действия электрического поля, компаратор переключается. Конденсатор С2 разряжается через капсюль BF1 и светодиод HL1. Устройство переходит в дежурный режим. Ток потребления при этом уменьшается до 60...70 мкА. Прибор довольно чувствителен.

С "антенной" из фольгированного стеклотекстолита размерами 55x33 мм (передняя стенка корпуса индикатора) он "узнает" потребитель электроэнергии (включенная лампа, электрический чайник) на расстоянии более 0,5 м.

На статическое напряжение прибор реагирует в движении.

Перемещение по ковровому покрытию с синтетическим ворсом вызывает срабатывание практически при каждом шаге.

Индикатор собран на печатной плате из двусторонне фольгированного стеклотекстолита размерами 42x30 мм.

Вместе с батареей питания V23GA (диаметр 10 мм, длина 27 мм) он размещается в корпусе размерами 55x33x14 мм, изготовленном из белой жести.

Передняя стенка корпуса сделана из того же "материала, что и монтажная плата.

Фольга с наружной стороны соединена с затвором транзистора VT1.

Снаружи в декоративных целях корпус оклеен цветной самоклеящейся пленкой.

Транзистор VT1 можно заменить на КП103Л или КП103К. Транзисторы КТ3102 и КТ3107 могут иметь любые буквенные индексы. В случае применения транзисторов КТ315 и КТ361 (что также допустимо) необходимо доработать разводку печатных проводников. Конденсатор С1 - керамический, емкостью от 0,068 до 0,68 мкФ. Остальные конденсаторы - оксидные, малогабаритные. Светодиод HL1 лучше использовать красного свечения, любой из резерва радиолюбителя.

При слишком громком звуке, чтобы не перегружать капсюль и встроенный генератор, последовательно со светодиодом полезно включить гасящий резистор сопротивлением до 300 Ом (на схеме не указан).

Собранный без ошибок из исправных деталей индикатор в налаживании не нуждается.

Если задаться целью минимально сократить ток в режиме покоя, то следует особое внимание уделить подбору конденсатора С2 (по минимальному току утечки).

Индикатор сохраняет работоспособность при снижении напряжения батареи питания до 6 В. ЛИТЕРАТУРА:

1. Мячин Ю. А. 180 аналоговых микросхем. - М.: "Патриот", МП "Символ-Р", редакция журнала "Радио", 1993, с. 7-9, 23.

2. Виноградов Ю. А. Радиолюбительские конструкции в системах контроля и защиты. - М.: "Солон-Р", 2001, с. 63, 120, 121. В.Марков, п.Тулома Мурманской облости. Радио № 7 2006 стр.60