Магниточувствительный генератор

На рисунке приведена достаточно простая схема, для повторения, магниточувствительного генератора.

Этот генератор чувствителен к магнитному полю Земли.

Ферритовый стержень и катушка используются от старого средневолнового радиоприемника. К одному торцу ферритового стержня приклеивается маленький магнит. Настройка и проверка работоспособности:

Настройте радиоприемник на частоту средневолновой радиостанции.

С помощью переменного конденсатора, вращая его ротор, настраивайте генератор на несущую частоту радиостанции, пока не услышите частоту биений.

Любое движение ферритового стержня произведет изменение частоты биений, которое зависит от магнитного поля Земли. Конструкция:

Магнитная антенна должна находится в экранированном отсеке собранного генератора.

Используйте пластмассовый корпус, на внутренней части, с медными проводами, расположенными параллельно стержню и подключенными к общему проводу только в одном месте.

Корпус должен располагать отверстием напротив ротора переменного конденсатора, для подстройки в процессе эксплуатации. Регулировка должна производится пластиковой отверткой.

Аналог транзистора BC337 -- 2N2369A.