Устройства для определения вектора МП с использованием феррозондовых датчиков

Принципы работы устройств, использующих феррозондовые преобразователи магнитного поля, рассмотрены во многих технических изданиях. А потому в качестве примера приводим очень краткие описания принципов работы нескольких таких устройств.

Конструкция простейшего феррозондового датчика направления, используемого в автомобильном навигаторе, приведена на рис. 1.

Рис. 1. Датчик МПЗ автомобильного навигатора: а - способ вычисления азимута пункта назначения; б - устройство датчика: α- курс движения автомобиля относительно сервера; β - курс на пункт назначения относительно севера; γ - относительный азимут (азимут пункта назначения)

Рис. 2. Принцип работы феррозондового навигатора.

Рис. 3. Эпюры выходного напряжения феррозондового датчика: а - при Нх > 0; б - при Нx,y > 0

Датчик навигатора (рис.1, б) представляет собой кольцо из материала с высокой магнитной проницаемостью, на которое намотаны обмотка возбуждения и перпендикулярно друг другу две измерительные обмотки.

Принцип действия датчика заключается в следующем.

Если на обмотку возбуждения подать переменное напряжение, то магнитный поток в сердечнике будет изменяться и за счет возникновения электромагнитной индукции на выходе измерительных обмоток появится <наведенное> напряжение. При отсутствии внешнего магнитного поля напряжение на измерительных обмотках будет тоже отсутствовать, поскольку изменение магнитного потока в этом случае вызывает, как показано на рис. 2б, появление в точках S1, S2 сердечника напряжений противоположной полярности, которые компенсируют друг друга.

Если перпендикулярно измерительной обмотке X воздействует магнитное поле с напряженностью Н, то оно складывается с магнитным полем возбуждения и изменения магнитного потока становятся асимметричными (см. рис. 3а и 3б). В результате этого появляется выходное напряжение, пропорциональное производной разности магнитных потоков.

Если внешнее магнитное поле Н прикладывается под углом Θ, то на измерительных обмотках X и Y появляются напряжения, равные соответственно:

(6.8)

(6.9)

Следовательно, угол Θ можно определить по следующей формуле и установить курс перемещения объекта (рис. 1а):

(6.10)

где к - коэффициент преобразования, определяемый конструкцией датчика;

Uвых. х - напряжение на выходе измерительной обмотки X;

Uвых.y - напряжение на выходе измерительной обмотки Y.

Зарубежные фирмы выпускают широкую номенклатуру миниатюрных магнитных датчиков для определения вектора магнитного поля, использующих феррозонды.

На рис.4 показан внешний вид и дана выходная характеристика датчика типа TMS-215, выпускаемого фирмой TDK.

Рис. 4. Датчик типа TMS-215: а - внешний вид; б - выходная характеристика

На рис. 5 приведена упрощенная функциональная схема датчика.

Рис.5. Упрощенная функциональная схема датчика типа TMS-215

Ведущим производителем феррозондовых датчиков является фирма Applied Physics System, которая выпускает серию датчиков: APS544, APS520, APS520A, APS533, APS534, APS428C, APS450, APS460, APS470, НР3529 и др.