Феррозондовые преобразователи магнитного поля,
принцип действия, конструкция

Феррозондовый преобразователь магнитного поля, или феррозонд, предназначен для измерения и индикации постоянных и медленно меняющихся магнитных полей и их градиентов. Действие феррозонда основано на изменении магнитного состояния ферромагнетика под воздействием двух магнитных полей разных частот.

На рис. схематически показаны некоторые варианты конструкций феррозондов.

В простейшем варианте феррозонд состоит из ферромагнитного сердечника и находящихся на нем двух катушек:

  • катушки возбуждения, питаемой переменным током
  • и измерительной (сигнальной) катушки.
Сердечник феррозонда выполняется из материалов с высокой магнитной проницаемостью.

На катушку возбуждения от специального генератора подается переменное напряжение с частотой от 1 до 300 кГц (в зависимости от уровня параметров и назначения прибора).

В отсутствие измеряемого магнитного поля сердечник под действием переменного магнитного поля Н, создаваемого током в катушке возбуждения, перемагничивается по симметричному циклу.

Изменение магнитного поля, вызванное перемагничиванием сердечника по симметричной кривой, индуцирует в сигнальной катушке ЭДС, изменяющуюся по гармоническому закону.

Если одновременно на сердечник действует измеряемое постоянное или медленно меняющееся магнитное поле Но, то кривая перемагничивания меняет свои размеры и форму и стано- вится несимметричной. При этом изменяется величина и гармонический состав ЭДС в сигнальной катушке.

В частности, появляются четные гармонические составляющие ЭДС, величина которых пропорциональна напряженности измеряемого поля и которые отсутствуют при симметричном цикле перемагничивания. Феррозонды подразделяются на:

  • стержневые одноэлементные (рис. а)
  • дифференциальные с разомкнутым сердечником (рис.б)
  • дифференциальные с замкнутым (кольцевым) сердечником (рис.в).
Дифференциальный феррозонд (рис. б, в), как правило, состоит из двух сердечников с обмотками, которые соединены так, что нечетные гармонические составляющие практически компенсируются. Тем самым упрощается измерительная аппаратура и повышается чувствительность феррозонда.

Феррозонды отличаются очень высокой чувствительностью к магнитному полю.

Они способны регистрировать магнитные поля с напряженностью до 10-4-10-5 А/м (~10-10-10-11 Тл).

Современные конструкции феррозондов отличаются компактностью.

Объем феррозонда, которым комплектуются отечественные магнитометры Г73, составляет менее 1 см3, а трехкомпонентный феррозонд для магнитометра Г74 вписывается в куб со стороной 15 мм. В качестве примера на рис. приведена конструкция и габариты миниатюрного стержневого феррозонда. Конструкция феррозонда достаточно проста и не требует особых пояснений.

Его сердечник изготовлен из пермаллоя.

Он имеет переменное по длине поперечное сечение, уменьшающееся примерно в 10 раз в центральной части сердечника, на которую намотаны измерительная обмотка и обмотка возбуждения.

Такая конструкция обеспечивает при сравнительно небольшой длине (30 мм) высокую магнитную проницаемость (1, 5x105) и малое значение напряженности поля насыщения в центральной части сердечника, что приводит к увеличению фазовой и временной чувствительности феррозонда. За счет этого улучшается и форма выходных импульсов в измерительной обмотке феррозонда, что позволяет снизить погрешности схемы формирования сигнала <время-импульс>.

Диапазон измерения феррозондовых преобразователей типовой конструкции составляет +50... +100 А/м (+0, 06... +0, 126 мТл).

Плотность магнитного шума в полосе частот до 0,1 Гц для феррозондов со стержневыми сердечниками составляет 30 - 40 мкА/м (м x Гц1/2) в зависимости от поля возбуждения, уменьшаясь с увеличением последнего. В полосе частот до 0,5 Гц плотность шума оказывается в 3 - 3,5 раза выше.

При экспериментальном исследовании кольцевых феррозондов установлено, что уровень шума у них на порядок ниже, чем у феррозондов со стержневыми сердечниками.