Что такое мостик Ватсона и каков принцип его действия?

Это устройство измерения сопротивления методом сравнения измеряемой величины с образцовой мерой; выполнен по схеме мостовой цепи, в измерительную диагональ которой включен нуль- индикатор или измерительный прибор (обычно гальванометр). Измерение сопротивления с помощью мостика Ватсона, является компенсационным методом измерения.

Рисунок 4.: Одинарный мост постоянного тока (Мост Ватсона): Г -- гальванометр; Е -- источник питания моста; [image] -- измеряемое сопротивление; [image], [image], [image] -- калибровочные установочные резисторы.

Сопротивление резистора меняется до тех пор, пока гальванометр (См. рис. 4) не покажет строгий ноль. В этом случае напряжения в точках B и D выровняется, и ток через измерительный прибор [image] станет равен 0. Следовательно [image], [image], [image], [image].

Отсюда следует, что