Мощный бестрансформаторный блок питания

Заманчивая идея избавиться от крупногабаритного и очень тяжелого силового трансформатора в блоке питания усилителя мощности передатчика, давно озадачивает радиолюбителей. Особенно, эта идея привлекательна для участников радиоэкспедиций, где каждый лишний килограмм массы аппаратуры ощущается "собственным горбом". В различных радиолюбительских изданиях прошлых лет публиковались конструкции бестрансформаторных блоков питания. Но это, как правило, были устройства относительно маломощные, предназначенные для питания передатчиков мощностью 100...400 Вт, кроме того, требующие наличия защиты от "неправильного" включения вилки питания в розетку. Я довольно продолжительное время экспериментирую с бестрансформаторными блоками питания, и мне приходилось использовать различные схемы выпрямителей с умножением напряжения питающей сети. Для выходного каскада трансивера на лампе ГУ-29 сделал удвоитель напряжения на 600 В. Четырехкратный умножитель-выпрямитель задействовал для питания анодных цепей усилителя мощности на четырех лампах Г-811.

Применение современных малогабаритных электролитических конденсаторов позволяет сконструировать и изготовить мощный высоковольтный блок питания небольшого размера и веса. Предлагаю, как вариант, блок питания для усилителя мощности на лампе ГУ-43Б, включенной по схеме с общим катодом с выходной мощностью 1,5 кВт (подводимая 3 кВт). Это бестрансформаторный десятикратный умножитель-выпрямитель напряжения. При напряжении питающей сети переменного тока 230 В (стандарт в Израиле и некоторых других странах) постоянное выходное напряжение составляет 3240 В без нагрузки и 3000 В при нагрузке 1А. Потребляемая нагрузкой мощность составляет 3 кВт. При испытании в качестве нагрузки использовался набор из мощных резисторов суммарным сопротивлением 3 кОм и общей мощностью 3 кВт. Эту мощность можно потреблять от блока питания довольно продолжительное время, не опасаясь перегрева его деталей (например, работать в ЧМ режиме). При работе в режиме SSB или CW просадка питающего напряжения имеет существенно меньшую величину и зависит от пикфактора SSB сигнала или скважности телеграфных посылок. Общая масса блока питания составляет 5,8 кг, что значительно меньше массы аналогичного трансформаторного блока.

Схема умножителя симметричная, двухполупериодная, рис.1.

Каждое плечо обеспечивает пятикратное умножение напряжения сети. Постоянное выходное напряжение без нагрузки можно определить по формуле Uвых = Uвx х 5 х 2 х (2)1/2

Конденсаторы С1 и С1` рассчитаны на рабочее напряжение не менее Uвх(2)1/2 Все остальные конденсаторы рассчитаны на рабочее напряжение не менее 2Uвх(2)1/2. Во избежание неприятностей, рабочее напряжение используемых конденсаторов должно выбираться с запасом. Каждый конденсатор, кроме С1 и С1`, состоит из шести конденсаторов в последовательно-параллельном включении, зашунтированных резисторами, рис.3.

Все конденсаторы, составляющие сборную емкость, по 470 мкФ каждый. Шунтирующие резисторы двухваттные по 220 кОм. Выпрямительные диоды рассчитаны на обратное напряжение не менее 800 В и рабочий ток не менее 7 А (в моей конструкции используются диоды с Uoбp. =2000 В, Inp. = 12 А).

Включение блока питания производится в два приема. Сначала напряжение сети подается через ограничительный 50-ваттный резистор 200 Ом, затем, спустя 5...10 секунд, он замыкается контактами реле К1, рис.1. Во избежание ошибочного включения в обход ограничительного резистора, вместо этого реле ни в коем случае нельзя использовать какие-либо ручные переключатели или тумблеры. Включение реле обеспечивает простая схема самоблокировки, создающая необходимую задержку (на схеме не показана). Выключение может производиться в обратном порядке или сразу. Сетевое напряжение подается через плавкий предохранитель или автоматический выключатель на ток срабатывания 15 А. Для защиты от каких-то непредвиденных обстоятельств, например, внутренний пробой лампы и т.п. между блоком питания и нагрузкой установлены высоковольтные предохранители на 2 А и постоянно включены ограничительные 50-ваттные резисторы по 20...30 Ом.

Все конденсаторы, кроме С1 и С`, диоды и шунтирующие резисторы размещаются на двух печатных платах из фольгированного стеклотекстолита, толщиной 2 мм. Причем, каждое плечо умножителя собирается на отдельной плате, рис.2.

На этом рисунке приводится одна из плат, на другой располагается обратная полярность конденсаторов и диодов. Размер каждой платы 240 х 170 мм. Токопроводящие дорожки на платах продублированы толстым многожильным проводом. Электролитические конденсаторы, из которых набираются С2...С5 (С2'...С5'), по 470 мкФ х 400 В. Они имеют внешний диаметр 35 мм и высоту 50 мм. Между собой платы соединяются с помощью керамических стоек, монтажом внутрь.

На шасси усилителя конденсаторный блок устанавливается на изоляционной пластине из толстого фторопласта. Конденсаторы С1 и С1' 3300 мкФ х 400 В должны быть хорошо изолированы от корпуса и устанавливаются отдельно. (Помните, что имеете дело с высоким напряжением 3000 вольт - качественная изоляция превыше всего!)

Бестрансформаторные блоки питания в усилителях мощности категорически не допускают гальванической связи питающих цепей и корпуса. Поэтому катод лампы электрически "оторван" от корпуса. Экранное напряжение и смещение подаются относительно катода. Входной ВЧ сигнал гальванически не связан со схемой усилителя (трансформаторная связь) и подается относительно корпуса. Выходной сигнал снимается также относительно корпуса. Катодная цепь по высокой частоте соединяется с корпусом через несколько высоковольтных конденсаторов 0,01 мкФ и 0,1 мкФ (в нескольких точках цепи). Постоянное напряжение катодных и анодных цепей по отношению к корпусу составляет половину напряжения питания 1500...1600 вольт. Исходя из этого, все блокирующие конденсаторы катодных и анодных цепей должны быть рассчитаны на рабочее напряжение не менее 2000 В (с некоторым запасом).

Используя включение лампы по схеме с общим катодом, в данной схеме питания, входной сигнал на управляющую сетку подается через ВЧ трансформатор, и никак не иначе. Если же подавать просто через конденсатор, то из-за того, что выходная цепь драйвера гальванически связана со своим корпусом, на сетку попадет переменная составляющая питающей сети 50 Гц. К тому же это приведет к нарушению режима работы усилителя мощности. Но в схеме с общей сеткой, где управляющая сетка соединена с катодом, такой проблемы не возникает.

Некоторые особенности принципиальной схемы самого усилителя с бестрансформаторным питанием показаны на рис.4.

Приведенный способ включения не требует дополнительной защиты от "неправильного" подключения к сети (поворот вилки питания), т.к. отсутствует гальваническая связь цепей питания с корпусом (в двухполупериодных умножителях она и недопустима!).

Однако, напомню, что этот блок питания вырабатывает напряжение опасное для жизни. По правилам техники безопасности, корпус радиостанции должен быть надежно соединен с исправным заземлением. В целях личной безопасности и безопасности окружающих, работы с высоковольтными источниками питания следует проводить очень осмотрительно, и они могут производиться только опытными и подготовленными радиолюбителями.