Синхронные выпрямители

Диодный выпрямитель прямоугольного напряжения, выполненный на теоретически идеальных диодах, не может иметь КПД выше 94.6% если напряжение на нагрузке равно 5В. Такой же выпрямитель на реальных диодах с падением напряжения 0.8В не позволяет получить КПД выше 86.2%. Диоды Шоттки с падением напряжения 0.5В позволяют получить КПД 0.909. Применение синхронного выпрямителя (СВ) на полевых МДП - транзисторах с падением напряжения 0.1...0.2В повышает КПД до 0.962 и более.
n=Uэф/(Uэф-Uси нас)
.Входные ёмкости полевых МДП - транзисторов больше выходных, но значительно меньше чем у соответствующих биполярных транзисторов. Так, например, у КТ908 Свх=10нФ, в то вреия как у 75 - ваттного 2П904 Свх - не более 200пФ.
Характеристики переключения измеряются долями и единицами наносекунд, что на один - два порядка превосходит быстродействие биполярных транзисторов.
Недостатки:
- значительная амплитуда входных отпирающих импульсов (от 5 до 15 В);
- спад крутизны S при больших токах стока.
Анализ вольт - амперных характеристик некоторых МДП транзисторов при Uж=15В

позволяют сделать следующие выводы:
- при снижении тока, протекающего через транзистор, пропорционально снижается напряжение сток-исток, т.е. при параллельном включении дополнительно повышается КПД;
- потери мощности на управление незначительны, т.к. ток в цепи затвора близок к нулю;
- на затвор необходимо подавать максимально возможный потенциал как прямом, так и в запирающем направлении.
Основные требования к МДП - транзисторам для применения в СВ:
- прибор должен быть полностью закрыт при нулевом потенциале затвора или при подаче на затвор запирающего потенциала;
- сток и исток прибора должны быть взаимозаменяемыми, т.е. прибор должен отпираться в обратном направлении так же хорошо, как и в прямом.
По способу управления схемы СВ с полевыми транзисторами делятся на две группы:
- с управлением по цепи затвор - сток:

- с управлением по цепи затвор - исток:

В свою очередь по способу включения транзисторов СВ бывают:
- прямого включения

- инверсного включения

Чаще используют схемы инверсного включения. Схемы

при выпрямленном напряжении 10...15 В (зависит от Uзи нас) можно упростить до вида

и

соответственно.
При работе СВ на нагрузку с ёмкостной реакцией необходимо управление транзисторами в зависимости от зарядного тока, что позволяет схема с трансформатором тока (с инверсным включением транзисторов и с управлением по цепи затвор - исток):

ПТ как переменный электрически управляемый резистор.

При относительно малых стоковых напряжениях (меньше Uси нас) открытые каналы ПТ ведут себя практически как линейные резисторы, проводимость которых зависит от напряжения затвора.
Проводимость транзистора с управляющим p-n переходом:
Gк=Gко(1-Uзи/Uзи отс)
Проводимость МДП - транзистора с индуцироавнным каналом:
Gк=b[Uзи - Uзи пор]
где b - постоянный коэффициент, зависящий от геометрических размеров и материала диэлектрика с размерностью A/B.
При смене полярности стокового напряжения линейность сопротивления (или проводимости ) не нарушается, поэтом полевой транзистор может использоваться как переменный электрически управляемый линейный резистор для постоянного и переменного токов.
В качестве примера на рисунке показан управляемый аттенюатор схемы АРУЗ магнитофона:

В качестве активного элемента можно использовать транзистор типа КП103К(Л,М) или набор транзисторов типа КР504НТ3В.
Следует заметить, что на обратное напряжение стока накладываются дополнительные ограничения. Для ПТ с управляющим p-n переходом необходимо, что бы [Uси] =< [Uзи] + 0.5В, в противном случае при воздействии обратного стокового напряжения участок управляющего p-n перехода возле стока окажется открытым настолько, что в стоковом цепи потечёт значительный прямой ток затвора, нарушающий линейность резистора.
Если подложка МДП - транзистора имеет отдельный вывод, диапазон обратных стоковых напряжений можно увеличить, подав на подложку относительно истока запирающее напряжение.
Для ПТ с управляющим p-n переходом минимальное значение регулируемого сопротивления соответствует полностью открытому каналу (при Uзи=0), максимальное теоретически равное бесконечности, но на практике ограниченное условием [Uси] =< [Uси нас]/2
Дальнейшее увеличение сопротивления канала путём увеличения Uзи приводит к уменьшению Uси нас, из-за чего нарушается линейность резистора для прямых стоковых напряжений.
Начальные участки семейства стоковых характеристик полевого транзистора с управляющим p-n переходом:

Начальные участки семейства стоковых характеристик МДП - транзистора:

Зависимость сопротивления канала от напряжения затвора для транзистора типа КП102:

Зависимость сопротивления канала от напряжения затвора для транзистора типа КП303:

для этой схемы включения:

В качестве электрически управляемого резистора ПТ используют в управляемых RC - фильтрах, генераторах, аттенюаторах для осуществления автоматической регулировки усиления (АРУ) и других устройствах.
Электрически управляемый RC - генератор с трёхзвенной фазосдвигающей цепочкой в цепи обратной связи:

Каждое звено цепочки создаёт сдвиг по фазе на 60°, при этом суммарный сдвиг составляет 180°, т.е. возникает положитеольная ОС на частоте
f=(3^0.5)RC/2=0.85RC
где R - сопротивление звеньев фазосдвигающей цепи.
Необходимо учесть, что коэффициент передачи трёхзвенной фазосдвигающей цепи равен 1/29, поэтому коэффициент усиления активного элемента должен быть К=>29.
Применение отражателя тока в гетеродине повышает стабильность частоты примерно на порядок по сравнению с обычным генератором:

Простой генератор качающейся частоты (от 300Гц до 3.4кГц):

Период качания от 0.15 до 0.5 с устанавливают резистором R2. На транзисторах VT1 - VT3 и конденсаторе С2 собран генератор пилообразного напряжения, амплитуда которого, а соответственно и верхняя частота качания регулируются резистором R6. Нижнюю частоту устанавливают резистором R18. С помощью переключателя S1 можно установить необходимые дискретные частоты.
Простой индикатор скрытой проводки:

Вдали от токоведущих частей он издаёт короткий звуковой сигнал частотой около 3кГц и периодом следования около 2 с, длительность которого определяется элементами R1, R2, C1. По мере приближения к токоведущим частям частота следования звуковых сигналов повышается. В качестве датчика использован конденсатор в виде кружка из двустороннего стеклотекстолита, одна обкладка которого припаяна к гильзе - корпусу и подключена к подложке ПТ, а вторая - к затвору.

Вариант прибора со световой индикацией:

Пример усилителя с регулируемым коэффициентом передачи:

Коэффициент передачи можно изменять в пределах от 1 до 1000, при этом искажения малы вплоть до ограничения сигнала напряжением питания. Уменьшению искажений способствует линеаризирующая цепочка R2C1.

Другие способы компенсации нелинейности:

Частным случаем усилительного режима является ключевой режим, характеризующийся двумя крайними состояниями. Достоинством электронного ключа на ПТ является высокое быстродействие и практически полное отсутствие расхода мощности коммутируемого сигнала. Для примера, ослабление ключа, представленного на этом рисунке:

- более 80дБ на частоте 100МГц.

Пример упрощённого аналогового ключа:

Инжекционно - полевой транзистор (ИТП) представляет собой прибор с отрицательным дифференциальным сопротивлением на основе биполярного и полевого транзисторов - так называемого негатрона. Эквивалентная схема негатрона:

Вольт - амперная характеристика ИПТ:

Пример реализации генератора импульсов:

После подачи напряжения питания на генератор конденсатор C1 заряжается до напряжения Umax , после чего происходит лавинообразное включение ИПТ, который вызывает разряд конденсатора до напряжения Umin, после чего ИПТ выключается и процесс повторяется.
Период колебаний изменяется от 2 до 100 мс при изменении сопротивления резистора R1 от 1.7 до 100МОм.
Усовершенствованный генератор, коэффициент перестройки по частоте которого на проядок больше (Т=0.4...240мс при изменении R1 от 0.03 до 34 МОм):

Каскодный аналог негатрона:

может эффективно использоваться в генераторных устройствах, датчиках, фильтрах, компенсаторах затухания сигнала, в линиях связи, в устройствах задержки и памяти. Вольтамперная характеристика такого негатрона:

Питание негатронов от одного или двух генераторов тока способствует улучшению стабильности характеристик и расширению их функционольных возможностей:

Вольтамперная характеристика негатрона с генератором тока:

При соответствующем выборе параметров элементов схемы

вольтамперная характеристика может проходить через ноль тока и напряжения:

Поэтому он может эффективно использоваться в компенсаторах затухания сигнала в линиях связи, для улучшения параметров широкополосных трансформаторов, в устройствах памяти.

Другая разновидность полевых транзисторов - ДМОП транзисторы, которые изготавливают методом двойной диффузии с горизонтальной структурой [n-p-n-n] и индуцированным каналом n - типа. Такой транзистор представляет собой интегральную схему, состоящую из множества МОП - транзисторных ячеек, соединённых параллельно. Каждая из ячеек и в целом мощный полевой транзистор могут быть представлены эквивалентной схемой, включающей последовательно три полевых транзистора (обогащённый, обеднённый и с p-n переходом), шунтированные паразитным биполярным транзистором (также мощным), поскольку количество биполярных транзисторов, включённых параллельно, равно количеству ячеек.