МОЩНЫЙ ТРАНЗИСТОР В ЛАВИННОМ РЕЖИМЕ

А. ПИЛТАКЯН, г. Москва

Применение транзисторов в лавинном режиме позволяет упростить некоторые схемы, получить большие выходные напряжения, высокое быстродействие, не достигаемые при работе транзисторов в обычных режимах. Есть. однако, целый ряд причин, затрудняющих широкое использование лавинного режима работы транзисторов.

В первую очередь следует упомянуть значительный разброс лавинных параметров транзисторов и, как следствие, недостаточно высокую воспроизводимость характеристик устройств на транзисторах, работающих в подобном режиме. Кроме того, всегда есть большая опасность пробоя транзистора в процессе налаживания устройств.

Однако несмотря на формальные причины (отсутствие в технических условиях указания о возможности работы в режиме лавинного пробоя), применение обычных транзисторов в режиме лавинного пробоя вполне оправдано в радиоэлектронных устройствах, изготовляемых в единичных экземплярах, при проведении экспериментов, в радиолюбительских конструкциях и т. п.

Хорошие результаты можно получить при использовании в лавинном режиме мощного кремниевого транзистора П701А. На рис. 1 приведена схема генератора пилообразного напряжения, работающего в автоколебательном режиме.

рис. 1

Генератор вырабатывает пилообразные импульсы с частотой 20...250 Гц, 200...2500 Гц и 2000...25 000 Гц (положение 1, 2, 3 переключателя S1) и амплитудой - 120 В. На частотах выше 20 кГц амплитуда напряжения снижается до 100 В. Линейность пилообразного напряжения достаточно высока, ее ухудшение происходит лишь на самых низких частотах первого поддиапазона. Генератор легко синхронизируется внешним сигналом с частотой до сотен килогерц и напряжением от единиц вольт. Входное сопротивление для сигнала синхронизации - около 90 кОм. При напряжении питания 600 В генератор потребляет от 0,5 до 3 мА (большее значение соответствует большей частоте каждого поддиапазона).

При подключении генератора к источнику питания напряжение на коллекторе транзистора и конденсаторе С2. равное в начальный момент нулю (транзистор заперт), начинает экспоненциально возрастать со скоростью, определяемой постоянной времени цепи R5R6C2. При достижении на коллекторе транзистора некоторого напряжения он отпирается, конденсатор С2 разряжается через него. напряжение на конденсаторе резко падает до нуля, после чего процесс повторяется. Подавая в цепь базы переменное напряжение, можно управлять моментом открывания транзистора, чем и обеспечивать его синхронизацию.

Налаживание генератора сводится к подбору такого положения движка подстроечного потенциометра R4, при котором устойчивые колебания будут поддерживаться при любых положениях резистора R6 и переключателя SI. Если это не получается, то следует увеличить напряжение питания и. может быть, заменить транзистор.

При длительной работе генератора на высокочастотных участках поддиапазонов (резистор R6 в положении минимального сопротивления) возможен незначительный нагрев транзистора, чтобы избежать этого, транзистор целесообразно укрепить на радиаторе.

Генератор может работать без каких-либо изменений в схеме при напряжении питания от 300 до 800...1000 В. Амплитуда пилообразного напряжения генератора при этом изменяется незначительно, в то время как диапазон частот. перекрываемых генератором, с понижением питающего напряжения смешается в сторону низких (до 5...10 Гц), а при повышении - в область более высоких частот (до 30 кГц). Приведенные выше параметры генератора получены при питающем напряжении 600 В.

Имея такой генератор пилообразного напряжения, нетрудно собрать простейший осциллограф, например с трубкой 6Л01И. Схема такого "осциллографа-приставки" приведена на рис. 2. С его помощью можно наблюдать форму сигналов с амплитудой от 5 В в различных цепях телевизора. Напряжение питания на осциллограф подают от цепи вольтодобавки телевизора (500- 800 В).

рис. 2

Диапазон развертки используется только один - 2000...20 000 Гц. В этом случае напряжение смещения, достаточное для нормальной работы генератора, создается из-за протекания тока через резистор R2.

Пилообразное напряжение с коллектора транзистора через разделительный конденсатор СЗ поступает на горизонтальные отклоняющие пластины трубки. На вертикальные пластины исследуемое напряжение поступает через разделительный конденсатор С5 и потенциометр R6, регулирующий размер вертикального изображения. Это же напряжение поступает через разделительный конденсатор С1 и резистор R1 на потенциометр R2, служащий регулятором синхронизации. Потенциометры R9 и R8 служат для регулировки соответственно яркости и фокусировки. Резистор RIO и конденсатор С4 образуют фильтр, препятствующий проникновению в цепь питания помех строчной частоты. Конденсаторы, применяемые в осциллографе, должны быть рассчитаны на рабочее напряжение не менее 750 В. Потенциометр R4 - на мощность 2 Вт.

Для центровки луча трубки используется намагниченный отрезок железной проволоки, или винт диаметром 3...5 мм, или кусок ферритового корректирующего сердечника от отклоняющих систем телевизоров.

Магнит размещается непосредственно на колбе трубки и закрепляется в подобранном положении липкой лентой. Подключать осциллограф-приставку к телевизору удобно с помощью проводников с зажимами типа "крокодил". Исследуемый сигнал необходимо подавать на вход, используя экранированный кабель. Несмотря на то что в конструкции нет усилителя сигнала, возможно нежелательное воздействие на трубку помех от блока развертки телевизора. По этой причине при работе осциллограф необходимо располагать на достаточном расстоянии от блока развертки телевизора. При желании для осциллографа можно изготовить металлический экранирующий кожух.

Налаживание осциллографа производят в следующем порядке. Движок потенциометра R6 переводят в верхнее по схеме положение, а вывод 7 отклоняющей пластины трубки соединяют с выводом 9 (не отпаивая от С5 и R6}. Резистор R3 отсоединяют 6т плюсового провода. Подав на осциллограф напряжение питания, проверяют действие регуляторов R9 (яркость) и R8 (фокус) и. получив на экране светящееся пятно. перемешают его с помощью магнитного сердечника в центральную часть экрана. Далее отсоединяют вывод 7 от вывода 9 и восстанавливают соединение резистора R3 с плюсовым проводом. После этого на осциллограф вновь подают напряжение питания. На экране трубки при соответствующем положении регулятора яркости появится горизонтальная линия, длина которой при любом положении регулятора частоты R4 должна быть примерно одинаковой. Если развертки нет (вместо линии на экране точка), следует подать смещающее напряжение на базу транзистора от делителя, как на рис. 1, или заменить транзистор.

В осциллографе вместо трубки 6Л01И можно использовать практически любую осциллографическую трубку с напряжением на втором аноде до 1000 В.

При необходимости от генератора на лавинном транзисторе можно получить парафазное напряжение. На рис. 3 приведена схема такого генератора. В принципе, она не отличается от приведенных на рис. 1 и 2. Парафазное пилообразное напряжение получается за счет разделения сопротивления зарядной цепи (резисторы /?4и R5). Параметры генераторов, собранных по схемам рис. 1 и 3, одинаковы.

рис. 3

Хорошие результаты получаются, если транзистор П701А, работающий в режиме лавинного пробоя, использовать для усиления. На рис. 4 приведена схема усилителя, в котором для увеличения входного сопротивления применен транзистор П417. Полоса усиливаемых частот на уровне 0,7 составляет 50...20 000 Гц. Коэффициент усиления по напряжению, измеренный на частоте 4 кГц, составляет около 120. Входное сопротивление - более 100 кОм. Наибольшее выходное напряжение достигает 70 В (эфф.). Амплитудная характеристика усилителя линейна при изменении напряжения сигнала на входе от 0 до 0,6 В. При напряжении питания 600 В усилитель потребляет ток около 2 мА. Его очень удобно использовать совместно с описанными выше генераторами развертки в осциллографе.

рис. 4

Транзисторы в режиме лавинного пробоя работают лучше всего в схемах релаксационных генераторов. Однако при определенных условиях генератор на лавинном транзисторе может вырабатывать синусоидальные колебания. Генератор по схеме рис. 5 генерирует напряжение синусоидальной формы с частотой около 4 кГц и амплитудой более 110 В. При напряжении питания 600 В потребление тока составляет около 2 мА.

рис. 5

В качестве катушки индуктивности используется регулятор размера строк РЛС-70. Как форма, так и величина выходного напряжения генератора в сильной степени зависят от емкости конденсатора С1. Для изменения частоты колебаний необходимо подбирать сначала емкость конденсатора С2, а затем С1.

РАДИО №4 1979 г., с.38-40