Изменение характеристик автогенераторов

Д.А.Дуюнов, г.Стаханов, Луганская обл.

В "Электрике" 10/2002 опубликована статья Ю.Бородатого "Изменение характеристик генераторов без перемотки их обмоток". Так как в последнее время приходится достаточно интенсивно заниматься отладкой генератора для ветроэлектростанций(ВЭС), статья вызвала у меня живой интерес. Нельзя не согласиться с предложенной автором методикой, тем более, что идея использовать автомобильный генератор в составе ВЭС очень привлекательна. Генератор компактен, надежен, работает в широком диапазоне частот вращения, легко перерабатывается под любое напряжение, стабилизируемый по напряжению, обладает свойством самоограничения тока короткого замыкания. Запасные части можно купить в любом автомагазине. Однако хотелось бы сделать небольшое дополнение.

Репеллеры ВЭС, даже малых размеров, при скорости ветра 6...7 м/с вращаются с частотой не больше 200 об/мин. Следовательно, генератор в ВЭС без редуктора должен развивать номинальную мощность при таких же оборотах.

Все автомобильные генераторы характеризуются номинальным напряжением, номинальным током, номинальной мощностью и зависимостью тока, отдаваемого нагрузке, от частоты вращения (токоскоростной характеристикой). Эта характеристика чрезвычайно важна для привязки генератора к ВЭС. Определяется она при номинальном напряжении генератора и номинальном напряжении на обмотке возбуждения. Она показывает нагрузочную возможность генератора при различной частоте вращения ротора генератора (см. рисунок). Если на обмотку возбуждения автомобильного генератора подать номинальное напряжение и начать раскручивать ротор, плавно повышая обороты, то напряжение на его выходе будет нарастать. При частоте вращения n0, называемой начальной частотой вращения ротора без нагрузки, напряжение на выходе генератора достигнет значения номинального напряжения генератора. При этой частоте генератор еще не в состоянии отдавать ток в нагрузку с номинальным напряжением. Для большинства генераторов советского производства n0= 900...950 об/мин. Исключение составляют генераторы Г286А, устанавливаемые на автобусах ЛиАЗ-667, ЛАЗ-695, 697, 699. Их начальная частота вращения ротора без нагрузки в холодном состоянии n0=550 об/мин, в горячем - 650 об/мин.

При достижении ротором генератора частоты вращения nн, называемой начальной частотой вращения ротора под нагрузкой, генератор отдает в нагрузку номинальный ток при номинальном напряжении. Для большинства генераторов nн составляет 2000...2500 об/мин, а номинальный ток Iн=20...40 А. Для генератора Г286А nн в холодном состоянии 950 об/мин, в горячем - 1100 об/мин.

При достижении ротором генератора частоты вращения nн генератор отдает в нагрузку максимальный ток Iмакс при номинальном напряжении. Для генератора Г286А Iмакс=80 А.

Действующее значение напряжения на зажимах обмотки якоря генераторы выражается формулой:

E=4kbk0wfФ, (1)

где kb - коэффициент формы кривой индукции в зазоре, k0 - обмоточный коэффициент, w - число витков обмотки фазы, f - частота, Ф - магнитный поток.

При переключении обмоток якоря с двойной в одинарную звезду по методике, предложенной Ю.Бородатым, число витков w обмотки фазы удваивается. В этом случае из формулы (1) следует, что заданное напряжение можно получить при вдвое меньшей частоте f при Ф=const. Значит, для доработанного генератора Г286А n0 в холодном состоянии составит 275 об/мин, в горячем - 325 об/мин. С такой частотой генератор должен вращаться в составе ВЭС при скорости ветра около 2 м/с.

В то же время основное расчетное уравнение мощности генератора:

S=knAB [image] D3, (2)

где k - обобщенный коэффициент, n - частота вращения ротора генератора, А - линейная нагрузка генератора, B - индукция в воздушном зазоре, [image] - геометрический фактор, D - внутренний диаметр пакета якоря генератора.

Переключение обмоток якоря практически не влечет за собой изменения значений параметров k, A, B, [image], D в правой части формулы (2), поэтому мощность генератора напрямую зависит от частоты вращения ротора генератора. Следовательно, генератор при переключении обмоток якоря на одинарную звезду с целью получения при пониженных вдвое оборотах номинального напряжения будет отдавать в два раза меньшую мощность.