Михаил Кобяков

Электростатический градиометр
из отечественных деталей

Основываясь на схеме электростатического градиометра, на который есть ссылка в статье "Эксперимент с вихревыми точками", был изготовлен прибор из отечественных деталей и узлов, которые можно приобрести в настоящее время в Москве.

В качестве корпуса использовались стрелочные тестеры производства Китая MF-110A.

Части градиометра были функционально разделены в индивидуальные корпуса, что позволило уменьшить размеры прибора и использовать измерители независимо друг от друга.

Схема части прибора для измерения RF приведена на рис.1.

рис.1

Использование диодов Д2 позволяет обнаруживать радиоизлучение частотой от единиц герц до 150 МГц.

Рис.2.

В качестве антенны используется телескопическая антенна без применения указанного на схеме разъема, но можно использовать и любую другую. Резистор R11 для установки чувствительности - от измерительного прибора. Резистором R9 устанавливается "0" на выходе U1. Резистор R10 устанавливает "0" стрелочного прибора. Конструктивно он выполнен из резистивной части от старого резистора типа СП-2 или СП-5, закрепленной с обратной стороны печатной платы. Подвижный контакт установлен на ручку от переключателя пределов измерения тестера. Параллельно измерительной головке можно подключить два втречно-параллельных диода типа КД 502 или любые другие кремниевые диоды. В качестве питания используются две батареи типа "Крона" по 9 вольт, вынесенные в связи с большими габаритами в пристыковываемый блок, выполненный из белой жести с установленным в нем малогабаритным однополярным выключателем питания и схемой на двух транзисторах КТ 315 (рис.2.)

Чувствительность прибора такова, что позволяет фиксировать излучение вещательных радиостанций внутри панельных домов.

Схема "Статической" части приведена на рис.3. Эта часть конструктивно выполнена аналогично RF части. В качестве антенн использованы спицы от велосипеда. Тип разъема для подсоединения антенн указан на схеме.

Рис.3.

Антенна 1 служит для наведения постоянного поля. Антенна 2 является приемной для измеряемых полей. ВЧ трансформатор выполнен двойным тонким многожильным проводом во фторопластовой изоляции, намотанным на ферритовое кольцо диаметром 5 мм до заполнения. Резистор R10 - многооборотный и служит для установки"0" на выходе полевого транзистора. Резистором R9 устанавливают стрелку измерителя на середину шкалы. Полярность подключения измерителя такова, чтобы при приближении к источнику поля стрелка откланялась вправо, а при удалении - влево. Параллельно измерителю можно также подключить ограничительные диоды.

Измеритель чувствует изменение положения заряженной расчески с расстояния около одного метра.

Оба измерителя имеют внутреннее экранирование задней крышки фольгой изнутри, увеличенной площадью "земли" на плате и тонкими полосками жести по бокам корпуса.