Патент US 1061206

Dragons' Lord

Гениальное, но не признанное в своё время из за ограничения технологии, изобретение Теслы. Гидродинамическая турбина без лопастей, поршней, лопаток и прочих, возмущающих среду, элементов конструкции. Используются обычные диски.

Всем, кого это может касаться :

Да будет известно, что я, Никола Тесла, гражданин США, проживающий в Нью-Йорке, изобрёл новое и полезное усовершенствование в Роторных двигателях и Турбинах, которое описываю ниже.

В практическом применении механической энергии, основанном на использовании жидкости как среде передающей энергию было замечено, что для достижения большей экономии, изменения в скорости и направлении движения жидкости должны быть как можно более постепенными. В существующих формах и аппаратах резкие изменения, вибрации, заторы неизбежны. Кроме того, гидравлические устройства такие как поршни, лопасти, вёсла, лопатки имеют различные дефекты и дороги в изготовлении и обслуживании.

Цель моего изобретения - победить отрицательные эффекты передачи и преобразования механической энергии посредством жидкости более экономичным и простым способом. Я выполнил это найдя способ движения жидкости натуральным путём с минимальным сопротивлением, свободным от возмущений, которые возникают в лопатках и лопастях подобных устройств, и способом изменения скорости и направления движения без потерь, пока жидкость передаёт энергию.

Известно, что жидкость имеет, кроме прочих, два важнейших свойства - вязкость и текучесть.

Из-за этого имеют место такие понятия, как внутреннее и пограничное трение, проявляемые при движении жидкости относительно поверхности в которой она течёт, и трение между молекулами самой жидкости. Эти ффекты наблюдаются в повседневной жизни, но мне кажется, что я первый, кто применил их практически как движительный агент.

Принципы применительны и к воздуху, как движительной среде. Т.е. эти среды, если будут применены по описанному принципу способны передавать энергию.

В приложенных чертежах я отразил только форму аппарата, приспособленного для термодинамического преобразования энергии; границы, в которых применение принципа наиболее значимое.

Рис. 1. Боковое сечение рторного движителя, или турбины.

Рис. 2. Вертикальное сечение.

Аппарат состоит из серии плоских, жёстких дисков 13, закреплённых на валу 16 посредством гаек 11 и промежуточных шайб 17 на выступах 12. Диски имеют окна 14 и спицы 15. Изображены несколько таких дисков с окнами. Ротор расположен в корпусе 19 в подшипниках с уплотнениями 21 с обоих сторон. Корпус имеет выходные окна 20. Концы корпуса соединены центральным кольцом 22, расточенным немного большим диаметром чем диски, и имеют фланцы 23 и входы 24, в которых размещаются сопла 25. Радиальные канавки 26 и лабиринтовые уплотнения 27 установлены на концах ротора. Подающие трубы 28 с клапанами 29 подсоединены к фланцам центрального кольца; один из клапанов нормально закрыт.

Для лучшего понимания рассмотрим ситуацию, когда вал и диски вращаются по часовой стрелке. Жидкость поступает через входные окна 20 и вступает в контакт с дисками 13 под действии двух сил - касательной и центробежной. Комбинация этих сил движет жидкость спиралеобразно с нарастающей скоростью, пока она не достигнет периферии, откуда и выходит. Такое спиралеобразное, свободное и ровное движение жидкости позволяет саморегулировать естественный поток.

Во время движения в полости, где расположен ротор, частицы жидкости совершают несколько оборотов в зависимости от скорости жидкости и размеров дисков. Я выяснил, что кол-во жидкости прокачиваемое таким образом, при прочих равных условиях, пропорцианально рабочей поверхности ротора и его скорости. Поэтому совершенство машины зависит от её размеров и скорости вращения ротора. Размерения дисков и интервалов между ними будет зависеть от требований и условий к аппарату. Зависимость между растояниями между дисками, их диаметром, длинной пути, вязкостью жидкости - прямопропорциональна.

В общем, расстояние должно быть таким, чтобы общая масса жидкости, прежде, чем выйти, разогналась до постоянной скорости, почти до скорости периферии дисков, при нормальных рабочих условиях, и частицы двигались равномерно по окружности, если выходной клапан закрыть.

Теперь рассмотрим наоборот, что жидкость под давлением проходит чрез клапан по указанной стрелке; тогда ротор начнёт вращаться по часовой стрелке, а жидкость двигаться спиралеобразно с замедлением, пока не достигнет отверстий 14 и 20, через которые и выйдет. Если-бы ротор был способен вращаться в подшипниках без трения, его наружный обод достиг-бы скорости максимальной той, которая соответствует движущейся жидкости при её почти круговом движении. При приложении нагрузки на ротор, его скорость падает, движение жидкости замедляется, вращение частиц сокращается и путь укорачивается.

Можно с определённой точностью предположить, что крутящий момент прямо пропорцианален квадрату скорости жидкости относительно ротора и площади дисков, и обратнопропорционален расстоянию между ними.

Аппарат способен совершать максимальную работу когда скорость ротора равна половине скорости жидкости, но для достижения максимальной экономии относительная скорость (или скольжение) должна быть как можно меньше. Степень регулировки достигается размерами дисков и расстоянием между ними.

Очевидно, что передаваемая энергия от вала к другому механизму и желаемое соотношение скоростей достигается посредством подбора дисков. Например, в насосе, радиальное, или статическое давление в результате центобежных сил добавляется к касательному, или динамическому, что ведёт к увеличеню столба жидкости.

В моторе, наоборот, статическое давление, противодействующее давлению подачи, снижает давление столба и скорость радиального потока к центру. Т.е. в движительной машине всегда требуется большой крутящий момент, что требует увеличения дисков и уменьшения расстояния между ними, в то время как в двигательной машине, в целях экономии, вращательный эффект должен быть меньше, а скорость больше. Возможны другие конструктивные нюансы, но процессы должны происходить как описано.

Предположим, что движительная среда попадает в отверстия с постоянной скоростью. В этом случае машина будет работать как роторный двигатель, и жидкость выходить из своего кругового движения через центральный выход. При этом имеет место расширение, из-за спирального вращательного движения, т.к. распространение внутрь противостоит центробежным стилам и сопротивлению радиальному движению.

Замечено, что сопротивление движению жидкости между плоскостями пропорцианально квадрату относительной скорости, которая максимальна в направлении центра и равна полной касательной скорости жидкости. Теперь, предположим, что жидкость вошла в камеру не через окна, а через сопло, усиливающее соотношение скорость-энергия. Когда расширение в сопле закончено, давление жидкости на периферии небольшое; но когда сопло увеличивается в диаметре, давление растёт, так-же как и подача. Но переход от импульсного к расширитльному действию приводит к небольшим изменениям в скорости в сопле.

Раннее мы предпложили, что давление подачи постоянное, но понятно, что мало что изменится, если давление будет несколько менятся в результате внутренних процессов в ней.

На Рис.1. отражены особенности при реверсировании. Если правый клапан закрыт и жидкость поступает через вторую трубу, ротор вращается в направлении стрелки пунктиром, при этом качество процесса не меняется. Тот-же результат может быть достигнут многими другими путями посредством специально спроектированных клапанов, сопел.

Понятно, что количество входных окон по периферии может варьировать, так-же как и другие конструктивные особенности конструкции. Всё-же другая качественная сторона описанного принципа должна быть освещена. Когда машина работает в холостом режиме, центробежное давление, действующее против движения жидкости, должно быть равно давлению подачи. Если впускные окна больше, то небольшие изменения в скорости произведут большие изменения в потоке и, соответственно, в длине спиралеобразного пути. А т.к. центробежные силы растут пропорцианально квадрату скорости, то при наличии современных материалов, можно увеличить размеры ротора для получения лучших результатов.

Данная концепция легче реализуется для больших устройств, также как и с использованием современных технологий. Для небольших, компактных машин требуется высокая точность изготовления при малых зазорах.

Понятно, что на данном принципе конструкции могут варьировать в большом диапазоне для различных целей. В данной моей работе я описал главные, принципиальные аспекты применения принципа, и мне кажется я первый, кто понял это и предлжил к полезному использованию.

Я заявляю :

1. Машина, приводимая в действие жидкостью, состоит из корпуса с входными и выходными окнами на периферии и в центральной части, соответственно; ротора с плоскими плоскостями, расположенными с интервалами, таким образом, что жидкость может течь между ними естественным спиральным потоком, и посредством свойств вязкости и текучести передавать энергию вращения ротору.

2. Машина, приводимая в действие жидкостью, состоит из ротора, включающего плоские диски, закреплённые на валу, находящемся в корпусе с входными и выходными окнами.

3. Роторный двигатель, приводимый в действие свойствами текучести и вязкости движущейся жидкости состоит из корпуса, образующего камеру с касательными к периферии входами и выходами в центральной части; ротора состоящего из дисков, закреплённых на валу.

4. Машина, приводимая в действие жидкостью, состоит из дисков, закреплённых на валу, расположенном в корпусе с входными и выходными окнами, через которые может течь жидкость под действием радиальных и касательных сил естественным спиралеобразным потоком от периферии к центру, и передавать энергию посредством свойств вязкости и текучести.

5. Машина, приводимая в действие жидкостью, состоит из дисков, имеющих плоскую форму и зазор, между которым проходит жидкость от периферии к центру.

6. Машина, приводимая в действие жидкостью, состоит из ротора, включающего в себя плоские диски с зазорами, закреплёнными на валу имеющим выходное окно в центральной части, позволяющим вытекать жидкости, прокачиваемой через эти зазоры.

7. Термодинамический конвертер состоит из серии соосно закреплённых плоских дисков, расположенных в корпусе с входными окнами на периферии и выходными окнами в центральной части.

8. Термодинамический конвертер состоит из серии соосно закреплённых плоских дисков, имеющих окна в центральной части; корпуса с входными окнами на периферии и выходными окнами идущими от центральной части.