Патент US 1655114

Dragons' Lord

Проанализировав все недостатки, как самолётов, так и вертолётов, Тесла предложил новый вид воздушного транспорта, лишённый всех обнаруженных недостатков. В конструкции аппарата используются усовершенствованные турбины Теслы, заявленные в патенте US 1061206.

Всем, кого это может касаться :

Изобретение представляет собой новый тип летательной машины, "вертолёто-план", способный взлетать и опускаться вертикально и двигаться горизонтально от одной и той-же движительной силы, производимой изобретённым приводом и винтом, оба которые приспособлены к этой конкретной цели, т.е. наклонам машины в воздухе с контролем в любом положении.

Устройства управления, посадки, контроля также отражены в настоящем описании. Полёт современного аэроплана возможен только за счёт подъёмной силы возникающей при разгоне, вокруг чего возникает масса неудобств, связанных со специалным оборудованием, условиями, терминалами и пр. Появившиеся вертолёты частично компенсируют эти неудобства.

Предлагаемое устройство способно носить большие грузы при относительно меньших энергетических затратах. Это возможно достичь благодаря работам Ранкина, который более 50 лет назад вывел зависимость между тягой и массой и скоростью частиц воздуха, выраженных формулой T=E(mv). С другой стороны кинетическая энергия воздуха в движении E=E(lmv2/2).

Из этого вывода и формулы кинетической энергии для движущегося воздуха очевидно, что большую тягу возможно достичь сравнительно небольшим кол-вом энергии увеличивая массу частиц и уменьшая их скорость.Однако требование высоких скоростей требует пропуска большего кол-ва воздуха с большей скоростью. Для вертолётов наибольшим препятствием является стабилизация, удержание центра тяжести и центра давления.

Для рассмотрения вышесказанного рассмотрим вертолёт в полёте на определённой высоте и когда его вертикальная тяга пропорциональна весу. Предположим, винт находится под небольшим углом к горизонту.

Тогда вертикальная тяга разложится на две составляющие. Вертикальная тяга : Tv=Tsina, и горизонтальная тяга Тh=Tcosa. И машина переместится вниз, несмотря на те-же обороты, до момента, когда осевая тяга сравняется с притяжением. Степень падения будет управляться наклоном винтов и для каждого данного угла, теоритически, не будет зависеть от высоты на которой это будет происходить.

Для понимания этой величины падения предположим, что верхнее и нижнее положение (h1 и h2) рассматривается по отношению к уровню моря, где, соответственно плотности будут d1 и d2 и H=26,700 фута - высота "однородной" атмосферы. Тогда закон Бойля выразится h1-h2=H*loged2/d1. И очевидно, T/Tv=T/sina=1/sina пропорционально d2/d1.

А поскольку вертикальная составляющая на нижнем уровне лишь поддерживает вес, имеем H1-h2=H*loge1/sina. Для угла, скажем 60 градусов, 1/sina=1/0.866=1.1547, а h1-h2=26,700*loge1.1547=3,840 фута. На самом деле падение будет гораздо больше в результате скорости и кинетической энергии. И в этой точке вертикальная тяга опередит значение веса и аппарат поднимится на прежнюю высоту. Там снова начнётся падение, и так будет продолжаться при горизонтальном полёте - верхние и нижние отклонения от среднего положения.

Через определённый промежуток времени эти отклонения могут стать незначительными и полёт станет почти прямолинейным. Но это почти невозможно, ввиду другой особенности вертолётов. В подвижных лопастях винта движение осуществляется элеронами, наподобии рулей, которые однако поглащают энергию, тратя напрасно движительную силу, что добавляет ещё один недостаток к вертолётам.

Предположим теперь, что машина имеет некоторую степень свободы и в первую очередь, что лопасти винта сами являются плоскостями образующими тягу - давление на нижней поверхности больше давления развиваемого на верхней. Этя тяга, имеющая тенденцию уменьшить угол -а-, будет изменятся за один оборот - максимум в позиции когда линия симметрии двух лопастей винта и напрвление полёта в одной вертикальной пл-сти, и минимум, когда эти составляющие под прямым углом . Тем не менее, если горизонтальная скорость больше, можно считать, что она перебарывает инерцию и гироскопическое сопротивление быстрее.

Более того, это перемеживающееся действие принимает участие в регенерации качества - силы увеличиваются при уменьшении углов до 45 град, что приводит к вибрации корпуса. При дальнейшем наклоне лопастей вертикальная составляющая уменьшается и машина начинает падать с увеличением скорости, которая наконец может преодолеть горизонтальную, при которой реакция лопастей направлена вверх, так, что увеличение угла -а- пиводит к тому, что машина взлетает выше. Такие периодические колебания выводят машину из-под контроля и ведут к катастрофе.

Считается, что вертолёт, ввиду меньшего сопротивления корпуса, способен развивать скорость более чем самолёт. Это противоречит законам пропульсивности, т.е. при равной движительной мощности, в вертолёте большее кол-во воздуха должно быть перемещено, со скоростью, меньшей чем в самолёте, поэтму должна иметь место потеря в скорости. Однако, даже если воздух перемещён в осевом направлении винтов с одинаковой скоростью -V- , как в самолёте, вертолёт никогда не сможет превысить гор. составляющую Vcosa, которая теоритически должна быть только 0.7V, не зависимо от того насколько будет снижено сопротивление.

Другая проблема такого типа летательной машины с приктической точки зрения заключается в неспособности поддеживать себя в воздухе в результате неисправности мотора, когда площадь винтов не способна уменьшать скорость падения, и это является главным препятствием для их коммерческого использования.

Исходя их изложенного, игнорируемого в технических публикациях, очевидно, что решение проблемы лежит в другой плоскости.

В данном заявлении я описываю изобретение, продиктованое необходимостью, как новый метод перемещения тел в воздухе, благодаря которому средство может подниматься и опускаться исключительно с помощью винта и поддерживается в горизонтальном движении за счёт плоскостей. Заявление основано на новых и полезных свойствах и комбинациях аппарата, которые я изобрёл для практичесоо применения.

Понимание данных описаний достигается с помощью сопровождаемых чертежей.

Рис.1. Машина в стартовом или посадочном положении.

Рис.2. Горизонтальный полёт.

Рис.3. Вид сверху с частичным вырезом верхней плоскости.

Рис.4 и 5. Сечения конструктивных элементов.

Конструкция состоит из двух жёстко соединённых плоскостей 1. Их длина и расстояние между ними таковы, что образуют почти квадратную форму, в интересах компактности. Хвостовая часть отсутствует или, если используется - выдвижная. Для подъёма машины вверх применяется очень лёгкий и мощный привод, например моя турбина описанная патентом 1061206, которая не только отвечает таким требованиям, но и может работать при больших температурах.

Две такие турбины 2, с другими частями силовой установки, крепятся на раме с учётом центра тяжести и давления. Используются обычные контролирующие средства, так-же, как и известные стабилизирующие устройства. Нормальное положение машины - вертикальное или около того, и винт, приводимый в действие от вала, должен быть размерами, шагом и прочностью, обеспечивающими безопасный подъём всей конструкции целиком. Мощность передаётся на винт от турбин через редуктор, причём вращение их в одном направлении для гашения гироскопического эффекта.

Если использовать два винта, то должно использоваться или их последовательное расположение, или моторы должны вращаться в разных направлениях. Сиденья 4 для пассажиров и пилота.могут поворачиваться на 90 град. в цапфах 5. Обычные контрольные устройства 6,7,8 используются для горизонтального и вертикального управления руками и ногами. Работа осуществляется следующим образом. Для старта используется полная мощность для вертикального взлёта, и при достижении необходимой высоты машина перводится в горизонтальное положение посредством управляющих органов, уподобляясь самолёту. При этом силы на винте заменяются вертикальной реакцией плоскостей в то время, как угол меняется и скорость увеличивается.

Для опускания горизонтальная скорость уменьщается, и машина переводится в вертикальное положение, работая как вертолёт с винтом, поддерживающим вес. Используемые турбины очень лёгкие и высокого качества, коих в сегодняшней авиации нет. Они способны работать на высоких перегрузках и скоростях, а при взлёте и посадке и других критических операциях способны не только обеспечить нужную мощность, но и достигать это без потери эффективности.

Благодаря сверхпростоте такой аппарат очень надёжен, однако в случае потери мощности посадка, всё-же, может быть не управляемой. Поэтому в посадочном устройстве в дополнении к колёсам 9 и 10 установлены колёса 11 впереди и под нижней плоскостью, так, что если машина расположена горизонтально винт имеет достаточный наклон для взлёта как самолёт. Такой "вертолёто-план", будучи сконструирован и работал как описано, объединяя преимущества обоих типов, вероятно, будет отвечать всем требованиям небольшого компактного, очень скоростного и безопасного аппарта для коммерческого использования.

Избыточная мощность достигается за счёт прменения рабочих жидкостей для моторов, что позволяет вращать их быстрее, или при тех-же оборотах достигать большей тяги, регулируюя шаг винта.

Относительно простоты и бОльшего перелёта предпочтительнее первое, где винт должен быть спроектирован работать наиболее эффективно в горизонтальном полёте, т.к. его эффективность на старте и посадке относительно менее важна. Вместо одного большого винта, как описано, можно использовать несколько меньших , подсоединённых к турбине через редуктор. Биплан наиболлее подходящая конструкция, но изобретение также хорошо может применятся на монопланах и других типах.

Для обеспечения лучших результатов я выяснил, что необходимы некоторые изменения в конструкции моих турбин для обеспечения больших возможностей для горизонтального полёта, подъёма, опукания, или сложных метеоусловий. Я изменил пропорциональность и соотношения давлений жидкости, перекачивающих и контролирующих средсв, так, чтобы при любых рабочих кондициях машины, требуемая тяга была востребована в нужном количестве и точно.

Эти улучшения отражены на Рис 4 и 5. Прежде всего турбины должны работать как роторные двигатели, на расширении газов в роторе и входных соплах 12, глубина которых изменяется посредством смещения блока 13, перемещаемого свободно во выфрезерованном канале корпуса, посредством рычага 14, контролируемого пилотом. Отверстие для прохождения жидкости прямое или слегка конусное для достижения меньшей скорсти, чем в расширительном сопле, и это обеспечивает лучшие взаимодействия между переферийной скоростью ротора и жидкостью. Состояние такого двигателя постоянного давления широкого диапазона позволяет рабочей жидкости проходить через входные отверстия и испытывать большие перегрузки в 3-4 раза.

Прочность и жесткость двигателя проверяется в расчёте центробежных усилий и критических скоростей при том-же весе, в то время, как обычно вес прямопропорционален мощности. Для выполнения этой цели я планирую увеличить входные и выходные отверстия. Никакх недостатков не ожидается т.к. отсутствуют потери на перифирийной части дисков. Как видно из рисунка, блок 18 в положении минимального усилия и открытая часть входного канала открыта на 1/5 от полностью открытого положения, обозначенного пунктиром. Благодаря увеличению коэффициента сжатия и противодавления увеличение входа должно быть пропорцианальо увеличению выхода.

Рис 5 показыает различные средства по достижению этих целей. В этом случае мотор работает как тубина, рабочая жидкость полностью расширяется проходя через сопла 15, имеющих достаточное сечение для достижения максимальной эффективности. Выходные окна также соответственно увеличины. Мощность варьирует посредством движения дроссельного клапана 16 (как в автомобилях) механически соединённого с тягой 14. Это аппарат спроектирован производить снабжение энергией превышающую нормальную.

На Рис 3 этот аппарат обозначен 17 и может быть любого типа, призводящего энергиию - двигателем внутреннего сгоранием или паровым котлом. В последнем, при постоянном давлении, устройство может быть как показано на Рис 4, в то время как на Рис 5 может быть использовано преимущество варьирования давления и количества жидкости.

При операции вертикального взлёта машина расположена как на Рис1. Пилот толкает дроссель 14, подавая достаточно энергии моторам для подъёма с желаемой скоростью. Когда нужная высота достигнута, рули 7 поворачивают машину на определённый угол и пилот прилагает более мощности, усиливая тягу винта, предотвращая машину от снижения. Он продолжает делать таким образом, пока соотношения тяг не достигнет состояния, когда плоскости начинают работать. В этот момент он может снижать давление одновременно снижая угол и переходя на горизонтальный полёт.

Должно быть понятно, что эти операции выполняются также как на обычном самолёте. Однко дополнительная скорость должна быть достигнута в любой момент, когда она требуется посредством управления блоком 13 и клапаном 16, как было описано.

Когда требуется вертикальный полёт, пилот действует в обратной последовательности, переводя машину в стартовое положение увеличивая давление и мощность достигая большгей тяги винтом и снижая горизонтальную составляющую. Наконец он снижает и давление и в вертикальном положении, совершая спуск.

Я описал летательную машину характеризующуюся новой конструкцией и рабочими особенностями, как наиболее актуальными для настоящего момента. Главные достоинства, во-первых, адаптация моих турбин к перегрузкам без увеличения их веса, во-вторых, вовлечение бОльших регулируемых входных окон и соответсвенно выходных для достижения требуемых величин тяг при посадке-взлёте и в тоже время удовлетворяющими горизонтальный полёт, в-третьих, комбинация с турбинным жидкостным генератором соответствующей энергетической ёмкости, в-четвёртых, связывание этих всех элементов в единую структуру. Это всё может широко варьировать, и я не ограничиваю себя точными описаниями и иллюстрациями.

Я заявляю :

1. В самолёте, адаптированному к вертикальному взлёту и горизонтальному полёту, как и комбинации средств изменения его положения в полёте, жидкостный генератор в несколько раз мощнее, чем требуется для горизонтального полёта; и мотор в состоянии переносить перегрузки при всех условиях благодаря средствам контроля снабжения жидкостью мотора в соответствии с наклонами машины.

2. В самолёте, адаптированному к вертикальному взлёту и горизонтальному полёту, и их взаимоизменения, с комбинацией средств наклона его в воздухе, система производяшая тягу примерно параллельна основной оси, включая генератор жидкостного давления, имеющим в несколько раз большую мощность, чем требуется для горизонтального полёта, и мотор в состоянии переносить перегрузки при всех условиях, благодаря средствам контроля снабжения его жидкостью в соответствии с наклонами машины.

3. В самолёте, адаптированному к вертикальному взлёту и горизонтальному полёту, и их взаимоизменения, с комбинацией средств наклона его в воздухе, жидкостный генератор способен снабжать жидкостью в несколько раз больше, чем требуется для горизонтального полёта; стартовый движитель состоит из ротора с дисками с центральными окнами и замкнутым корпусом, и с входными и выходными отверстиями, гораздо большими, чем требуются для нормальной работы снабжения мотора жидкостью при наклонах машины.

4. В самолёте, адаптированному к вертикальному взлёту и горизонтальному полёту, и их взаимоизменения, с комбинацией средств наклона его в воздухе, тягообразующая система, имеющая источник энергии для нормальной нагрузки спроектированной для горизонтального полёта, способна выдерживать перегрузки для поддержания самолёта на всех режимах и имеет средства контроля произвдимой энергии в указанной системе при наклонах машины.

5. В описанной летательной машине комбинация средств вертикального и горизонтального контроля состоит из двух штурвальных оснований, расположеных под прямым углом друг к другу.

6. В описанной летательной машине комбинация средств вертикального и горизонтального контроля состоит из двух штурвальных оснований, расположеных под прямым углом друг к другу, и имеет один, или более, общий штурвал, соединённый с обеими.