Патент US 568176

Dragons' Lord

Ко всем, кого это может коснуться:

Будет известно, что я, Никола Тесла, гражданин Соединенных Штатов, проживая в Нью-Йорке, изобрел определенно новые и полезные Усовершенствования Аппарата для Производства Электрических токов Высокой частоты и Потенциала, подробное описание с ссылками на сопроводительные рисунки которых приведены ниже.

Изобретение, мною заявленное, является усовершенствованием электрического аппарата, изобретенного мной и описанного в предыдущих Патентах, особенно в Патентах Соединенных Штатов Номер 462 418, от 3 ноября 1891, и Номер 454 622 от 23 июня 1891. Этот аппарат был изобретен ради преобразования и обеспечения электрической энергией в нужном виде, для получения определенных новых электрических явлений, которые требуют ток более высокой частоты, и потенциала чем ток полученный обычным способом или который возможно выжать из обычных генераторов, или механических устройств известных до этого времени. Аппарат, в целом, касается способов для использования прерывистого (пульсирующего) или колеблющегося разряда накопленной электрической энергии конденсатора или электрической цепи, обладающей емкостью для питания "рабочий" цепи, или цепи содержащей преобразующие или использующие такие токи устройства.

Объектом моих усовершенствований является простой, компактный, и эффективный аппарат для получения этих эффектов, но более приспособленный к непосредственному использованию с существующими сетями на постоянном токе, типа обычных муниципальных осветительных сетей. Способ, которым я достигаю этого, отвечает требованиям практического и экономичного применения при настоящих условиях, будет понят из общего описания аппарата, изобретенного мною. В любой данной цепи, которая в существующих целях может считаться цепью постоянного тока или почти постоянного или непрерывного тока и которая при общим рассмотрении может являться ветвью или параллельной цепью из любого обычного источника питающей сети, я вставляю устройство или устройства в виде coking-катушки, для обеспечения высокой самоиндукции цепи. А также я обеспечиваю контроллер цепи любого надлежащего характера, который может коммутировать выше указанную цепь. Вокруг разрыва или точки прерывания я помещаю конденсатор или конденсаторы для хранения энергии тока разряда, а в местной цепи, последовательно с таким конденсатором я помещаю первичную обмотку трансформатора, его вторичная обмотка тогда становятся источником тока высокой частоты. Это будет очевидно при рассмотрении условий, связанных с конденсатором, который будет непосредственно заряжен током из источника, а затем разряжен в рабочую цепь, обычно потребовалась бы очень большая емкость, но в соответствии с вышеупомянутой договоренностью ток высокой электродвижущей силы, которая вызвана при каждом разряде в главной цепи, снабжает необходимым током, заряжающим конденсатор, который может поэтому быть маленьким и недорогим. Кроме того, замечено, что самоиндукция цепи, через которую разряжается конденсатор, так же как и сама емкость конденсатора, может быть фактически любой нужной величины, а частота тока разряда может быть отрегулирована по желанию.

Объект, рассмотренный в этом изобретении, может быть конкретно реализован различными способами, но в приведенных здесь мною рисунках, я показал наиболее лучшие и более практичные способы реализации изобретения, известные в настоящее время мне.

Рис. 1 - схематическая иллюстрация аппарата, и Рис. 2 его модификация.

Что касается Рис. 1, "A" обозначает любой источник постоянного тока (подсоединенного к шинам питания постоянного тока "А'A'"). К ответвлению образованному проводниками "A" A"" от шин питания, сформированных проводниками "А'A'" от выше указанного источника и проводниками "К К" помещена самоиндукция или дроссельные катушки "B" и "B" и контроллер цепи "С". Этот последний может быть обычным металлическим диском или цилиндром с зубчиками или отделенными сегментами "DDEE", из которых одна или несколько пар, как "E" "E", диаметрально противоположны и являются неотъемлемой частью или электрически (гальванически) связаны с телом цилиндра, поэтому, когда контроллер находится в положении в котором две щетки "F" "F" касаются двух сегментов "E" "E", цепь через дроссельные катушки "B" будет закрыта. Сегменты (зубчики) "D" "D" изолированы, и в то же время, как показано на рисунках, имеют в основном ту же длину дуги, поскольку сегменты "E" "E" могут быть различны по отношению к "D" "D" , то по желанию можно регулировать периоды зарядки и разрядки.

Контроллер "С" может быть приведен во вращение любым подходящим устройством, таким, например, как электромагнитный двигатель, как показано на рис. 2, получая ток или из главного источника или в другом месте. Вокруг контроллера "С", или вообще параллельно к нему подключен конденсатор через первичный контур "K" трансформатора, вторичная обмотка "L" которого является источником тока высокой частоты, который может быть применен для многих целей относительно электрического освещения, применения труб Crooke, или производства высокого вакуума. "L'" обозначает цепь от вторичной обмотки, которая может быть расценена как рабочая цепь. Более удобный и упрощенный монтаж аппарата показан на рис. 2. В этом случае маленький мотор "G", который вращает контроллер, имеет обмотку возбуждения подсоединенную (шунтирующую) к главной цепи, а контроллер "С" и конденсатор "Н" находятся параллельно цепи возбуждения между двумя катушками. В этом случае катушки возбуждения "М" играют роль дроссельных катушек "В". При таком монтаже, и фактически вообще, предпочтительно использовать два конденсатора или конденсатор в двух частях и установить первичную катушку трансформатора между ними. Прерывания цепи возбуждения двигателя должны быть так быстры, как позволяет только частичное размагничивание сердечника. Последний, однако, должен быть листовым.

Аппарат, как будет теперь показано, включает, как существенные (необходимые) элементы, дроссельные катушки, контроллер цепи и средства, чтобы его вращать, конденсатор и трансформатор. Эти элементы могут быть механически связаны в любой удобной и компактной форме, но насколько их общие расположение и отношения взаимосвязаны, то я предпочитаю расположение, показанное на рисунке, главным образом потому что, из-за их симметричного размещения в цепи, склонность к повреждению изоляции любого из устройств уменьшена до минимума. Я не хочу придерживаться в соответствии с условиями, используемыми в моих описаниях этих усовершенствований. Я ограничиваю себя использованием определенных устройств, обычно определяемых в соответствии с такими условиями.

Например, можно полностью обойтись в цепи без основного устройства - дроссельной катушки, обеспечив иначе цепь, где она находится, достаточно высокой самоиндукцией другими способами. Так же необходимость конденсатора, строго говоря, тоже необязательна, если сама цепь обладает достаточной емкостью для обеспечения желательного результата.

Теперь описав мое изобретение и лучший способ реализации, который я знаю, я заявляю:

1. Описанный здесь Аппарат предназначен для преобразования постоянного тока в ток высокой частоты и включает сочетание цепи высокой самоиндукции, контроллера цепи, предназначенного для создания и разрыва этой цепи, конденсатор на который эта цепь разряжается, когда она разорвана, и трансформатор, через первичку которого конденсатор разряжается.

2. Сочетание источника постоянного тока и цепи (шин питания), дроссельные катушки в этой цепи, приспособления для создания и разрыва цепи через эти катушки, конденсатор рядом с точкой прерывания в данной цепи и трансформатор, включенный первичной обмоткой в цепь с конденсатором, как сформулировано.

3. Сочетание цепи с высокой самоиндукцией и приспособления для создания и разрыва ее, конденсатора рядом с точкой прерывания в данной цепи и трансформатор, включенный первичной обмоткой в цепь с конденсатором, как описано.

4. Сочетание цепи постоянного тока и наличие высокой самоиндукции, контроллера для создания и разрыва данной цепи, двигатель для привода контроллера, конденсатор в цепи рядом с точкой прерывания и трансформатор, включенный первичной обмоткой в цепь с конденсатором, как описано.

5. Сочетание цепи постоянного тока, контроллера для создания и разрыва данной цепи, двигатель имеющего магнитное поле в данной цепи и вращающего контроллер, конденсатор в цепи рядом с точкой прерывания и трансформатор, включенный первичной обмоткой в цепь с конденсатором, как описано.