Патент US 568178

Dragons' Lord

Ко всем, кого это может коснуться:

Будет известно, что я, Никола Тесла, гражданин Соединенных Штатов, проживая в Нью-Йорке, изобрел определенно новые и полезные Усовершенствования Методов Регулирования Аппарата для Создания Токов Высокой Частоты, подробное описание с ссылками на сопроводительные рисунки которых приведены ниже.

В предыдущих патентах и заявлениях я показал и описал метод и аппарат для получения электрических токов высокой частоты, пригодных для получения различных новых явлений, типа освещения посредством вакуумных колб, производство озона, теней Рентгена, и в других целях. Специальный аппарат такого характера, который я изобрел для использования в цепях, несущих токи, классифицируемых в природе как постоянные, или вообще такие как, обычные цепи, используемые в муниципальных системах освещения от ламп накаливания, основан на следующих принципах :

Энергия постоянного тока периодически направляется и сохраняется в цепи пропорционально высокой самоиндукции, и в таком виде используется для заряда конденсатора или емкости цепи, которая, в свою очередь, вызвана разрядом через цепь низкой самоиндукции, содержащей средства, посредством чего неустойчивый ток разряда поднят к потенциалу, необходимому для получения любого желательного эффекта.

Принимая во внимание условия, необходимые для достижения этих результатов, нам понадобятся основные элементы системы, питающая цепь, из которой получены периодические импульсы, и это может быть расценено как местные цепи, включая цепь с высокой самоиндукцией для заряда конденсатора и цепь с низкой самоиндукцией, в которую конденсатор разряжается и которая непосредственно может являться рабочей цепью, или содержать устройства использующие этот ток, или цепь индуктивно связанная со вторичной цепью, которая является рабочей цепью. Эти несколько цепей могут быть более или менее связаны; но в целях иллюстрации они могут быть рассмотрены как фактически отличные, с контроллером цепи поочередно подключающим конденсатор к цепи, где он заряжается и к цепи, в которую он разряжается, и которая связана с первичкой трансформатора, а его вторичка подключена к цепи содержащей устройства, использующие ток.

Предмет моего заявления, является целью обеспечения необходимого и экономичного метода регулирования для этой системы или комбинации изобретений.

Известно, что каждая электрический цепь, если его омическое сопротивление не превышает некие определенные пределы, имеет собственную частоту колебаний, аналогичную частоте колебаний определенную источником. Для поочередной зарядки этой цепи внешними периодическими импульсами и более эффективной ее разрядки, частота внешних импульсов должна иметь определенное отношение к собственной частоте колебаний цепи. Кроме того, по этим же причинам частота колебаний цепи разряда должна иметь подобное отношение к внешним импульсам или к частоте цепи-заряда. Когда условия соответствуют соблюдению общего закона гармонических колебаний, цепь, как говорят, находятся в резонансе или в электромагнитном синхронизме, и эти условия, которое применены в моей системе, очень полезны. Следовательно, я практически регулирую электрические константы цепей так, чтобы при нормальной работе это условие резонанса приблизительно было достигнуто. Для достижения этого, число импульсов тока, направленного в цепь заряда в единицу времени сделано равным периоду цепи заряда непосредственно, или кратно ему (его гармонике), и то же отношение соблюдается между цепью заряда и разряда. Любое отклонение от этого условия приведет к уменьшению выпуска, и этот факт я использую в своих интересах для регулирования этого выпуска, изменяя частоту импульсов или колебаний в этих цепях.

Поскольку частота колебаний любой цепи зависит от отношений ее сопротивлений самоиндукции и емкости, изменение одного или большего количества из них может привести к изменению ее частоты. Поэтому существуют различные способы для изменения частоты колебаний этих нескольких цепей в системе, но наиболее реальные и эффективные способы достижения нужного результата - следующее: (a) изменение темпа внешних импульсов тока, или импульсов, которые направлены из источника в цепь заряда, изменением скорости коммутатора или другого контроллера цепи; (b) изменение самоиндукции цепи заряда; (c) изменение самоиндукции или емкости цепи разряда.

Регулировать выпуск отдельной цепи, которая не имеет никакой собственной частоты колебаний, просто изменяя ее частоту, очевидно требовало бы, для любого расширенного диапазона регулирования, очень широкий диапазон изменения частоты; но в описанной системе очень широкий диапазон регулирования выпуска может быть получен очень небольшим изменением частоты одной из цепей, когда вышеупомянутые правила соблюдены.

При иллюстрации моего изобретения я показал в соответствии с диаграммами на сопровождающих рисунках наиболее практичные способы реализации. На рисунке, как указано выше, схематически изображена система в ее типичной форме, которая предоставляет регулирующие устройства различного специфического характера. Эти диаграммы будут описаны подробно в их порядке.

В каждом рисунке, А В определяют проводников питающей цепи постоянного тока; C, двигатель, связанный с контроллером (прерывателем тока) D любым из обычных способов, который служит, чтобы поочередно отключать цепь питания через двигатель или через самоиндукцию катушки E и подключить такую мотор-цепь с конденсатором F, цепь которого содержит первичную катушку G, в близости, к которой находится вторичная катушка Н, служащая источником для рабочей цепи, к которой подключены устройства K K для потребления (утилизации) тока.

Контроллер (прерыватель цепи) может быть любым устройством, которое позволяет периодическую зарядку конденсатора F энергией питающей цепи и его разряд в цепь низкой самоиндукции, питающий прямо или косвенно передающие устройства. Поскольку питающий источник вообще имеет низкий потенциал, нежелательно зарядить конденсатор непосредственно оттуда, поскольку, в таких случаях, потребуется конденсатор большой емкости. Поэтому я использую двигатель с высокой самоиндукцией, или вместо него, или в дополнение к такому двигателю дроссель или самоиндукционную катушку E, для накопления энергии питающего тока, и отдачи его это в виде высоко-потенциального разряда, когда ее цепь разомкнута и подключена к выводам конденсатора.

Для обеспечения самой большой эффективности в данной системе, необходимо, чтобы цепи, названные для удобства мною как цепи "заряда" и цепи "разряда", были приблизительно в резонансе или электромагнитном синхронизме. Кроме того, чтобы получить максимальный выпуск от аппарата этого вида, желательно поддерживать столь же высокую частоту насколько возможно. Электрические условия, которые теперь хорошо поняты, будучи отрегулированными настолько, насколько позволят практические соображения, эти результаты, я произвожу регулирование системы, регулируя ее элементы, с тем чтобы уменьшить в большей степени потери от вышеупомянутых условий с соответствующим изменением выпуска. Например, как на рис. 1, я могу изменить скорость двигателя, и следовательно контроллера, как посредством реостата L шунтирующего двигатель или изменяя положение щеток на главном коммутаторе М. двигателя или иначе. Очень небольшое изменение в этом отношении, нарушая отношения между диапазоном увлеченных импульсов и колебаниями цепи с высокой самоиндукцией, в которую они направлены, вызывает отмеченный уход от состояния резонанса и соответствующего сокращению количества энергии, полученной аппаратом от увлеченных импульсов.

Подобный результат может быть получен изменением любой из констант местных цепей. Например, на Рис.2 дроссель - катушка E, показывается как предусмотрено с регулируемым сердечником N, перемещающимся в катушке самоиндукции, и следовательно частота цепи, содержащего такую катушку, может быть различна.

Как пример пути, по которому цепь разряда, или то, куда конденсатор разрядился, можно изменить, для получения такого же результата, как и на Рис. 3 с регулируемой катушкой самоиндукции R в цепи с конденсатором, регулированием которой период колебаний цепи может быть изменен.

Тот же самый результат можно получить, изменяя емкость конденсатора; но если бы конденсатор имел относительно большую емкость, то это было бы трудно осуществимым, и более реальный метод - использование переменного конденсатора во вторичной или рабочей цепи, как показано в Рис. 4. Поскольку потенциал в этом цепи высокий, то емкость конденсатора будет значительно меньше, и если эти две цепи, первичные и вторичные, являются очень тесно связанными, то изменение емкости во вторичной цепи подобно по эффекту изменению емкости конденсатора в первичной цепи. Я показал, в качестве способа хорошо приспособленного для этой цели две металлических пластины S S, регулируемые (подвижные) относительно друг друга и образовывающие две пластины конденсатора.

Я ограничил здесь описание к источнику питания постоянного тока, относительно применяемого в моем изобретении, но понимается, что, если система, питается периодическими импульсами из любого другого источника, то для обеспечения тех же самых результаты регулирование системы можно применить метод, описанный здесь. Теперь описав мое изобретение, я заявляю :

1. Метод регулирования энергии, питающей системы для получения высокочастотного тока содержит цепи питания, конденсатор, цепь через которую он разряжается и способы для управления зарядом конденсатора от цепей питания и его разрядом, упомянутый метод, состоящий в изменении отношений частот импульсов в цепи, как сформулировано.

2. Метод регулирования энергии, питающей системы для получения высокочастотного тока, содержит цепи питания постоянного тока, конденсатор, приспособленный для заряда от цепей питания и разряда через другую цепь, упомянутый метод, состоящий в изменении частоты импульсов тока источника питания, как сформулировано.

3. Метод получения и регулирования электрических токов высокой частоты, которая состоит в направлении импульсов от цепей питания в цепь-заряда высокой самоиндукции, зарядка конденсатора накопленной энергией такой цепи-заряда, разряд конденсатора через цепь низкой самоиндукции, подъем потенциала разряда конденсатора и изменения отношений частот электрических импульсов в упомянутых цепях, как здесь сформулировано.