Патент US 568179

Dragons' Lord

Ко всем, кого это может коснуться:

Да будет известно что я, Никола Тесла, гражданин США, проживая в г. Нью-Йорке, в штате Нью-Йорк, изобрел новые и полезные Усовершенствования Методов и Аппарата для Производства Токов Высокой Частоты, чему является следующая спецификация, и ссылки на сопровождающие рисунки образовывающие единое целое.

Аппарат для производства электрических токов очень высокой частоты, в котором воплощено изобретение данного патента, коммутирует его главные элементы для периодического заряда конденсатора или цепи, позволяющей накапливать энергию источника питания и разряжать ее через цепь с низкой самоиндукцией, посредством чего, быстрая последовательность импульсов разряда конденсатора при таких обстоятельствах становится доступной для многих практических и полезных целей.

Общее расположение цепей и аппарата, которое я практикую для типовых заявлений этого изобретения, я показал и описал в заявлении, поданном мной 22 апреля 1896, зарегистрированным за номером 588534, как включающий местную цепь с высокой самоиндукцией, подключенной к источнику питания, конденсатора, цепь разряда с низкой самоиндукцией, и контроллера, работающего так, чтобы поочередно заряжать конденсатор энергией, запасенной в цепи с высокой самоиндукцией и затем разряжать его через цепь с низкой самоиндукцией. Я показал, тем не менее, в указанном заявлении, что источник питания является генератором постоянного тока, или просто источником постоянного тока, и пока принцип действия и общие характеристики аппарата остаются такими же, независимо от тока источника, постоянного или переменного, все же экономичное использование переменного тока требует специальные принципы и приборы, которые я намерен продемонстрировать как основание для заявления изобретения, описанного здесь.

Когда потенциал источника питания периодически повышается и спадает, независимо с изменениями или нет, это несущественно; это существенно к экономичному действию, чтобы интервалы прерывания зарядного тока должны иметь определенное время относительно к периоду тока, чтобы эффективный потенциал импульсов, заряжающих конденсатор мог быть настолько высок, насколько это возможно. Для этого я предлагаю, в случае использования источника питания переменной или подобной электродвижущей силы, контроллер, который зависит от изменений потенциала в нем. Наиболее подходящее для этого средство, о котором я знаю, использовать синхронный двигатель, подключенный к источнику питания и управляющий контроллером, который прерывает зарядный ток в пике потенциала каждой волны и разрешает конденсатору разряжать энергию, запасенную в нем через соответствующую цепь. Этот аппарат, который можно рассматривать как типичное средство, используемое для выполнения изобретения, я иллюстрировал в сопровождающих рисунках.

Рисунки - схематические иллюстрации системы в немного измененных формах, и будут описаны подробно в порядке их следования.

Рис. 1 - A представляет любой источник питания переменного тока, от которого отходят магистрали A'A'. В любой точке, где необходимо произвести высокочастотные токи, ответвляется цепь BB от магистрали, и чтобы поднять потенциал тока используется трансформатор, представленный первичной C и вторичной D обмотками. Во вторичную цепь включены катушки возбуждения синхронного двигателя E и контроллера, который в нашем случае, на рис. 1 показан, как состоящий из металлического диска F с изолированными сегментами F' на его периферии и закрепленном на валу двигателя. Изолированный рычаг G, неподвижен относительно вала мотора, но регулируемый относительно полюсов установленных магнитов, держит две щетки HH, которые касаются периферии диска. Таким образом расположенными компонентами вторичная цепь замыкается через катушки двигателя всякий раз, когда концы щеток находятся на неизолированных сегментах диска и прерывается через в остальное время. Такой двигатель, если собран должным образом, поддерживает очень точную синхронизацию с источником питания, и рычаг G может быть отрегулирован, чтобы прерывать ток в любой точке его волн. Понятно, что правильным отношением изолированных и проводящих сегментов и полюсов мотора ток может быть прерван дважды в каждом периоде, в моментах самого высокого потенциала. Самоиндукция цепи двигателя и контроллера должна быть высока, и сам двигатель обычно строится так, что более не требуется другое устройство самоиндукции. Энергия, запасенная в такой цепи, используется при каждом прерывании для заряда конденсатора K. С этой целью терминалы конденсатора подключены к двум щетками HH или к точкам цепи, смежными с ними, так чтобы, во время прерывания цепи через двигатель, терминалы цепи двигателя были связаны с конденсатором, посредством чего конденсатор получит индуктивный разряд высокого потенциала от двигателя или вторичной обмотки.

Конденсатор разряжается через цепь с низкой самоиндукцией и одним терминалом подключен непосредственно к терминалу конденсатора, а другим терминалом к щетке H напротив той, что подключена к другому терминалу конденсатора, так, чтобы цепь разряда конденсатора была замкнута одновременно с цепью двигателя и прервана в то время, когда цепь двигателя разорвана и конденсатор заряжается.

Цепь разряда состоит из наружной первичной обмотки M из нескольких витков и внутренней вторичной обмотки N, импульсы высокого потенциала, которые из-за их большой частоты являются достаточными для действия вакуумных труб P, однопроводных ламп R, и других новых и полезных целей.

Очевидно, что источник питания может быть и не переменного тока, но может быть преобразован или трансформирован в переменный ток для подачи его на контроллер. Например, настоящие усовершенствования применимы к различным формам вращающихся преобразователей, как показано на Рис. 2 и 3.

E' представляет собой двигатель постоянного тока, имеющий четыре поля-полюса, с катушками E" с отводами к арматуре. Провода BB подключены к щеткам bb, которые касаются обычного коммутатора.

На удлинении вала двигателя находится контроллер, состоящий из цилиндра, поверхность которого разделена на четыре изолированных сегмента d и четыре проводящих сегмента c, диаметрально попарно соединены, как показано на рис. 3.

Через вал проходят два изолированных проводника ee от любых двух сегментов коммутатора, расположенных под углом 90 градусов, и соединяются с двумя парами сегментов c, соответственно. При таком расположении очевидно, что любые два смежных сегмента cc становятся терминалами источника переменного тока, так, что если две щетки HH приложены к периферии цилиндра, они будут брать порцию тока, определенную шириной сегмента и положением щеток. Регулируя положение щеток по отношению к цилиндру, можно добиться прерывания переменного тока, поставляемого сегментами cc, в любой точке его волн.

Пока щетки HH находятся на проводящих сегментах, ток который они проводят накапливается в цепи с высокой самоиндукцией, состоящей из проводов ff, высоко индуктивной катушки SS, проводов BB, щеток, и коммуникатора. Когда эта цепь прерывается щетками HH, проходящими по изолированным сегментам, высоко-потенциальный разряд этой цепи заряжает конденсаторы KK, которые потом разряжаются через цепь с низкой самоиндукцией, содержащей первичную обмотку M. Ко вторичной обмотке N можно подключать различные устройства, например P и R.

Механическая конструкция контроллера может быть различной, и в других соотношениях. Детали, описанные и показанные здесь, приводятся как простые иллюстрации сути и цели изобретения.

Что я утверждаю:

1. Описанный метод создания электрических токов высокой частоты, который состоит из генерирования переменного тока, заряда конденсатора в течение определенного интервала волны переменного тока, и разряда конденсатора через цепь с низкой самоиндукцией, как было описано.

2. Комбинация источника переменного тока, конденсатора, контроллера, настроенного так, чтобы пропускать ток в определенные интервалы каждой волны в конденсатор для его заряда, и цепь с низкой самоиндукцией через которую конденсатор разряжается, как было описано.

3. Комбинация источника переменного тока, подключенного к нему синхронного двигателя, контроллера, управляемого двигателем и настроенного так, чтобы прерывать цепь проходящую через двигатель в определенные моменты каждой волны, конденсатора, подключенного к цепи двигателя и так, что во время прерывания цепи двигателя получает энергию, запасенную в двигателе, и цепь в которую конденсатор разряжается, как было описано.

1. Комбинация источника переменного тока, цепи заряда, в которой запасается энергия, контроллера, настроенного так, чтобы прерывать цепь заряда в определенные моменты каждой волны, конденсатор для накапливания энергии, во время прерывания цепи заряда энергией там накопленной, и цепь в которую конденсатор разряжается, когда подключен контроллером, как было описано.