Патент US 583953

Dragons' Lord

Дабы не изобретать велосипед, рекомендую ознакомиться с работой Теслы по созданию высокочастотных токов, а именно посмотреть где именно размещены конденсаторы, задающие прерыватели и повышающий тренсформатор. Далее всё можно свести к современной ключевой схемотехнике.

Всем, кого это может касаться :

Да будет известно, что я, Никола Тесла, гражданин США, житель Нью-Йорка, изобрёл новые и полезные усовершенствования выразившиеся в Аппарате для Производства Токов Высокой Частоты, который описываю ниже с приложением чертежей.

Изобретение заключается в создании аппарата для преобразования обычного электротока, например такого, какой используется в городской электросети, в токи очень высокой частоты и потенциала.

В основном это касается улучшения аппарата, изобретённого мной ранее, и описанного патентом US 568176 от 22 сентября 1896 г., но с добавлением того, что обычный постояный ток преобразуется в такой-же, но высокой частоты.

Одинаково применяемую для разных форм аппаратов, я использую цепь с высокой самоиндуктивностью и имеющую контроллер определённой формы для её прерывания, которую подключаю к основной цепи. В районе прерывателя я подключаю конденсатор, в который цепь разряжается в момент прерывания; и этот конденсатор, в свою очередь, разряжается через цепь, содержащую трансформатор, таким образом, что разряжение конденсатора осуществляется серией быстрых импульсов.

Для сохранения этих импульсов я разделил конденсатор на интегральные части из других конденсаторов, и применил средства для их параллельной зарядки и последовательной разрядки через трансформатор. Для лучшего понимания этого процесса я сопровождаю описание чертежами.

Рис1. Вид сбоку.

Рис2. Схема цепи подключений.

На Рис. 1, блок А, содержащий конденсаторы , терминалы которых аа, bb. На блоке установлен небольшой электромагнитный мотор В, от вала которого работает контроллер цепи С. Контроллер имеет щётки D D' D'' D'''.

Сзади мотора расположены самоиндуктивные катушки FF. Сверху них - трнсформатор, состоящий из первичной G и вторичной N катушек. Все эти устройства размещены в ящике. Контроллер цепи, однако, является принципиально важным органом конструкции.

На Рис. 2 - LL - главные терминалы основного источника, между которыми и размещается цепь, включающая катушки самоиндукции FF и контроллер цепи С. Переключатель d предназначен для выбора подключения одной или обоих катушек F.

Контроллер цепи имеет изоляционные сегменты - пластины, для положительных и отрицательных щёток. И эти сегменты разделяются на три класса, первый : m - положительные щётки DD" соединённые в одном ряду, n - негативные щётки EE' в другом ряду; второй: o - лежашие в обоих рядах, и поэтому образуют общую перемычку через контроллер; и третий : пустующие p - расположены в каждом ряду между каждыми двумя парами.

Щётка D одного ряда соединена с одним главным выводом через катушку F, а каждая щётка того-же ряда соединена с одним из терминалов конденсаторов M и N. Также, щётка E другого ряда щёток подключена к другому главному выводу и каждая щётка этого ряда подключена к противоположным терминалам конденсаторов через первичный трасформатор G.

На Рис. 2 я только показал две щётки каждого ряда и два конденсатора, но их может быть больше, организованных таким же образом.

В положении, как показано на Рис2, видны две положительные и две отрицательные щётки на пластинах mm и nn. Следовательно, цепь катушек FF включает все конденсаторы, и если предположить, что энергия собрана в катушках, то значит конденсаторы заряжены. Если теперь, посредством движения контроллера, пластины или щётки смещены через пустующие пластины p на пластины o, то главные контакты закорочены через катушки FF, которые запасены энергией, поскольку конденсаторы соединены последовательно через катушку G.

Эти действия повторяются посредством дальнейшего движения контроллера: конденсаторы заряжаются параллельно, когда щётки на пластинах m и n; и разряжаются последовательно, когда щётки проходят на пластины o . Мотор вращается от независимого источника питания или от питания от главных контактов. Аппарат может снабжать энергией любое устройство ST, подключённое ко вторичной катушке N.

Как сказано раннее, конструкция контроллера цепи может варьировать в широком диапазоне. На чертежах пластины могут быть в форме цилиндров, которые вращаются с щётками на их периферии, но должно быть понятно, что отражена типичная форма терминалов и контактов, обеспечивающая нужные результаты.

Преимущество разделения конденсаторов, или использование нескольких их, заключается в том, что высокая частота достигается в аппарате любого размера, и что ток протекающий через скользящие контакты значительно снижается, что позволяет избежать их повреждение и увеличить экономию проводов.

Я заявляю:

1. В описанном аппарате набор контактов, один из которых предназначен для подключения к одному из главны контактов основного источника питания, и каждый из которых подключён к терминалам серии конденсаторов, а другой набор контактов, подобным образом подключён к противоположному главному контакту и терминалам конденсаторов посредством электрически соединённых пластин или сегментов на которые крепятся контакты первого набора, и, аналогично, пластины на которые крепятся контакты второго набора, а также пластины, общие для обоих наборов контактов, обеспечивают поперемнную параллельную зарядку и последовательную разрядку конденсаторов.

2. В описанном аппарате набор положительных щёток, одна из которых предназначена для подключения к одному из главных контактов источника тока, и каждая из которых подключена к терминалам конденсаторов, и набор отрицательных щёток, аналогично подключённых к противополжному главному и коденсаторным терминалам, цилиндрически образующих соединённые сегменты на которые крепятся только положительные щётки, и аналогично, на которые крепятся только отрицательные щётки, и изолированные пластины, на которые крепятся оба набора щёток, обеспечивают поперемнную параллельную зарядку и последовательную разрядку конденсаторов.