Патент US 685012

Dragons' Lord

Ко всем, кого это может коснуться:

Да будет всем известно, что я, Никола Тесла, гражданин Америки, проживающий в Манхеттене, изобрел новые и полезные улучшение в средствах увеличения интенсивности электрических колебаний, которые описаны ниже.

Во многих научных и практичных случаях использования электрических импульсов или колебаний - как, например, в системах передачи данных на расстояния - очень важно увеличить как можно больше импульсы или колебания тока, которые генерируются в схемах передатчика и приемника, особенно в последнем.

Известно, что когда электрические импульсы поданные в схему совпадают со свободными колебаниями, интенсивность колебаний созданных в ней зависит от величины физической константы и соотношения периодов поданных и свободных колебаний. Для получения наилучших результатов необходимо, чтобы периоды вынужденных и свободных колебаний совпадали, в случае чего интенсивность последних будет наибольшей и зависит в основном от индуктивности и сопротивления цепи, их величина будет прямо пропорциональна индуктивности и обратно пропорциональна сопротивлению.

Таким образом, для того, чтобы увеличить колебания в цепи, иными словами увеличить ток или напряжение, нужно делать индуктивность как можно больше и сопротивления как можно меньше. Помня об этом, я изобрел и использовал провода специальной формы и очень большого поперечного сечения; Но я нашел, что возможность увеличивать индуктивность и уменьшать сопротивления ограничено. Это понятно, если принять во внимание, что резонансное увеличение тока или напряжения в цепи пропорционально частоте импульсов и что большая индуктивность в общем вызывает колебания малой частоты.

С другой стороны, увеличение сечения проводника с целью уменьшения сопротивления, после какой-то границы, уменьшает сопротивление мало или не уменьшает, поскольку электрические колебания, особенно высокой частоты, текут в приповерхностном слое, и что эту помеху можно обойти используя многожильные, скрученные провода, но на практике при этом возникают другие преграды, которые часто больше чем польза от их использования.

Хорошо известный факт, что если температура проводника увеличивается, увеличивается и его сопротивление, поэтому конструкторы размещают катушки так, чтобы избежать их нагрева в процессе использования.

Я открыл, что чтобы колебания в цепи были свободными цепь должна работать при низкой температуре при этом колебания возбуждения также должны в большой степени увеличиватся.

Если коротко, то моё изобретение заключается в создании большой интенсивности и длительности колебаний в свободно колеблющейся или резонирующей цепи посредством проведения этого прпоцесса при низкой температуре.

Обычно в коммерческих аппаратах это достигается когда объект изолируется от бесполезного нагревания, что сводит потери к минимуму.

Моё изобретение не только предусматривает экономию энергии, но имеет совершенно новое и ценное свойство увеличивать степень интенсивности и длительности свободных колебаний. Это может быть полезно всегда, когда необходимио накапливать свободно колеблющиеся разряды.

Наилучшим способом реализации изобретения является окружение свободноколеблющейся цепи или проводника, содержашегося при низкой температуре, с помощью подходящей среды (холодный воздух, охлаждающий агент), что приведёт к получению наибольшей самоиндукции и наименьшему сопротивлению. Например, если в системе передчи энергии через окружающую среду передатчик и приёмник подключены к земле и к изолированным терминалам посредством проводников, то длина этих проводников должна быть равна одной-четвёртой длины волны проходяшей через них.

На приложенном рисунке представлена схема аппарата используемого в моём изобретении.

Схема представляет два устройства одно из которых может быть приёмником, а другое передатчиком. Каждыое содержит катушку из нескольких витков имеющих низкое сопротивлеие (обозначено как А и А'). Первичная катушка, предназначенная быть частью передатчика подключена к источнику тока. В каждом приборе имеются плоские спирально намотанные индуктивные катушки В и B', один конец которых подключен к заземлению С, а другой, идущий из центра, к изолированному терминалу выведенному в воздух. Катушки В помещены в ёмкость содержащую охлаждающий агент вокруг которой намотаны катушки А. Катушки в форме спирали предназначены для создания свободных колебаний. Конечно, форма их может быт любой.

Теперь предположим, в простейшем случае, что на катушку А передатчика действуют импульсы произвольной частоты. Аналогичные импульсы будут индуктироваться и в катушках В, но с большей частотой. И это увеличение будет прямо пропоцианально их индуктивности и обратно пропоцианально их сопротивлению. А раз остальные условия остануться прежними, то интенсивность колебаний в резонирующей цепи В возрастёт в той-же пропорции в которой сопротивление уменьшится.

Однако зачастую условия могут быть таковы, что достижение цели заключается не только за счёт уменьшения сопротивления цепи, но и за счёт манипуляций длиной проводников и соответственно индуктивностью и сопротвлением, что определяет интенсивность свободных колебаний.

Колебания в катушке В, значительно усиленные, распространяются и достигают настроенной на приём катушки В' воозбуждая соответственные колебания в ней и которые по аналогичной причине усиливаются, что ведёт к увеличению токов или колебаний в цепях А' приёмного устройства. Кода цепь А периодически открывается и закрывается эффект в приёмнике повышается описанным способом, не только из-за усиления импульсов в катушах В, но и из-за их способности существовать в больших интервалах времени.

Изобретение наиболее эффективно, когда импульсы в цепи А передатчика вместо произвольных частот имеют частоту собственных колебаний, иначе говоря были возбуждены свободными колебаниями высокочастотных разрядов конденсатора. В таком случае охлаждение проводника А ведёт к значительному увеличению колебаний в резонирующей цепи В. Прёмные катушки B' возбуждаются сильнее пропорционально и индуцируют токи высокой интенсивности в цепи А'. Очевидно, что чем больше число свободно вибрирующих цепей поочерёдно передают и принимают энергию, тем относительно больше будет эффект посредством применения моего изобретения.