Rotary Gap Oblique View

This is a view of the rotary gap near completion. I initially thought this motor would be adequate. Wrong. The friction in the bearings and the mass of the rotor combined to make the load much too great for this tiny motor. It actually started to smoke before the rotary gap's rotor even moved.