Tesla Coil Rotary Gap Pictures and Information

This is an edge view of the rotary with a barely adequate motor attached. The motor is a 1/3 HP 1700 RPM induction motor. Being rather slow, I reversed the pulleys so the rotor runs at twice the speed of the motor. The problem is that it took the motor so long to come up to speed with this method that the overload protection would trip.