Вакуум Дирака.

Обратим внимание на очень важный момент. При построении теории гравитации А. Эйнштейн не был ориентирован на эксперимент. Вся содержательная часть теории связана с геометрическими свойствами пространства событий относительных координат ускоренных локально инерциальных систем отсчета первого рода. Достаточно знать, что пространство событий таких систем наделено структурой геометрии Римана, как уже из этого факта следуют уравнения движения массы в произвольном гравитационном поле - уравнения геодезических! Теории такого класса можно назвать дедуктивными.
Большинство физических теорий строится на основе обобщения экспериментальных данных частного характера. Такие теории относятся к классу индуктивных. Примером индуктивной теории является механика Ньютона, термодинамика, электродинамика, квантовая механика и ее наиболее развитая часть - квантовая электродинамика. На сегодняшний день квантовая электродинамика, основателем которой по праву считается П. Дирак, являет собой пример наиболее разработанной физической теории. Теоретические выводы, следующие из ее уравнений, совпадают с результатами опыта с высокой степенью точности (с точностью до величин порядка 10-7). Тем не менее, не опыт является истиной. Это всего лишь критерий истины. Дело в том, что анализ уравнений квантовой электродинамики позволяет выяснить ряд трудностей. Они приводят к противоречивым выводам и указывают на незаконченность уравнений квантовой электродинамики. П. Дирак это прекрасно понимал и с горечью замечал, что «правильный вывод состоит в том, что основные уравнения неверны». Если бы эти слова произнес не П. Дирак, а какой-нибудь другой даже очень авторитетный теоретик, все остальные физики подумали бы, что он сумасшедший!
Уравнения, которые открыл Дирак, показывают, что в природе существуют частицы с положительной энергией - электроны и античастицы - позитроны, энергия которых отрицательна. Они рождаются парами электрон-позитрон из физического вакуума. Сам же вакуум представляет собой некоторое латентное (скрытое) состояние электронов и позитронов. В среднем физический вакуум не имеет ни массы, ни заряда, ни каких-либо других физических характеристик. Однако в малых пространственных областях (порядка 10-33) вакуума значения физических характеристик могут стать отличными от нуля - на малых расстояниях вакуум спонтанно флуктуирует. В вакууме постоянно происходят процессы рождения и уничтожения частиц и античастиц разного сорта. Образно говоря, в малых пространственно-временных областях вакуум похож на «кипящий бульон», состоящий из элементарных частиц. Поэтому в квантовой теории возникло представление о физическом вакууме как о «квантовой жидкости», находящейся в вечном движении. Такая жидкость описывается уравнениями квантовой гидродинамики и, естественно, обладает упругими свойствами подобно вакууму Эйнштейна. Для физиков важным оказался вопрос, как объединить уравнения, которые описывают вакуум Эйнштейна и вакуум Дирака с тем, чтобы иметь более правильное представление о нем. В этом вопросе мнения физиков резко разделились.