Вакуум Эйнштейна.

После многолетних поисков А. Эйнштейн после дискуссии с немецким математиком Д. Гильбертом находит в 1915 году знаменитые уравнения Эйнштейна, которые описывают гравитационные поля через кривизну пространства событий. Согласно этим уравнениям, массивное тело искривляет пространство-время вокруг себя. В его теории имеется две реальности: пространство-время и материя. Материя выступает на фоне пространства-времени, искривляя его. Если материю убрать, что пространство становится плоским (псевдоевклидовым). Таким образом, пространство-время наделяется упругими свойствами, которые проявляются через искривление его геометрии. Наглядно смоделировать физический процесс отклонения луча света, показанный на рис. 5, можно следующим образом. Представим себе область трехмерного пространства, заполненного прозрачной однородной резиной. Пропуская луч света по различным направлениям внутри резины, мы увидим, что он распространяется всегда по прямой линии. Это модель плоского пространства или «абсолютного вакуума».
Поместим внутрь резины шарик из какого-либо твердого материала. В результате вблизи поверхности шарика возникнут неоднородности из-за вытеснения шариком части объема резины. Если теперь пропустить луч света вблизи поверхности шарика, то он будет распространяется по некоторой кривой из-за неоднородной плотности вблизи поверхности. В данном случае неоднородный кусок прозрачной резины моделирует искривленное пространство или возбужденный вакуум.
Можно теперь утверждать, что согласно теории Эйнштейна физический вакуум это пустое (без материи) пространство-время, обладающее упругими свойствами. Эти свойства проявляются тогда, когда в пустое пространство помещается некая масса. Более того, в теории имеются так называемые вакуумные уравнения Эйнштейна, которые описывают гравитационные поля вне материи, т.е. в чистом виде упругие свойства пустого пространства-времени. Вакуумные уравнения Эйнштейна являются чисто геометрическими и не содержат никаких физических констант. Это так и должно быть, поскольку вакуум не может характеризоваться чем-либо конкретным. Если вакуум наделить какими-нибудь конкретными физическими константами, то это будет уже что-то рожденное из вакуума.