Завещание Эйнштейна будущей физике.

К сожалению надо отметить, что за последние сорок лет произошла демократизация физики в худшем смысле этого слова. В процессе принятия важных для развития физики решений принимают участие большие коллективы людей или люди далекие от стратегического мышления. По всем основным вопросам развития существует общественное мнение, которое висит тяжелыми кандалами на всякой оригинальной мысли. Даже А. Эйнштейн, ученый, внесший вклад в развитие трех современных теорий - квантовой теории, специальной и общей теории относительности, подвергался при жизни обструкции. Его точка зрения на физическое содержание современной квантовой механики не принималась большинством современников. Еще Декарт отмечал, что при решении очень сложных вопросов большинство, как правило, ошибается.
С этим можно было бы смириться, если бы не колоссальные материальные потери, которые несет общество за неверно принятые учеными решения. К таким решениям можно причислить проблему управляемой термоядерной реакции при отсутствии фундаментальной теории ядерных сил, строительство суперускорителей и планирование экспериментов в отсутствии теории элементарных частиц и т. д. В таких условиях значение стратегических работ, оценить которые может ограниченное число ученых, бесценно.
Всех исследователей, которые занимаются теоретической физикой, можно разделить на три большие группы: стратеги, тактики и оперативники.
Стратеги создают фундаментальные теории, которые определяют развитие физики на десятки, а то и сотни лет. Фундаментальные теории подразумевают открытие принципиально новых физических уравнений. Эти уравнения основаны на новых физических принципах общего характера (механика Ньютона, специальная и общая теория относительности Эйнштейна). Теоретические предсказания фундаментальных теорий абсолютно точно подтверждаются на опыте в той области, где уравнения и принципы теории справедливы. К теоретикам-стратегам можно отнести только двух ученых - И. Ньютона и А. Эйнштейна.
Тактики детально разрабатывают отдельные фрагменты стратегической работы. В их среде находятся ученые, которые в состоянии оценить еще не признанную научным сообществом стратегическую работу. К теоретикам-тактикам относятся такие исследователи, как Дж. Максвелл, М. Планк, Э. Шредингер, П. Дирак, В. Паули и многие другие известные ученые.
Большинство известных физиков-теоретиков занимается оперативными работами. Это, прежде всего, создание феноменологических (описательных) теорий, обладающих ограниченной предсказательной силой. К таким теориям относятся теории сильных и слабых взаимодействий или различные супер и гранд теории. К оперативным работам относятся решения конкретных задач, поставленных стратегической или тактической физикой. К оперативной работе относится так же разработка новых математических методов для решения уже известных фундаментальных уравнений. Те из теоретиков-оперативников, которые обладают хорошими организационными способностями, создают собственные научные школы и пишут учебники по теоретической физике. К известным теоретикам-оперативникам можно отнести А. Зоммерфельда, Л. Ландау, Д. Швингер, М. Гелл-Манн, А. Салам, С. Вайнберг, С. Глэшоу и др. Как правило, оперативники прекрасно владеют математическим аппаратом и имеют энциклопедические знания в области физики. Они быстро завоевывают признание научного сообщества, и именно они определяют «общественное мнение» по тому или иному сложному физическому вопросу, сводя его к математическим проблемам.
Однако в стратегической физике не было, и нет проблем математических. Есть только проблемы физические. Это хорошо понимал А.Эйнштейн.
После завершения работы по созданию теории гравитации, в которой гравитационные поля имеют относительную природу, А. Эйнштейн приступил к поиску уравнений единой теории поля. Он полагал, что физика должна быть единой и что существуют уравнения, которые описывают все явления, наблюдаемые в природе.
Программа построения единой теории поля является стратегической проблемой физики. А. Эйнштейн разделил ее на две части:
а) программа минимум, предполагающая открытие таких уравнений электродинамики, которые приводят к геометрическому описанию электромагнитных взаимодействий, подобно тому, как это имеет место в теории гравитации Эйнштейна;
б) программа максимум, предполагающая открытие уравнений геометризированной квантовой теории путем дальнейшего совершенствования теории относительности.
Далее будет показано, что развитие именно этих программ приводит нас к теории физического вакуума, новому мировоззрению и новым технологиям.