Кризис в спиновой физике и возможный выход из него.

Современная теория элементарных частиц относится к классу индуктивных. Её базой служат экспериментальные данные, полученные с помощью ускорителей. Индуктивные теории по своей природе описательные и их приходится каждый раз подправлять по мере поступления новых данных.
Примерно 40 лет назад в Рочестерском университете были начаты эксперименты по рассеянию поляризованных по спину протонов на поляризованных мишенях, состоящих из протонов. Впоследствии все это направление в теории элементарных частиц получило название спиновая физика.

Рис. 28. Экспериментальные данные по торсионному взаимодействию поляризованных нуклонов в зависимости от взаимной ориентации их спинов. Горизонтальные стрелки показывают направление и величину (толщина стрелки) торсионного взаимодействия. Вертикальная стрелка указывает направление орбитального момента рассеиваемой частицы.

Основной результат, полученный спиновой физикой состоит в том, что при взаимодействиях на малых расстояниях (порядка 10-12 см.) спин частиц начинает играть существенную роль. Было установлено, что торсионные (или спин-спиновые) взаимодействия определяют величину и характер сил, действующих между поляризованными частицами (см. рис. 28).

Рис. 29. Суперпотенциальная энергия, полученная из решения уравнений вакуума. Показана зависимость от ориентации спина мишени: а) - взаимодействие протонов и поляризованного ядра при re/rN = -2, rN/rs = 1,5; б) - то же, для нейтронов при re/rN = 0, rN/rs = 1,5. Угол q отсчитывается от спина ядра до радиуса-вектора, проведенного в точку наблюдения.

Характер обнаруженных в эксперименте торсионных взаимодействий нуклонов оказался настолько сложным, что поправки, вносимые в теорию, сделали теорию бессодержательной. Дело дошло до того, что теоретикам недостает идей для того, чтобы описать новые данные эксперимента. Этот «ментальный кризис» теории усугубляется еще и тем, что стоимость эксперимента в спиновой физике растет по мере его усложнения и в настоящее время приблизилась к стоимости ускорителя, что привело к материальному кризису. Следствием такого положения вещей явилось замораживание финансирования строительства новых ускорителей в некоторых странах.
Выход из сложившейся критической ситуации может быть только один - в построении дедуктивной теории элементарных частиц. Именно эту возможность предоставляет нам теория физического вакуума. Решения ее уравнений приводят к потенциалу взаимодействия - суперпотенциалу, который включает в себя:
rg - гравитационный радиус,
re - электромагнитный радиус,
rN - ядерный радиус и
rs - спиновый радиус,
отвечающие за гравитационные (rg), электромагнитные (re), ядерные (rN) и спин-торсионные (rs) взаимодействия.
На рис. 29 приведены качественные графики суперпотенциальной энергии, полученные из решения уравнений вакуума.
Из графика видна сильная зависимость взаимодействия частиц от ориентации спинов, что и наблюдается в экспериментах спиновой физики. Конечно, окончательный ответ будет дан тогда, когда будут проведены тщательные исследования, основанные на решениях вакуумных уравнений.