Объединение гравитационных, электромагнитных и сильных взаимодействий.

Большим достижением теории физического вакуума является целый ряд новых потенциалов взаимодействия, полученных из решения уравнений вакуума (А) и (В). Эти потенциалы появляются как дополнение к кулон-ньютоновскому взаимодействию. Один из таких потенциалов убывает с расстоянием быстрее, чем 1/r, т.е. порожденные им силы действуют (подобно ядерным) на малых расстояниях. Кроме того, этот потенциал отличен от нуля, даже тогда, когда заряд частицы равен нулю (рис. 25). Подобное свойство зарядовой независимости ядерных сил давно обнаружено в эксперименте.

Рис. 25. Потенциальная энергия ядерного взаимодействия, найденная из решения уравнений вакуума. Соотношение между ядерным и электромагнитным радиусами rN = |re|/2,8.

Рис. 26. Теоретические вычисления, полученные из решения уравнений вакуума (сплошная кривая), достаточно хорошо подтверждаются экспериментами по электро-ядерному взаимодействию протонов и ядер меди.

На рис. 25 представлена потенциальная энергия взаимодействия нейтрона (заряд нейтрона равен нулю) и протона с ядром. Для сравнения приведена кулоновская потенциальная энергия отталкивания между протоном и ядром. Из рисунка видно, что на малых расстояниях от ядра кулоновское отталкивание сменяется ядерным притяжением, которое описывается новой константой rN - ядерным радиусом. Из экспериментальных данных удалось установить, что величина этой константы порядка 10-14 см. Соответственно силы, порождаемые новой константой и новым потенциалом, начинают действовать на расстояниях (rя) от центра ядра. Как раз на этих расстояниях начинается действие ядерных сил.

rя = (100 - 200)rN = 10-12 см.

На рис. 25 ядерный радиус определяется соотношением rN = |re|/2,8 где вычисленное для процесса взаимодействия протона и ядра меди значение модуля электромагнитного радиуса равно: |re| = 8,9х10-15 см.
На. рис. 26 представлена экспериментальная кривая, описывающая рассеяние протонов с энергией 17 Мэв на ядрах меди. Сплошной линией на этом же рисунке обозначена теоретическая кривая, полученная на основе решений уравнений вакуума. Хорошее согласие между кривыми говорит о том, что найденные из решения вакуумных уравнений короткодействующий потенциал взаимодействия с ядерным радиусом rN = 10-15 см. Здесь ничего не было сказано о гравитационных взаимодействиях, поскольку для элементарных частиц они гораздо слабее ядерных и электромагнитных.
Преимущество вакуумного подхода в объединенном описании гравитационных, электромагнитных и ядерных взаимодействий перед принятыми в настоящее время состоит в том, что наш подход фундаментален и не требует введения ядерных потенциалов «руками».