Объединение электро-гравитационных взаимодействий.

Допустим, что нам необходимо создать физическую теорию, которая описывает такую элементарную частицу как протон. Эта частица имеет массу, электрический заряд, ядерный заряд, спин и другие физические характеристики. Это означает, что протон обладает супервзаимодействием и требует для своего теоретического описания суперобъединения взаимодействий.
Под суперобъединением взаимодействий физики понимают объединение гравитационных, электромагнитных, сильных и слабых взаимодействий. В настоящее время эта работа проводится на основе индуктивного подхода, когда теория строится путем описания большого числа экспериментальных данных. Несмотря на значительные затраты материальных и ментальных ресурсов, решение этой проблемы далеко от завершения. С точки зрения А. Эйнштейна индуктивный подход к построению сложных физических теорий бесперспективен, поскольку такие теории оказываются «бессодержательными», описывающими огромное количество разрозненных экспериментальных данных.
Кроме того, такие теории как электродинамика Максвелла-Дирака или теория гравитации Эйнштейна относятся к классу фундаментальных. Решения уравнений поля этих теорий приводит к фундаментальному потенциалу кулон-ньютоновского вида:

j = a / r.

В области, где названные фундаментальные теории справедливы, потенциалы Кулона и Ньютона абсолютно точно описывают электромагнитные и гравитационные явления. В отличие от теории электромагнетизма и гравитации, сильные и слабые взаимодействия описываются на основе феноменологических [image] теорий. В таких теориях потенциалы взаимодействия не находятся из решений уравнений, а вводятся их создателями, что называется, «руками». Например, для описания ядерного взаимодействия протонов или нейтронов с ядрами различных элементов (железа, меди, золота и т.д.) в современной научной литературе существует около десятка, написанных руками, ядерных потенциалов.
Любой исследователь не лишенный здравого смысла понимает, что объединять фундаментальную теорию с феноменологической это все равно, что скрещивать корову с мотоциклом! Поэтому, прежде всего надо построить фундаментальную теорию сильных и слабых взаимодействий и только после этого появляется возможность для их не формального объединения.
Но даже в случае, когда мы имеем две фундаментальные теории такие, например, как классическая электродинамика Максвелла-Лоренца и теория гравитации Эйнштейна, их не формальное объединение невозможно. Действительно, теория Максвелла-Лоренца рассматривает электромагнитное поле на фоне плоского пространства, в то время как в теории Эйнштейна гравитационное поле имеет геометрическую природу и рассматривается как искривление пространства. Чтобы объединить эти две теории надо: либо рассматривать оба поля как заданные на фоне плоского пространства (подобно электромагнитному полю в электродинамике Максвелла-Лоренца), либо оба поля свести к кривизне пространства (подобно гравитационному полю в теории гравитации Эйнштейна).
Из уравнений физического вакуума следуют полностью геометризированные уравнения Эйнштейна (B.1), которые не формальным образом объединяют гравитационные и электромагнитные взаимодействия, поскольку в этих Уравнениях как гравитационные, так и электромагнитные поля оказываются геометризированными. Точное решение этих уравнений приводит к объединенному электро-гравитационному потенциалу, который описывает объединенные электро-гравитационные взаимодействия не формальным образом.
Решение, которое описывает сферически симметричное стабильное вакуумное возбуждение с массой М и зарядом Ze (т.е. частицу с этими характеристиками) содержит две константы: ее гравитационный радиус rg и электромагнитный радиус re . Эти радиусы определяют кручение Риччи и кривизну Римана, порожденные массой и зарядом частицы. Если масса и заряд обращаются в нуль (частица уходит в вакуум), то оба радиуса исчезают. В этом случае кручение и кривизна пространства Вайценбека так же обращаются в нуль, т.е. пространство событий становится плоским (абсолютный вакуум).
Гравитационный rg и электромагнитный re радиусы образуют трехмерные сферы, с которых начинается гравитационное и электромагнитное поля частиц (см. рис. 24). Для всех элементарных частиц электромагнитный радиус много больше гравитационного. Например, для электрона rg = 9,84xl0-56, а re = 5,6х10-13 см. Хотя эти радиусы имеют конечную величину, плотность гравитационной и электромагнитной материи частицы (это следует из точного решения уравнений вакуума) сосредоточена в точке. Поэтому в большинстве экспериментов электрон ведет себя как точечная частица.

Рис. 24. Рожденная из вакуума сферически симметричная частица с массой и зарядом состоит из двух сфер с радиусами rg и re. Буквы G и Е обозначают статическое гравитационное и электромагнитное поля соответственно.