Торсионные поля и относительность вращения.

Самый простой пример вращательного движения представляет собой вращающийся диск.

Рис. 11. На центр масс однородного вращающегося диска по всем направлениям действуют скомпенсированные центробежные силы инерции. По определению, такая система представляет собой ускоренную локально-инерциальную систему отсчета второго рода.

На рис. 11 изображен однородный диск, который вращается с постоянной частотой w вокруг оси, проходящий через его центр масс О. Сразу отметим, что если поместить вращающийся диск в идеальные условия, когда внешние воздействия отсутствуют, то он будет вращаться сколь угодно долго (по инерции). Мы имеем здесь очень наглядный случай ускоренного движения по инерции. Действительно, каждый малый участок диска, обладающий массой Dm, движется по круговой орбите, т.е. ускоренно.
Перед этим мы рассматривали ускоренные локально инерциальные системы отсчета первого рода, в которых локально на тело отсчета действует внешняя сила, скомпенсированная силой инерции (см. рис. 4). Было показано, что в этом случае тело отсчета хотя и движется ускоренно, но движется по инерции согласно уравнениям геодезических риманова пространства. Свободное вращательное движение диска демонстрирует нам другой пример ускоренного движения по инерции. Однако в этом случае мы имеем другой класс ускоренных систем отсчета, а именно - ускоренные локально инерциальные системы отсчета второго рода.
Такие системы образуются тогда, когда на центр масс тела отсчета действуют скомпенсированные силы инерции.
На рис. 11 представлен пример ускоренной локально инерциальной системы отсчета второго рода. Единичные вектора е1, е2, е3 системы В жестко связаны с вращающимся диском. В системе В на центр масс диска действуют скомпенсированные центробежные силы инерции симметрично по всем направлениям в плоскости диска. В результате центр масс диска покоится или движется равномерно и прямолинейно (но уже с вращением) относительно другой такой же системы А (см. рис.11).
Предположим теперь, что система А не вращается, а движется прямолинейно и равномерно, т.е. является инерциальной. Наблюдатель в системе А видит, что диск вращается относительно его системы отсчета с угловой скоростью w. Он также видит, что начало О системы отсчета В (только одна точка) покоится или движется относительно его прямолинейно и равномерно, хотя система отсчета В является ускоренной! Кроме того, наблюдатель А видит, что вращающийся диск подвержен действию сил инерции, которые действуют на каждый малый элемент диска. Если бы диск был абсолютно твердым телом (расстояние между точками такого тела не меняется, какие бы силы на него не действовали), то его форма осталась бы неизменной. Однако при вращении реального диска его форма меняется из-за действия сил инерции (см. рис. 12).

Рис. 12. На резиновом диске нанесена сетка: а) - диск не вращается; б) - диск вращается с некоторой угловой скоростью w. В результате вращения увеличивается (d < D) диаметр резинового диска и его внутренняя геометрия изменяется.

Поскольку силы инерции действуют на все точки вращающегося диска, то имеет смысл говорить о поле сил инерции. В свою очередь, силы инерции порождаются торсионным полем, которое возникает тогда, когда происходит вращение каких-либо объектов. Слово торсионное происходит от английского слова torsion, что означает кручение. Впервые в науке кручение было связано с вращением французским математиком Ж. Френе, который связал угловую скорость вращения w с кручением c по формуле:

w = cv ,

где v - линейная скорость. При вращении диска в каждой его точке образуется поле кручения c , которое вызывает поле сил инерции. Когда угловая скорость вращения диска w постоянна (w = const), кручение принимает вид:

c = 1/r ,

где r - расстояние от оси вращения до некоторой точки на диске. В результате из формулы Френе мы получаем известную в механике формулу вращательного движения:

c = v/r

На рис. 12 изображен вращающийся резиновый диск, который деформируется и изменяет свою внутреннюю геометрию из-за появления на вращающемся диске торсионного поля (поля кручения). Остается только установить геометрию пространства событий и соответствующие уравнения геодезических, которые описывают движение ускоренных локально инерциальных систем отсчета второго рода.
Проведенные исследования показали, что внутренняя геометрия диска с кручением c соответствует геометрии немецкого математика Р. Вайценбека. В отличии от геометрии Римана, геометрия Вайценбека обладает не только кривизной пространства но и его кручением.
Из формулы w = cv видно, что кручение обращается в нуль, когда равна нулю угловая скорость вращения w. Если использовать преобразования трансляционных координат х, у и z, то обратить угловую скорость вращения в ноль невозможно. Для этого необходимо использовать преобразования неголономных угловых координат ф1, ф2, ф3. С помощью этих преобразований можно перейти в систему отсчета, которая вращается в ту же сторону и с такой же угловой скоростью как и система В, и начало которой совпадает с началом системы В. В этой системе w=0 и, следовательно, угловая скорость оказывается величиной относительной. Заметим, что при этом координатное пространство событий должно быть по крайней мере шестимерным.