Относительность сил и полей в теории гравитации Эйнштейна.

До сих пор мы рассматривали пространство событий инерциальных систем отсчета. Сначала это были инерциальные системе механики Ньютона, которые движутся прямолинейно и равномерно без вращения относительно друг друга.
Пространство событий таких систем отсчета трехмерно и обладает геометрией Евклида. Затем, мы рассмотрели пространство событий инерциальных систем отсчета, которые движутся со скоростями, близкими к скорости света. В этом случае геометрия пространства событий оказалась четырехмерной, псевдоевклидовой. Обе эти геометрии описывают пустоту или абсолютный вакуум, где нет никакой материи или вообще чего-либо.
Перейдем теперь к описанию ускоренных систем отсчета, в частности к локально инерциальным системам без вращения. Что это за системы отсчета?
Представим себе космический корабль, который движется вокруг Земли по стационарной орбите без собственного вращения. В корабле находится космонавт в состоянии невесомости (см. рис. 4). Мы все это видели по телетрансляциям с борта космического корабля. Наблюдатель А находится на Земле и, измеряя координаты космонавта в своей системе отсчета, обнаруживает, что он движется под действием гравитационной силы Fg. Если масса космонавта m, то для наблюдателя А его уравнения движения запишутся как mа = Fg, где а - ускорение космонавта относительно наблюдателя А. Одним словом, наблюдатель видит, что космонавт движется ускоренно (вместе с кораблем) под действием гравитационной силы.

Рис. 4. Ускоренная система отсчета В, связана с космическим кораблем. Корабль совершает свободный полет на стационарной орбите и движется без собственного вращения. Система отсчета А находится на Земле. Наблюдатели А и В измеряют координаты до космонавта, находясь каждый в своей системе отсчета, и получают разные уравнения движения космонавта.

Предположим теперь, что на корабле находится наблюдатель В и измеряет координаты космонавта относительно системы отсчета, связанной с космическим кораблем. Он заметит, что внутри корабля космонавт либо покоится относительно стенок корабля, либо будет двигаться прямолинейно и равномерно, так, как будто никакие силы на космонавта не действуют. На самом же деле на космонавта действуют две силы, которые компенсируют друг друга. Одна из них все та же гравитационная сила Fg, а другая Fi - сила инерции (см. рис. 4). Физикам известно, что в ускоренных системах отсчета действуют силы инерции. Например, когда вы катаетесь на карусели, на вас действует центробежная сила инерции, которая пытается сбросить вас с карусели. Вращение представляет собой ускоренное движение.
Теперь понятно, как определить ускоренную локально инерциальную систему отсчета первого рода. Это такая ускоренная система, в которой внешняя сила, действующая на тело отсчета, скомпенсирована силой инерции. В нашем случае внешней силой оказалась гравитационная сила Fg. Именно такие системы отсчета использовал А. Эйнштейн при построении теории гравитационного поля.
Итак, мы показали, что в теории Эйнштейна гравитационные поля и силы носят относительный характер, поскольку могут быть обращены в нуль (правда, только локально) путем перехода в ускоренную локально инерциальную систему отсчета. Далее, А. Эйнштейну удалось установить, что относительные координаты ускоренных локально инерциальных систем образуют пространство событий, наделенное геометрией Римана. В отличие от плоской геометрии Евклида (или плоской псевдоевклидовой геометрии) эта геометрия обладает кривизной. Оказалось, что кривизна геометрии Римана содержит всю необходимую информацию о гравитационных полях и взаимодействиях. Вспомним теперь высказывания Клиффорда о том, что в мире ничего не происходит, кроме изменения кривизны пространства. А. Эйнштейну удалось показать это для гравитационных взаимодействий!

Рис. 5. Отклонение луча света вблизи поверхности Солнца.

Используя математические знания о различных геометрических объектах геометрии Римана, можно заранее предсказать результат любого гравитационного эксперимента. Например, уравнения движения тела отсчета, с которым связана ускоренная локально инерциальная система, в теории гравитации Эйнштейна описывается уравнениями геодезических. Эти уравнения были известны математикам задолго до теории Эйнштейна. Великий ученый использовал эти уравнения для теоретических расчетов, заранее зная, что теоретические выводы будут подтверждены экспериментом. Он предсказал, что луч света от далекой звезды, проходящий вблизи Солнца, будет искривляться под действием гравитационного поля (см. рис.5).
В последствии эксперименты, проведенные астрономами, количественно подтвердили предсказанный А. Эйнштейном угол отклонения луча. Были и другие предсказания теории, получившие количественные подтверждение на опыте.