Относительность сил и полей инерции.

Со времен Ньютона физиков озадачивали самые загадочные силы природы - силы инерции, которые проявляют себя в ускоренных системах отсчета. Более чем триста лет назад И. Ньютон поставил перед учеными вопрос, почему поверхность воды в ведре искривляется, если, взявшись за ручку, начать вращать ведро над головой. Причиной этого искривления является центробежная сила инерции

Fi = - mrw2 ,

действующая на массу воды в ведре. В этой формуле m - масса воды, w - угловая скорость вращения ведра, r - радиус вращения. Эта же сила действует во вращающемся барабане стиральной машины на капельки воды в мокром белье, обеспечивая быстрое отжимание белья при вращении барабана.
Для объяснения природы сил инерции И. Ньютон вводит в механике некое ненаблюдаемое в опыте абсолютное пространство. По представлениям ученого именно при ускоренном движении относительно ненаблюдаемого абсолютного пространства возникают силы инерции. Фактически для объяснения сил инерции И. Ньютон впервые вводит понятие абсолютного вакуума, о котором мы говорили ранее. Физикам трудно было оперировать с объектом, который не наблюдается в эксперименте непосредственно. Кроме того, введение абсолютного пространства было эквивалентно утверждению, что в природе существует класс выделенных абсолютных систем отсчета, связанных с абсолютным пространством.
Эти представления сдерживали развитие теории относительности. Поэтому в начале двадцатого века Э. Мах предложил физикам отказаться от абсолютного пространства и выдвинул другое объяснение причины появления сил инерции.
Он предположил, что силы инерции возникают всякий раз, когда начинается ускоренное движение относительно удаленных звездных масс, распределенных во Вселенной.
С позиций здравого смысла принцип Маха так же страдает существенным недостатком, поскольку предполагает, что источник сил инерции не локален и удален от нас на огромные расстояния. В тоже время нам известно, что силы инерции начинают проявлять себя сразу же, как только начинается ускоренное движение. Следовательно, признание принципа Маха предполагает сверхсветовое распространение взаимодействий, в которых участвуют силы инерции.
Новая точка зрения на природу сил инерции состоит в том, что эти силы имеют локальное происхождение и порождены кручением пространства, интерпретируемым в механике как поле инерции. Всего физикам известно четыре типа сил инерции и все они порождены полями инерции (полями кручения). Напомним, что в теории гравитации известна одна сила - ньютоновская сила гравитационного притяжения. В теории электромагнитного поля различают две силы - электрическую и магнитную. А сил инерции четыре и все они возникают при вращении материи, но именно вращение материи вызывает появление торсионных полей (или полей инерции).
Перечислим оставшиеся три силы инерции:
Сила Кориолиса:

F2 = - 2mwv

сила, возникающая при ускоренном вращении

F3 = - mer ,

где e - угловое ускорение;
и, наконец, поступательная сила инерции:

F4 = - mW ,

где W - поступательное ускорение.
Поступательная сила инерции возникает при ускоренном поступательном движении. Например, вы сидите в кресле самолета и он начинает разгоняться для взлета. Вы чувствуете как вас вдавливает в кресло некая сила. Это и есть действие поступательной силы инерции. Казалось бы, какое отношение к вращению имеет поступательная сила инерции, если она возникает при поступательном ускорении? Тем не менее, с точки зрения четырехмерного пространства событий поступательное ускорение тоже есть вращение, но вращение в пространственно-временных плоскостях (см. рис. 3).
Физики экспериментально установили, что силы инерции действуют только в ускоренных системах отсчета. С помощью преобразований координат, которые соответствуют переходу из ускоренной системы отсчета в инерциальную, силы инерции обращаются в нуль. Таким образом, силы инерции имеют относительную природу. Это их свойство заставляет некоторых исследователей считать их нереальными. Дело доходит до курьеза. В одном из технологических университетов студентам читают лекцию по теоретической механике и говорят, что силы инерции фиктивны, поскольку их можно обратить в нуль преобразованиями координат. Их удобно использовать в ускоренных системах отсчета для решения некоторых задач. Через некоторое время студентам читают лекцию по деталям машин, где рассматривают устройство турбины реактивного двигателя, которая вращается с большой угловой скоростью. При этом говорят, что если не учесть возникающих при вращении турбины сил инерции, то при недостаточной прочности металла они могут разорвать ее лопасти. Бедные студенты! Они никак не возьмут в толк, как это фиктивные силы могут разорвать металлические детали турбины.
Безусловно, силы инерции надо рассматривать как реальные. Но порождены эти силы особыми полями - полями инерции. Эти поля можно рассматривать как проявление торсионных полей в нашей повседневной жизни.
Если в инерциальных системах отсчета силы инерции обращаются в нуль, то, как оказалось, порождающие их поля инерции в инерциальных системах отличны от нуля. Такое в физике обнаружено впервые. Обычно обращение, например, гравитационной силы в нуль означает равенство нулю гравитационного поля, которое порождает эту силу. Это правило выполняется и для других физических полей. Поля инерции представляют собой разновидность торсионного поля, для которых обращение в нуль вызванных им сил не означает равенства нулю самого поля.
Поле инерции может быть обращено в нуль с помощью преобразований вращательных координат. Это наглядно видно из формулы Френе w = cv, которая устанавливает связь между угловой частотой вращения w и кручением c (одной из компонент торсионного поля). Выбирая вращательные координаты так, чтобы, w=0, мы обращаем в нуль кручение c (т.е. поле инерции). Следовательно, поле инерции относительно, поскольку всегда можно найти систему отсчета, где оно оказывается равным нулю.