Относительность электромагнитного поля в геометризированной электродинамике.

Науке известны две теории гравитационного поля - Ньютона и Эйнштейна. Теория Ньютона была построена индуктивным путем на основе анализа большого числа экспериментальных данных. Наоборот, теория гравитации Эйнштейна не опиралась на экспериментальные данные и была построена на основе дедукции. Эйнштейну достаточно было предположить, что пространство относительных координат ускоренных локально инерциальных систем отсчета первого рода (свободно падающих лифтов) наделено геометрией Римана, как из этого факта уже можно было получить уравнения движения, а затем и уравнения поля его теории.
Ничто не запрещает нам сделать то же самое при геометризации уравнений электромагнитного поля, реализуя эйнштейновскую программу минимум по построению единой теории поля. Для этого, сделаем предположение, что в электродинамике существуют ускоренные локально инерциальные системы отсчета первого рода, связанные с заряженными частицами. Это означает, что в электромагнитных явлениях существуют такие ситуации, когда заряд движется ускоренно, но так, что локально в каждой точке траектории внешняя электромагнитная сила полностью скомпенсирована силой инерции. В результате такой заряд в каждой точке криволинейной траектории будет локально двигаться инерциально, т.е. равномерно и прямолинейно без вращения. Более того, из-за инерциальности движения в каждой точке траектории заряд не будет излучать электромагнитных волн как локально, так и вдоль всей криволинейной траектории, несмотря на то, что его движение является ускоренным!

Рис. 6. Переход электрона со стационарного уровня 1 на стационарный уровень 2. На уровнях 1 и 2 электромагнитная сила Fe скомпенсирована силой инерции Fi. Электромагнитное излучение появляется, когда [Fe] > [Fi].

Этот парадоксальный с первого взгляда вывод имеет, тем не менее, экспериментальное подтверждение. Действительно, из анализа атомных спектров следует, что при движении электрона вокруг ядра у электрона существуют устойчивые орбиты, по которым электрон движется ускоренно, но без излучения. Наблюдаемая устойчивость атомных орбит электрона была возведена Н. Бором в ранг физического принципа при построении квантовой теории атома. Под давлением экспериментальных данных ученый вводит постулат стационарности электронных орбит в атоме. Постулат Бора становится лишним, если связать с электроном в атоме ускоренную локально инерциальную систему отсчета первого рода (см. рис. 6).Так же как в теории гравитации Эйнштейна в новой электродинамике пространство событий относительных координат ускоренных систем отсчета, связанных с зарядами, наделено структурой геометрии Римана. Поэтому уравнения движения заряда в геометризированной электродинамике совпадают с уравнениями геодезических пространства Римана. В эти уравнения входят электромагнитные поля, которые преобразованием координат можно обратить в нуль локально. Иными словами, электромагнитное поле в геометризированной электродинамике имеет относительную природу. Поскольку электромагнитные силы порождены электромагнитными полями, то они так же относительны. На рис. 7 схематически показано как координатные преобразования делают относительными электромагнитные силы в геометризированной электродинамике.

Рис. 7. Электрон - е движется по стационарной орбите вокруг ядра атома с зарядом +е. На левом рисунке наблюдатель видит движение электрона под действием внешней силы Fе На правом рисунке наблюдатель обнаружит в локально инерциальной системе прямолинейное и равномерное движение электрона.

На рисунке 7а наблюдатель находится в инерциальной системе отсчета, связанной с атомным ядром, имеющим заряд +е. Измеряя относительные координаты своей системы отсчета и ускоренной системы, связанной с электроном -е массы m он видит, что электрон движется с ускорением под действием силы Fe.
Она порождена электромагнитным полем ядра. Используя преобразования координат, наблюдатель может переместиться в ускоренную систему отсчета (см. рис. 7в). На рисунке 7в он находится в ускоренной локально инерциальной системе отсчета вблизи электрона. В этой системе отсчета он видит, что локально электрон либо покоится, либо движется прямолинейно и равномерно без вращения, поскольку локально внешняя сила Fe скомпенсирована силой инерции Fi. С точки зрения локального наблюдателя действие на электрон какого-либо поля отсутствует, что и указывает на относительность электромагнитного поля.
Из наших рассуждений можно прийти к выводу, что в геометризированной электродинамике возможно ускоренное движение по «инерции». Для этого заряженной частице достаточно двигаться согласно уравнениям геодезических пространства Римана. Причем это пространство должно быть образовано множеством относительных координат ускоренных локально инерциальных систем отсчета, связанных с зарядами. Поэтому в геометризированной электродинамике существование стационарных орбит электронов в поле ядра (квантовый принцип Бора) есть следствие ускоренного движения зарядов по инерции.
Этот вывод подтверждает догадки А. Эйнштейна о возможности найти более совершенную квантовую теорию путем расширения принципа относительности. В самом деле, появление стационарных орбит у электрона в геометризированной электродинамике обеспечено расширением специального принципа относительности электродинамики Максвелла-Лоренца-Эйнштейна до общего принципа относительности.