Относительность энергии равномерного движения.

Что такое абсолютная и относительная величина в физическом понимании? Мы будем говорить, что некоторая физическая величина относительна, если её можно обратить в нуль (хотя бы локально) с помощью каких-либо преобразований, имеющих физический смысл. Соответственно, если этого сделать нельзя, то физическая величина является абсолютной. Наблюдая, как Солнце восходит на Востоке и заходит на Западе, Аристотель и Птолемей пришли к выводу, что Земля находится в абсолютном покое, а Солнце и звезды вращаются вокруг неё. Однако более точные исследования астрономов показали, что Земля движется вокруг Солнца, а Солнце, в свою очередь, движется относительно звезд. Оказалось, что абсолютно покоящихся систем отсчета в природе не существует. Все находится в относительном движении.

Рис. 2. Система отсчета S связана с массой m. Система отсчета S* связана с массой m*. Масса m* движется относительно массы m с постоянной скоростью v.

Выберем две системы отсчета, одна из которых S связана с массой m, а другая S* с массой m*. Предположим, что физик расположен в системе отсчета S и измеряет координаты до системы S*. Пусть система отсчета S* движется относительно системы S с постоянной скоростью v без вращения. По определению такая система отсчета является инерциальной. Понятно, что скорость тела отсчета m*, с которым связана система S*, также постоянна и равна v. В результате измерений физик получит множество относительных координат систем отсчета S и S* . Исследуя это множество он обнаружит, что:
а) трехмерная геометрия этого множества евклидова;
б) траектории тел отсчета представляют собой прямые линии;
в) кинетическая энергия тел отсчета является величиной относительной. Действительно, кинетическая энергия массы m*, записанная в координатах системы S равна половине произведения этой массы на квадрат скорости v. Перейдем теперь из системы S в систему S*, где масса m*, покоится (v = 0). В механике Ньютона такие переходы, совершаются с помощью координатных преобразований Галилея-Ньютона. В результате исследователь обнаружит, что кинетическая энергия тела m* в системе S* равна нулю. Этот результат как раз и доказывает, что кинетическая энергия инерциально движущихся тел относительна.
В геометрии существует понятие геодезической линии. Это линия соответствует кратчайшему расстоянию между двумя точками в данной геометрии. В геометрии Евклида геодезической (в дальнейшем слово линия мы будем опускать) является прямая. Поэтому уравнения движения тел отсчета надо записать в таком виде, чтобы их решения приводили к прямолинейным траекториям тел. Из механики Ньютона нам известно, что уравнения движения в этом случае запишутся в виде равенства нулю произведения массы тела на его ускорение. Это уравнения движения свободных тел. Но такого в природе не бывает! Все тела отсчета обладают массой и, следовательно, гравитационным взаимодействием. Конечно, это взаимодействие очень мало и в большинстве случаев им можно пренебречь (так обычно и поступают физики). Следовательно, понятие инерциальной системы отсчета является идеализированным. Исследуя пространство событий этих систем, мы получаем тривиальные уравнения движения и никаких уравнений поля. В этом смысле плоское пространство Евклида, образованное множеством относительных координат инерциальных систем отсчета, соответствует «абсолютной пустоте», так, как будто массы (и другие физические характеристики) тел отсчета устремились к нулю.