Три вида пространств Вайценбека.

Введение вращательной относительности в физику позволило обнаружить новые физические поля, названные торсионными. Эти поля наблюдаются во вращающихся системах отсчета. Как было отмечено ранее, пространство событий относительных координат вращающихся систем отсчета (ускоренных локально инерциальных систем второго рода) имеет структуру геометрии Вайценбека. В общем случае пространство Вайценбека обладает отличной от нуля римановой кривизной и кручением, введенным впервые итальянским математиком Риччи. Одной из компонент кручения Риччи является рассмотренное нами ранее кручение Френе c. Пространство Вайценбека (в математике оно иногда называется пространством абсолютного параллелизма) устроено таким образом, что в общем случае кручение пространства выступает как источник римановой кривизны (см. рис. 13 в).
Простейшим пространством абсолютного параллелизма является трехмерное пространство Евклида или четырехмерное псевдоевклидово пространство. Кручение и кривизна этих пространств равна нулю, поскольку они описывают абсолютный вакуум (см. рис. 13 а).
Напомним, что пространство событий относительных координат инерциальных систем отсчета обладает структурой пространства Евклида (трехмерный случай) или псевдоевклидова пространства (четырехмерный случай).

Рис. 13. Различные виды пространств абсолютного параллелизма: а) плоское пространство (риманова кривизна R и кручение Риччи Т равны нулю), б) пространство с нулевой римановой кривизной R и отличным от нуля кручением Риччи Т; в) пространство с не нулевой римановой кривизной R и не нулевым кручением Т.

Эти пространства представляют собой простейший вид геометрии абсолютного параллелизма и не несут какой-либо содержательной физической информации.
Рассмотрим теперь ситуацию, когда отсутствуют все поля кроме полей инерции. Можно, например, рассмотреть пространство событий относительных координат ускоренных локально инерциальных систем отсчета второго рода (см. рис. 11). Конечно, мы рассматриваем идеальный случай, когда гравитационным, электромагнитным и другими полями тела отсчета (в данном случае диска) можно пренебречь. Тогда риманова кривизна пространства событий оказывается равной нулю. В результате мы получаем пространство событий со структурой геометрии абсолютного параллелизма, у которой кручение Риччи отлично от нуля, а риманова кривизна равна нулю (см. рис. 13 б).
В отличие от бессодержательной плоской геометрии, соответствующей абсолютному вакууму, эта геометрия наделена структурой, которая описывает некие первоначальные вихри (или первоначально возбужденный вакуум). Теперь у нас появляются содержательные уравнения, которым подчиняются первичные торсионные поля, не создающие риманова искривления пространства, но приводящие к его закрутке. Искривление пространства связано с появлением силовых полей, т.е. таких полей, которые порождают силы, создающие кривизну траекторий частиц в инерциальных системах отсчета. Первичные торсионные поля действуют на частицы так, что их траектория не искривляется, при этом меняются вращательные свойства материи. Например, взаимодействие спинирующей [image] частицы с первичным торсионным полем может привести к изменению ее собственной частоты вращения или направления вращения.
Самый общий случай геометрии Вайценбека соответствует пространству событий относительных координат ускоренных локально инерциальных систем отсчета первого и второго рода, т.е. фактически произвольно ускоренных систем. В этом случае, как риманова кривизна, так и кручение Риччи отличны от нуля (см. рис. 13 в).
Перечислим некоторые важные свойства пространства Вайценбека:
а) для случая четырехмерных систем отсчета размерность этого пространства равна десяти;
б) в пространстве существуют две метрики - метрика Римана, описывающая бесконечно малое расстояние между двумя точками, и метрика Киллинга-Картана, представляющая собой поворот на бесконечно малый угол. Эта метрика исчезает, если кручение Риччи пространства обращается в нуль;
в) имеется десять уравнений движения (уравнений геодезических) - четыре поступательных и шесть вращательных;
г) из шести структурных уравнений геометрии Вайценбека следуют уравнения Эйнштейна с геометризированным тензором энергии-импульса материи, роль которой играют торсионные поля.