Уравнения физического вакуума.

В качестве уравнений физического вакуума в теории использованы структурные уравнения Картана геометрии Вайценбека или Вайценбека-Вейля в зависимости от рассматриваемой физической ситуации. По самому названию понятно, что структурные уравнения описывают структуру геометрии, т.е. ее основные геометрические свойства. В случае пространства Вайценбека имеются:

24 уравнения (А) и 20 уравнений (В).

Уравнения (А) представляют собой определение кручения Риччи геометрии Вайценбека, а уравнения (В) устанавливают связь между римановой кривизной и кручением Риччи (помните, в мире ничего не происходит, кроме изменения кривизны и кручения пространства).
Если в уравнениях (А) и (В) выбраны четыре трансляционных координаты х, у, z, x0 = ct и шесть вращательных ф1, ф2, ф3, q1, q2, q3, то тогда уравнения вакуума представляют собой систему 44 нелинейный дифференциальных уравнений первого порядка относительно 24 независимых компонент кручения Риччи и 20 независимых компонент тензора Римана.
Поскольку уравнения (А) и (В) имеют геометрическую природу, то первоначально они не содержат никаких физических констант (они же структурные уравнения). Подобными свойствами обладают вакуумные уравнения Эйнштейна, описывающие гравитационное поле частицы вне массы. Это свойство вакуумных уравнений объясняется тем, что вакуум не может характеризоваться какими-либо конкретными физическими параметрами.
Уравнения вакуума (А) и (В) можно записать в спинорном [image] виде, т.е. заменить входящие в них векторные и тензорные величины спинорами различного ранга.
Тогда уравнения вакуума распадаются на систему уравнений (см. рис. 23), в которую входят:
- геометризированные уравнений Гейзенберга (А);
- геометризированные (включая тензор энергии-импульса) уравнения Эйнштейна (B.1);
- геометризированные уравнения Янга-Миллса (В.2).
Уравнения Гейзенберга были предложены в середине пятидесятых годов Вернером Гейзенбергом для описания структуры элементарных частиц. Используя нелинейные спинорные уравнения с кубической нелинейностью, Гейзенберг с сотрудниками частично описал спектр масс элементарных частиц.
Геометризированные уравнения Эйнштейна решают программу максимум (геометризация полей материи) по созданию единой теории поля. Они переходят в уравнения Эйнштейна или в уравнения общерелятивистской электродинамики в пределе, когда чисто полевой источник становится стационарным и имеет точечное распределение для плотности.
Уравнения Янга-Миллса были предложены Янгом и Миллсом для описания внутренней структуры элементарных частиц. Для этого физикам кроме четырехмерного пространства трансляционных координат х, у, z, x0 = ct понадобилось ввести некоторое дополнительное внутреннее пространство. В уравнениях физического вакуума роль такого внутреннего пространства (слоя) играет шестимерное множество вращательных координат ф1, ф2, ф3, q1, q2, q3, заданное в каждой точке четырехмерного пространства трансляционных координат х, у, z, x0 = ct (базы). Поля, которые проявляют себя на подобном расслоенном пространстве, называются калибровочными полями. В уравнениях вакуума (В.2) торсионные поля выступают как потенциалы калибровочного поля, а риманова кривизна как само калибровочное поле.
В математической физике существуют методы, которые позволяют находить те или иные конкретные решения уравнений (А) и (В). Каждое такое решение содержит произвольную константу (или функцию) интегрирования, которой, после использования принципа соответствия, придается физическое значение.
Найденное решение описывает конкретное искривленное и закрученное пространство, интерпретируемое как вакуумное возбуждение (или частица). Естественно, что всякое решение удовлетворяет сразу совокупности уравнений (A), (B.1) и (В.2), т.е. геометризированным уравнениям Гейзенберга, Эйнштейна и Янга-Миллса.

Рис. 23. Расщепление уравнений вакуума на систему узнаваемых физических уравнений.