Четырехмерное пространство событий и относительность времени.

Пространство событий инерциальных систем отсчета механики Ньютона трехмерно и использует три пространственных координаты х, у и z. При движении систем отсчета эти координаты зависят от времени t, которое выступает в механике Ньютона как абсолютная величина. Представления о трехмерности пространства сохранялись в физике до тех пор, пока не начались эксперименты, связанные с распространением света. Было установлено, что свет распространяется со скоростью с = 300000 км/сек.
При таких скоростях материи (или близких к ним, но меньших чем с) пространство событий становится четырехмерным, при этом время, умноженное на скорость света с образует четвертую координату Х0 = ct дополнительную к трем координатам х, у и z. В результате механику Ньютона заменила более совершенная релятивистская механика Эйнштейна-Лоренца. Геометрия пространства событий такой механики наделено структурой псевдоевклидовой геометрии. Это плоская геометрия, геодезические которой представляют собой четырехмерные прямые линии. По этим линиям движутся тела отсчета четырехмерных инерциальных систем. Название псевдоевклидова геометрия связано с тем, что четвертая координата х0 = ct выступает мнимой координатой по отношению к пространственным координатам х, у и z. Понятно, что четырехмерная инерциальная система отсчета является такой же идеализацией, как и трехмерная, поскольку, все тела отсчета хоть в какой-то степени взаимодействуют между собой.
Из анализа уравнений релятивистской механики (т.е. механики больших скоростей) вытекают удивительные следствия.
Во-первых, покоящееся тело отсчета обладает энергией покоя, равной произведению массы покоя m на квадрат скорости света: Е = mc2.
Во-вторых, масса тела зависит от скорости движения и стремится к бесконечно большой величине при приближении скорости тела к скорости света.
В третьих, всякое ускоренное поступательное движение в четырехмерном пространстве представляется как вращение в плоскостях, образованных осью времени ct и координатными осями х, у и z . На рис. 3 представлена одна из плоскостей, а именно, плоскость ct - х. На этой плоскости прямые, расположенные под углом к осям х и ct, представляют собой образующие светового конуса, по которым движется свет, естественно со скоростью света. Все тела отсчета, масса покоя которых m0 отлична от нуля, движутся внутри светового конуса, т.е. внутри сектора где расположена гиперболическая кривая.

Рис.3. Плоскость ct-x, на которой изображены направляющие светового конуса будущего (t>0). Нерелятивисткая скорость движения вдоль оси Х вычисляется из прямоугольного треугольника через тангенс угла по следующей формуле v = x/t = ctga с.

Из рисунка видно, что скорость движения v = x/t вдоль оси х определяется через тангенс угла a, а изменение скорости сводится к вращению в плоскости ct - х.
В четвертых, длина L0 любого объекта зависит от скорости и уменьшается с увеличением его скорости. При скорости v = с длина вдоль направления движения обращается в ноль. Например, наблюдатель, который следит за движущимся с большой скоростью шаром, увидит вместо круглого шара сплюснутый в направлении движения диск.
В пятых, время в четырехмерном пространстве становится величиной относительной и течет по-разному, в зависимости от скорости движения системы отсчета. Если астронавты в полете к далеким звездам будут двигаться в космическом корабле со скоростью, близкой к скорости света, то их время будет течь медленнее, чем на Земле.
Этот странный с житейской точки зрения вывод был неоднократно проверен экспериментально. Были измерены времена жизни неустойчивых (распадающихся на части) элементарных частиц в зависимости от скорости их движения. Оказалось, что чем ближе скорость частицы к скорости света, тем больше времени она живет.
Подобно плоской геометрии Евклида, псевдоевклидова геометрия приводит к тривиальным уравнениям движения тел отсчета (вспомним, что это уравнения движения свободных тел) и, соответственно, к отсутствию каких-либо уравнений поля. Можно сказать, что псевдоевклидова геометрия представляет собой четырехмерную модель «абсолютного вакуума». Эта модель соответствует реальности в пределе, когда массы тел отсчета стремятся к нулю.