О специфике спин-спиновых взаимодействий

Валерий ЭТКИН

Изучение ядерного магнитного резонанса (ЯМР) в конденсированных средах привело в середине ХХ столетия к обнаружению спин-спинового взаимодействия, которое распространяет упорядоченную ориентацию собственных моментов количества движения одних ядерных частиц на другие, приводя к установлению единой (с учетом прецессии) их ориентации [1,2]. Опыты, проведенные на ряде конденсированных веществ (например, на кристаллах фтористого лития LiF) [1], обнаружили известную самостоятельность спин-спинового взаимодействия. Она проявляется в сохранении упорядоченности ядерных спинов и величины ядерной намагниченности М в течение довольно длительного времени после удаления кристалла из сильного внешнего поля Н, а также в несравненно более быстром установлении взаимной ориентации ядерных спинов (за время, много меньшее времени спин-решеточной релаксации). Самым удивительным в этих опытах явилось то, что пребывание системы в слабом магнитном поле Земли не приводило к существенному нарушению упорядоченности спиновой системы. При этом взаимная ориентация спинов сохранялась и после внесения системы в противоположно ориентированное внешнее поле. Особенно показательными в этом отношении явились весьма сложные и изящные опыты по «смешению» двух противоположно поляризованных спиновых систем (7Li и 19F) кристалла LiF [2]. Эти эксперименты подтвердили (с приемлемой точностью) справедливость закона сохранения момента количества движения при спин – спиновом взаимодействии. Все это свидетельствовало, казалось бы, о наличии у конденсированных сред дополнительной степени свободы, связанной с наличием ядерных спинов и присущим им особым видом взаимодействия. Однако результаты этих экспериментов были истолкованы как следствие установления теплового равновесия между подсистемами ядерных спинов, а также между ними и кристаллической решеткой. При этом спиновым подсистемам была приписана определенная абсолютная температура Т, принимающая отрицательное значение в случае инверсной заселенности их энергетических уровней, т.е. для состояний, в которых преобладающее число «частиц» (ядерных спинов) в противоположность обычному состоянию находится на наивысшем энергетическом уровне по отношению к внешнему магнитному полю [1...5]. Поначалу термодинамическая интерпретация результатов упомянутых экспериментов напоминала «изложение как бы правил игры в спиновую температуру» [4]. Во всяком случае, понятие спиновой температуры (как положительной, так и отрицательной) было введено в теорию ядерного магнетизма без какого-либо доказательства как некое изящное представление, позволяющее «перекинуть мостик» между ядерным магнетизмом и термодинамикой. Однако по мере изучения следствий такого представления становилось все более ясным, что понятие отрицательной абсолютной температуры (лежащей выше уровня Т = ∞) лишено глубокого физического смысла термодинамической температуры и чаще всего вводит в заблуждение.

Одно из принципиальных противоречий такой трактовки с термодинамикой состоит в том, что понятие спиновой температуры не соответствует ее определению в термодинамике как производной от внутренней энергии системы U по ее энтропии S в условиях постоянства координат всех видов работ θi (а не только объема системы V):

T = (dU/dS)θi

(1)

Согласно этому выражению, отрицательные значения термодинамической температуры могут быть достигнуты только в том случае, когда система путем обратимого теплообмена будет переведена в состояние с большей внутренней энергией U и с меньшей энтропией S. Между тем оба известных способа достижения инверсной заселенности в системе ядерных спинов (инверсия внешнего магнитного поля и воздействие радиочастотным импульсом) не удовлетворяют этим условиям. В первом способе изменение направления внешнего магнитного поля осуществляется, как это подчеркивается в [1], настолько быстро, что ядерные спины не успевают изменить свою ориентацию. Следовательно, внутреннее состояние системы (в том числе ее энтропия S) оставались при этом неизменными – изменялась лишь внешняя потенциальная (зеемановская) энергия спинов в магнитном поле, входящая в гамильтониан системы наряду с энергией спин-спинового взаимодействия. Внутренняя же энергия системы U, которая по определению не зависит от положения системы как целого во внешних полях, оставалась при этом неизменной. В противном случае нарушалось бы другое условие (1), состоящее в требовании постоянства координат всех видов работы (в данном случае V и M). Что же касается другого способа инверсии заселенности, достигаемого с помощью высокочастотного (180-градусного) импульса, то и его нельзя отнести к категории теплообмена, поскольку оно также имеет направленный характер и соответствует адиабатическому процессу совершения над системой внешней работы.

Другое противоречие с термодинамикой состоит в том, что в случае спин-решеточного взаимодействия речь идет не о теплообмене (т.е. обмене между телами, разделенными в пространстве, внутренней тепловой энергией), а о перераспределении энергии по механическим степеням свободы одних и тех же атомов в кристаллической решетке LiF. То обстоятельство, что между тепловой формой движения и ориентацией спинов существует определенная связь, еще не дает оснований приписывать эту форму спиновой системе, тем более что охлаждение конденсированных сред до температур, близких к абсолютному нулю не приводит к исчезновению собственного момента вращения ядер [1].

Третье замечание касается правомерности присвоения системе ядерных спинов энтропии S в качестве координаты ее состояния. Как известно, в термодинамике необходимым условием для существования у какой-либо системы энтропии является наличие в окрестности произвольного состояния этой системы других состояний, которые не достижимы из него адиабатическим путем [6]. Смысл этого положения, известного как «аксиома адиабатической недостижимости», состоит в признании того очевидного факта, что тепловое взаимодействие приводит к таким изменениям состояния, которые не могут быть достигнуты каким-либо другим квазистатическим путем [7]. Между тем, как показали те же опыты [1], охлаждение кристалла LiF до температуры жидкого гелия в нулевом поле дает тот же эффект, что и адиабатическое размагничивание образца. Отсутствие в данном случае «адиабатической недостижимости» исключает возможность приложения основанной на этой аксиоме «математически наиболее строгой и логически последовательной системы обоснования существования энтропии» [8] к спиновым системам. Это обстоятельство также свидетельствует о недопустимости описания спиновой системы параметрами термической степени свободы и о расхождении такого описания со вторым началом термодинамики для квазистатических процессов (принципом существования энтропии).

Еще одним подтверждением несводимости спин-спинового взаимодействия к теплообмену являются, как ни странно, те самые опыты по «смешению» двух систем противоположно ориентированных спиновых систем (7Li и 19F) кристалла LiF [2]. Эти опыты показали, что «температура» смеси отнюдь не подчиняется обычным для таких случаев законам сохранения вида:

(2)

где ψi – какой-либо интенсивный параметр (температура, химический, электрический, гравитационный и др. потенциал); Сi – соответствующий экстенсивный параметр (полная теплоемкость, число молей, заряд, масса и т.п.). Напротив, в случае спиновой системы в выражении (2) со «спиновой теплоемкостью» Сi сопряженная величина, обратная абсолютной температуре [2]. Отсюда следует, что законам типа (2) подчиняется не температура, а ядерная намагниченность М, относящаяся к иной степени свободы спиновой системы.

Однако наиболее весомым аргументом против такого описания состояний спиновой системы является вывод о нарушении в этой области основополагающего для термодинамики принципа исключенного вечного двигателя 2-го рода с заменой его утверждением о возможности построения в области Т < 0 тепловой машины, работающей от одного источника тепла [2, 5]. Такой вывод был сделан на основе известного выражения термического КПД цикла Карно:

(3)

где T1 и T2 – абсолютные температуры источника и приемника тепла; |Q1|, |Q2| – абсолютные количества подведенного и отведенного в цикле тепла.

Если такой цикл осуществить в области T1 < 0 и T2 < 0, где более высокому уровню энергии (горячему источнику) соответствует система с меньшей по абсолютной величине отрицательной температурой [2...6] и T2 / T1 > 1, термический КПД ηt окажется меньше нуля. Это означает, что тепловая машина в области отрицательных абсолютных температур будет производить работу, если |Q2| > |Q1|, т.е. тепло будет отбираться от «холодного» источника, а теплоприемником будет служить более «горячее» тело. Поскольку же путем теплового контакта между ними все тепло Q1, переданное «горячему» источнику, может быть естественным путем возвращено «холодному», то в непрерывной последовательности подобных операций работа в конечном счете сможет быть произведена за счет теплоты только одного «холодного» тела, без каких-либо остаточных изменений в окружающих телах. Подобным же образом делается вывод о невозможности полного превращения теплоты в работу в области T1 < 0. Так, в [8] находим: «Вечный двигатель 2-го рода, т.е. устройство, которое полностью превращало бы в работу тепло какого-либо тела (без передачи части этого тепла другим телам), невозможен..., причем это утверждение не допускает обращения в случае обычных систем и допускает обращение при T1 < 0». Самое удивительное в этом заключении, «опрокидывающем» одно из основных положений 2-го начала термодинамики, состоит в том, что оно сделано... на основании того же 2-го начала!. Действительно, возможность полного превращения теплоты в работу означает, что само понятие КПД и его выражение (3) становятся несправедливыми. Но тогда утрачивают силу и все выводы, основанные на этом выражении! Налицо «порочный круг!».

Характерно, что в приведенных выше рассуждениях перенос энтропии при совершении полезной работы и при термической релаксации осуществляется в противоположном направлении, хотя с позиций неравновесной термодинамики оба этих процесса порождаются одной и той же термодинамической силой – разностью температур T1 – T2 [7]. Тем самым нарушается не только принцип исключенного вечного двигателя 2-го рода, но и более фундаментальное положение 2-го начала об односторонней направленности всех естественных процессов. Достойно сожаления, что подобные утверждения проникли на страницы учебников по термодинамике и воспроизводятся даже в лучших из них [8].

Между тем возможна совершенно иная термодинамическая интерпретация результатов указанных выше экспериментов. Известно, что классическая термодинамика различает процессы не по причинам, их вызывающим (подобно концентрационной диффузии, термодиффузии и бародиффузии в физической химии), и не по механизму переноса энергии (подобно кондуктивному, конвективному и лучистому теплообмену в теории теплообмена), а по их последствиям, т.е. по особым, феноменологически отличимым и несводимым к другим изменениям состояния, которые они вызывают [7]. Таковы, в частности, изохорный, изобарный, изотермический и адиабатический процессы.

Подходя с этих позиций к механическим формам движения, следует различать, например, процесс ускорения, состоящий в изменении модуля импульса системы mv при неизменных углах траектории тела в декартовой системе координат φi (i = 1, 2, 3), и процесс переориентации движения, состоящий в изменении углов φi при неизменном импульсе системы. Первый из этих процессов происходит под действием сил, являющихся полярными векторами, и сопровождается изменением кинетической энергии тел, второй – под действием сил, являющихся аксиальными векторами (центростремительных, кориолисовых или лоренцовых). В соответствии с законом сохранения количества движения в процессе переориентации одного тела должно измениться направление движения и импульс других тел, а также конфигурация и энергия всей совокупности взаимодействующих (взаимно движущихся) тел. Выделить «конфигурационную» составляющую потенциальной энергии в ряде случаев несложно. Рассмотрим, например, вращающиеся (спинирующие) макрообъекты – волчки или гироскопы. Когда их моменты количества движения L ориентированы в пространстве определенным (в принципе произвольным) образом, то отклонение их от этого направления требует, как известно. затраты определенной работы. Это означает, что такие объекты наряду с кинетической энергией вращения обладают дополнительной потенциальной энергией, зависящей от ориентации оси вращения в пространстве. Величину этой энергии можно измерить, если учесть, что при наличии постоянного «возмущения» в виде приложенного к оси волчка момента сил он начинает прецессировать с определенной угловой скоростью, зависящей от соотношения приложенного момента и момента количества движения волчка относительно его оси симметрии. Величина этой дополнительной кинетической энергии прецессии и определяет величину перешедшей в нее «конфигурационной» энергии. После снятия возмущения спинирующие объекты, как известно, самопроизвольно возвращаются в исходное состояние. Последнее означает, что положение устойчивого равновесия системы вращающихся тел соответствует минимуму конфигурационной (зависящей от взаимной ориентации тел или частей тела) энергии. Поскольку такие тела обладают этим свойством и в отсутствие у них собственного электрического или магнитного момента [9], следует признать существование независимой составляющей конфигурационной энергии вращающихся тел.

Поскольку при изменении ориентации одного из вращающихся тел в соответствии с законом сохранения момента количества движения должна измениться ориентация и других вращающихся тел, удаленных от первого на некоторое расстояние, взаимодействие спинирующих объектов осуществляется через разделяющую их среду. В рамках концепции близкодействия это означает наличие некоторого поля, передающего воздействие одного тела на другое. В случае каких-либо периодических нарушений взаимной ориентации спинирующих тел (например, при неоднородной прецессии) «конфигурационная» составляющая энергии претерпевает колебания, естественным следствием которых является распространение так называемых спиновых волн [9].

Таким образом, при термодинамическом (феноменологическом) подходе наряду с кинетической энергией вращательного движения тел Ек(ω), зависящей от абсолютной величины угловой скорости вращения ω, и потенциальной энергией их положения в силовых полях (электрическом, магнитном и гравитационном) Еп(r), зависящей от модуля радиус-вектора r центра их массы, следует различать конфигурационную (ориентационную) составляющую полной энергии Еп(φi). Как и любая другая форма внешней энергии, она принадлежит, строго говоря, всей совокупности взаимодействующих (изменяющих ориентацию) тел. В принципе, эта составляющая энергии присуща всем упорядоченным формам энергии и отлична от нуля для всех тел с несферической симметрией. Известно, например, что поляризация диэлектриков сопровождается не только разделением в пространстве положительных и отрицательных зарядов (т.е. созданием диполей), но и переориентацией по полю уже имеющихся диполей (при этом плечо диполя может сохранять свою величину). Аналогичным образом в процессе намагничивания тел наряду с изменением плеча магнитных диполей происходит их переориентация во внешнем магнитном поле. Не составляет исключения и гравитационная энергия. В этом легко убедиться, рассчитывая, например, потенциальную энергию в поле тяжести Земли жесткой гантели с неподвижным центром массы при ее горизонтальном и вертикальном расположении. Однако выделять эту составляющую потенциальной энергии возможно и необходимо далеко не всегда, что и обусловило, по-видимому, отсутствие к ней интереса.

Рассматривая с этих позиций описанные выше эксперименты, мы приходим к заключению, что в них обнаружен новый, неизвестный ранее вид взаимодействия спинирующих объектов. Специфика спин-спинового взаимодействия состоит в самопроизвольном установлении и поддержании единой ориентации систем ядерных магнитов. Этот вид взаимодействия несводим не только к теплообмену, но и к электрическому или магнитному взаимодействию, поскольку оно присуще и электрически нейтральным частицам, а при ослаблении внешнего электрического или магнитного поля не вызывает разупорядочивания ориентации электрических и магнитных диполей со свойственными им временами релаксации. Поэтому несмотря на наличие ядерного магнетизма с присущим ему мультипольным взаимодействием, в данном случае нет серьезных причин сводить обнаруженный в экспериментах вид взаимодействия к дипольному магнитному или квадрупольному электрическому взаимодействию [9].

Вместе с тем было бы также ошибочным сводить спин-спиновое взаимодействие к торсионному (порожденному различной плотностью углового момента вращения). Такое взаимодействие определенно имеет место в вязких средах, обладающих некоторым моментом инерции (как, например, в гидромуфтах). Однако наличие такого взаимодействия в вакууме пока экспериментально не доказано. Кроме того, в отличие от торсионного спин-спиновое взаимодействие проявляется и в тех случаях, когда вращающиеся объекты обладают одинаковой плотностью угловых моментов вращения (в частности, одинаковой угловой скоростью), поскольку гироскопический эффект проявляется и в этом случае. Поэтому его следует отнести (наряду с электромагнитным, гравитационным, сильным и слабым взаимодействием) к еще одному независимому виду взаимодействия. Способность его передавать упорядоченность одних микрочастиц другим, а также сравнительно большие времена спин-спиновой релаксации могут пролить новый свет на ряд не познанных до сих пор явлений. К ним относятся процессы воспроизводства или изменения структуры объектов живой и неживой природы, эффекты «памяти» воды (в том числе появление у нее лекарственных свойств при «перезаписи» на нее структуры этих лекарств), лечебный эффект приборов, генерирующих различные поля, или геометрических фигур, изменяющих диаграмму направленности разнообразных излучений, многочисленные проявления «фантомов» (призраков) отсутствующих тел и т.п. Однако рассмотрение этих вопросов выходит далеко за рамки настоящей статьи.

Источники информации:

  1. Ramsey N.F. Thermodynamics and Statistical mechanics by Negative Absolute Temperature. // Phys. Rev. 1956. V.103. №1. P. 279.
  2. Абрагам А., Проктор У. Спиновая температура. // Проблемы современной физики. М., 1959. Вып. 1.
  3. Поулз Л. Отрицательные абсолютные температуры и температуры во вращающихся системах координат. // УФН. 1964. Т. 84. Вып. 4. С. 693.
  4. Гольдман М. Спиновая температура и ЯМР в твердых телах. Пер с англ. М.: Мир, 1972.
  5. Danming-Davies J. // Negative Absolute Temperatures аnd Carnot Cycles. // Journ. Phys. A.: Math. And Gen. 1976. V.9. №4. P. 605.
  6. Caratheodory C. Untersuchungen uber die Grundlagen der Thermodynamik. //Math. Ann., 1909, XVII, №3. P. 355.
  7. Эткин В.А. Термодинамика неравновесных процессов переноса и преобразования энергии. Саратов: СГУ, 1991. 168 с.
  8. Базаров И.П. Термодинамика. Изд. 4-е. М.: Высшая школа, 1991.
  9. Физический энциклопедический словарь. – М.: Советская энциклопедия, 1984.

Об авторе:

Д.т.н., проф. Эткин Валерий Абрамович
e-mail: mailto:etkinv@mail.ru

Ранее опубликовано:

Эткин В.А. «Термодинамика неравновесных процессов переноса и преобразования энергии». – Саратов: Изд.-во Саратовского гос. университета, 1991.

См. также:

Лаврус В.С. Ядерный магнитный резонанс (ЯМР). НиТ, 2002.