Сознание и физическая реальность.
Том 3, № 1, 1998 г.

В.Е. Жвирблис

О ФОРМАХ ВЕЩЕЙ

В работе [1] было высказано предположение о том, что процесс биологической эволюции заключается не столь в создании новых видов путем случайных точечных мутаций и естественного отбора организмов, наилучшим образом приспособленных к случайно изменяющимся условиям окружающей среды, сколь в закономерном заполнении неких вакансий, в проявлении уже априорно существующих, но не реализованных форм живого — подобно тому, как атомы, возникавшие еще на добиологической стадии эволюции вещества, закономерно заполняли клетки периодической системы. Если такие платоновские “идеи вещей” действительно существуют, то их носителем может служить лишь физический вакуум как материальная, хотя и непосредственно не наблюдаемая среда.

Эта гипотеза привлекательна тем, что позволяет рационально объяснить многие факты, противоречащие дарвиновской теории эволюции [2]. Однако ее можно всерьез обсуждать только в том случае, если будет показано, что физический вакуум действительно способен хранить какую-либо информацию и реализовать ее в мире вещей.

ПРИНЦИП ПАУЛИ

Наиболее важная особенность любого живого существа заключается в его способности функционировать, активно действовать. Высшие формы такой деятельности демонстрирует человек, обладающий сознанием и способностью к творчеству — к созданию вещей, которые не могли возникнуть путем самопроизвольной эволюции. Низшие же формы активной биологической деятельности заключаются в способности любого организма потреблять и перерабатывать питательные вещества окружающей среды. Но чем предопределяется, т.е. предетерминируется эта простейшая биохимическая функция?

Около четверти века назад академик В. Энгельгард высказал в связи с этим весьма интересную мысль. Он рассуждал примерно так. Функция любого биополимера (например, способность белка-фермента избирательно ускорять ту или иную биохимическую реакцию) определяется его конформацией — пространственной укладкой макромолекулярной цепи. В свою очередь эта конформация предетерминируется первичной структурой макромолекулы (в случае фермента — последовательностью аминокислотных звеньев). Но первичная структура белка предопределена химическими свойствами аминокислот — способностью их молекул соединяться друг с другом, а структура последних — свойствами атомов, соединяющихся между собой лишь в определенных сочетаниях. А что предетерминирует химические свойства атомов, представляющих не случайное, непрерывное и бесконечно большое множество, а закономерную, дискретную и конечную периодическую систему элементов? Только предельно простой принцип (или запрет) Паули, согласно которому в одной квантовой системе не могут одновременно находиться два электрона в одинаковых состояниях — они должны различаться хотя бы спинами.

Развивая эту мысль, можно сказать следующее. Если принцип Паули предопределяет весь обширный, но все же ограниченный спектр возможных биологических функций макромолекул, то он же предопределяет и весь обширный, но ограниченный спектр функций живых организмов и их форм, поскольку эти формы возникают в результате закономерных процессов биосинтеза. И, следовательно, если «идеи вещей» действительно записаны в свойствах физического вакуума, то эти свойства должны предетерминировать существование хотя бы одного физического принципа — а именно, принципа Паули, принципа спинового запрета.

Совершенно пустое пространство классической физики не может служить носителем какой бы то ни было информации. Не может служить ее носителем и физический вакуум квантовой электродинамики, поскольку он считается совершенно хаотическим смешением всех возможных виртуальных частиц. Принцип Паули способен реализоваться лишь в физическом пространстве, имеющим определенную структуру, поскольку только структура предполагает возможность записи любой информации.

АСИММЕТРИЯ ПРОТИВ ХАОСА

Простейший процесс, в результате которого возникает физический вакуум, заключается в аннигиляции электрон-позитронной пары, способной некоторое непродолжительное время существовать в виде квазиатома позитрония. Принято считать, что при этом масса покоя частиц полностью превращается в энергию двух или трех гамма-квантов, а в точке аннигиляции ничего не остается. Однако из соображений симметрии следует, что в точке аннигиляции непременно должны оставаться безмассовый спин и беззарядовый электромагнитный диполь, а из соображений причинности следует, что информация об этих квантовых свойствах частиц вещества должна всегда как бы «до востребования» содержаться в любой точке физического пространства [3]. Эти соображения и могут служить основой для выяснения особенностей структуры физического вакуума, предопределяющей в конечном счете формы всех вещей.

Беззарядовый электромагнитный диполь, остающийся в точке аннигиляции электрон-позитронной пары, обладает одной существенной особенностью: в нем векторы Е и Н не ортогональны друг другу, как в обычной электромагнитной волне, а параллельны (или антипараллельны), и поэтому их комбинация имеет симметрию псевдоскаляра, знак которого определяется знаком зеркальной симметрии трехмерных декартовых координат. Континуум таких точек-псевдоскаляров и образует физический вакуум — непрерывную гиротропную материальную среду, нарушающую зеркальную симметрию вещества.

Конструкция бесконечно малой точки-псевдоскаляра такова, что в отличии от бесконечно малой материальной точки классической динамики, она в принципе не может быть неподвижной и существовать отдельно от других точек континуума, а должна составлять с ними единое целое, создавая предпосылки для возникновения эффектов квантовой нелокальности [4]. То есть комбинация силовых линий электромагнитного поля при условии Е||Н должна быть непрерывной нитью, проходящей через каждую бесконечно малую точку бесконечно большого трехмерного геометрического пространства.

Заполнить таким образом конечное двумерное пространство способна так называемая нить, или кривая Пеано (рис. 1): при бесконечном удвоении числа маленьких квадратиков она не пересекая сама себя, проходит через каждую бесконечно малую точку квадрата конечных размеров. Может ли такая нить столь же плотно заполнить бесконечно большую плоскость? Может, потому что если сторона квадрата Х неограниченно возрастает во времени t, то сторона квадратиков Δx неограниченно уменьшается (рис. 2). Заметим, что такая геометрическая конструкция не может существовать вне времени, однозначно направленного от «прошлого» к «будущему», а при t→¥ она превращается в двумерный фрактал: ее сколь угодно малая часть становится неотличимой от се любой сколь угодно большой части.

Рис. 1. Бесконечно тонкая нить (кривая) Пеано.

Рис. 2. Нить (кривая) Пеано способна без остатка заполнить не только квадрат конечных размеров, но и бесконечно большую плоскость.

Теперь попытаемся выяснить, каким образом подобная нить может обойти все бесконечно малые точки бесконечно большого трехмерного пространства. Простейшая трехмерная геометрическая фигура — тетраэдр; обойти все его вершины по ребрам можно двумя способами — либо по “левой” (L), либо по “правой” (D) спирали (рис. 3). Спираль первого порядка можно уложить в спираль второго порядка, спираль второго порядка — в спираль третьего порядка (рис. 4) и т.д., до бесконечности. В пределе получится кривая, абсолютно плотно заполняющая бесконечно большой объем подобно тому, как кривая Пеано заполняет бесконечно большую плоскость. Однако трехмерная нить непременно асимметрична, и поэтому каждую точку формируемого ею физического пространства можно охарактеризовать безразмерной псевдоскалярной величиной h способной принимать непрерывные значения от -1 до + 1 . Следуя терминологии Морозова [5], эту величину можно назвать хиральной («киральной») поляризацией физического вакуума. Если h¹0, то физический вакуум предопределяет квантовые свойства частиц вещества, в том числе и принцип Паули, а в конечном счете — формы и функции живых организмов. Если h=0, то физический вакуум вырождается в пустое пространство классической физики, в котором невозможны любые процессы самоорганизации и эволюции вещества, в том числе и явление жизни.

Рис. 3. Простейшую трехмерную геометрическую фигуру, (тетраэдр) можно обойти по ребрам либо по “левой”, либо по “правой” спирали. Эта фигура представляет собой модель четырехвалентного атома углерода.

Рис. 4. Спираль бесконечно большого порядка способна при t→¥ без остатка заполнить, подобно нити (кривой) Пеано, бесконечно большое трехмерное пространство.

ЭФФЕКТЫ КРУЧЕНИЯ

Если каждая бесконечно малая точка физического пространства может быть охарактеризована псевдоскалярной величиной h причем h=h (Х, У, Z, t ), то это пространство способно, в принципе, служить материальной средой для записи информации. Если эта среда непрерывна и образует самоподобные, фрактальные структуры, то каждая ее бесконечно малая точка может содержать бесконечно большой объем информации в виде своеобразной голограммы. Проблема заключается только в том, каким образом эта информация, записанная на столь необычном, непосредственно ненаблюдаемом носителе способна проецироваться на свойства вещества.

Согласно принципу суперпозиции симметрии П. Кюри, у комбинации двух фигур сохраняются лишь общие элементы симметрии. Так, комбинация псевдоскаляра и неподвижного цилиндра дает цилиндр, скрученный либо «влево», либо «вправо», в зависимости от знака симметрии псевдоскаляра (рис. 5). А это значит, что любое пробное тело, помещенное в физический вакуум с h¹0, должно испытывать крутильные (торсионные) деформации, сопровождающиеся выделением энергии, но не способные изменить положение его центра масс.

Рис. 5. К объяснению принципа суперпозиции симметрии П. Кюри.

Подобные бессиловые эффекты, до сих пор считающиеся необъяснимыми, регистрировались не раз. Простейшее устройство, пригодное для регистрации торсионного поля, — обычные крутильные весы, используемые для измерения гравитационной постоянной g (рис. 6): возникающие в их нити торсионные деформации способны значительно усиливаться при увеличении отношения l/d. Поэтому даже весьма совершенные установки, позволяющие, в принципе, измерять величину с точностью до шестого знака [6], демонстрируют закономерные флуктуации во втором знаке (рис. 7), причем эти флуктуации коррелируют с факторами космофизического характера [7].

Рис. 6. Бессиловое воздействие торсионного поля физического вакуума можно регистрировать при помощи крутильных весов по углу Δq, знак которого определяется знаком симметрии поля, а величина зависит от величины хиральной поляризации q, принимающей значение от -1 до +1.

Рис. 7. Пример флуктуаций результатов измерений гравитационной постоянной с помощью крутильных весов. Нативные данные любезно предоставлены автору О.В. Карагиозом.

С этими же факторами явно коррелируют и различные процессы, происходящие в биосфере. Механизм этого явления можно объяснить крутильными деформациями молекул биополимеров, выполняющих регуляторные функции [8].

Крутильными деформациями можно объяснить и механизм возникновения так называемых макрофлуктуаций, наблюдаемых в системах самой различной природы и явно имеющих космофизическое происхождение [9]. Суть этого явления заключается в том, что скорости многих процессов испытывают значительные колебания, не объяснимые с позиций обычной кинетики. Так, считается, что скорость химической реакции зависит только от высоты потенциального барьера Еа (рис. 8, а); однако энергия, вносимая в молекулярную систему любыми факторами космофизического характера, много меньше величины Δ Еа, необходимой для наблюдаемого изменения скорости реакции. Вместе с тем, существует и другой механизм снижения потенциального барьера — путем изменения начального, нулевого энергетического состояния системы Е0 (рис. 8, б ). Так как относительно физического вакуума, испытывающего т.н. нулевые флуктуации с амплитудой Δ Е0, величина Е0 равна энергии масс покоя системы, то малые изменения ΔЕо/Е0 способны приводить к значительным изменениям высоты потенциального барьера и, соответственно, скорости процесса. В механических системах это явление известно как эффект давления со сдвигом: предварительная крутильная деформация образца резко снижает его сопротивление разрушающей нагрузке.

Рис. 8. Наиболее вероятный механизм возникновения макрофлуктуаций в системах различной природы. Изменения скорости процесса могут происходить не только вследствие изменения энергии переходного состояния Е* (а ), но и в результате флуктуаций нулевого энергетического состояния системы Е0 относительно физического вакуума (б).

Макрофлуктуации космического происхождения обнаружены и в результате анализа точных физических измерений с помощью различных фотоприемников [10]; в этом случае эффект объясняется изменением работы выхода электронов, т.е. тоже флуктуациями высоты потенциального барьера. Подобное явление может сопровождаться выделением энергии нулевых флуктуаций физического вакуума, что и было обнаружено экспериментально [11].

МОРФОГЕНЕЗ И ЭВОЛЮЦИЯ

Как известно, с помощью искусственного отбора, длившегося в некоторых случаях многие тысячелетия, человеку удалось создать только новые сорта и породы, но не новые виды; ни один новый вид не создан до сих пор и с помощью искусственного мутагенеза. Возникает впечатление, что в основе процесса видообразования и биологической эволюции должен лежать какой-то особый, еще не раскрытый механизм, заключающийся не в совершенно случайном переборе огромного множества отдельных признаков и их комбинаций, а в закономерной организации некоторого ограниченного числа целостных жизнеспособных форм, из которых и отбираются наиболее приспособленные к данным условиям. При этом формы, заполняющие некоторые предетерминированные вакансии, должны одновременно возникать в достаточно обширных популяциях, поскольку одиночная особь нового вида в принципе не способна повлиять на ход эволюции.

Иначе говоря, биологическая эволюция возможна лишь при наличии какого-то глобального формообразующего физического фактора, которым и может служить физический вакуум, поскольку содержащаяся в нем структурная информация способна реализоваться в эффектах кручения вещества, вызывающих, в частности, изменения конформации и функции макромолекул. Поэтому проблема заключается в том, чтобы выяснить — могут ли изменения. конформации макромолекул (естественно, прежде всего, молекул ДНК) влиять на морфогенез.

Принято считать, что вся наследственная информация (в том числе и информация о форме многоклеточного организма) содержится в структурных генах, составляющая всего лишь около 5% всего генома, и реализуется по принципу «один ген — один фермент — одна реакция»; остальная же часть генома лишена биологического смысла. Однако представляется весьма сомнительным, чтобы пространственно неупорядоченная работа ферментов была способна приводить к строго закономерному рождению новых форм живых организмов. Кроме того, кажется странным, что фрагменты ДНК, не несущие никакой биологической нагрузки, с завидным упорством передавались из поколения в поколение.

Однако «рабочая» конформация молекулы ДНК предетерминируется последовательностью всех без исключения нуклеотидов. Поэтому можно предположить, что конформация ДНК предопределяет биологическую функцию многоклеточного организма, т.е. его «рабочую» форму [12].

Так, согласно гипотезе А. М. Оловникова (автора недавно подтвердившейся теории старения многоклеточных организмов), именно так называемая “мусорная” часть ДНК, составляющая около 95% всего генома, как раз и играет определяющую роль в процессе морфогенеза [13]. Однако наряду с предлагаемым этим автором молекулярным механизмом реализации морфогенетической информации нельзя исключить возможности существования и механизма морфогенеза, основанного на взаимодействиях с участием физического вакуума. Недавно было показано, что электромагнитное поле, в котором, как и в физическом вакууме, Е||Н, может создаваться излучателями, имеющими вид спиралей высокого порядка [14, 15]. Подобные высокоспирализованные формы имеют и электронные системы биополимеров (в том числе, молекулы ДНК), и целостные биологические структуры. Поэтому такие биополимеры способны формировать близ себя сложноорганизованное псевдоскалярное электромагнитное поле, управляющее посредством эффекта кручения конформацией и функцией окружающих макромолекул, а вследствие этого, и процессами морфогенеза.

Подтверждением того, что именно конформация ДНК способна определять форму многоклеточного организма, может служить явление метаморфоза насекомых: личинка и возникающая из нее бабочка совершенно не похожи друг на друга, представляют собой как бы разные виды, хотя и генетически одинаковы. Что же происходит с ними на стадии куколки, когда тело личинки лизируется, и из прежнего химического материала возникает совершенно новая биологическая форма? Логично предположить, что при этом происходит лишь изменение конформации ДНК. Ведь известно, что если куколка дрозофилы выдерживается при повышенной температуре, то из нее вылупляется мушка с дефектами развития, а повышенная температура как раз и влияет на конформацию ДНК. Если это так, то на процессы морфогенеза способны влиять и крупномасштабные изменения структуры пространства, проявляющиеся в эффектах космофизических макрофлуктуаций. В какой- то мере это подтверждается тем фактом, что одни и те же мутации дрозофил наблюдаются синхронно, но независимо, в различных частях земного шара, а также данными медицинской статистики, согласно которой в годы максимумов солнечной активности рождается повышенное число людей с нарушениями психики, что можно связать с отклонениями от нормы структуры головного мозга. Поэтому можно предположить, что в моменты особо мощных космических катаклизмов (например, вспышек сверхновых) виды претерпевают своеобразные метаморфозы, цепь которых и составляет основу биологической эволюции.

Для того, чтобы решить, насколько верна эта гипотеза, следует ответить на вопрос: существует ли молекулярный механизм, способный закреплять резкие конформационные перестройки молекул ДНК в их первичной структуре, передающейся по наследству? Этот вопрос весьма не прост, но на первых порах ответ на него могли бы дать эксперименты по проверке принципиальной возможности влияния псевдоскалярных электромагнитных полей, создаваемых излучателями со спирализованной структурой, на морфогенез классических объектов молекулярной генетики.

ЛИТЕРАТУРА

  1. А.В. Московский, “Платон, Флоренский и современная наука”, Созн. физ. реал., 1 (1—2), 33 —41 (1996).
  2. Л.С. Берг, Номогенез, или эволюция на основе закономерностей, Петербург (1922); современное издание: в кн. Л.С. Берг, Труды по теории эволюции, Наука, Ленинград (1977).
  3. В.Е. Жвирблис, «Конструкция пространства жизни», Российский химический журнал, XXXVIII(6), 107— 117 (1994).
  4. Б.И. Спасский, А.В. Московский, “О нелокальности в квантовой механике”, Успехи физ. наук, 142(4), 599— 617 (1984).
  5. Л.Л. Морозов, “Спонтанное нарушение зеркальной симметрии как аспект биохимической эволюции”, Докл. АН СССР, 241(2), 481 — 484 (1978).
  6. О.В. Карагиоз, В.П. Измайлов, А.А. Силин, Е.А. Духовский, в сб. : Всемирное тяготение и теория пространства и времени, Университет дружбы народов, Москва (1987), с. 102 — 110.
  7. Б.М. Владимирский, А.В. Брунс, «Гелиогеофизические электромагнитные вариации и измерения гравитационной постоянной», Геомагнетизм и аэрономия (1997), в печати.
  8. В.Е. Жвирблис, “О воспроизводимости гелиобиологических экспериментов”, Проблемы космической биологии, т. 65, Наука, Ленинград (1989), с. 145 — 160.
  9. Н.В. Удальцова, В.А. Коломбет, С.Э. Шноль, Возможная космофизическая обусловленность макроскопических флуктуаций различной природы, Пущино (1987).
  10. Б. М. Владимирский, “Макроскопические флуктуации, солнечные связи и методические проблемы точных измерений”, Изв. Крымской астрофиз. обсерватории, 82, 161 (1990).
  11. V.E. Zhvirblis, «Starts and koltsars», On the Way to Understanding of Time Phenomenon: the Constructions of Time in Natural Science, Vol. 39, Part 2, World Scientific (1996), рр. 142 — 182.
  12. В.Е. Жвирблис, “Рождение формы”, Химия и жизнь, 8, с. 42 — 49 (1993).
  13. А.М. Оловников, “Молекулярный механизм морфогенеза: теория локационной ДНК”, Биохимия, 61(1), 1948 — 1970 (1996).
  14. Н.Е. Невесский, «Электромагнитные поля токовых структур», Электричество, 12, 49— 52 (1993).
  15. В.Е. Жвирблис, “Игра в бублики”, Химия и жизнь, № 5, 10— 15 (1995).

    Поступила 22.05.1997