Приёмопередатчик электромагнитных солитонов вакуума

Приёмопередатчик электромагнитных солитонов (ЭМ-солитонов) является устройством сверхвысокочастотной (СВЧ) техники. Это устройство генерирует и принимает ЭМ-солитоны.
В основе принципа работы приёмопередатчика лежит механизм изменения геометрии пространства-времени гиротропной среды в духе известных идей Римана-Эйнштейна [1]. Эта геометрия (или симметрия) пространства эквивалентна некоторой сущности, называемой ЭМ-солитоном, который представляет собой не линейно связанное образование в виде триединого поля солитона, созданного путём туннелирования между топологическими зарядами (или секторами вакуума) инстантонов трёх известных полей: поля натяжения пространства-времени в виде электромагнитного поля Максвелла, поля кручения Риччи-Картана пространства-времени в виде нейтринного (фермионного) поля Дирака и - кривизны Римана пространства-времени в виде гравитационно-инерционного поля Эйнштейна. Симметрия пространства-времени ЭМ-солитона, описываемая операторами группы Ли (алгебры Ли) [2], определяет топологию пространства абсолютного параллелизма с кручением (АПК). Оно представляется 3-х мерной односторонней (неориентированной) гиперповерхностью тора Мёбиуса в 4-х мерном мировом пространстве-времени (рис. 9). Триединое поле ЭМ-солитона в виде некоторого нелинейного волнового процесса (или процесса распространения симметрии пространства АПК) излучается из гиротропной среды в вакуум в соответствии с солитонным уравнением поля.
Для технической реализации важно то, что вид этой 3-х мерной гиперповерхности тора Мёбиуса диктует выбор формы физической поверхности гиротропной среды, которая приблизительно согласуется по симметрии с полем ЭМ-солитона.
Конструктивно приёмопередатчик состоит из излучающего и принимающего модулей, называемых магнитной антенной (МА) СВЧ. Причём передатчик включает в себя задающий СВЧ-генератор несущей частоты, импульсный модулятор и информационный фазовый модулятор, показанные на блок-схеме рис. 1.

На блок-схеме приёмник содержит опорный импульсный СВЧ-генератор, систему автоматической подстройки частоты (АПЧ) и квадратурный фазовый детектор.

Модуль МА, показанный на рис. 2, представляет собой намагниченный ферримагнитный элемент 1, выполненный из монокристаллического железо-иттриевого граната (ЖИГ) с намагниченностью насыщения 4pMs = 1750 гс и шириной линии ферромагнитного резонанса dH = 0,5 Э. Ось лёгкого намагничивания ориентируется вдоль продольной оси МА, по которой распространяется магнитостатическая волна (МСВ).

Габаритные размеры элемента равны 15 х 5 х 0,5 мм. Элемент 1 намагничен поперёк продольной оси МА внешним магнитным полем. Он располагается на микрополосковых преобразователях (МП) 2 (рис. 2) магнитостатической волны, эти МП изготовлены по интегральной планарной технологии СВЧ-микросхем на поликоровой пластине 3 размером 24 х 15 х 0,5 мм. Микрополосковые преобразователи возбуждают магнитные солитоны (М-солитоны) МСВ, которые затем трансформируются в ЭМ-солитоны. Ферромагнитный элемент 1 выполняет функцию гиротропной среды и его форма поверхности согласована с геометрией (симметрией) поля ЭМ-солитона следующим образом. В плоскости сечения элемента 1, перпендикулярной продольной оси МА, форма огибающей сечения приближённо конформно подобна кривой четвёртой степени (овалам Кассини). В теории ЭМ-солитонов такая кривая определяет поверхность эквипотенциала квазистатической электромагнитной компоненты триединого поля этого солитона. Вдоль оси МА форма овалов меняется от двусвязанных овалов Кассини на выходе МА до односвязанных овалов в области возбуждения МСВ преобразователями 2. В точке геометрического раздвоения формы элемента 1 профиль поверхности описывается лемнискатой Бернулли (контуром проекции сечения тора Мёбиуса на своё подпространство). Причём в области двусвязанных овалов площадь сечения линейно уменьшается к выходу МА с целью плавного согласования импендансов вакуума и среды, а так же - усиления модуляционной неустойчивости МСВ (аналогично эффекту <мелкой воды>), что увеличивает амплитуду ЭМ-солитонов. Необходимо отметить, что геометрическая форма (размеры) элемента 1 и его электродинамические размеры принципиально не совпадают (но подобны) из-за фактора гиротропии тензора второго, третьего и т.д. рангов магнитной проницаемости и анизотропии тензора диэлектрической проницаемости в общем случае. Поэтому намагничивающее поле подбиралось так, чтобы в некоторой точке на оси МА раздвоенной области элемента 1 существовала плоскость сечения, в котором образуется именно электродинамически эквивалентная огибающая профиля типа лемнискаты. Именно на этой кривой, как сепаратрисе [3] фазового пространства канонических переменных поля (коллективных координатах), происходит рождение и стабилизация нелинейного образования в виде ЭМ-солитона или инстантона евклидова действия (в мнимом времени). Кроме того, именно в узловой точке типа седла этого сечения существует максимальная стохастическая корреляция фаз гармоник ЭМ-солитона с его нулевой модой (инстантонами). При этом нулевая мода, образованная инстантонами вакуума [4, 5], представляет собой фликкер-шум (доплеровский шум) М-солитона среды и ЭМ-солитона вакуума. В седловой точке ЭМ-солитон, будучи сформированным, становится подобным частице очень малой переменной массы покоя, он отрывается от гиротропной среды и начинает свободно двигаться (по инерции) по геодезическим линиям пространства АПК, выполняя функцию носителя информации. Точно такой же ЭМ-солитон, генерированный в МА приёмника, фазово взаимодействуя с внешним ЭМ-солитоном передатчика, выполняет функцию приёмника информации. Таким образом, ЭМ-солитон является динамически индуцированным чувствительным элементом приёмной и передающей МА, он выполняет функцию генератора, приёмника и носителя информации.
С целью уменьшения интерференционных потерь в направлении излучения другой конец элемента 1 выполнен неизлучающим, для чего создаются скосы под углом ~ 60 угл. град. к оси МА большего угла отсечки МСВ по дисперсионной характеристике на рис. 3.

По причине сильной гиротропии среды, а потому большого различия вектора фазовой и групповой скорости МСВ, фронты её сильно искажены (см. рис. 4), что при наличии нелинейности приводит к нежелательной преждевременной спонтанной самофокусировке солитонов и ведёт к потерям энергии, в особенности на краях раздвоенной области элемента 1. Эти края выполняют функцию замедляющего волновода краевой МСВ.

Поэтому для достижения максимально плоского фронта волны используется ускоряющая коррекция фазовой скорости вблизи краёв элемента 1. С этой целью применялось известное свойство [6] инвариантности проекции фазовой скорости падающей и отражённой волны на границе раздела сред, как показано на рис. 5 для изочастотного сечения в рабочей точке по дисперсионной характеристике на рис. 3. В соответствии с вышесказанным, ускоряющий угол скоса выбирался равным

~ 1 угл. град. к продольной оси МА.
Принципиально необходимо согласование с геометрией поля ЭМ-солитона не только формы гиротропного элемента 1, но и формы СВЧ-тока преобразователей МСВ 2, что практически устраняет потери при преобразовании электромагнитной волны в МСВ и затем в ЭМ-солитон. Конструкция МП (рис.10) обеспечивает возбуждение МСВ на второй моде по поперечному волновому числу Кy дисперсионной характеристики на рис. 3, что исключает диссипацию энергии с безобменных мод МСВ на обменные спиновые моды через однородную спиновую прецессию и первую моду МСВ с длиной волны l1 ~ 1 мм. Кроме того, важно то, что именно 2-я мода МСВ (с нулевым значением потенциала на оси МА) соответствует эквипотенциальной поверхности ЭМ-солитона в раздвоенной области элемента 1 с кривой профиля сечения в виде лемнискаты. Для работы МА на 2-ой моде МСВ обязательно должно быть выполнено условие, что шаг синфазно-антифазной решётки микрополосок МП равен длине волны второй гармонике Фурье по продольной оси МСВ, когда l2 ~ l1/2 = 0,5 мм как показано на рис. 3, это необходимо и для других целей, указанных ниже. Ввиду того, что процесс генерации М-солитонов МСВ описывается нелинейным дифференциальным уравнением, содержащим третью степень СВЧ-магнитного момента гиротропной среды, нелинейный резонанс солитона эффективен в диапазоне частот wр + dw на дисперсионной характеристике, в котором находится 3-я мода МСВ по поперечному волновому числу. Чтобы возбуждались в основном 2-я и 3-я мода в полосе частот dw на неэквидистантной многомодовой дисперсионной характеристике (рис. 3), шаг подрешётки микрополосок МП, образующих синфазную антенну МСВ, выбирался равным l3 = 0,2 мм (третьей продольной гармонике МСВ). Такой способ селекции именно 3-й гармоники МСВ (а значит и солитонов) реализовывался путём выбора толщины 0,5 мм и ширины 5 мм элемента 1, что определяло расположение ветвей мод дисперсионной характеристики. Кроме того, возбуждение М-солитов МСВ (и ЭМ-солитонов вакуума) осуществлялось импульсным СВЧ-сигналом длительностью 6 - 12 нс на несущей частоте 3 - 10 гГц или СВЧ-сигналом, который модулировался по фазе со скоростью d f/ dt = + dw = + 2 — 50 МГц и амплитудой + p/ 2.
Таким образом, конструкция МП и схема возбуждения позволяет перекачивать СВЧ-энергию почти без потерь со второй моды МСВ (линейного этапа возбуждения) на 3-ю моду уже М-солитонов (и ЭМ-солитонов), на которой и осуществляется нелинейное резонансное взаимодействие гармоник Фурье МСВ в солитонах.
Процесс приёма ЭМ-солитонов заключается в следующем. В магнитной антенне приёмника синхронным СВЧ-гетеродином возбуждаются собственные М-солитоны и ЭМ-солитоны, двигающиеся навстречу внешним ЭМ-солитонам передатчика. В ближней зоне (для первой фурье-гармоники солитона) МА приёмника собственные ЭМ-солитоны его и ЭМ-солитоны излучения передатчика взаимодействуют только с изменением их фазовой характеристики [7] в соответствии с общей теорией солитонов [3, 4, 5]. Солитоны приёмника изменяют свою интегральную фазу, то есть замедляются, при этом изменяются относительные фазы гармоник Фурье ЭМ-солитонов, которые определяют тонкую фазовую структуру этих солитонов.
На квадратурном фазовом детекторе приёмника (см. рис. 1), предварительно калиброванном собственными ЭМ-солитонами приёмника в отсутствии внешних ЭМ-солитонов излучения, указанные интегральные и дифференциальные фазовые изменения регистрируются в импульсах солитонов приёмника. Синхронизация частоты СВЧ-гетеродина приёмника производится схемой АПЧ на рис. 1б, в которой содержится частотный детектор, имеющий собственный квадратурный мост, и схема управления частотой СВЧ-генератора на варикапе [8].
Как указывалось ранее, собственный ЭМ-солитон приёмника является динамически индуцированным чувствительным элементом магнитной антенны СВЧ, то есть элементом, непосредственно воспринимающим сигнал ЭМ-солитонов излучения. Для возбуждения М-солитонов приёмника и передатчика мощность СВЧ-сигнала на входе микрополосковых преобразователей МСВ была более 0,1 Вт (до 10 Вт) в импульсе длительностью 6 - 10 нс и скважностью 100 - 1000. Факт наличия М-солитонов обнаруживался по эффекту самосжатия пакета солитонов на выходе гиротропного элемента МА до 3 - 6 (примерно в 2 раза) в зависимости от величины задержки по дисперсионной характеристике.
Факт существования ЭМ-солитонов отдельно в приёмном или передающем элементе МА устанавливался сначала косвенным путём в процессе настройки по эффекту резкого уменьшения фликкер-шума (на 5 - 20 дБ) на определённых частотах в зависимости от расстройки к несущей частоте, за счёт сильной корреляции ЭМ-солитона и его нулевой моды (т. е. инстантонов вакуума). Для чего с каждой раздвоенной части гиротропного элемента 1 (на рис. 2), как 3 дБ делителя мощности, снимался СВЧ-сигнал и в антифазе подавался на измерительный квадратурный мост Ланже. Например, в момент прохождения ЭМ-солитона суммарный фликкер-шум на выходе диодных детекторов квадратурного моста уменьшался на 10 дБ при отстройке от СВЧ-несущей на ~ 10 КГц в полосе ~ 1 КГц (эффект частичного вымораживания фликкер-шума).
Прямое обнаружение ЭМ-солитонов, излученных МА передатчика и принятых МА приёмника проводилось при полном электромагнитном экранировании (более 80 дБ) МА приёмника и передатчика. Экранирование производилось медными листами толщиной 1 мм, соединёнными пайкой припоем ПОС-60.
При движении ЭМ-солитонов от передающей МА до экрана инстантоны нулевой моды коррелированы с полем ЭМ-солитона или, что то же самое, с геометрией пространства АПК солитона (интеграл взаимной корреляции инстантонов и функции метрики не равен нулю). При этом справедлива альтернатива Фредгольма существования общего решения (типа бризера [5]) в виде собственно солитонного решения для ЭМ-солитона и бесконечной суммы инстантонных кинк-функций нулевых мод вакуума. При касании электромагнитного экрана и внутри него происходит декорреляция ЭМ-солитона и его инстантонного поля (фликкер-шума), то есть инстантонные кинк-функции становятся ортогональными сопряжённым собственным функциям ЭМ-солитонам или, что то же самое, функциям метрики (геометрии или симметрии) пространства внутри него. Функция ЭМ-солитона приобретает вид подобный антикинку и поэтому детерминировано связана с кинк-функцией инстантона, так как якобиан функционального преобразования кинк-антикинк функций не равен нулю. Однако альтернатива Фредгольма выполняется, но ряд инстантонных функций становится конечным в соответствии с условием ортогональности. Поэтому инстантоны и ЭМ-солитоны качественно неразличимы в экране на фоне вещества экрана, которое по своей ядерной, атомной, молекулярной структуре конформно подобно многосвязному ЭМ-солитону. Для указанных кинк-антикинк подобных решений, присущих инстантону и ЭМ-солитону, обычного экрана не существует, они в нём бесконечно растворены, когерентны и находятся в сверхтекучем состоянии; применительно к ним отсутствует электрон-фотонное Лоренц-взаимодействие и электрон-фононное дебаевское взаимодействие. При выходе из экрана в вакуум взаимная корреляция ЭМ-солитонов и инстантонов восстанавливается, солитон стабилизируется на сепаратрисе и приобретает возможность фазового взаимодействия со встречными ЭМ-солитонами в МА приёмника и вблизи него.
Идентификация ЭМ-солитонов излучения передатчика происходит с помощью встречных ЭМ-солитонов приёмника, поэтому в пространстве между приёмником и передатчиком существует общее поле биения двух ЭМ-солитонов, которые являются решением одного общего солитонного уравнения. Этот ЭМ-бисолитон имеет общее инстантонное поле (или нулевую моду). Поэтому детектирование ЭМ-солитонов передатчика осуществлялось в точках максимума биений этих двух солитонов или бисолитона.
Так как ни длина волны, ни скорость ЭМ-солитона не известны, то поиск точки максимума биений производился с помощью сканирующей прямой модуляции фазы (частоты) СВЧ-несущей передатчика, используя ультралинейный варикап.
В эксперименте обнаружены максимумы биений на дальностях 1 - 2м, 20 - 200м для трёх различных амплитуд: 6, 20, 33 угл. градуса фазовой модуляции несущей СВЧ-сигнала передатчика со скоростью модуляции (частотой) f = dw = + (2,5 - 50) МГц соизмеримой с величиной обратной длительности импульсов СВЧ-сигнала передатчика (см. выше). Указанные фазы, частоты и дальности максимумов биения обусловлены дисперсионной характеристикой (рис. 8) ЭМ-солитона в физическом вакууме, определяемой нелинейным солитонным уравнением триединого поля этого солитона.
Измерение групповой скорости ЭМ-солитона производилось фазовым методом p - точек. Известно, что групповое время запаздывания (задержка) t = df/dw = 1/df, где df - изменение частоты по фазочастотной характристике при изменении фазы на 2p. Тогда групповая скорость V = L / t, где L - расстояние между передающей и приёмной антеннами в частности между преобразователями МСВ при измерении набега фазы 2p по блок-схеме на рис. 6. На этой схеме дополнительный квадратурный мост используется для определения набега фаз между ЭМ-солитоном передатчика и результирующим сигналом фазового взаимодействия ЭМ-солитона приёмника и ЭМ-солитона передатчика, получающегося на выходе квадратурного моста собственно приёмника. Стандартные линия задержки и фазовращатель дополнительного квадратурного моста использовались при калибровке измерительной схемы по электромагнитной волне в отсутствии экранировки передатчика и приёмника. С помощью них в полосе частот (+ 50 МГц) существования ЭМ-солитона выход фазового детектора этого моста устанавливается в электрический нуль.
Перед тем, как производить измерение скорости, проводился поиск и идентификация ЭМ-солитонов в приёмнике на предполагаемых дальностях. Для этого в соответствии с блок-схемами на рис. 1 строились измерительные системы разной степени распознаваемости ЭМ-солитонов. Причём блок-схема на рис. 1а с одним общим СВЧ-генератором для приёмника и передатчика максимальна проста в технической реализации, но требовала дополнительной синхросвязи на СВЧ между приёмником и передатчиком, что затрудняло однозначную идентификацию ЭМ-солитонов в приёмнике. Схема с импульсным СВЧ-гетеродином приёмника (рис. 1б) требовала лишь низкочастотной дополнительной связи для синхронизации с импульсами передатчика (синхронизации электронных ключей), что несколько улучшало надёжность распознавания ЭМ-солитонов. С целью однозначной интерпретации результатов измерения на вход МА приёмника подавался широкополосный сигнал в полосе частот + 50 МГц модуляционной неустойчивости по Лайтхиллу вместо импульсного СВЧ-сигнала по схеме рис. 1в для осуществления режима <мягкого> самовозбуждения солитонов. Этот широкополосный сигнал берётся с выхода МА приёмника в виде результирующего сигнала взаимодействия ЭМ-солитонов приёмника и передатчика. Он проходит через систему АПЧ с постоянной времени ~ 1 нс, образующую канал положительной обратной связи для режима модуляционной неустойчивости, реализованного в солитонах. При необходимости СВЧ-гетеродин и его импульсный модулятор можно исключить, если использовать вместо них известную схему [8] генерации на рис. 1 г в виде СВЧ-усилителя с положительной обратной связью через МА приёмника в качестве линии задержки на М-солитонах МСВ. Эта схема будет наиболее сложной в настройке, так как требует одновременно выполнения условий самовозбуждения СВЧ-электромагнитных колебаний, импульсов модуляции и условий Лайтхилла самовозбуждения солитонов МА в одной и той же цепи, но в разных каналах по виду сигналов приёмника. Однако такая схема наиболее универсальна и автономна для различных физических, технических и биофизических приложений; о некоторых из них сказано ниже.
Принцип выделения информации во всех схемах одинаков. Первоначально экранированный приёмник калибровался в нуль по собственным М-солитонам и выключенной СВЧ-мощности передатчика. Для чего импульсы СВЧ-сигнала собственного генератора приёмника подавались на вход его МА и на одно плечо квадратурного моста Ланже. Длительность входных импульсов равна 6 - 12 нс в зависимости от используемой ветви дисперсионной характеристики, соответственно этому выбиралась мощность СВЧ-сигнала до 0,1 Вт и его скважность в пределах 100-1000. С выходного преобразователя МСВ сигнал МА приёмника подавался на второй вход квадратурного моста Ланже. С помощью фазовращателей или линий задержки на входе первого и второго плеча моста устранялись все приборные задержки сигнала (в волноводах, кабелях, разветвителях и в самой МА) по минимуму шумов на выходе балансного диодного детектора. Затем МА приёмника удалялась на расстояние равное 1 - 2 метра от МА передатчика, что устанавливалось итерационно по нескольким измерениям дальности с использованием фазочастотной характеристики при определении групповой скорости ЭМ-солитонов (см. ниже). После этого включалась СВЧ-мощность передатчика и регистрировалось фазовое взаимодействие ЭМ-солитонов передатчика с солитонами приёмника.
Типичный отклик по амплитуде импульса (на осциллографе) и по спектру (на анализаторе спектра) показаны на рис. 1а - г. Причём, в силу указанных недостатков и преимуществ измерительных схем, на рис. 1а обнаруживается тонкая структура фазового взаимодействия на амплитуде и на спектре мощности импульса ответа. Измерительная схема рис. 1б выявляет тонкую структуру на амплитуде отклика, но на спектре она отсутствует.
Схема на рис. 1в даёт только сглаженный отклик по амплитуде и по спектру, но тонкая структура сигналов отсутствует. Наконец схема на рис. 1 г должна показывать тонкую структуру отклика по амплитуде и по спектру, и кроме того обеспечивать нелинейный (анкерный) механизм превращения энергии кручения вакуума (аналога пружины) через посредство спусковой системы в виде ЭМ-солитона (аналога анкерной вилки) и М-солитона (аналога анкерного колеса) в энергию СВЧ-электромагнитных колебаний (аналога балансира), которая после выпрямления может быть использована например для электропитания самой измерительной схемы (как показано на блок-схеме пунктиром).
Указанное фазовое взаимодействие солитонов является интегральным энергетическим эффектом в виде фазовой задержки импульсов СВЧ-сигнала на выходном преобразователе МСВ приёмника, что ведёт к расстройке квадратурного моста и появлению разностного импульсного сигнала на выходе детектора. При этом тонкая структура импульсов обусловлена относительным сдвигом фаз гармоник Фурье солитонов при их взаимодействии с ЭМ-солитонами передатчика.
Здесь следует отметить, что М-солитон и ЭМ-солитон приёмника, являясь динамически индуцированным чувствительным элементом антенны, несут на себе собственную систему отсчёта. Эта система отсчёта не эквивалентна системам отсчёта электродинамики, фиксированным калибровочными условиями Лоренца (условиями поперечности фотонов), ни системам отсчёта общей теории относительности Эйнштейна, фиксированным условиями Гильберта (поперечности гравитонов) или калибровочным условиям градиентной инвариантности фермионных полей (типа тождеств Уорда). Система отсчёта, материализованная солитонами, непредставима в общем случае в форме линеек и часов специальной теории относительности, но, тем не менее, она фиксируется калибровочными преобразованиями, которые даются преобразованиями непрерывной группы Ли, когда параметры группы переменны в базе расслоенного пространства АПК. Симметрия тензорных или спинтензорных потенциалов триединого поля ЭМ-солитона относительно этой непрерывной группы Ли аналогична симметрии полей Янга - Миллса в гиперкомплексном групповом пространстве (слое расслоенного пространства АПК ЭМ-солитона). По сути, в общем (нестационарном) случае, уравнение ЭМ-солитона и является уравнением Янга - Миллса калибровочного поля, для которых справедливы вторые тождества Бианки пространства АПК. Эти тождества в квазистатическом случае (для инстантонов) дают тождества Якоби, а в присоединённом представлении алгебры Ли они определяют соотношение Картана - Маурера структуры пространства АПК солитона. Известно [7], что тождества Якоби -Бианки и являются теми калибровочными условиями, которым автоматически удовлетворяют все системы отсчёта указанных калибровочных полей и в частности поля ЭМ-солитона.
Фазовое взаимодействие в силу этих тождеств всегда калибровочно инвариантно, а потому физически наблюдаемо.
Поэтому нет необходимости для эксперимента выделять какие-либоспециальные, технические системы отсчёта, как то делается условиями Лоренца, Гильберта, гармоничности и т. п. Данный факт положен в основу принципиальных схем опытов.
Так измерение групповой скорости проводилось фазовым методом по блок-схеме на рис. 6. на выбранной дальности 1 - 2 м. С этой целью экранировка приёмника и передатчика снималась, и дополнительный квадратурный мост с балансным диодным детектором настраивались в нуль по электромагнитному излучению МА передатчика с помощью дополнительной линии задержки. При этом гетеродин приёмника выключался, и его МА принимала электромагнитную волну, излученную МА передатчиком [13]. Затем приёмник и передатчик вновь экранировались, и измерялась фазочастотная характеристика (ФЧХ), вид которой приведён на рис. 7. Если на ФЧХ фазу пересчитать в набег длины волны (при известном расстоянии между входной и выходной антенной), то получится дисперсионная характеристика ЭМ-солитона. Качественный вид последней для нелинейного дифференциального уравнения типа Лоренца - Друде солитонов приведен рис. 8. Причём кривая 1 это типичная дисперсионная характеристика линейной МСВ, а кривая 2 это ФЧХ нелинейной положительной обратной связи в солитоне по его первой гармонике Фурье. Вследствие модуляционной неустойчивости из этих двух ветвей выделяются четыре несвязанных ветви (при наличии симметрии конечной группы Ли). Однако при взаимодействии гармоник в солитоне исходная симметрия конечной группы (алгебры) Ли спонтанно нарушается, начинается туннелирование инстантонов между топологическими секторами подгрупп этой группы и образуется новое (ЭМ-солитонное) состояние с симметрией непрерывной группы Ли в базе. Это солитонное состояние описывается ветвью 3 (прямой волны солитона) и ветвью 4 (обратной волны солитона). При этом между приёмником и передатчиком образуется интерференция этих волн по всем гармоникам Фурье ЭМ-солитона. Непосредственно на ФЧХ прямой волны (ветви 3 рис. 7), которая выделяется шагом решётки преобразователя МСВ на рис. 3, существует три зоны. Первая зона -- это область частот приёмника неэлектромагнитного запаздывания. Вторая зона, это область рабочих частот (3 - 10 гГц) приёмника с полосой + 50 МГц, соответствующей порядку величины длительности (~ 3 нс) импульса ЭМ-солитона передатчика. Такая длительность определяет пространственную протяжённость ЭМ-солитона ~ 0,5 мм, а значит его апертуру, как антенны. Вторая зона, это зона локально нулевой дисперсии, где групповая скорость ЭМ-солитона численно совпадает со скоростью электромагнитной волны в вакууме. Что позволяет определить длину волны биения промежуточной доплеровской частоты (по первой гармонике Фурье двух ЭМ-солитонов или бисолитона), равную ~ 1,5 метрам, то есть расстояние между соседними максимумами биения поля нулевых мод бисолитона. Третья зона -- диапазон частот неэлектромагнитного упреждения, где групповая скорость ЭМ-солитона превышает скорость электромагнитной волны в вакууме более чем в 10 раз с учётом погрешности метода. Об этой зоне следует сказать особо.
Поскольку ЭМ-солитон, как частица-волна, двигается по геодезической траектории в виде гиперболической кривой в координатах мирового 4-х мерного псевдоевклидова (уплощёного кручением вблизи солитона) пространства АПК (рис. 9), то конформное преобразование инверсии радиусов, которое содержится в группе Ли симметрии ЭМ-солитона, переводит эту времениподобную геодезическую траекторию на 3-х мерную гиперповерхность лемнискатного тора Мёбиуса. Причём эта гиперповерхность тора есть пространство любой частицы и в частности электрона (рис. 9). Траектория становится пространственноподобной, что соответствует определению системы отсчёта ЭМ-солитона (частицы) с мнимым временем. Такой поворот осей на 90 град. характерен (чисто математически) для квантовых теорий [9] гиперструны (как частицы) с целью вычисления в конечном виде квантовых статистических сумм физических величин с помощью формализма Фейнмана при интегрировании по всем возможным траекториям туннельного (инстантонного) движения частиц-полей между топологическими секторами вакуума, где мнимое время играет роль обратной термодинамической температуры. Поэтому факт существования ЭМ-солитона объясняет указанный феномен формального введения понятия мнимого времени, а движение солитона (как процесс его автоморфизма на себя) реализует естественным образом интегрирование по всем мировым траекториям. В третьей зоне ЭМ-солитон конформно отображается на инстантон (точка А рис. 9) и далее на область ОА тахионных движений солитона (уже тахиона) ненаблюдаемую всеми известными электродинамическими средствами. Причём именно тахион имеет отрицательную мнимую массу покоя или, что то же самое, двигается в мнимом времени, но с отрицательной действительной массой покоя, или наконец в мнимом отрицательном времени и положительной действительной массой покоя. Таким образом в третьей зоне ЭМ-солитон, материализуя систему отсчёта мнимого времени, изменяет свою конфигурацию в виде интерференционного движения триединого поля быстрее света. Что и создаёт видимый эффект упреждения относительно электромагнитного сигнала. При стохастизации геометрии (симметрии) ЭМ-солитона на торе Мёбиуса такое упреждение соответствует вероятностной наблюдаемости (но неуправляемости) будущего. С точки зрения электродинамики, когда будущее управляемо, но не наблюдаемо (закон наблюдаемости и управляемости Калмана- Бьюси - Ли [14]), причинность нарушается. Однако выполняется принцип высший причинности: солитон-инстантонной управляемости-наблюдаемости, что соответствует конформной симметрии прошлого и будущего, то есть из настоящего будущее управляемо, но не наблюдаемо (электродинамика) или наблюдаемо, но неуправляемо (солитонодинамика).
Существование первой зоны запаздывания (неэлектромагнитного) тоже имеет объяснение с точки зрения конформного отображения на область ОС лемнискатного тора (рис. 9), соответствующую антисолитону (античастице) с собственным отрицательным вещественным временем или движению локальной области триединого поля в прошлое. Поэтому запаздывание ЭМ-солитона понимается здесь как вероятностное наблюдение прошлого с сохранением конформной симметрии прошлого и настоящего, то есть из настоящего прошлое наблюдаемо, но неуправляемо (электродинамика) или из настоящего прошлое управляемо, но ненаблюдаемо (солитонодинамика). Необходимо отметить, что кибернетический закон Калмана - Бьюси - Ли, объясняет квантовый постулат Гейзенберга о соотношении неопределённости, где приращение импульса есть управление, а приращение координат — наблюдаемая величина.
В заключение следует сказать, что проводились эксперименты по воздействию излучения ЭМ-солитонов на объекты различной природы, в частности, на биологические процессы и биофизические объекты (процессы деления живой клетки и нейроструктуры мозга и др.), на СВЧ-плазму, на процесс b - распада ядер атома, а так же - косвенному действию на гравитационное притяжение. Во всех них обнаружено специфически солитонные эффекты, обязанные тому факту, что указанные объекты и процессы содержали в себе когерентные спиральные структуры, которые обусловлены существованием в этих структурах многосвязных (многолистных) ЭМ-солитонов или полисолитона мультипольного кручения вакуума.
Математическая модель ЭМ-солитона в виде поля-частицы-геометрии проверялась независимо от экспериментов с приёмопередатчиком. Проверка заключалась в том, что в качестве фундаментального числа 16 принята величина равная рангу коммутативной подалгебры Картана в базисе Картана-Вейля всей алгебры Ли симметрии ЭМ-солитона. Это число равно числу независимых компонент тензора кручения Риччи в локальном репере на стохастизированной гиперповерхности тора Мёбиуса. В свою очередь по этому числу вычислялось число различных реализаций (вероятностная частота) однородной группы Лоренца (подгруппы фактор-группы симметрии ЭМ-солитона по инвариантной подгруппе симметрии неориентированного тора Мёбиуса) в спаренном репере-тетраде слоя расслоенного пространства АПК солитона. Эта вероятностная частота a0=137 по сути является невозмущённой величиной обратной постоянной тонкой структуры вакуума. Затем вычислялся уменьшающий фактор фрактального (хаусдорфова) самоподобия [10] ЭМ-солитона p = 2 / 137. С помощью этого фактора рассчитывалось инстантонное расщепление энергии ЭМ-солитона в его собственном квазистационарном поле, такое относительное расщепление da определяет поляризацию (возмущение) вакуума и оно равно с любой наперёд заданной точностью значению
da = 5 / (137 + 2) = 0,035971223021582... (далее известные цифры).
Тогда физически наблюдаемая величина обратной тонкой структуры вакуума есть
a = a0 + da = 137 + 5/ 139 = 137,035971223021582...
Используя фактор фрактального самоподобия p, вероятностную частоту a0 и число 16 параметров группы Ли, вычислялась размерность фрактального (хаусдорфова) множества в виде числа рёбер гиперрешётки Изинга [11], образованной спинорами в гиперкомплексном пространстве слоя пространства АПК ЭМ-солитона. Эта размерность равна
N = (1+ 10) Ч 136 10 = 2,3811223...Ч1022.
С помощью размерности N рассчитывалась величина кванта пространства- времени (геометрический зазор в центре тора или в физическом центре сферы частицы) равный
R0 = p/ N 3/2 = 1,6389408... Ч10 -33 см.
По этой величине рассчитывался комптоновский (квантовый) радиус электрона:
Rh = R0 Ч N = 3,8614... Ч 10 -11 см.
Далее рассчитывалась постоянная Планка (нормированная на скорость света) с любой наперёд заданной точностью:
h / 2pc = p R0 e / N 1/4 = 1,058930296754... Ч 10 -27 (эрг сек) / с,
где с = 1,000000000812 (или 2,997925... Ч10 10 см/сек) - скорость света в вакууме, рассчитываемая из условия, что полная вариация фрактального эйконала триединого поля ЭМ-солитона равна нулю в приближении <лучевой> солитонодинамики, е - основание натурального логарифма (2,72...). Постоянство скорости света в движущейся системе отсчёта означает, что кинематическое ускорение или замедление фотона относительно неё компенсируется в процессе измерения скорости фотона динамическим замедлением или ускорением его в момент взаимодействия (солитонного) с устройством измерения скорости.
Используя приведённые числа, определялась масса кванта пространства-времени как
M0 = h / 2p c R0 = 2,1755314... Ч10 -5 г.
Тогда геометрическая масса покоя электрона (не возмущённая инстантонным расщеплением вакуума) равна
meo = M0 / N = 0,913795... Ч10 -27 г.
Взаимодействие ЭМ-солитона (частицы) с вакуумом (возмущение вакуума) изменяет величину meo на значение дефекта массы равное
dm = 0,035646...Ч M0 / 2N г.
Поэтому наблюдаемая масса электрона равна
me = meo - dm = 0,91072... Ч10 -27 г.
Расчётный классический радиус электрона равный
Re = Rh / 137 = 2,818... Ч10 -13 см
позволяет определить электрический заряд электрона с любой заданной точностью
q =(me c2 Re) 1/2 = 4,806... Ч10 -10 СГСЭq.
Вычисляемая гравитационная постоянная (или обратная гравитационной проницаемости вакуума, или обратная линейной плотности энергии вакуума, или величина обратная модулю линейного крутильного сдвига вакуума) нормированная на скорость света равна:
G/c2 = R0 / M0,
то есть
G = 6,673... Ч10 -8 см3/г.с2.
Корреляционная или фрактальная (хаусдорфова) размерность стохастизированной гиперповерхности тора Мёбиуса или фрактальная размерность решётки Изинга равна
D = log(11 Ч 13610) / log(137 / 2)10 = 1,22....
Она задаёт размерность странного аттрактора [11] в виде пучка силовых линий триединого поля ЭМ-солитона, что соответствует размерности почти одномерной струны, в которую собирается (конфайнмент) силовое поле неабелева магнитного монополя Атьи [12]. Поэтому размерность струны D (как пучка силовых линий), равная отношению констант связи аксиального и векторного токов, определяет константу g сильного взаимодействия элементарных частиц ( g2 / 4p ~ 14,7 [15]), где
g = D Ч Mn / Fp
с массой нуклона (нейтрона) M n ~ 940 Мэв и константой слабого распада заряженного пиона ( p-мезона) Fp ~ 92 Мэв. Тогда константа слабого взаимодействия Ферми (обуславливающая b-распад нейтрона) рассчитывалась как крутильная девиация фрактальной размерности вокруг странного аттрактора (струны) или странного репеллера для античастицы, и она равна
g = D / 137 Ч 4 Ч N 1/2 = 1,45... Ч 10-14 .
С помощью константы слабого взаимодействия определялась переменная масса покоя нейтрино:
mno ~ 1,44... Ч 10-6me,
его электрический заряд
n = 2,07 Ч 10-12q = 3,32... Ч 10-31 К.
Используя значения констант ( g, D) и понятие анигиляционного экрана барионов, определялась масса покоя протона (нейтрона).
Четыре физические константы и вакуум: постоянная электромагнитного взаимодействия (заряд электрона), постоянная сильного взаимодействия, постоянная слабого взаимодействия и постоянная тонкой структуры вакуума 1 / a, связаны одним <жёстким> соотношением (вариация его с точностью до первых производных равна 0) в виде
1 = D Ч G1/4 Ч me1/2 / (4с Ч a Ч g Ч Rh1/2) = D Ч q Ч G1/ 4 / (4с2 Ч a1/2 Ч g Ч Rh).
Эти факты позволяют говорить, что модель ЭМ-солитона в совокупности с экспериментальными данными является теорией способной объединить все известные взаимодействия, причём она автоматически обобщается на любое число (бесконечное, но счётное число) пока неизвестных взаимодействий ещё неизвестных пространств-миров.

ЛИТЕРАТУРА
  1. А. Эйнштейн. Сб. науч. трудов. М: Наука. 1967 г.
  2. Эйзенхарт Л.П. Непрерывные группы преобразований. М: Ин. лит. 1947 г.
  3. Косиевич А.М., Ковалёв А.С. Введение в нелинейную физическую механику. Киев. Наукова Думка. 1983 г.
  4. Раджараман Р. Солитоны и инстантоны в квантовой теории поля. М: Мир. 1985 г.
  5. Додд Р. и др. Солитоны и нелинейные волновые уравнения. М: Мир. 1988 г.
  6. Силин Р.А., Сазонов В.П. Замедляющие системы. М: Сов. радио. 1966 г.
  7. Атья М. Геометрия и физика узлов. М: Мир. !995 г.
  8. Вамберский М.В., Казанцев В.И., Шелухин С.А. Передающие устройства СВЧ. М: Высшая школа. 1984 г.
  9. Поляков А.М. Калибровочные поля и струны. ИТФ им. Л.Д. Ландау. 1995 г.
  10. Заславский Г.М., Сагдеев Р.З. Введение в нелинейную физику. М. Наука. 1988 г.
  11. Шустер Г.Г. Детерминированный хаос. М: Мир. 1988 г.
  12. Монополи. Топологические и вариационные методы. Сб. статей под ред. Монастырского М.И., Сергеева А.Г. М: Мир.1989 г.
  13. Смелов М.В. Заявка на изобретение. SU(11) 1555735 А1. М: ВНИИГПЭ. 1987 г.
  14. Ройтенберг Я.Р. Автоматическое управление. М: Наука. 1971 г.
  15. Волков М.К., Первушин В.Н. Существенно нелинейные квантовые теории, динамические симметрии и физика мезонов. М: Атомизд. 1978 г. (Журнал«Физическая мысль России».№2.1998, с.31)

Смелов М.В. Приёмопередатчик электромагнитных солитонов вакуума // <Академия Тринитаризма>, М., Эл № 77-6567, публ.11138, 13.04.2004