Институт Физики Вакуума - Публикации

Вячеслав Жвирблис
Не «мировой эфир», а физический вакуум
Oб авторе

Древние греки утверждали, что природа не терпит пустоты. Однако Исаак Ньютон создал классическую механику, до сих пор остающуюся основой не только физики, но и техники, предположив, что тела движутся и взаимодействуют друг с другом в абсолютно пустом пространстве. А о том, почему так происходит, он, как известно, гипотез не измышлял.

Но как могут тела действовать друг на друга, если между ними ничего нет? Ведь, скажем, один бильярдный шар может передать свой импульс другому только в результате непосредственного соударения, а не на расстоянии, через пустоту. А когда было установлено, что свет представляет собой электромагнитные колебания, то волей-неволей пришлось измыслить гипотезу, согласно которой все физическое пространство заполнено какой-то особой всепроникающей материальной средой, названной светоносным, или мировым «эфиром». Ведь не может же колебаться то, чего нет!

Новое название — новое содержание.

К концу прошлого века существование «мирового эфира» стало считаться столь несомненным, что Дмитрий Менделеев даже попытался найти его частице место в периодической системе элементов и довольно оригинальным способом вычислил, что ее масса должна составлять примерно одну миллионную долю массы атома водорода.

Увы, гипотезу о существовании «мирового эфира» сокрушил знаменитый эксперимент Майкельсона — Морли. А специальная теория относительности, вскоре созданная Альбертом Эйнштейном, и вовсе изгнала его из физики. Но не окончательно: примерно в середине XX века «мировой эфир» вроде бы возродился, только назвали его по-новому — физическим вакуумом.

Представление о физическом вакууме как особой материальной среде было введено квантовой теорией поля в связи с необходимостью объяснить механизм возникновения сил физического взаимодействия. В основу этой теории легло представление о том, что тела обмениваются друг с другом так называемыми виртуальными, то есть ненаблюдаемыми, частицами. Например, в случае электромагнитных взаимодействий — виртуальными фотонами. Кроме того, в микромире были обнаружены эффекты, которые иначе, как существованием физического вакуума, было невозможно объяснить. Например, при торможении гамма-кванта высокой энергии как бы «из ничего» рождаются реальные частицы вещества — электрон и позитрон. А при так называемом туннелировании частицы вещества откуда-то берут энергию, которой им недостает для того, чтобы перейти в новое состояние.

Однако фоторождение электрон-позитронных пар становится понятным, если допустить, что пространство заполнено смесью всевозможных виртуальных частиц, как бы их незримых заготовок, которые становятся реальными, если энергия гамма-кванта оказывается равной энергии их массы покоя. А туннелирование возможно потому, что частицы вещества на какое-то неуловимое мгновенье как бы берут взаймы у физического вакуума недостающую энергию и тут же отдают ему свой долг, в результате чего законы сохранения не нарушаются.

Но чем же тогда физический вакуум отличается от «мирового эфира»? По меньшей мере одной, но весьма существенной особенностью: относительно него невозможно измерить скорость равномерного и прямолинейного движения, что и доказали опыты Майкельсона — Морли. А это значит, что физический вакуум представляет собой НЕПРЕРЫВНУЮ материальную среду, а не среду, состоящую из каких-то ДИСКРЕТНЫХ частиц, между которыми есть абсолютная пустота. Ведь природа ее не терпит! Поэтому и поныне продолжающиеся попытки вернуть в физику «мировой эфир» в виде частиц, поведение которых подчиняется законам классической механики, обречены на заведомую неудачу.

Впрочем, у физического вакуума есть и другие интересные особенности.

1. Симметрия сохраняется только в том случае, если, помимо отражения в зеркале и изменения знака заряда частиц, изменяется и какое-то свойство пространства, в котором они находятся.

2. В том месте, где произошла аннигиляция позитрония, должно оставаться электромагнитное поле, содержащее информацию о дипольных электрических и магнитных моментах частиц.

3. Энергия обычного электромагнитного поля распространяется в направлении Р (это так называемый вектор Пойнтинга), перпендикулярном плоскостям, в которых происходят колебания векторов Е и Н. В «дырке» от позитрония векторы Е и Н ориентированы так, что вектор Пойнтинга равен нулю и, значит, электромагнитная энергия никуда не улетает и ниоткуда не прилетает.

По другую сторону зеркала

После того, как были открыты позитроны,— частицы, отличающиеся от электронов знаком электрического заряда, а потом предсказано существование антипротонов и антинейтронов и, как следствие, антиатомов (которые в недавнее время действительно были получены экспериментально), возник интересный вопрос: отличается ли чем-либо гипотетический мир, состоящий из антивещества, от мира вещества, в котором мы живем?

Сначала казалось, что эти миры должны быть совершенно идентичными, и если бы мы каким-то чудесным образом оказались в антимире, то ничего не заметили. Выражаясь по-научному, все законы природы считались неизменными, инвариантными относительно изменения знака заряда частиц, или так называемого С-преобразования.

Однако в 1957 г. было экспериментально доказано: для того чтобы превратить электрон в позитрон, нужно не только изменить знак заряда, но и как бы отразить частицу в зеркале, произвести еще и Р-преобразование пространственных координат. И этого оказалось мало: вскоре выяснилось, что СР-симметрия тоже нарушается. То есть для того, чтобы из электрона получить «настоящий» антиэлектрон, необходимо изменить еще и... направление хода времени, произвести Т-преобразование. Так возникло представление о существовании в природе фундаментального закона сохранения СРТ-симметрии.

Иначе говоря, наблюдатель не сможет никакими опытами узнать, в каком мире он находится, только в том случае, если одновременно произойдут С-, Р- и Т-преобразования.

Соотношения между всеми этими преобразованиями можно наглядно пояснить с помощью теории так называемой антисимметрии, созданной еще в 1940-х гг. академиком Алексеем Шубниковым для описания физических свойств кристаллов. Он предложил использовать не только обычные операции симметрии (например, отражения в зеркале), но еще и операции «антиотражения», позволяющие приписывать геометрическим фигурам противоположные физические свойства. Скажем, окрашивая в белый цвет отрицательные электрические заряды и в черный цвет — положительные. А в одной из своих работ Шубников высказал мысль о том, что частицы вещества и пространство, в котором они находятся, антисимметричны и, значит, их тоже следует изображать разным цветом, — например, белым и черным. Это и позволяет понять смысл закона сохранения СРТ-симметрии.

Пусть в нашем пространстве, которое условно окрасим в черный цвет, находятся две пары перчаток: одна — белых снаружи и черных изнутри, а другая — черных снаружи и белых изнутри. Если левую белую перчатку, находящуюся на черном фоне, отразить в зеркале, то есть выполнить Р-преобразование, то получится правая белая перчатка, а если левую белую перчатку вывернуть наизнанку, выполнив РС-преобразование (равноценное СР-преобразованию), то получится правая черная перчатка. Однако при всех этих преобразованиях перчатки остаются разными (в чем и заключается суть нарушения СР-симметрии), и для того, чтобы получить совершенно идентичную картину, необходимо поместить все четыре перчатки на белый фон, выполнив еще и Т-преобразование (рис.1). То есть с точки зрения теории антисимметрии обращение хода времени можно интерпретировать как изменение какого-то свойства пространства, в котором находится вещество.

Но какое свойство физического вакуума можно изменить на противоположное?

«Дырка» от позитрония

Получить вещество из физического вакуума можно путем торможения гамма-кванта, обладающего энергией, равной энергии массы покоя электрон-позитронной пары. А в том месте, где произошла аннигиляция, выделится энергия массы покоя этих частиц и останется не просто пустота, а физический вакуум.

Как электрон, так и позитрон, обладают, помимо массы и заряда, еще и спином 8 — эти частицы как бы вращаются, подобно волчкам. Так как при вращении зарядов возникает магнитное поле, у электрона и позитрона есть еще и магнитные моменты М, по-разному ориентированные относительно спинов. А вследствие нарушения СР-симметрии эти частицы должны иметь еще и небольшие электрические дипольные моменты О, также различающиеся своей ориентацией относительно спинов.

Аннигиляция электрон-позитронной пары происходит не сразу: сначала на короткое время (порядка 10 '"—Ю^с) (так в авторском тексте — прим. ред. «АТ») эти частицы образуют так называемый квазиатом позитрония, вращаясь вокруг общего центра масс. А после того как произойдет аннигиляция и энергия их массы покоя превратится в гамма-кванты, разлетающиеся со скоростью света в разные стороны, на месте позитрония останется как бы дырка. Может ли эта «дырка» обладать какими-либо физическими свойствами?

В результате аннигиляции масса исчезает, превратившись в электромагнитную энергию; исчезают заряды противоположных знаков и полностью компенсируются противоположно ориентированные спины. Но магнитный и электрический дипольные моменты никак не могут исчезнуть! Поэтому получается, что в той точке пространства, где произошла аннигиляция, должно остаться удивительное электромагнитное поле, существующее без вещества, как бы само по себе (рис.2). То есть физический вакуум можно уподобить улыбке Чеширского Кота (кто не читал — см. «Алису в стране чудес» Л. Кэрролла): улыбка (поле) есть, а кота (заряда) нет!

Конечно, никакое электромагнитное поле не может «висеть» в пространстве, ни за что не уцепившись, оно должно мгновенно разлететься в разные стороны со скоростью света, как и гамма-кванты, унесшие энергию массы покоя аннигилировавших частиц.

Но вот проблема. Понятно, что когда происходит фоторождение электрон-позитронной пары, энергия гамма-кванта превращается в энергию массы покоя этих частиц с зарядами противоположных знаков. Но откуда частицы получают информацию о том, какой должна быть взаимная ориентация их дипольных моментов? Ведь фоторождение электрон-позитронной пары может произойти в любой момент в любой точке пространства!

Получается, что эта информация должна как бы «до востребования» храниться в каждой бесконечно малой точке физического вакуума, и поэтому он не может представлять собой бесформенный кисель, а должен иметь некую определенную структуру. Вот об этой-то структуре квантовая теория поля как раз ничего и не говорит.

Ниоткуда в никуда

Чем удивительно электромагнитное поле, остающееся там, где произошла аннигиляция позитрония, помимо того, что оно существует как бы само по себе?

Обычная электромагнитная волна переносит энергию в направлении Р, перпендикулярном плоскостям, в которых происходят колебания векторов напряженности электрического и магнитного полей Е и Н (рис.3). А в «дырке» от позитрония векторы Е и Н не перпендикулярны, а параллельны, вследствие чего электромагнитная энергия физического вакуума никуда не может улететь, но и ниоткуда не может прилететь, а должна вечно крутиться «влево» или «вправо» в каждой бесконечно малой точке пространства, заполняя его без каких-либо разрывов. Ведь природа не терпит пустоты!

Но можно ли бесконечно плотно заполнить чем-то материальным бесконечно большое пространство?

Если оно имеет только два измерения и конечные размеры, то его можно бесконечно плотно заполнить с помощью так называемой нити Пеано (рис.4а): по мере того, как размеры квадратиков уменьшаются, бесконечно тонкая нить все равно обходит каждый из них, а когда квадратики становятся бесконечно малыми, то эта нить без каких-либо разрывов заполняет все двухмерное пространство. Таким же образом нить Пеано может заполнить не только квадрат конечных размеров, но и бесконечно большой квадрат (рис.46). Такие самоподобные структуры называются фракталами, особенность которых заключается в том, что их любая бесконечная малая часть неотличима от их любой бесконечно большой части.

4. Нить Пеано способна без разрывов заполнить как квадрат конечных размеров (а), так и бесконечно большой квадрат(б).

А нельзя ли подобным же образом бесконечно плотно упаковать и бесконечно большое трехмерное пространство?

Переход от двух к трем измерениям сразу же ведет к интересным результатам. Простейшая трехмерная геометрическая фигура — тетраэдр, и обойти все его вершины по ребрам можно двумя способами: либо по «левой», либо по «правой» спирали. И тогда непрерывная бесконечно тонкая нить, заполняющая без разрывов бесконечно большое трехмерное пространство (поскольку это мое собственное оригинальное изобретение, то прошу впредь называть ее «нитью Жвирблиса»), может служить геометрической моделью структуры физического вакуума — «левого» (белого) или «правого»(черного).

Эта нить — не абстрактная математическая кривая, а совершенно реальная силовая линия электромагнитного поля, без разрывов (природа не терпит пустоты!) заполняющая все физическое пространство, как бы телепатически связывающая между собой все тела Вселенной в единое целое и удивительным образом напоминающая по форме живые существа.

5. Простейшую трехмерную геометрическую фигуру, тетраэдр, можно обойти двумя способами — либо по «левой», либо по «правой» спирали. А это — геометрия атома углерода, составляющего основу жизни!

7. Червяк, переползающий через очень острую бритву...

8. Очень сильно растянутая (а) и очень сильно сжатая (б) пружины.

Информация к размышлению

Лет 30 назад в одном научно-популярном журнале были опубликованы загадочные рисунки-анекдоты, придуманные англичанами и называвшиеся друдлами. Например, как вы думаете, что изображено на рис.7? Это всего лишь червяк, переползающий через очень острую бритву...

Но шутки шуткам, а один такой рисунок заставил меня серьезно задуматься. Он расшифровывался так: это сильно растянутая пружина! А что такое сильно сжатая пружина? И я придумал соответствующий друдл.

Сильно растянутую пружину можно превратить в сильно сжатую — и наоборот. Но если она сильно растянута или сильно сжата, у нее есть плоскость симметрии, ее и пружиной-то назвать нельзя. Но когда пружина не сильно растянута и не сильно сжата, она может быть либо «левой», либо «правой» (по закручиванию). Следовательно, сильно растянутой и сильно сжатой пружине можно приписать число «0», самой «левой» самой «правой» пружинам — числа «-1» и «+1», а при сжатии сильно растянутой или растягивании сильно сжатой пружины это безразмерное число может принимать любое промежуточное значение.

В теории симметрии подобные величины называются псевдоскалярами. (Замечу в скобках, что согласно гипотезе Николая Козырева, о которой «ТМ» писала много раз, симметрию псевдоскаляра имеет не пространство, а время.)

Так как силовые линии электромагнитного поля физического вакуума закручены по спирали, его каждой бесконечно малой точке, в зависимости от «закрученности», можно приписать любое число, лежащее в пределах от минус до плюс единицы. А если нечто можно охарактеризовать числом, то это «нечто» не только реально существует, но и способно служить материалом для записи неограниченного объема информации! Например, в виде голограммы, разновидности фрактала. Значит, физический вакуум — или, проще говоря, пространство, в котором мы живем, — представляет собой не пустую сцену, на которой в мире вещества разыгрываются наблюдаемые нами явления природы, а материал, на котором раз и навсегда записаны все ее законы.

Так почему бы не допустить, что всем, происходящим в нашем мире, управляет то, что кажется нам не существующим?

http://re-tech.narod.ru/fizique/teor/vacuum.htm

Вячеслав Жвирблис, Не «мировой эфир», а физический вакуум // «Академия Тринитаризма», М., Эл № 77-6567, публ.13282, 06.05.2006