Александр А.Шпильман

Генератор "аксионного поля" - "КОМФОРТ-М5"

(продолжение, начало в N1/00)

Рис.1

Генератор КОМФОРТ-M является источником "аксионного поля" типа 3 (см. "Кольцевые структуры "аксионных полей"").

Можно добавить к нему компоненту "аксионного поля" типа 4, используя принцип расщепления "аксионного поля" типа 3 с помощью разности электрических потенциалов так, как это описано в "Сепарация аксионного поля" (см. в статье Рис.3-Рис.5).
Для этого по периметру отражателя 3 формируются конденсаторы, замкнутые в кольцо, внутренней обкладкой которых является отражатель 3. Внешней является алюминиевое покрытие 11 диэлектрической полиэтилентерефталатной пленки.

На алюминиевое покрытие 11 подается положительное напряжение (контакт E) относительно отражателя 3, достаточное для расщепления на компоненты "аксионного поля" типа 3. В результате формируется "аксионное поле" типа 4, замкнутое внутри генератора вокруг ферритового кольца в тороидальную структуру. А в луче генератора появляются интерференционные страты, аналогичные описанным в "Генератор "аксионного поля" типа 5", только эти страты имеют тороидальную структуру.

Такой генератор (КОМФОРТ-M5) с "аксионным полем" типа 5 имеет значительно более плотный луч с новым качеством.

Рис.2

Рис.3

Рис.4

Рис.5

Луч генератора имеет сложную структуру, состоящую из нескольких вытянутых, вложенных тороидальных структур "аксионного поля". Тороидальные структуры 1 (Рис.2) и 2 (Рис.3) наиболее интенсивны и вытянуты до 1.5 - 2.5 метров. Тороидальные структуры 3 (Рис.4) и 4 (Рис.4) намного менее интенсивны.

Некоторые "мелочи"

Рис.6

Реальные конструкции генераторов содержат множество конструктивных "мелочей", которые трудно перечислить.

На Рис.6 показано содержимое головки генератора. Ферритовое колечко 2 на оси 1, серебряный отражатель 3, тороидальные катушки 6 и 9, железный корпус/экран 7. Это реальный вид элементов, показанных на Рис.1.

На Рис.6 видно, что сетка 10 выполнена из серебряной ленты, поставленной на ребро. Железный корпус 7 имеет ободок 17 (Рис.1). И это не просто красиво, это функционально. Ободок уменьшает излучение поля в сторону рук оператора и улучшает фокусировку генерируемого луча (см. Рис.5).

В самой головке генератора, для дополнительного уменьшения излучения поля в сторону рук оператора используется медный диск 15 (Рис.1), луженый сплавом Розе, и электретная пленка 16 (см. Экранирующая упаковка).

Рис.7

По периметру ферритового кольца 2 наносятся вертикальные полоски покрытия висмутом, шириной и с интервалом в 1 мм. Это покрытие улучшает качество генерируемого луча (по отношению к человеку).

Внутри ферритового кольца 2 на оси 1 (Рис.1) устанавливается тонкая железная трубка 13. Она увеличивает однородность векторного потенциала внутри ферритового кольца 2, увеличивает плотность и стабилизирует генерируемый луч "аксионного поля" тороидальной структуры 1 (Рис.3).

Ферритовое кольцо 2 заряжается DS-state (M-state) элементами (см. Время - Надвремя) в концентраторах, описанных в статье "Концентраторы "m-state" элементов" или в "месте силы" (см. Место СИЛЫ). При этом в место с максимальной интенсивностью "геополя" направляется только луч "аксионного поля". А генератор помещается вне точки максимальной интенсивностью "геополя". Это необходимо для заряда только излучающей части конструкции генератора и уменьшения степени заряда всего корпуса генератора.