А.Шпильман

Некоторые эффекты

Marlin Pohlman (США) < >:

Спасибо за "торсионное устройство" (см. Генератор "аксионного поля" - "КОМФОРТ-М5"). Я проверил один пункт доказательства, который меня интересовал. "Волны Аксиона" стимулируют движение в Игиль Колесе. Я предполагаю, что Вы знаете что, Игиль Колесо описано в http://www.ambro.hu/borze/egely/index2.htm .

Мое наблюдение состоит в том, что, в зависимости от угла наклона, "аксионное устройство" стимулирует движение по часовой стрелке, если аппарат направлен к колесу и против часовой стрелки, если аппарат направлен в сторону от Колеса. Этот эффект может быть воспроизведен в других подобных материалах и жидкостях как цитируется в http://www.ambro.hu/borze/egely/index2.htm. Интересно было бы узнать, задаваемое этим устройством количество оборотов в минуту и полярность (по часовой стрелке или против часовой стрелки) вращения в этом устройстве. Я хотел бы, что бы в устройстве можно было регулировать скорость, и было переключение направления вращения. Вы имеете более универсальное устройство для экспериментирования?

Великолепно!!!

Это подобно эксперименту в http://www.pmicro.kz/MISC/UFL/Almanach/2n01/MedeoA.htm

Но необходимо сделать проверку. Необходимо исключить влияние движения воздуха. Поэтому выполните этот эксперимент, не открывая крышку Игиль Колеса, или разместите Игиль Колесо в коробке из прозрачной целлулоидной пленки.

Если генератор ориентирован к вам торцом, то двигатель вращается по часовой стрелке со скоростью ~180 оборотов/секунду.
При изменении направления и скорости вращения необходимо делать перенастройку генератора. Иначе это может быть опасно для вашего здоровья.
Проще сделать еще один генератор, который будет иметь противоположное направление вращения двигателя.

Engel Edwin (Австрия):

В не систематических испытаниях 22 людей (общее количества приблизительно 30) могли чувствовать эффект опьянения от облученной воды. (см. эксперимент "Хмельная вода или Спиртовая гомеопатия")

Вообще у людей был различный эффект, но абсолютно точно, что они чувствовали нормальный алкоголь. Например, одна женщина ощущала, что ее ноги стали тяжелые, другой участник эксперимента наблюдал, что ослабла острота зрения. Большинство людей испытывало головокружение, подобие вихря в голове. Некоторые чувствовали горячий поток.

Эффекты появились вскоре после питья воды в пределах нескольких минут, но некоторые мгновенно чувствовали своего рода теплоту.

Один человек чувствовал, что язык стал нечувствительным как после инъекции анестезирующего средства при посещении дантиста, а позже щеки также стали нечувствительными. Этот человек участвовал в эксперименте вечером, но мог чувствовать этот эффект даже следующим утром.

Я выполнил маленький плайсебо эксперимент, где не сообщал подопытным людям, была ли вода облучена или нет.

Для этих испытаний я использовал 50 мл воды (в стеклянной мензурке) и облучал их в течение 10 минут с 70% алкоголем. Расстояние между генератором и алкоголем было 1 см, и расстояние от картонного подноса до поверхности воды было 6 см. Подопытные пили воду в одним большим глотком.

Я недооценил эффект плайсебо, потому что некоторые люди описали изменения в их ощущениях даже после питья обычной воды.