А.Шпильман

Обратная связь в генераторах и детекторах
аксионного (спинового) поля.

В описанных ранее генераторах (№3/95, №5/95, №2/96, N3/96, №2/97), вокруг их активной области образуются тороиды аксионного поля, как это показано на рис.1,2 для генератора описанного в №2/97.

Рис.1

Рис.2

Благодаря этому, нити аксионного поля многократно проходят активную область, что приводит к многократному увеличению их энергии. При увеличении энергии, тороид аксионного поля увеличивается в размерах и выходит из активной области генератора, что снижает эффективность работы генератора.

Рис.3

Эффективность можно увеличить, стабилизировав тороиды аксионного поля, введя в области P1 и P2 тороидальные катушки 6 и 2 с ферромагнитным сердечником, как это показано на рис.3.

Дополнительная, внешняя тороидальная катушка 1 сжимает внешний тороид аксионного поля с боков, тем самым концентрируя его по оси прибора.

Дополнительные тороиды увеличивают количество витков нитей аксионного поля А и В в активной области генератора (стенки ферритового кольца 7), являясь своего рода усилителями положительной обратной связи.

Может создаться мнение, что в данной конструкции энергию аксионного поля можно увеличивать до бесконечности. Но это не так. При увеличении энергии витки нитей А и В аксионного поля увеличиваются в диаметре, и, при определенной энергии, преодолевают "барьер" магнитного поля в тороидах 1,2 и 6, покидая активную зону 7 и сам прибор. Задача удержания витков в активной зоне усложняется необходимостью фокусировки аксионного луча, выходящего из генератора по его оси. Этот луч, по сути, является вытянутым внутренним тороидом.

В показанной конструкции генератора тороидальные катушки 6 и 2 оказываются близко расположены к ферритовому тороиду 7, поэтому внутренний электрод 3 увеличен по высоте, а внешний электрод 4 выполнен в виде цилиндрической катушки, навитой на внешний диаметр тороида 7. Концы цилиндрической катушки замкнуты через виток проводника, проходящего сквозь тороид 7. Таким образом, достигается выравнивание разницы напряжений между электродами 3 и 4 по высоте.

Приведенная схема - это упрощенная схема генератора.

Эффективность генератора можно значительно повысить, используя многослойную феррит-магнитную конструкцию.

Детектор аксионного поля

По-видимому, генератор, описанный в №2/97, является обратимым, т.е. подавая переменное напряжение на электроды 3, 4 (см. рис.4), можно зафиксировать появление напряжения на контактах 1, 2 электрической обмотки тороида, если тороид будет пронизывать аксионное поле также как и в генераторе.

Рис.4

Если проводить аналогию (см. Физические свойства аксионных (спиновых) полей) между аксионным полем и проводником с током, проходящим сквозь тороид (один виток в первичной обмотке трансформатора), то, естественно, этот ток будет весьма мал (~10-12ампер), а его внутреннее сопротивление весьма большое (~1014ом). При таких параметрах зафиксировать на выводах 1,2 полезный сигнал весьма непросто.

Но, если добавить дополнительные тороидальные катушки, как на рис.3 то, эффективный ток, проходящий через тороид увеличится на несколько порядков (увеличение витков в первичной обмотке) и величина полезного сигнала соответственно возрастет.

Эксперимент с воздействием аксионного поля от внешнего источника на конструкцию, изображенную на рис.3 (без катушки 6) показал, что искомый эффект достигается. Осталось за малым… осталось обнаружить полезный сигнал на выводах 1,2…

(продолжение в N2/98)

Рисунки С.А.Шпильман